Question about HTR-5790 and PS3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 09-06-2008, 11:48 PM - Thread Starter
Newbie
 
rovingeyes's Avatar
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First of all, I don't know much about all these receivers. I bought this Yamaha HTR-5790 about 3-4 yrs ago when HDMI and HDTV weren't all that common. I have a simple 5.1 set up.

Over the weekend, I bought LN52a650 and a PS3. My problem is with PS3 audio output to the receiver. Since I don't have HDMI in my receiver, I connect the HDMI out from PS3 to the TV and the digital audio out to the receiver. My intention is to mute the TV speakers (which suck) and use my receiver for audio. But, even though the receiver tells me that it is getting PCM input, I donot hear any thing from the speakers. I did a similar thing with my HD cable receiver. Connected the HDMI out to TV and digital audio out to receiver and instantly I get the 5.1 blaring in my room.

So I am assuming that the audio output from PS3 is in a format which receiver does not understand? Any suggestions? Thanks.
rovingeyes is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-07-2008, 12:58 PM - Thread Starter
Newbie
 
rovingeyes's Avatar
 
Join Date: Sep 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK I figured this out and it was as usual user error. And I am noting this here if some one else faces this problem. In PS3, by dafault your audio out is set to HDMI, which makes sense. But to get output on the diigtal out, you have to enable it in your audio settings.
rovingeyes is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off