Panasonic SA-BX500 Small Light Powerful - Page 8 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #211 of 699 Old 04-27-2009, 09:23 PM
Advanced Member
 
cherry ghost's Avatar
 
Join Date: Feb 2006
Location: Chicago
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
The cheap Sony in my bedroom broke, so I'm moving my XR55 in there and bought a BX500 today for the main room. I'm confident I'll be happy with it.
cherry ghost is offline  
Sponsored Links
Advertisement
 
post #212 of 699 Old 04-27-2009, 09:27 PM
Senior Member
 
SteveSatch's Avatar
 
Join Date: Sep 2002
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by cherry ghost View Post

The cheap Sony in my bedroom broke, so I'm moving my XR55 in there and bought a BX500 today for the main room. I'm confident I'll be happy with it.


Did you buy from J&R?
SteveSatch is offline  
post #213 of 699 Old 04-27-2009, 09:28 PM
Advanced Member
 
cherry ghost's Avatar
 
Join Date: Feb 2006
Location: Chicago
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by SteveSatch View Post

Did you buy from J&R?

Yep, with 5% off from Live.com
cherry ghost is offline  
post #214 of 699 Old 04-27-2009, 09:30 PM
Senior Member
 
SteveSatch's Avatar
 
Join Date: Sep 2002
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by cherry ghost View Post

Yep, with 5% off from Live.com

That's my plan as well. Can you verify that the HDMI is version 1.3?
SteveSatch is offline  
post #215 of 699 Old 04-27-2009, 10:22 PM
Member
 
drnaive's Avatar
 
Join Date: Apr 2006
Location: Long Island, NY
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
SABX500 has HDMI 1.3 and in addition it also supports deep color via HDMI. So full 1080P video pass through is not an issue.
drnaive is offline  
post #216 of 699 Old 04-29-2009, 05:50 PM
Senior Member
 
SteveSatch's Avatar
 
Join Date: Sep 2002
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Order placed and tracking shows I'll have them on Monday. I'll post if I can hear a difference between the XR-55.
SteveSatch is offline  
post #217 of 699 Old 04-29-2009, 09:15 PM
Senior Member
 
smeg36's Avatar
 
Join Date: Feb 2008
Location: Miami
Posts: 428
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 55 Post(s)
Liked: 31
Has anyone heard both this and the Onkyo 606? I keep jumping back and forth between the two. The Onkyo would cost almost $100 more, but it does have more features. But aside from the Audyssey setup and Room EQ, I don't think I'd use any of the features. I don't do any video upconversion, all my devices are HDMI. I don't want to buy one until I have definitely decided between the two, but am concerned the J&R deal will end while I'm debating.

smeg36 is offline  
post #218 of 699 Old 05-01-2009, 08:26 AM
Member
 
eyerob's Avatar
 
Join Date: Mar 2009
Location: Maine
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just ordered mine - price to good to pass up. Even if it sounds crap with my analog devices (underwhelming response on this question i posted earlier)- I can always get a dedicated stereo receiver for those later...

I'm getting this for home theater - which is all digital - I'll report back when I get it set up (still have to get my plasma too)

I'm so pleased I jumped as I'm afraid that they've stopped making them as these, the wireless speakers and the ipod docks are unavailable on the Panasonic site(but the EZ48 DVD recorder is 'backordered') - and it seems strange that one retailer has a bunch of them for a great price... - this is total speculation - no inside info here!

Kuro for (at least half) life!
eyerob is offline  
post #219 of 699 Old 05-01-2009, 08:36 AM
Senior Member
 
bitpoh's Avatar
 
Join Date: Oct 2004
Location: Mountain View, CA
Posts: 322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any brave owner opened up the BX500 to see if it has TI Amp inside yet?
bitpoh is offline  
post #220 of 699 Old 05-01-2009, 08:39 AM
Senior Member
 
SteveSatch's Avatar
 
Join Date: Sep 2002
Posts: 417
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
The XR55 does sound better with the digital inputs so I'm sure the 500 will too. I don't think you'll see this receiver chaper than what it is now. Even is Panasonic comes out with something new, you won't be able to get it for under $300 delivered.

Quote:
Originally Posted by eyerob View Post

Just ordered mine - price to good to pass up. Even if it sounds crap with my analog devices (underwhelming response on this question i posted earlier)- I can always get a dedicated stereo receiver for those later...

I'm getting this for home theater - which is all digital - I'll report back when I get it set up (still have to get my plasma too)

I'm so pleased I jumped as I'm afraid that they've stopped making them as these, the wireless speakers and the ipod docks are unavailable on the Panasonic site(but the EZ48 DVD recorder is 'backordered') - and it seems strange that one retailer has a bunch of them for a great price... - this is total speculation - no inside info here!

SteveSatch is offline  
post #221 of 699 Old 05-02-2009, 02:48 AM
Senior Member
 
Chingu808's Avatar
 
Join Date: Sep 2007
Posts: 230
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by rob316 View Post

I have 2 questions one question is for anyone who upgraded from an XR55:

2 - I have a 6.1 Setup is there an option like the XR55 to choose 6.1 setup.

Thanks

From the manual.

Use the terminal for the left surround back speaker when you place the speakers for 6.1 channel playback.
Chingu808 is offline  
post #222 of 699 Old 05-02-2009, 08:11 AM
Member
 
rutgersftw's Avatar
 
Join Date: May 2009
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ordered one to replace my Sony 820 that replaced my XR57 when one HDMI couldn't cut it anymore. The Sony never drove my speakers as well as the Panny, though, and if this one is even a touch more powerful than my 57 I should be in for a treat. For the price, why not? This was still $400+ when I got the Sony for $250. Now I've ebayed the old and brought in the new. Good times.
rutgersftw is offline  
post #223 of 699 Old 05-02-2009, 10:20 AM
Member
 
Dobby's Avatar
 
Join Date: Oct 2005
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm considering upgrading to this receiver from an XR55. I'm having a hard time deciding between this and the new Pioneer VSX 819H which has many more features for the same price. A couple of questions:
Does this receiver make the same very loud clicking sounds when it switches from 2 channel to surround?
Does it have a dedicated button to switch to 6 channel analog or do you have to hold down the dvd input for 3 seconds like the XR55?
Dobby is offline  
post #224 of 699 Old 05-02-2009, 04:35 PM
AVS Special Member
 
christoofar's Avatar
 
Join Date: Jan 2004
Location: SoCal
Posts: 1,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by SteveSatch View Post

I have two XR55s for HT and two XR55s for two channel systems. I'm thinking of picking up two BX500s for the HT rooms due to the newer prices. My older HD TVs do not have HDMI connections though, only component. I will eventually replace these TVs, but not until they fail. Is it worth it to pick up the BX500 even though my TVs can't use HDMI? Could I run HDMI from a PS3 to the Panny and a component to my TV to get the HD audio and have the picture go via component? If not, is it even worth it to upgrade the receivers?

OMG! A Panny Herder!
christoofar is offline  
post #225 of 699 Old 05-03-2009, 10:12 AM
Member
 
homersimpson2009's Avatar
 
Join Date: Mar 2009
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not getting DTS HD / True HD / or D+ with my BX500.

Sources are a PS3 and a Toshiba HD-A2. The PS3 is outputting prologic II and the best I can get with the Toshiba is multi-ch LPCM. I am using HDMI cables to run them into the receiver... should I also be using optical cables for the digital audio?
homersimpson2009 is offline  
post #226 of 699 Old 05-03-2009, 02:45 PM
Advanced Member
 
gluvhand's Avatar
 
Join Date: Dec 2006
Location: Rockland County NY
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by homersimpson2009 View Post

Not getting DTS HD / True HD / or D+ with my BX500.

Sources are a PS3 and a Toshiba HD-A2. The PS3 is outputting prologic II and the best I can get with the Toshiba is multi-ch LPCM. I am using HDMI cables to run them into the receiver... should I also be using optical cables for the digital audio?

You're using two devices that decode internally. My best guess is you have the PS3 set to output bitstream and the HD-A2 set to output PCM. Switch the PS3 to output PCM as well. That's the only way to get the HD audio from these devices. If you bitstream you'll be getting the legacy codecs. Since the decoding is happening in-player your receiver will correctly show multi-ch PCM. If getting the DTS HD or True-HD lights to go on on the receiver is very important to you, you'll need players that will send the HD audio via bitstream and the reciever will decode them.
gluvhand is offline  
post #227 of 699 Old 05-03-2009, 02:55 PM
AVS Special Member
 
christoofar's Avatar
 
Join Date: Jan 2004
Location: SoCal
Posts: 1,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
In for one thru Live.com/J&R = $285 shipped. Sweet!
christoofar is offline  
post #228 of 699 Old 05-04-2009, 06:12 AM
 
mdm1699's Avatar
 
Join Date: May 2009
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am so frustrated with this receiver. I own and love the sa-xr55s. Zero problems. I got the BX500 from J&R but cannot get any sound from my subwoofer. I have a Sony 350 blu-ray that is bitstreaming and a Comcast digital cable box. Both are hooked up via HDMI. I have zero problems with the current settings and my Onkyo 705. However, I wanted the cooler running Panny. I tried running optical and the bass works fine. However, with my blu-ray player and cable box there is no sound from the subwoofer via HDMI. I tried the mic calibration, setting the sub channel volume to 25, gain on back of sub. The only time I get sound via HDMI is to set the speakers to small. However, I hate the sound of my mains when I do this. Please help.
mdm1699 is offline  
post #229 of 699 Old 05-04-2009, 09:07 AM
Member
 
rutgersftw's Avatar
 
Join Date: May 2009
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That's weird. I don't have mine yet (out for delivery today) but it will have an X360/HD DVD, DVD player and a SA cable box into it via HDMI. I'll post if I have any trouble too.
rutgersftw is offline  
post #230 of 699 Old 05-04-2009, 11:47 AM
Member
 
homersimpson2009's Avatar
 
Join Date: Mar 2009
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gluvhand View Post

You're using two devices that decode internally. My best guess is you have the PS3 set to output bitstream and the HD-A2 set to output PCM. Switch the PS3 to output PCM as well. That's the only way to get the HD audio from these devices. If you bitstream you'll be getting the legacy codecs. Since the decoding is happening in-player your receiver will correctly show multi-ch PCM. If getting the DTS HD or True-HD lights to go on on the receiver is very important to you, you'll need players that will send the HD audio via bitstream and the reciever will decode them.


Still no luck... I setting the Toshiba HD DVD to PCM and tried setting the PS3 to automatic. Still seems to outputting in surround sound...
homersimpson2009 is offline  
post #231 of 699 Old 05-04-2009, 11:58 AM
Advanced Member
 
gluvhand's Avatar
 
Join Date: Dec 2006
Location: Rockland County NY
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by homersimpson2009 View Post

Still no luck... I setting the Toshiba HD DVD to PCM and tried setting the PS3 to automatic. Still seems to outputting in surround sound...

After you connected the PS3 to the receiver for the first time did you run the audio set up of the PS3 again? Also, set it to PCM only. You can switch it to bitstream for SD DVD if you choose to later.
gluvhand is offline  
post #232 of 699 Old 05-04-2009, 12:02 PM
Advanced Member
 
gluvhand's Avatar
 
Join Date: Dec 2006
Location: Rockland County NY
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mdm1699 View Post

I am so frustrated with this receiver. I own and love the sa-xr55s. Zero problems. I got the BX500 from J&R but cannot get any sound from my subwoofer. I have a Sony 350 blu-ray that is bitstreaming and a Comcast digital cable box. Both are hooked up via HDMI. I have zero problems with the current settings and my Onkyo 705. However, I wanted the cooler running Panny. I tried running optical and the bass works fine. However, with my blu-ray player and cable box there is no sound from the subwoofer via HDMI. I tried the mic calibration, setting the sub channel volume to 25, gain on back of sub. The only time I get sound via HDMI is to set the speakers to small. However, I hate the sound of my mains when I do this. Please help.

The reason, I'm guessing, that it works with the speakers set to small, is that the receiver will do the bass mangement witht the speakers set to small. When set to large it's looking for the source to do the management. Did you try seeing what happens when you have the 350 decode internally instead of bitstreaming?
gluvhand is offline  
post #233 of 699 Old 05-04-2009, 12:12 PM
 
mdm1699's Avatar
 
Join Date: May 2009
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gluvhand View Post

The reason, I'm guessing, that it works with the speakers set to small, is that the receiver will do the bass mangement witht the speakers set to small. When set to large it's looking for the source to do the management. Did you try seeing what happens when you have the 350 decode internally instead of bitstreaming?

The 350 does not decode internally. Also, the fact that I get no bass with my comcast dvr via hdmi tells me that the unit may be flawed. When I switch everything back to my onkyo(I really hate the heat it gives off in my apt) everything works fine. Just no bass from HDMI sources.
mdm1699 is offline  
post #234 of 699 Old 05-04-2009, 04:30 PM
Advanced Member
 
gluvhand's Avatar
 
Join Date: Dec 2006
Location: Rockland County NY
Posts: 720
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mdm1699 View Post

The 350 does not decode internally. Also, the fact that I get no bass with my comcast dvr via hdmi tells me that the unit may be flawed. When I switch everything back to my onkyo(I really hate the heat it gives off in my apt) everything works fine. Just no bass from HDMI sources.

The 350 does internally decode TrueHD and DD+ and passes them thru HDMI. It bitstreams the DTS HD codecs. If you have the time, try it out. I have a feeling what I said earlier about bass management may be the issue. Also, is there a setting for what type of audio is associated with the HDMI inputs? Does something need to be switched?
gluvhand is offline  
post #235 of 699 Old 05-04-2009, 05:44 PM
Member
 
rutgersftw's Avatar
 
Join Date: May 2009
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just plugged mine in. Sub is active via HDMI. Bit miffed by the universal crossover (i. e. can't set my fronts to 80 and my center to 100), auto set up failed three times before I gave up and measured, and the whole menu interface is the definition of quirky - but having owned a 57, I expected most of this.

The sound? Clean and muscular. My current fronts aren't bi-wirable, unfortunately, but it sounds like the receiver is no longer the weakest link in my setup.
rutgersftw is offline  
post #236 of 699 Old 05-04-2009, 09:38 PM
 
mdm1699's Avatar
 
Join Date: May 2009
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rutgersftw View Post

I just plugged mine in. Sub is active via HDMI. Bit miffed by the universal crossover (i. e. can't set my fronts to 80 and my center to 100), auto set up failed three times before I gave up and measured, and the whole menu interface is the definition of quirky - but having owned a 57, I expected most of this.

The sound? Clean and muscular. My current fronts aren't bi-wirable, unfortunately, but it sounds like the receiver is no longer the weakest link in my setup.

I returned it to the store today. The unit must have been flawed because I tried Transformers blu-ray and got no bass. I wonder if I should get a replacement. Anyone else having bass problems? Why can't it work like my 55s. The sound is perfect with my Bostons.
mdm1699 is offline  
post #237 of 699 Old 05-04-2009, 09:41 PM
 
mdm1699's Avatar
 
Join Date: May 2009
Posts: 213
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by gluvhand View Post

The 350 does internally decode TrueHD and DD+ and passes them thru HDMI. It bitstreams the DTS HD codecs. If you have the time, try it out. I have a feeling what I said earlier about bass management may be the issue. Also, is there a setting for what type of audio is associated with the HDMI inputs? Does something need to be switched?

I need the bitstreaming for DTS HD. I did try the Digital/PCM/Auto settings for the HDMI inputs. I will try a replacement.
mdm1699 is offline  
post #238 of 699 Old 05-05-2009, 05:37 AM
Member
 
rutgersftw's Avatar
 
Join Date: May 2009
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mdm1699 View Post

I returned it to the store today. The unit must have been flawed because I tried Transformers blu-ray and got no bass. I wonder if I should get a replacement. Anyone else having bass problems? Why can't it work like my 55s. The sound is perfect with my Bostons.

Good luck with the replacement. I'm driving Bostons with mine too, and the sound is phenomenal.

One thing - my XR57 was dead quiet when I put my ear to the tweeter. Now I've got a crackly, low-level hiss like with any other amp. Noise is slightly lower with HDMI inputs than with my CD player hooked via analog. Anyone else notice this?
rutgersftw is offline  
post #239 of 699 Old 05-05-2009, 06:25 PM
Member
 
rutgersftw's Avatar
 
Join Date: May 2009
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK, I've been unplugging, replugging, rerouting, and generally doing everything in my power to combat this high frequency whine/feedback/digital distortion I get at any volume, anywhere in the room. Any ideas on how to combat this, if this is normal, or if my receiver is messed up?

Help please!
rutgersftw is offline  
post #240 of 699 Old 05-05-2009, 07:08 PM
Member
 
Dobby's Avatar
 
Join Date: Oct 2005
Posts: 165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Dobby View Post

I'm considering upgrading to this receiver from an XR55. I'm having a hard time deciding between this and the new Pioneer VSX 819H which has many more features for the same price. A couple of questions:
Does this receiver make the same very loud clicking sounds when it switches from 2 channel to surround?
Does it have a dedicated button to switch to 6 channel analog or do you have to hold down the dvd input for 3 seconds like the XR55?

So nobody can answer these simple questions about this receiver?
Dobby is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off