Official Integra DTR-9.9 Thread - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 92 Old 07-05-2011, 08:17 AM
AVS Special Member
 
bpearse's Avatar
 
Join Date: Apr 2000
Location: Saratoga, Ca
Posts: 1,208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, after getting the DTR-9.9 off of eBay, I now realize that the component to HDMI appears to be shot. The picture works, but has what appears to be a high frequency ringing in the picture, showing up as jitters or tears in the picture. So bad that the video is unusable. From my electronic days (many years ago!) it appears to be a capacitor problem or something like that.

Has anyone seen this issue with the DTR-9.9? It is second hand, so no warranty.
bpearse is offline  
Sponsored Links
Advertisement
 
post #92 of 92 Old 07-10-2011, 06:11 PM
AVS Special Member
 
AnthemAVM's Avatar
 
Join Date: Oct 2004
Location: Orange County, CA
Posts: 1,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi folks.

I hooked up my second set of surround speakers today, I can hear them in the calibration set up page. So I notice that I am not getting 7.1 only 5.1. Is there someplace or setting to get a 5.1 signal to play at 7.1?

Thanks a bunch.
AnthemAVM is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off