Yamaha RX-V861 not playing nice with a new PS3 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 11-06-2008, 05:51 PM - Thread Starter
Newbie
 
GodMars's Avatar
 
Join Date: Nov 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently purchased a PS3 and I have been struggling to get the audio to output correctly on the RX-V861. We have the PS3 set to put out Linear PCM 5.1 (our setup) up to 192kHz (which the V861 is supposed to be able to handle). The V861 *seems* to be handling the MPCM just fine, except for the fact that it kicks out center channel audio through the left speaker at times (like when you hear the *clicks* of going through onscreen menu choices). It also does this in instances of any in-game audio that is not 5.1.

I clearly have something set wrong, but for the life of me I can't figure out what, nor have I been able to find one online. We've had this receiver for a while now, and have not had this or any other issue with any of our other setups.

And yes, I have the unit set to Linear PCM output and not Bitstream.
GodMars is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-06-2008, 06:48 PM - Thread Starter
Newbie
 
GodMars's Avatar
 
Join Date: Nov 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This is fun, the front right speaker won't put out audio under the PS3's Linear PCM as well.
GodMars is offline  
post #3 of 4 Old 11-06-2008, 06:56 PM
Member
 
chrishoyt's Avatar
 
Join Date: May 2008
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hmm sounds odd...never heard of the center channel sound coming from the left or right speaker. Maybe theres a defect in the Reciever itself? Doesn't sound like a PS3 issue. Does the center audio come through the left speaker during movie playback? or just the menus? Anyways make sure your PS3 is up to date and that if yamaha has firmware updates to update that. It also could be a setting on your reciever that is playing it in stereo...or a setting in the PS3 that needs to be changed....I know there are mutiple audio settings in the PS3....


Good Luck!!!
chrishoyt is offline  
post #4 of 4 Old 11-07-2008, 03:49 PM - Thread Starter
Newbie
 
GodMars's Avatar
 
Join Date: Nov 2008
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It resolved itself. Don't know why, don't know how. I was fiddling with cables and wires and settings for around 2 hours. I had all but given up, sitting there watching a DVD I had put in to test out sound settings, and then the full 5.1 just kicked in. Totally out of the blue. MPCM. And thankfully, it hasn't regressed. Very odd, very strange.
GodMars is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off