Yamaha V663 Configuration Issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 12-09-2008, 08:30 AM - Thread Starter
Newbie
 
bje79's Avatar
 
Join Date: Dec 2008
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought a Samsung Plasma so I upgraded from a Yamaha 5550 receiver to a Yamaha V663, to handle the HDMI inputs.

Here's my setup...

AVR Inputs:
Comcast Motorola Digital Cable Box via HDMI
Samsung Blu-Ray Player via HDMI
Wii via Component

AVR Outputs:
TV via HDMI

Now, here's the functionality that I'm currently seeing:

1. Digital Cable, AVR Off
The Digital Cable passes right through the Receiver, and I get both audio & video on the TV...no problems here

2. Digital Cable, AVR On
I get both audio & video on the TV. I thought that the audio would also come out of the speakers attached to the receiver, but the only sound is coming out of the TV (was I wrong in this assumption?). I thought that the "Option Menu" => "HDMI Set" manual setting would control this, but I didn't see (or rather hear) a difference whether it was set to "RX-V663" or "Other".

After reading a little more about this, it looks like maybe I should just connect an audio cable from the Cable Box to the AVR or the TV to the AVR. Though it really looks like the 663 should be able to handle this with only the HDMI.

3. Blu-Ray Player
I hear audio from the receiver speakers, but get no video on the TV. Not sure what is wrong here. I should probably try temporarily hooking the Blu-Ray player directly up to the TV to make sure that works.

4. Wii
Again, I hear audio from the receiver speakers, but get no video on the TV. In this case, my thought was that it had to do with the up-converting from the component input to the HDMI output. I checked the "Option Menu" => "Video Set" to make sure the upconverting was "ON".

Any tips/ideas that anyone might have into my configuration issues in #2, 3 & 4 would be greatly appreciated.

Thanks in advance!

- bje79
bje79 is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off