Onkyo TX-SR706 Audio missing when paired with DVI to HDMI cable - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-30-2009, 08:04 AM - Thread Starter
Newbie
 
mneimeyer's Avatar
 
Join Date: Jan 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm having problems with getting audio to work when using a DVI-HDMI cable with my Onkyo TX-SR706.

Here are all the sordid details:

On the output side... In the basement I have my Projector connected via the Component Monitor with Speakers connected. I have the Family Room HDTV connected via the Component Monitor (a splitter is used) and the Red/White audio connectors. In the master bedroom I have the HDTV connected to the HDMI out.

On the input side... I have the satellite box connected via HDMI AND Component/Analog Audio. I have a DVD player connected via Component/Coax Audio. I have my computer connected via a DVI-HDMI for video.

All of this works fine. I can hear the DVD or Satellite on all Analog and HDMI (so I know I have the Analog to HDMI audio "stuff" set up to output right). I can view the DVD on all outputs. I can view the Satellite on all outputs. I can view the computer on the HDMI output.

The problem is the audio from the computer. I have tried the following:

1. Line Out (1/8" headphone style jack) to RCA Red/White Analog in. (Game/TV and DVD inputs)
2. Surround 5.1 Out (4 each 1/8" headphone style jacks) to RCA Red/White Analog pairs on the DVD 5.1 in. (DVD Input)
3. Optical/TOSLink Out to Optical/TOSLink In (Game/TV and DVD Inputs)

In every case... When I am watching the HDMI input I can't hear anything BUT (and here's my dilema) if do NOT change source and I hit the menu key and have the HDMI on-screen menu viewing... then I CAN hear the sounds coming from my computer... So I know that the Receiver is getting the sound from the computer on the appropriate source but for some reason the receiver won't use it at the same time it's using the DVI/HDMI video...

The only thing I can think of is that I have read that SOME DVI video cards are capable of outputting sound when connected via DVI-HDMI Cables... (something about pin-compatibility) but normally you need to use a propriatary connector. So considering the possibility that since I don't have any audio drivers coming up for the video card that it might be putting out "silence" I even set the Digital Audio source for the HDMI I'm connecting with to "----" (and I have tried Opt1 when I was using that) with no luck.

I have not tried the S-Video output of my video card because that would defeat the purpose of a nice Hi-Res output and since I know that Analog to Digital conversion is happening with the DVD player. I suppose I could connect the S-Video and disconnect the HDMI to see if its willing to upconvert the whole package.

I did try a DVI/Optical Audio to HDMI "combiner" from Monoprice and it did work but it made the screen shake. I have not returned that yet... so suggestions are welcome.

Does anyone have any ideas? Or at the worst... a recommendation for an XP compatible PCI (not PCI Express, nor AGP) based HDMI video card that will output audio over that same HDMI that doesn't cost an Arm and a Leg. (My Laptop will do this so I know it's possible in theory... but I tote that around so having it connected to the receiver 24/7 as an HTPC wouldn't work)

Thanks in advance...
mneimeyer is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off