Denon AVR-4810CI/AVR-4810 w/ 9.3ch, Dolby PLIIz/Audyssey DSX, October 09- - Page 135 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4021 of 4042 Old 04-10-2014, 12:47 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by batpig View Post

DSX is for expanding beyond 5.1 channels with height and/or wide speakers. If you don't have those extra speakers you can't use it.


Thanks!
mantaraydesign is online now  
Sponsored Links
Advertisement
 
post #4022 of 4042 Old 04-18-2014, 06:49 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Have another question.

When I am watching a movie in DVD hdmi mode, the 4810 would automatically switch to TV hdmi mode. Anyone ever come across that problem before?

Is it a software bug? It is like whatever hdmi mode I am using, the 4810 always go back to the TV hdmi mode. Is there a way to make the 4810 stop automatically switching to TV while watching a movie?

I have the bluray player (DBP-4010UDCI) connected to the HDMI 1 (DVD). Also, I am using the analog cables (Left/Right rca cables) connected to the CD audio out. The 4010 is the only device that is connected to the 4810. I don't even have a TV connected to the 4810 so I am not sure why it's keep switching automatically to TV all the time.

Would that cause the problem to keep switching automatically to TV mode?

I have the projector connected to hdmi out 1.

Thanks for any advice!
mantaraydesign is online now  
post #4023 of 4042 Old 04-18-2014, 07:34 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by fab68 View Post

jdsmoothie

Need clarification on this subject. I have a dual HDMI BDP connected to the avr4810. The only way to see the GUI is to change the source on the TV, is this correct? Also Every tome I make the change to see the GUI the Denon changes the source to TV automatically. Not major but it should stay on the DVD source correct? I did this in order to please the rest of the family but not sure i like to have to go to a different source to see the GUI. Any ideas or solutions would be appreciated.


Thanks

Quote:
Originally Posted by jdsmoothie View Post

Correct. The video source needs to pass through the 4810. The AVR is switching to the TV input likely because you have the HDMI-CEC feature on the TV, BDP, or the 4810 (HDMI Control) set to ON. Set it to OFF and that should resolve that problem.


ok, I found these responses and I believe it is the same problem I am having about the Denon 4810 changes the source to TV automatically.

If I set the HDMI Control to OFF, can I still use the DLink feature? In the manual, it tells me to turn the HDMI Control to ON for the player and the receiver. So if I set the player 4010 and receiver 4810 to OFF, is there a way to use the DLink feature?

On the projector, there is no HDMI Control setting within the setup menu. The only thing I see within the setup menu within the projector is HDMI Source either set it to ON or OFF. Right now it is on OFF.
mantaraydesign is online now  
post #4024 of 4042 Old 04-18-2014, 09:21 PM
AVS Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 1,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 36
Quote:
Originally Posted by mantaraydesign View Post

Have another question.

When I am watching a movie in DVD hdmi mode, the 4810 would automatically switch to TV hdmi mode. Anyone ever come across that problem before?

Is it a software bug? It is like whatever hdmi mode I am using, the 4810 always go back to the TV hdmi mode. Is there a way to make the 4810 stop automatically switching to TV while watching a movie?

I have the bluray player (DBP-4010UDCI) connected to the HDMI 1 (DVD). Also, I am using the analog cables (Left/Right rca cables) connected to the CD audio out. The 4010 is the only device that is connected to the 4810. I don't even have a TV connected to the 4810 so I am not sure why it's keep switching automatically to TV all the time.

Would that cause the problem to keep switching automatically to TV mode?

I have the projector connected to hdmi out 1.

Thanks for any advice!

My 4810 would switch to TV mode if I enabled HDMI Control and I turn the TV on and watch something like regular TV (or from another HDMI input)
Woof Woof is offline  
post #4025 of 4042 Old 04-18-2014, 09:26 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by Woof Woof View Post

My 4810 would switch to TV mode if I enabled HDMI Control and I turn the TV on and watch something like regular TV (or from another HDMI input)

That is the strange thing. I not using a TV to connect to the 4810. I am using a projector to watch movies.

Why would the 4810 automatically switch to TV mode? If I turn the HDMI Control to OFF on BOTH the 4010 player and the 4810 receiver, I can no longer use the DLink feature anymore.

I will have to contact Denon and ask them about the HDMI Control setting on the 4010 and the 4810.

I was watching 2 movies today. The 1st movie was fine. In the middle of the 2nd movie, the 4810 automatically switched to TV mode. I had to manually use the remote control and switched back to DVD mode so continue my movie.
mantaraydesign is online now  
post #4026 of 4042 Old 04-18-2014, 09:55 PM
AVS Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 1,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 36
I am aware that you need HDMI Control for Denon Link.

I'm just explaining how it is that the AVR can switch to TV mode on its own.

Another problem I encountered in the past was with my projector's 3D IR emitter which interfered with the IR sensor for the AVR.

When I watched 3D movies, the AVR would do all sorts of weird things because it was misinterpreting the IR signals from the 3D emitter as remote control commands or it would be completely unresponsive.

Try using a BluTac or something to cover the IR sensor as an experiment to see if stray IR signals are causing the problem.

If you can prevent the AVR switching to TV mode this way, it may mean that there are stray IR signals from some other device. To fix that, check the manual for instructions on how to change the IR Remote code. I believe the 4810 supports 3 alternative bands/codes for the IR remote to prevent interference. You need to change the code on both the AVR and the Remote control to get them to be on the same band.
Woof Woof is offline  
post #4027 of 4042 Old 04-19-2014, 06:31 AM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by Woof Woof View Post

I am aware that you need HDMI Control for Denon Link.

I'm just explaining how it is that the AVR can switch to TV mode on its own.

Another problem I encountered in the past was with my projector's 3D IR emitter which interfered with the IR sensor for the AVR.

When I watched 3D movies, the AVR would do all sorts of weird things because it was misinterpreting the IR signals from the 3D emitter as remote control commands or it would be completely unresponsive.

Try using a BluTac or something to cover the IR sensor as an experiment to see if stray IR signals are causing the problem.

If you can prevent the AVR switching to TV mode this way, it may mean that there are stray IR signals from some other device. To fix that, check the manual for instructions on how to change the IR Remote code. I believe the 4810 supports 3 alternative bands/codes for the IR remote to prevent interference. You need to change the code on both the AVR and the Remote control to get them to be on the same band.


Thanks!

I will give that a try today.
mantaraydesign is online now  
post #4028 of 4042 Old 05-01-2014, 10:19 AM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
@ Woof Woof

Thanks! It is working now. I had to turn OFF my other bluray player in HDMI Control to OFF.


Another question. When I am watching a bluray movie in DTS-HD Master Audio, the front panel display of the 4810 receiver is showing MULTI CH IN. The receiver suppose to show DTS-HD Master Audio right?

I am using the 4010 player with DLink cable and the 3 blue lights are working fine.

In the Audio Setup, is it suppose to be on PCM or Bitstream?
mantaraydesign is online now  
post #4029 of 4042 Old 05-01-2014, 10:31 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 891
MULTI CH IN means the receiver is getting uncompressed multichannel PCM audio. That means the Blu-ray player has already decoded the DTS-HD MA soundtrack and is sending the PCM decoded and uncompressed.

If you want the receiver to do the decoding and report the codec, the player needs to be set to bitstream the audio undecoded.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #4030 of 4042 Old 05-01-2014, 10:45 AM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by batpig View Post

MULTI CH IN means the receiver is getting uncompressed multichannel PCM audio. That means the Blu-ray player has already decoded the DTS-HD MA soundtrack and is sending the PCM decoded and uncompressed.

If you want the receiver to do the decoding and report the codec, the player needs to be set to bitstream the audio undecoded.

Thanks for your help!

OK, I just changed to Bitstream but the receiver is still showing MULTI CH IN. So even if it is showing MULTI CH IN, I am still getting the DTS-HD Master Audio correct? The 4010 player front panel display is showing DTS-HD Master Audio and MULTI CH IN.

So which way is the best for sound quality? Using MULTI CH IN or the receiver showing DTS-HD Master Audio? If everyone is using the MULTI CH IN by setting to PCM, maybe I will just leave it alone and not mess with it.

The receiver was showing DTS-HD Master Audio on the front display of the receiver but I was messing around with the DLink feature which messed things up.

Also, with the I/P Direct, do you I set it to On or Off?
mantaraydesign is online now  
post #4031 of 4042 Old 05-01-2014, 11:11 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 891
They are identical for sound quality. The only difference is which device does the decoding; but it's the same audio either way. Think of it like putting a Word DOC in a ZIP file. It doesn't matter whether I first unzip it and then email you the DOC file, or if I email you the zipped file and then you unzip it on your computer. Either way you end up with the same file.

There is some setting on the player side that is preventing the bitstream from going to the receiver still encoded, but it doesn't really matter unless you care about the text on the front display of the receiver.

I have no idea what the I/P Direct setting is.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #4032 of 4042 Old 05-01-2014, 11:25 AM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by batpig View Post

They are identical for sound quality. The only difference is which device does the decoding; but it's the same audio either way. Think of it like putting a Word DOC in a ZIP file. It doesn't matter whether I first unzip it and then email you the DOC file, or if I email you the zipped file and then you unzip it on your computer. Either way you end up with the same file.

There is some setting on the player side that is preventing the bitstream from going to the receiver still encoded, but it doesn't really matter unless you care about the text on the front display of the receiver.

I have no idea what the I/P Direct setting is.


Thanks!
mantaraydesign is online now  
post #4033 of 4042 Old 05-01-2014, 07:27 PM
AVS Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 1,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 36
Quote:
Originally Posted by mantaraydesign View Post

Thanks for your help!

OK, I just changed to Bitstream but the receiver is still showing MULTI CH IN. So even if it is showing MULTI CH IN, I am still getting the DTS-HD Master Audio correct? The 4010 player front panel display is showing DTS-HD Master Audio and MULTI CH IN.

So which way is the best for sound quality? Using MULTI CH IN or the receiver showing DTS-HD Master Audio? If everyone is using the MULTI CH IN by setting to PCM, maybe I will just leave it alone and not mess with it.

The receiver was showing DTS-HD Master Audio on the front display of the receiver but I was messing around with the DLink feature which messed things up.

Also, with the I/P Direct, do you I set it to On or Off?

It's a quirk with the 4010 interface.

In addition to setting HDMI Audio to Bitstream, you ALSO have to disable Secondary Audio.

Secondary Audio allows the BDP to mix the movie soundtrack with say a special features commentary in real time - that in effect DISABLES bitstream and gets the BDP to decode the HD audio before it can mix it with the commentary soundtrack.

As for bitstream vs PCM, you'll find that I am in the minority here but I do hear differences.

My theory is that HDMI interface's higher jitter can cause a problem with PCM data which is sent directly from HDMI to the DAC, whereas with bitstream, it gets decoded and reclocked on the AVR before sending to the DAC.

This is one of the reasons why I find DenonLink to work so well - it provides a better clock control for HDMI PCM data.
Woof Woof is offline  
post #4034 of 4042 Old 05-01-2014, 09:21 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by Woof Woof View Post

It's a quirk with the 4010 interface.

In addition to setting HDMI Audio to Bitstream, you ALSO have to disable Secondary Audio.

Secondary Audio allows the BDP to mix the movie soundtrack with say a special features commentary in real time - that in effect DISABLES bitstream and gets the BDP to decode the HD audio before it can mix it with the commentary soundtrack.

As for bitstream vs PCM, you'll find that I am in the minority here but I do hear differences.

My theory is that HDMI interface's higher jitter can cause a problem with PCM data which is sent directly from HDMI to the DAC, whereas with bitstream, it gets decoded and reclocked on the AVR before sending to the DAC.

This is one of the reasons why I find DenonLink to work so well - it provides a better clock control for HDMI PCM data.

Thanks for getting back!

Where do I go to disable Secondary Audio?

So you recommend setting to PCM because it will sound much better using DLink?

Another question I have is listening to SACD using DLink. How do I get the front panel display with the 4810 receiver showing DSD MULTI DRCT? Here is a picture of an owner showing the DSD MULTI DRCT with the 4810 receiver:






Right now, when I am listening to SACD with DLink feature, the front panel display of the 4810 receiver is showing MULTI CH IN.
mantaraydesign is online now  
post #4035 of 4042 Old 05-01-2014, 09:51 PM
AVS Special Member
 
Woof Woof's Avatar
 
Join Date: Jan 2002
Posts: 1,478
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 36
Where do I go to disable Secondary Audio?

I believe it's somewhere inside the Setup Menus of the 4010. I haven't powered on my 4010 in ages so I can't be more specific.

OK found it - on page 32 of the Manual:

When disc is playing, press "MODE" button then use the direction keys to navigate.

BD Audio Mode can be toggled between HD Audio Output or Mix Audio Output.

Default is Mix. Switching to HD Audio Output will send the output as bitstream if you enabled HDMI Audio out to bitstream earlier.

So you recommend setting to PCM because it will sound much better using DLink?

No. The converse is what I am recommending. I'd use HD bitstream because I think it sounds better. But with some of my BDs, which are encoded in MPCM and you have no choice, DenonLink helps improve them.

Another question I have is listening to SACD using DLink. How do I get the front panel display with the 4810 receiver showing DSD MULTI DRCT? Here is a picture of an owner showing the DSD MULTI DRCT with the 4810 receiver:

SACD DSD can only be sent from the 4010 in DSD mode over Denon Link.

Have you tried using the Direct/Stereo button on the Remote?

That should disable any bass management and the display should read DSD Multi Direct, I suspect

Is the small DSD light enabled in the 4810 panel even if it doesn't say DSD Direct in the Big Font?

Read page 87 and 88 of the 4810 manual. Even if you feed DSD in, it would say Multi Channel In. It only says DSD Multi Direct when you enable Direct mode (no bass management or Room EQ)

Bear in mind that any DSD that is fed into the 4810 gets converted to PCM IF you enable Room EQ or Bass Management.
Woof Woof is offline  
post #4036 of 4042 Old 05-01-2014, 11:06 PM
Senior Member
 
Balbolito's Avatar
 
Join Date: Sep 2009
Posts: 217
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 19
After 3 and a half years of loyal service my 4810 will get sold this month , to make room for his bigger bro the Marantz AV-8801

frown.gif
Balbolito is offline  
post #4037 of 4042 Old 05-02-2014, 06:37 AM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Quote:
Originally Posted by Woof Woof View Post

Where do I go to disable Secondary Audio?

I believe it's somewhere inside the Setup Menus of the 4010. I haven't powered on my 4010 in ages so I can't be more specific.

OK found it - on page 32 of the Manual:

When disc is playing, press "MODE" button then use the direction keys to navigate.

BD Audio Mode can be toggled between HD Audio Output or Mix Audio Output.

Default is Mix. Switching to HD Audio Output will send the output as bitstream if you enabled HDMI Audio out to bitstream earlier.

So you recommend setting to PCM because it will sound much better using DLink?

No. The converse is what I am recommending. I'd use HD bitstream because I think it sounds better. But with some of my BDs, which are encoded in MPCM and you have no choice, DenonLink helps improve them.

Another question I have is listening to SACD using DLink. How do I get the front panel display with the 4810 receiver showing DSD MULTI DRCT? Here is a picture of an owner showing the DSD MULTI DRCT with the 4810 receiver:

SACD DSD can only be sent from the 4010 in DSD mode over Denon Link.

Have you tried using the Direct/Stereo button on the Remote?

That should disable any bass management and the display should read DSD Multi Direct, I suspect

Is the small DSD light enabled in the 4810 panel even if it doesn't say DSD Direct in the Big Font?

Read page 87 and 88 of the 4810 manual. Even if you feed DSD in, it would say Multi Channel In. It only says DSD Multi Direct when you enable Direct mode (no bass management or Room EQ)

Bear in mind that any DSD that is fed into the 4810 gets converted to PCM IF you enable Room EQ or Bass Management.


Great! I got everything working properly with Denon Link.

Thanks again!
mantaraydesign is online now  
post #4038 of 4042 Old 06-03-2014, 04:43 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Hello. I have quick questions about Subwoofer crossover settings. It's confusing because there is a crossover setting for LPF for LFE and for Crossover Freq.

Under SPEAKER SETUP, I am confused about the Subwoofer crossover settings. There are 2 different crossover settings for the subwoofer. The 1st crossover setting is the LPF for LFE and the other is the Crossover Freq. The Crossover Freq. also got the Advanced setting. I left the Advanced setting alone because I don't know about it.

I set all my speakers to SMALL.

Since I don't understand which is the correct setting, here is what I set them both:

Bass Setting > LPF for LFE : 80Hz

Crossover Freq. 80Hz


Does my settings above seems to be correct?

Thanks for any advice!
mantaraydesign is online now  
post #4039 of 4042 Old 06-03-2014, 04:54 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 891
The bass settings in the SW menu are NOT the "crossovers". The crossovers -- where the bass is redirected from the speakers to the subwoofer -- is controlled by the crossover frequencies set for each speaker.

The LPF for LFE is a lo-pass filter (LPF) for just the low frequency effects (LFE) channel -- the "point 1" in 5.1 or 7.1 content. It is NOT a crossover, which has two sides -- an LPF on the low freqs and an HPF on the higher frequencies. It does NOT affect any of the content in the other speakers, it ONLY puts a filter on the upper end of the LFE channel when present.

So in your example, if you receive a 5.1 signal, there are six channels of incoming audio -- five speaker channels and one LFE channel. The five speaker channels will get the 80Hz crossover applied, so the filter will roll off the speakers at 80Hz, and then redirect the content below 80Hz to the subwoofer. The LFE channel will get a single filter applied, rolling it off at the top end above 80Hz. Then, the redirected bass from the five speaker channel will be combined with the single LFE channel and summed as the output to the subwoofer.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #4040 of 4042 Old 06-03-2014, 05:02 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Thanks for your quick response!

I am using a 5.1 speaker setup.

So in English term, ONLY set the Crossover Freq. to 80Hz and leave the LPF for LFE alone.
mantaraydesign is online now  
post #4041 of 4042 Old 06-03-2014, 05:18 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 88 Post(s)
Liked: 891
80Hz is a general rule of thumb for crossovers but not set in stone. If you just want a "set it and forget it" setting that will work fine, as long as all of your speakers were measured to go that low. The rule with crossovers is that it's fine to raise them above where they were set during Audyssey calibration (offloading more to the sub) but you should NOT lower them because then you are exposing a "hole" in the frequency response that you know the speakers can't handle.

So as long as all your speakers were measured at or below 80Hz during calibration, then a Small/80Hz setting is fine all around.

As far as the LPF for LFE, the default setting is 120Hz and should be left there. Some people actually prefer to lower it to 80Hz because they claim it makes the LFE a bit less "muddy" by rolling off the upper bass effects a bit more. Chances are the difference is virtually inaudible in most cases.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #4042 of 4042 Old 06-03-2014, 05:24 PM
Advanced Member
 
mantaraydesign's Avatar
 
Join Date: Jun 2009
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Very good. I will set the LPF for LFE back to the default setting at 120Hz.

Thanks!
mantaraydesign is online now  
Reply Receivers, Amps, and Processors

Tags
Audyssey

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off