Has anyone heard of the Sherwood Netboxx A/V Receiver R-904N? - Page 9 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
Thread Tools
post #241 of 266 Old 07-20-2011, 01:39 PM
Advanced Member
 
drbrousters's Avatar
 
Join Date: Jul 2002
Location: Tacoma WA
Posts: 579
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
If anyone is still interested in buying this product, Costco has it for $349.99

http://www.costco.com/Browse/Product...=en-US&topnav=

Turn it UP!!
drbrousters is offline  
Sponsored Links
Advertisement
 
post #242 of 266 Old 07-21-2011, 02:00 PM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I wonder why we are seeing such heavy discounts?
slinkeey is online now  
post #243 of 266 Old 08-06-2011, 10:16 AM
AVS Special Member
 
xnappo's Avatar
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 54
Quote:
Originally Posted by slinkeey View Post

I wonder why we are seeing such heavy discounts?

Hopefully a new model, but not holding my breath...

xnappo
xnappo is online now  
post #244 of 266 Old 09-09-2011, 07:57 AM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Does anyone know how to Force VuNow to use HDMI? I have to turn my netboxx off and then back on in order for it to realize that it is plugged into my TV via HDMI.

Sherwood tells me that the netboxx should remember that it is hooked to my TV via HDMI. When I first select VuNow, it has an “A” on the display. Power cycling the receiver will display the “H” and the picture appears on my TV.

I wonder if a firmware update will ever come out for this receiver to fix these little issues.
slinkeey is online now  
post #245 of 266 Old 09-21-2011, 06:47 PM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I notice that VuNow is now using the Sigma 8652 Chips instead of TI.. Does this mean anything for the future of the Netboxx?
slinkeey is online now  
post #246 of 266 Old 10-06-2011, 02:35 PM
Senior Member
 
IronForge's Avatar
 
Join Date: Aug 2003
Posts: 214
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by drbrousters View Post

If anyone is still interested in buying this product, Costco has it for $349.99

http://www.costco.com/Browse/Product...=en-US&topnav=

Looks like a good price compared to original MSRP. How does this compare to the XR25 and XR55?

Is the amplifier section about the same, just added bells like DTS-MA?
IronForge is offline  
post #247 of 266 Old 11-07-2011, 11:25 AM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by dougri View Post

Jeff-
Can you tell me if Sherwood has any intention to provide more detailed data/specifications on the r-904n power supply to inform my buying decision.

This might help you out.

Power Supply: Murex MRX-908A
Murex has a a PS designed for a 700W Digital Amplifier on their Website http://www.murexlab.co.kr/eng/product02-1.html
Yes I know that it is not the same.


http://www.avsforum.com/avs-vb/showt...0#post21136740
slinkeey is online now  
post #248 of 266 Old 12-06-2011, 07:58 AM
Member
 
devotiondoubt's Avatar
 
Join Date: Aug 2005
Location: Oak Park, IL
Posts: 162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
devotiondoubt is offline  
post #249 of 266 Old 12-06-2011, 07:08 PM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Wow, this thing is dropping.. I wonder if it has not sold that well or if Sherwood is getting rid of the thing.
slinkeey is online now  
post #250 of 266 Old 12-20-2011, 12:52 PM
Member
 
John Winn's Avatar
 
Join Date: Jun 2001
Location: Austin, TX USA
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought one and the Vunow doesn't work, and looking at other threads, it appears others do to. Mine just goes to the boot screen and stays there. Bummer..Guess it goes back.
John Winn is offline  
post #251 of 266 Old 07-28-2012, 08:20 AM
AVS Special Member
 
xnappo's Avatar
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 54
So my Netboxx has developed a problem.

Every morning when it comes out of standby there is no audio. If I power cycle it using the full-off button, it works fine. During the day it seems to go in and out of standby fine - so it is some sort of duration thing.

Any ideas?

Thanks!
xnappo
xnappo is online now  
post #252 of 266 Old 12-12-2012, 10:11 AM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Is there at least one Netboxx out there that has been reliable? lol
slinkeey is online now  
post #253 of 266 Old 12-30-2012, 09:15 AM
AVS Special Member
 
xnappo's Avatar
 
Join Date: Apr 2004
Location: Austin, TX
Posts: 2,721
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 54
Quote:
Originally Posted by slinkeey View Post

Is there at least one Netboxx out there that has been reliable? lol

I know - it is sad. I replaced it with a Marantz 1402. The sound is not as good, though the feature set is much nicer.

I am actually using the Sherwood in my home theater now, just have to leave it on all the time smile.gif Will see how long it lasts.

xnappo
xnappo is online now  
post #254 of 266 Old 03-04-2013, 09:20 AM
Newbie
 
Firestarter2's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone else had heat issues with their units. I purchased mine about two years ago and last summer it got really hot and stopped working. When I contacted walmart about my extended warranty I purchased they said it had a two year warranty. When I contacted sherwood they say that heat has been a problem with the unit and when I called it seems they had a few in for repair. Happy I bought an extended warranty and hope if lasts long enough to make the price worth it.
Firestarter2 is offline  
post #255 of 266 Old 03-04-2013, 05:52 PM
Newbie
 
nycpaull's Avatar
 
Join Date: Jul 2006
Location: Manhattan, NYC
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
My Sherwood N-904 has been replaced with a Marantz NR1603 after the Sherwood and its nice low profile started to give me too many operating problems. It started when the internet access feature just stopped. OK.. I can live with that because I have other ways to do that. But the straw the broke the Sherwood's usefulness was the horribly loud digital static that blasted at me whenever I turned on the unit. It was as if a capacitor had a load of unused audio pixels left over from the last time the unit was on and they all blasted out as pure, loud noise when you turned it on again. It took a good ten seconds for that sound to quiet down to let the unit run normally. So I have a somewhat working unit that can scare you to death if you forget about the noise blast the accompanies a turn on. I haven't heard anyone else have this particular problem. But based on the many pages of problems listed above me, I'm sure Sherwood regrets letting this dog out.
nycpaull is offline  
post #256 of 266 Old 03-04-2013, 08:13 PM
Newbie
 
Firestarter2's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got my unit back today and they say they it was water damage and still repaired it for free. I don't know how water got in there buy maybe something happened when we moved.
Firestarter2 is offline  
post #257 of 266 Old 03-04-2013, 08:27 PM
Newbie
 
Firestarter2's Avatar
 
Join Date: Feb 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I also just tried the vunow alot of content is unavalable.
Firestarter2 is offline  
post #258 of 266 Old 04-29-2013, 03:24 PM
Senior Member
 
dwong's Avatar
 
Join Date: Oct 2004
Location: SD,CA
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 12
Walm*rt got it for less $230, this thing run hot, I have to plug in a USB power fan to keep it cooler.

I see the atoms free and fine,

That bubble like a sparkling wine;
I see the songs Electrons sing,
Jumping from ring to outer ring;
              - Lister, The Physicist
dwong is offline  
post #259 of 266 Old 05-01-2013, 10:23 AM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by nycpaull View Post

My Sherwood N-904 has been replaced with a Marantz NR1603 after the Sherwood and its nice low profile started to give me too many operating problems. It started when the internet access feature just stopped. OK.. I can live with that because I have other ways to do that. But the straw the broke the Sherwood's usefulness was the horribly loud digital static that blasted at me whenever I turned on the unit. It was as if a capacitor had a load of unused audio pixels left over from the last time the unit was on and they all blasted out as pure, loud noise when you turned it on again. It took a good ten seconds for that sound to quiet down to let the unit run normally. So I have a somewhat working unit that can scare you to death if you forget about the noise blast the accompanies a turn on. I haven't heard anyone else have this particular problem. But based on the many pages of problems listed above me, I'm sure Sherwood regrets letting this dog out.

Finally had to give it up? You were one of the true original beleivers in this product that wrote great reviews everywhere including Amazon.

I don't think Sherwood regrets anything.
slinkeey is online now  
post #260 of 266 Old 08-31-2013, 06:46 AM
Newbie
 
DAZER's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by slinkeey View Post


This might help you out.

Power Supply: Murex MRX-908A

Murex has a a PS designed for a 700W Digital Amplifier on their Website http://www.murexlab.co.kr/eng/product02-1.html

Yes I know that it is not the same.



http://www.avsforum.com/avs-vb/showt...0#post21136740
Thanks!
It is possible to switch it to 220V?
DAZER is offline  
post #261 of 266 Old 12-15-2013, 02:57 PM
Newbie
 
robuc1's Avatar
 
Join Date: Oct 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i am having a very similar problem. it worked perfect for about 2 years, and now it goes into standby mode randomly. works for days normally, then one day it will shut down incessantly. what a drag.
robuc1 is offline  
post #262 of 266 Old 02-11-2015, 08:56 AM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by nycpaull View Post
My Sherwood N-904 has been replaced with a Marantz NR1603 after the Sherwood and its nice low profile started to give me too many operating problems. It started when the internet access feature just stopped. OK.. I can live with that because I have other ways to do that. But the straw the broke the Sherwood's usefulness was the horribly loud digital static that blasted at me whenever I turned on the unit. It was as if a capacitor had a load of unused audio pixels left over from the last time the unit was on and they all blasted out as pure, loud noise when you turned it on again. It took a good ten seconds for that sound to quiet down to let the unit run normally. So I have a somewhat working unit that can scare you to death if you forget about the noise blast the accompanies a turn on. I haven't heard anyone else have this particular problem. But based on the many pages of problems listed above me, I'm sure Sherwood regrets letting this dog out.
This is what mine is doing! It is scary, isn't it? It scares the crap out of my pets.

"It was as if a capacitor had a load of unused audio pixels left over" -- You have a wild imagination.
slinkeey is online now  
post #263 of 266 Old 02-11-2015, 11:11 AM
Newbie
 
nycpaull's Avatar
 
Join Date: Jul 2006
Location: Manhattan, NYC
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Sitting in a box

Hi Slinkeey:

I feel both good and bad that someone else had the same problem I had. My Sherwood is in a closet where I pull it out every few months to see if the problem miraculously went away. It didn't. Like many old or obsolete items I don't have the heart to throw away, I still feel that the symptom "feels" like some knowledgeable person could replace a part and have a perfectly good device. I'm not that type of guy. Perhaps I should record the audio symptom we both hear so see if the smarter folks on this site could identify the cause.
nycpaull is offline  
post #264 of 266 Old 02-11-2015, 12:20 PM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by nycpaull View Post
Hi Slinkeey:

I feel both good and bad that someone else had the same problem I had. My Sherwood is in a closet where I pull it out every few months to see if the problem miraculously went away. It didn't. Like many old or obsolete items I don't have the heart to throw away, I still feel that the symptom "feels" like some knowledgeable person could replace a part and have a perfectly good device. I'm not that type of guy. Perhaps I should record the audio symptom we both hear so see if the smarter folks on this site could identify the cause.
I was going to do the same, and record it.. I recorded it once, but this recording did not do it justice.. I can get it to make more noise if I get the camera rolling sooner..

Here is for starters...

I'll record the real crazy one, if I remember to have my phone ready when i turn it on tonight.. It will be popping, screaming, everything.. I promise!! :P

This thing was a pile of **** before it became obsolete, and Sherwood kept kicking the can down the road.

My Harman Kardon AVR-247 is probably more obsolete, and it performs better then this thing.

I should get some freeze spray.. Maybe that will help me figure out what is acting up after a day of sitting.

Last edited by slinkeey; 02-11-2015 at 09:23 PM.
slinkeey is online now  
post #265 of 266 Old 02-12-2015, 10:21 AM
Newbie
 
nycpaull's Avatar
 
Join Date: Jul 2006
Location: Manhattan, NYC
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Not working at all now

I pulled out the Sherwood and tried to do the recording thing but it didn't work at all. It glowed its blue hue and showed an FM station tuned in but it produced no audio. So.. it now qualifies as real trash.

What I was going to try was to plug an audio out into my computer line in to see if I could record a waveform video of the sound. As I recalled from your video there were some weird pops and static that would look interesting in a waveform. However, looking for a regular analog audio out reminded me why I bought my Marantz tuner/receiver.

So, my Sherwood is finally R.I.P. after a long wake.

Paul
nycpaull is offline  
post #266 of 266 Unread Today, 04:14 PM
Senior Member
 
slinkeey's Avatar
 
Join Date: Mar 2009
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by nycpaull View Post
So.. it now qualifies as real trash.
Paul
Another one bites the dust, hey?

Here it is, as promised.


Is this what yours is doing?

I have an idea to get some more life out of it.

There is a button on the receiver called "Speakers" It toggles them on and off. It is not like mute. Pressing mute on the remote does not kill the chaos. Pressing this button does. You can hear a relay click when this button is pressed.

I don't see anything on the remote called "Speakers". I am going to see if I can somehow hard wire a 20 second audio delay when turning this receiver on. I'll have to see what relay energizes/de-energizes when pressing "Speakers".

I will have room for a board by removing the VuNow circuit board that died, right after I purchased the receiver.

I doubt the sub-woofer goes through this same board that is deactivated by relay, so I will have to figure out something for that.
slinkeey is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off