The Official Integra DHC-80.1 Pre/Pro - Page 3 - AVS Forum

AVS Forum > Audio > Receivers, Amps, and Processors > The Official Integra DHC-80.1 Pre/Pro

Receivers, Amps, and Processors

Craig Woodhall's Avatar Craig Woodhall
05:44 PM Liked: 10
post #61 of 1866
11-06-2009 | Posts: 356
Joined: Feb 2002
i heard a guy said it about the new 007 Onkyo receivers too.. i would really like to find out as well.
Tikkenator2's Avatar Tikkenator2
06:34 PM Liked: 10
post #62 of 1866
11-06-2009 | Posts: 44
Joined: May 2007
As I mentioned above, I had this issue with my onkyo 805. Assigning a preferred surround mode for each input solved the problem. I will receive my unit on Monday and report on the issue Monday night...
Craig Woodhall's Avatar Craig Woodhall
07:22 PM Liked: 10
post #63 of 1866
11-06-2009 | Posts: 356
Joined: Feb 2002
sent you a PM
kwtoxman's Avatar kwtoxman
08:02 PM Liked: 11
post #64 of 1866
11-06-2009 | Posts: 447
Joined: Feb 2005
The DHC-80.1 is now on the integra site.

http://integrahometheater.com/model....=Separates&p=i
fr8flyr's Avatar fr8flyr
07:28 PM Liked: 10
post #65 of 1866
11-07-2009 | Posts: 519
Joined: Sep 2000
Has anyone had a chance to compare the 80.1 with the 9.9? Is it worth considering an upgrade?


Earl
Craig Woodhall's Avatar Craig Woodhall
07:31 PM Liked: 10
post #66 of 1866
11-07-2009 | Posts: 356
Joined: Feb 2002
would like to know that too..
kitchen_space's Avatar kitchen_space
07:36 PM Liked: 10
post #67 of 1866
11-07-2009 | Posts: 504
Joined: Feb 2008
Doesn't the new 80.1 have 32bit DACs and the 9.9 has 24 bit DAcs?
will that make an audible difference?
lgvenable's Avatar lgvenable
02:31 PM Liked: 10
post #68 of 1866
11-08-2009 | Posts: 10
Joined: May 2007
What a pre-amp. I've been patiently waiting on Outlaw Audios 997 pre-amp; however the 80.1 blows it away. This preamp meets every criteria you need; and now I face a crisis > I think I want one.

Yet I'd put back 2500 to cover the 997 and placing a transformer with a separate ground to satisfy all the amps (12 of them) I'd use. (Yes never say too many are too much). I managed to score all of the older stereo amps from the Museum of Science & Industry when they went IMAX....19 in all.

The mix of BGW and AB Systems are mono-tri-amps, and AB and BGW stereo maps, ranging from 250 to 300 per channel @ 8 ohm, plus the tri-ams 250-150-150 @ 8; all the amps work best with balanced XLR input.

But 8 HDMI imputs and the ability to have front high or wide output; probably just about equals advantage the 997 will have (trinnitov processing).

Good grief, I thought I'd made my decision, amd along came a spider called the 80.1.

Larry
RMK!'s Avatar RMK!
03:11 PM Liked: 429
post #69 of 1866
11-08-2009 | Posts: 6,101
Joined: Oct 2005
Quote:
Originally Posted by kitchen_space View Post

Doesn't the new 80.1 have 32bit DACs and the 9.9 has 24 bit DAcs?
will that make an audible difference?

yes and I hope so...
Craig Woodhall's Avatar Craig Woodhall
03:52 PM Liked: 10
post #70 of 1866
11-08-2009 | Posts: 356
Joined: Feb 2002
when are you expecting yours
sc10000's Avatar sc10000
06:50 PM Liked: 10
post #71 of 1866
11-08-2009 | Posts: 627
Joined: Apr 2005
Quote:
Originally Posted by lgvenable View Post

Great Pre-amp!!!

On paper.....let's see the real world results.
RMK!'s Avatar RMK!
02:46 AM Liked: 429
post #72 of 1866
11-09-2009 | Posts: 6,101
Joined: Oct 2005
Quote:
Originally Posted by Craig Woodhall View Post

when are you expecting yours

Tuesday.
Craig Woodhall's Avatar Craig Woodhall
09:18 AM Liked: 10
post #73 of 1866
11-09-2009 | Posts: 356
Joined: Feb 2002
Quote:
Originally Posted by RMK! View Post

Tuesday.

I'll be waiting for a full review.. need to make my decision soon!

Craig
sc10000's Avatar sc10000
10:09 AM Liked: 10
post #74 of 1866
11-09-2009 | Posts: 627
Joined: Apr 2005
Quote:
Originally Posted by Craig Woodhall View Post

I'll be waiting for a full review.. need to make my decision soon!

Craig

Ditto! Please report especially on whether relay clicking is audible!

Thanks
rjh65@verizon.ne's Avatar rjh65@verizon.ne
06:32 PM Liked: 13
post #75 of 1866
11-09-2009 | Posts: 126
Joined: May 2007
Quote:
Originally Posted by sc10000 View Post

Ditto! Please report especially on whether relay clicking is audible!

Thanks

Clicking is audible ,I confirmed it with Integra tech today as he was nice enough to go to their DHC-80.1 and confirm it for me. Can't wait for Tikkenator2's official feedback tonight as to how loud or obtrusive that clicking actually is!
Suzook's Avatar Suzook
06:35 PM Liked: 27
post #76 of 1866
11-09-2009 | Posts: 5,483
Joined: Jun 2001
If it's anything like the 5007 prepared to be annoyed
mrlittlejeans's Avatar mrlittlejeans
06:37 PM Liked: 203
post #77 of 1866
11-09-2009 | Posts: 4,759
Joined: Jan 2004
When exactly does it click? Does it click when skipping through chapters on a cd or bluray or only when switching inputs or doing a rehandshake? Does it click multiple times at the beginning of a bluray?
rjh65@verizon.ne's Avatar rjh65@verizon.ne
07:19 PM Liked: 13
post #78 of 1866
11-09-2009 | Posts: 126
Joined: May 2007
Quote:
Originally Posted by mrlittlejeans View Post

When exactly does it click? Does it click when skipping through chapters on a cd or bluray or only when switching inputs or doing a rehandshake? Does it click multiple times at the beginning of a bluray?

I believe when switching inputs, we will have to confirm as his message (tech guys) was left on my regular phone.
Tikkenator2's Avatar Tikkenator2
11:18 PM Liked: 10
post #79 of 1866
11-09-2009 | Posts: 44
Joined: May 2007
Listening to my new DHC-80.1 right now. Clicking is definitely audible. Occurs when surround mode changes, such as moving from trailer on blu-Ray disc vs menu vs movie. Also audible when skipping chapters or when going to Integra set up menu. This does not bother me, as I experienced this with my Onkyo 805 receiver. Very early listening impressions are a more detailed but brighter sound compared to 805, but I expect the brightness to be tamed once I have a chance to run Audyssey. Nice backlit remote. Love the 12v trigger to turn on my BAT VK-6200 amp. It could be my imagination, but the rear HDMI connectors seem to hold the cables more tightly (a good thing). More impressions to follow over next few days. I am off for 5 days starting on Veteran's Day. I will be using it exclusively for Blu-Ray and HD DVD viewing (Oppo BDP-83 and Toshiba HD-XA2) as I use my SME10/Lyra Skala/BAT VK-P10SE/BAT VK-D5SE/VK-52SE/VK-600SE for music listening. Speakers are Wilson Sophia 2, Wilson Watch 2 surrounds, and JL Audio F113 subwoofer. Running the Integra single ended, as I don't have enough XLR cables.
Craig Woodhall's Avatar Craig Woodhall
11:29 PM Liked: 10
post #80 of 1866
11-09-2009 | Posts: 356
Joined: Feb 2002
great start, will be anxiously waiting more info..
Tikkenator2's Avatar Tikkenator2
11:45 PM Liked: 10
post #81 of 1866
11-09-2009 | Posts: 44
Joined: May 2007
The clicking when skipping chapters on blu-ray occurs via HDMI bitsream but not multichannel PCM.
mrlittlejeans's Avatar mrlittlejeans
12:24 AM Liked: 203
post #82 of 1866
11-10-2009 | Posts: 4,759
Joined: Jan 2004
Can you throw in a cd and see if it clicks when skipping tracks? I've just boxedup my cj preamp to sell so am hopeful it does not and sounds decent.
Tikkenator2's Avatar Tikkenator2
12:41 AM Liked: 10
post #83 of 1866
11-10-2009 | Posts: 44
Joined: May 2007
Using Oppo player via HDMI playing CD, no clicking when skipping tracks.
rjh65@verizon.ne's Avatar rjh65@verizon.ne
04:17 AM Liked: 13
post #84 of 1866
11-10-2009 | Posts: 126
Joined: May 2007
What about running LPCM over HDMI does clicking occur in this scenario? Probably haven't had a chance to try this yet but it might work for those of us that the clicking might bother. I ran LPCM over HDMI last weekend through my Oppo BDP-83 to my Integra DTC-9.8 and actually preferred it.
Tikkenator2's Avatar Tikkenator2
08:00 AM Liked: 10
post #85 of 1866
11-10-2009 | Posts: 44
Joined: May 2007
Clicking occurs less frequently going multichannel PCM over HDMI. I preferred this on my 805 and early listening impressions are a smoother sound via PCM than bitstream. I don't know why this would be...differences in jitter?
sc10000's Avatar sc10000
09:16 AM Liked: 10
post #86 of 1866
11-10-2009 | Posts: 627
Joined: Apr 2005
9.9 owners were able to stop audible clicking by setting a default surround mode for each input. Can you try this & report back?

Thanks
Influence's Avatar Influence
02:12 PM Liked: 18
post #87 of 1866
11-10-2009 | Posts: 254
Joined: Feb 2006
As a DHC-9.9 owner who has been driven slightly nuts by this same problem for the 9 months+ I've owned the unit, I just want to share my findings. In all honesty, the problem is NOT that bad, and I would not let that keep you from buying one of these units, but Onkyo/Integra should find a way to correct this issue.

What happens is the moment you:

1) change TV channels
2) skip to the next track on a CD/DVD/blu-ray
3) or do anything that interupts the audio signal to the pre-pro,

the pre-pro senses a loss of audio signal. Once the channel change, chapter-skip or whatever is completed and the audio signal is restored, the unit picks up the signal again and starts outputting sound. The problem is, it takes the unit almost a full second to lock onto the audio signal again and output sound. So the sound comes back on abruptly, resulting in the "click" that people are reporting. It sounds like a relay switch of some kind.

I have yet to find a way around this issue, and notice it on ANY action that interupts the audio signal.
I have set a default processing mode for each type of audio signal (2 ch digital, DTS-HD, Dolby True HD, etc) and it does not eliminate the clicking. Maybe setting the SAME mode for all signals might do the trick, but I don't want to do that.

I would think that an easy solution for this would be for Integra to just put 1 second delay (maybe even .5 second) on the circuit that senses the audio signal. That way the unit wouldn't constantly think that the audio signal was cut off.
JimP
02:15 PM Liked: 204
post #88 of 1866
11-10-2009 | Posts: 15,534
Joined: Sep 2002
Influence,

Did you check the display on the 9.9 to be sure that its not switching due to incoming signal?

i.e. if a program is DD and then goes to a local commercial that's 2 channel, its not switching to the mode you have set up for 2 channel.
Bill Mac's Avatar Bill Mac
03:10 PM Liked: 503
post #89 of 1866
11-10-2009 | Posts: 11,600
Joined: Nov 2003
Quote:
Originally Posted by Influence View Post

As a DHC-9.9 owner who has been driven slightly nuts by this same problem for the 9 months+ I've owned the unit, I just want to share my findings. In all honesty, the problem is NOT that bad, and I would not let that keep you from buying one of these units, but Onkyo/Integra should find a way to correct this issue.

What happens is the moment you:

1) change TV channels
2) skip to the next track on a CD/DVD/blu-ray
3) or do anything that interupts the audio signal to the pre-pro,

the pre-pro senses a loss of audio signal. Once the channel change, chapter-skip or whatever is completed and the audio signal is restored, the unit picks up the signal again and starts outputting sound. The problem is, it takes the unit almost a full second to lock onto the audio signal again and output sound. So the sound comes back on abruptly, resulting in the "click" that people are reporting. It sounds like a relay switch of some kind.

I have yet to find a way around this issue, and notice it on ANY action that interupts the audio signal.
I have set a default processing mode for each type of audio signal (2 ch digital, DTS-HD, Dolby True HD, etc) and it does not eliminate the clicking. Maybe setting the SAME mode for all signals might do the trick, but I don't want to do that.

I would think that an easy solution for this would be for Integra to just put 1 second delay (maybe even .5 second) on the circuit that senses the audio signal. That way the unit wouldn't constantly think that the audio signal was cut off.

I just checked my 886 for the issue you are having and I am not hearing any relay clicking at all with any audio format changes. I use the optical connection for my cable box with HDMI for my Panasonic BD30 and Toshiba A2.

Are you only using HDMI for audio? Have you checked the version of the FW on your 9.9? Maybe the problem could be resolved by a FW update. Its odd that I have not read of any relay clicking issues with the 9.9/886 until reading recent reviews of the 5507.

Bill
Bill Mac's Avatar Bill Mac
03:17 PM Liked: 503
post #90 of 1866
11-10-2009 | Posts: 11,600
Joined: Nov 2003
Quote:
Originally Posted by sc10000 View Post

9.9 owners were able to stop audible clicking by setting a default surround mode for each input. Can you try this & report back?

Thanks

I have all my inputs setup with defaults for all formats. I thought most did this when setting up their 9.8, 9.9, 885 or 886. If you have not done this as part of the setup then give it a try. If it stops the clicking that would be excellent and a very simple fix.

Bill
Tags: Integra

Reply Receivers, Amps, and Processors

Subscribe to this Thread

Powered by vBadvanced CMPS v3.2.3