HDMI problems with Denon AVR2309 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 8 Old 10-23-2009, 11:15 PM - Thread Starter
Member
 
akeoo7's Avatar
 
Join Date: May 2009
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi everybody
My Denon AVR2309 bought less than a year ago has stopped recognizing anything attached to its HDMI inputs, as if nothing is there.
Took it to the Denon dealer in my country, they recognized it's a problem with the HDMI module and needs to be replaced, they ordering one from Japan, so no HDMI components for at least a month now.
Has anyone in this forum had similar problems with Denon or any other brand?
I have 3 HDMI appliances attached to my receiver PS3, WD hdtv and my HTPC. Could my computer be the culprit here? since I was trying to watch a bluray movie with my pc being the source, since the movie was a zone A movie and my PS3 is a zone B one.
I would appreciate any help, suggestions or ideas.
akeoo7 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 10-24-2009, 08:22 AM
Member
 
Dragonfly47's Avatar
 
Join Date: Feb 2006
Location: the 'burbs of @lanta
Posts: 184
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by akeoo7 View Post

Has anyone in this forum had similar problems with Denon or any other brand?(

Many Onkyo owners are seeing the same problem. HDMI board replacement in the manufacturer's solution. In the Onkyo case, some suspect that it's caused by heat since the board sits on top of the hottest part of the receiver.

I have an Onk 606 that's ten months old and just beginning to exhibit HDMI problems. Hoping it makes it through football season before I have to send it off for warranty repair.
Dragonfly47 is offline  
post #3 of 8 Old 10-24-2009, 11:46 PM - Thread Starter
Member
 
akeoo7's Avatar
 
Join Date: May 2009
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you dragonfly for your response
I was trying to figure out what made the HDMI fail, I mean is that normal?
My receiver is well cared for it is only on for short times the time to watch a movie or a couple of CDs, I don't listen to really high volumes I am mostly at -10 to -18db for movies and lower volumes for music, I rarely go to 0db or above and that is just for minutes and then down.
I am suspecting some wrong doing from my HTPC because I was trying to watch a bluray on my PC through the AVR and I was trying to adjust my second display when I lost the picture on my TV and could not get it back.
the next day I turned on my PS3 and nothing the AVR didn't know it was there, I turned on my WD HDTV, nothing also. The AVR was sending OK video through HDMI output, it was only the inputs that were busted.
now after I get my AVR repaired should I forget about hooking up my HTPC to my AVR just to be on the safe side.
Thanx and please I need your opinions.
akeoo7 is offline  
post #4 of 8 Old 08-27-2013, 08:58 AM
Newbie
 
peludo's Avatar
 
Join Date: Aug 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I lost the surround sound on my denon, so I recalibrated the whole audio system. It worked fine and then about half an hour later I lost the sound and also the video. I tried to change hdmi cables and the different input channels. Can I fix it or do I need to take it to a shop?



Thanks,
peludo is offline  
post #5 of 8 Old 08-27-2013, 08:58 AM
Newbie
 
peludo's Avatar
 
Join Date: Aug 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I lost the surround sound on my denon, so I recalibrated the whole audio system. It worked fine and then about half an hour later I lost the sound and also the video. I tried to change hdmi cables and the different input channels. Can I fix it or do I need to take it to a shop?



Thanks,
peludo is offline  
post #6 of 8 Old 08-27-2013, 03:20 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,457
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1013 Post(s)
Liked: 1505
How did you lose the surround sound? Have you tried resetting the microprocessor?

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #7 of 8 Old 08-27-2013, 06:14 PM
Newbie
 
peludo's Avatar
 
Join Date: Aug 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yes, I reset the microprocessor.
peludo is offline  
post #8 of 8 Old 08-27-2013, 06:24 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,457
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1013 Post(s)
Liked: 1505
When you say "lost the surround sound" do you mean the audio suddenly goes silent? Likely out of warranty, although if you have a repair facility in your local area, you could get an estimate on repair. Although likely to be in the $200-$300 range so you would be better served putting the money into a new model, most of which now all are networking capable.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 2309ci Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off