Multi-zone problems with Pioneer VSX-919AH-K - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-08-2009, 08:52 PM - Thread Starter
Newbie
 
galaxyy's Avatar
 
Join Date: Nov 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have optical cable running from my computer to my Pioneer VSX-919AH-K. I'm trying to use multi-zone to push music to a second set of speakers via another amplifier.

I can't seem to get any sound out, although it works when I select the tuner, or the input for my wii. Am I doing something wrong or perhaps is it that the receiver can't forward my optical signal?

Thanks in Advance for the advice!
galaxyy is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-08-2009, 09:13 PM
AVS Special Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 9,912
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 124 Post(s)
Liked: 125
Sources for Zone II have to be analog..
So you need to run an RCA cable (L/R audio) from the PC to the Pioneer, this is true for almost all AVR brands.

Just my $0.01..
M Code is offline  
post #3 of 3 Old 11-08-2009, 09:18 PM - Thread Starter
Newbie
 
galaxyy's Avatar
 
Join Date: Nov 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks M Code, that makes sense (sigh). I should have just bought a set of computer speakers instead of another amp, cables, and speakers...
galaxyy is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off