Onkyo 875 HDMI video out problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-13-2010, 10:00 PM - Thread Starter
Advanced Member
 
Fiasco's Avatar
 
Join Date: Mar 2004
Posts: 637
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Today the HDMI video output stopped working on my Onkyo 875

Directv HR20->onkyo input 3
XBMC PC->Onkyo input 4
Onkyo->LG 60" TV

St Louis, MO - Lutron certified

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Fiasco is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-30-2012, 02:19 PM
Senior Member
 
jonLavs's Avatar
 
Join Date: May 2009
Posts: 488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Fiasco View Post

Today the HDMI video output stopped working on my Onkyo 875

Directv HR20->onkyo input 3
XBMC PC->Onkyo input 4
Onkyo->LG 60" TV

I know this is an old thread, but has anyone gotten this resolved? My 875 has done the same thing.

My LCD display on the unit has also failed. I was going to attempt to fix that by replacing the resistors in the tutorial given by someone on here.

For a company like Onkyo, I would think their units would last longer. I have a Technics I've had since high school (20+yrs old) that's still running strong. I've only had this unit like 3yrs.
jonLavs is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off