How to DIY ; TX-SR576/TX-SR606/etc HDMI daughterboard repair (for dummies?) - Page 37 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 28Likes
Reply
 
Thread Tools
post #1081 of 1087 Old 05-28-2017, 03:31 PM
AVS Forum Special Member
 
Eternal Velocity's Avatar
 
Join Date: Oct 2010
Posts: 1,395
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 63
Has anyone tried this with a Marantz unit? My SR6003 has symptoms eerily similar to what OP described and I'm thinking the fix may be very similar.
Eternal Velocity is offline  
Sponsored Links
Advertisement
 
post #1082 of 1087 Old 06-20-2017, 05:38 PM
Newbie
 
jason@esolutions's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
OK. So DTR 7.8 No HDMI input detected, flashing HMDI on display, etc. Its been intermittent for weeks and I just googled and found all this mess..

Pulled the board and found a few slightly yellowed caps, but nothing terribly obvious I will be testing them with a multimeter.

Has anyone performed this on a 7.8? I could use some support and guidance here.. I have only performed this on our Samsung TV, so this is a bit un-nerving..

I would add pics of the 7.8 board, but stupid rules.. ugh.. been a member for almost a decade. Only posted twice.
jason@esolutions is offline  
post #1083 of 1087 Old 06-20-2017, 05:39 PM
Newbie
 
jason@esolutions's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
four posts.
jason@esolutions is offline  
 
post #1084 of 1087 Old 06-20-2017, 05:39 PM
Newbie
 
jason@esolutions's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
five posts..
jason@esolutions is offline  
post #1085 of 1087 Old 06-20-2017, 05:41 PM
Newbie
 
jason@esolutions's Avatar
 
Join Date: Nov 2008
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Pics of the 7.8

Sorry for all of that. I don't feel like playing nice right now.



jason@esolutions is offline  
post #1086 of 1087 Old 08-20-2017, 09:22 AM
Newbie
 
Emc209i's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by Emc209i View Post
 Another 706 fixed.
So the HDMI board has been working for a few years now, I'm very happy with it. However, the audio is acting up now. The receiver doesn't ouput any sound during a cold startup, I have to wait for it to warm up before it starts crackling in and finally works on both front channels. It acts very much like the HDMI board capacitor problem; like the capacitors are bad on the audio processing board and need to warm up. I'm hoping I can open it up again and replace some more capacitors, and finally be able to enjoy this thing without problems.

Anyone know where to begin? Common problem?
Emc209i is offline  
post #1087 of 1087 Old 08-24-2017, 12:27 AM
Member
 
Join Date: May 2017
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 0
Quote:
Originally Posted by apollo753 View Post
Quote: Originally Posted by apollo753

I am having problems getting one of the white cables out of the connector on the HDMI board.....any advice for me? Thanks


My cable is still in. It is the power cable

Can anybody help me to remove front panel of Onkyo TX-SR875? I want to replace all Ribbon cables.
Ashish_Solanki is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr807 , Onkyo Tx Sr606 Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off