The **Official** Denon 3311CI/ 991 Owner's Thread NO PRICE TALK - Page 202 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #6031 of 10482 Old 02-19-2011, 08:59 PM
Member
 
chief44444's Avatar
 
Join Date: Jan 2011
Location: San Diego, CA
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
the 3311 is connected to the router and the pc thru wireless. i can access the web page and use the network features like pandora but no sign of the pc.???
chief44444 is offline  
Sponsored Links
Advertisement
 
post #6032 of 10482 Old 02-19-2011, 09:44 PM
Member
 
TheRealDeal1's Avatar
 
Join Date: Jan 2005
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by spager View Post


Go to Manual Setup/HDMI Setup and set the Hdmi Control to on.

Thanks! That is a really good feature. Too bad the 4308ci doesn't do this also.
TheRealDeal1 is offline  
post #6033 of 10482 Old 02-19-2011, 10:22 PM
Member
 
exxonen's Avatar
 
Join Date: Mar 2009
Location: Bellevue, WA
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by chief44444 View Post

the 3311 is connected to the router and the pc thru wireless. i can access the web page and use the network features like pandora but no sign of the pc.???

DLNA is completely different story from web: it uses multicast packets.
I'd check firewall and use some sniffer (like wireshark) to see if PC gets multicast packets.
and don't forget to make sure that media sharing is enabled on pc.
exxonen is offline  
post #6034 of 10482 Old 02-19-2011, 11:37 PM
Member
 
SteveD61's Avatar
 
Join Date: Oct 2010
Location: Brisbane Aus
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:


Yes, mine is still running HOT also, and only driving PreOuts for dual subs, and the EMO XPA-5 is doing all the Heavy Lifting and very cool to the touch -- the Denon is one heck of a lot hotter than the EMO, but it's running at the same heat output as when it was driving all five loads... go figure, but it's OK doing it's job on Front End Processing, and Pre-Outs.

Yes my EMO also runs much cooler than the 3311....don't get me wrong, I love the Denon AVR, it's a great piece of kit, but I can't help thinking Denon have skimped on the heat sinks in the 11 model over the 10 model to get $1k off the RRP...maybe that's why it's so much lighter??
SteveD61 is offline  
post #6035 of 10482 Old 02-19-2011, 11:43 PM
Member
 
Led Zappa's Avatar
 
Join Date: Jan 2008
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am trying the latest update and it seems to be stuck at 1 minute forever, maybe 20 minutes, and says "Ether SBL 01min - Update CheckOK.

Should I worry yet?

Panny PZ800U - Denon 3311CI - JBL CS6100BG 5.1 - Sony DVPCX995V 400-Disc DVD Player - Sony BDP-S5100-3D - HTC One (Used to Play Music via my 3311CI)

Led Zappa is offline  
post #6036 of 10482 Old 02-19-2011, 11:46 PM
Member
 
exxonen's Avatar
 
Join Date: Mar 2009
Location: Bellevue, WA
Posts: 140
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by SteveD61 View Post

Yes my EMO also runs much cooler than the 3311....don't get me wrong, I love the Denon AVR, it's a great piece of kit, but I can't help thinking Denon have skimped on the heat sinks in the 11 model over the 10 model to get $1k off the RRP...maybe that's why it's so much lighter??

where's the logic, dude?
heatsinks help to dissipate the heat, not to reduce its amount
meaning that even if you put heatsinks of size of fridge, your AVR won't produce less heat
exxonen is offline  
post #6037 of 10482 Old 02-20-2011, 12:03 AM
Member
 
Tim Schooler's Avatar
 
Join Date: Sep 2006
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by spager View Post

Good to know Tim. Some Motorolas do not play well with these units. Let us know if this problem reocures with the Onkyo.




So far one week and running the amp several hours a day and it has not popped. It was happening every few minutes with both 991s so hopefully the problem is gone. Our video provider is fiber to the home, we were the first city in the country to have it but they are telling us it is being installed in cities all over the country and Motorola is one of the few companies that make the STB they use for video over I.P. So the problem may become a lot more prevalent if this happens and people switch to fiber television if they can't work out what causes it.
Tim Schooler is offline  
post #6038 of 10482 Old 02-20-2011, 01:36 AM
Member
 
Led Zappa's Avatar
 
Join Date: Jan 2008
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Led Zappa View Post

I am trying the latest update and it seems to be stuck at 1 minute forever, maybe 20 minutes, and says "Ether SBL 01min - Update CheckOK.

Should I worry yet?

So, it stayed there for over an hour. I finally unplugged it and it's working fine, but I don't know if it upgraded, but I can't get to Firmware Update, Maintenance Mode or Add a New Feature anymore. The only options there is to go back to the previous menu. Is it messed up? Is there a way to find out?

Panny PZ800U - Denon 3311CI - JBL CS6100BG 5.1 - Sony DVPCX995V 400-Disc DVD Player - Sony BDP-S5100-3D - HTC One (Used to Play Music via my 3311CI)

Led Zappa is offline  
post #6039 of 10482 Old 02-20-2011, 01:57 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,019
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 1320
If necessary, you can always do a microprocessor reset (p. 116) after saving your settings file to a PC (p. 59).

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6040 of 10482 Old 02-20-2011, 02:20 AM
Member
 
SteveD61's Avatar
 
Join Date: Oct 2010
Location: Brisbane Aus
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Mattrix View Post

^dude I'm not surprised with only 2" clearance.... If it's in that tight a space at least a fan is needed to suck out the hot air wallowing around the poor unit - check the manuals first few pages I'm sure it states a min of 4-5" clearance... More better....

I've rearranged things in the cabinet and been able to drop the Denon 1 1/2 " - clearance is now nearly 4" on top....see if that makes a difference.

Quote:


where's the logic, dude?
heatsinks help to dissipate the heat, not to reduce its amount
meaning that even if you put heatsinks of size of fridge, your AVR won't produce less heat

I'm sure heat sinks make a difference to the temperature of the unit? Surely if it has better and bigger heat sinks more heat is conducted away from the heat source and then convected away by airflow? Maybe that's where the extra clearance comes in allowing more air to flow over the fins of the sinks.
SteveD61 is offline  
post #6041 of 10482 Old 02-20-2011, 12:00 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by chief44444 View Post

the 3311 is connected to the router and the pc thru wireless. i can access the web page and use the network features like pandora but no sign of the pc.???

Launch your Windows Media Player, and share something like a Folder, then see whats going on.
DenPureSound is offline  
post #6042 of 10482 Old 02-20-2011, 12:00 PM
Member
 
FndrBndr's Avatar
 
Join Date: Jan 2009
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Guys... Well an update and a question.

Well, Long story relatively short.
Purchased Denon AV-3310CI open box BB - $450 in October, invested in some remotes via Part replacement. Thanks to help on this board to setup,working and then ran into I can only assume was the infamouse "network card" problem after a few weeks (was working for awhile). I purchased through BB with Geek Squad warranty. They shipped back. Good news, Denon fixed the broken hinge (why so cheap on open box). Denon agreed prior to me shipping in they would fix this (I was pleasantly surprised, service shop at first disputed, but had email from Denon).... That was small potatoes. The shop repleces entire motherboard and sent back. Well it was a few weeks before I re-installed in home theater. Too my unpleasant surprise the exact symptom.... "Network Connecting" mode would not go away (even to configure). My fault for installing it out before checking...tore down installation, back to BB. Shipped off. Service shop in NJ couldn't fix so appparently went back to Denon. I was starting to get disturbed as I've had this since October, and still was waiting to get installed. To my surprise as there was no status update. Geek Squad called be in to pick up unit. Bad news AVR3310CI could not be fixed. Incredible news: Denon replaced with as=new (if not) AVR3311ci!!.

Much more impressed with the network apps the Denon natively supports Pandora now.
Extremeley pleased.

What a different story compared to my Samsung BDP-2550 I had that brick itself (bad firmware, which samsung replaced, but wouldn't cover my unit's repair..after I got it repaired... over heating problem. Will not buy other than there Monitor again. too bad I love their picture).


Now two questions.

1.) My unit indicates a firmware upgrade is available. Is it safe? Anyone have experience good or bad with the update? As to my forementioned bricking problem with my Bluray ... i'm a little gun shy. Anyone recommend a particular method?

2.) on my network the AVR receiver appears as the Mac address, and not the Friendly Address. I am running in DHCP mode, and the friendly address is set to the default "DENON[AVR3311CI]"...but its not showing up on the network that way. Unfortunately, I believe this may be why the iPhone App does not recognise it. Anyone with ideas. I do not see anything obvious from my routers point of view. My PCs and Iphone show up with their proper names. (Same results whether wired or wireless - wireless via Netgear bridge).
FndrBndr is offline  
post #6043 of 10482 Old 02-20-2011, 12:05 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by SteveD61 View Post

Yes my EMO also runs much cooler than the 3311....don't get me wrong, I love the Denon AVR, it's a great piece of kit, but I can't help thinking Denon have skimped on the heat sinks in the 11 model over the 10 model to get $1k off the RRP...maybe that's why it's so much lighter??

STEVED61 -- No problem, glad to hear that the Denon AVR-3311CI is running hotter than the EMO there also, I think it is because of all the Video/Audio Ccts. doing processing within the Denon. I made sure I had at least 2" above it and took the front and rear panels off the cabinet here, so natural convection could occur from Front to Rear and Vice-Versa. My EMO XPA-5 has about 5-6 inches above it, but it is cool to the touch totally, maybe a little heat toward rear of EMO on top perf'd panel.
DenPureSound is offline  
post #6044 of 10482 Old 02-20-2011, 12:09 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post

If necessary, you can always do a microprocessor reset (p. 116) after saving your settings file to a PC (p. 59).

JDSmoothie -- I noticed playing DD off of DirecTV this morning, and the Denon showing 5.1 In, and 5.1 out there was not sound at all on center or surrounds only FL/FR. Then a Commercial came on, which happens way to often, and all five channels fired on ... what is this all about?
DenPureSound is offline  
post #6045 of 10482 Old 02-20-2011, 12:16 PM
Member
 
TheRealDeal1's Avatar
 
Join Date: Jan 2005
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Led Zappa View Post


So, it stayed there for over an hour. I finally unplugged it and it's working fine, but I don't know if it upgraded, but I can't get to Firmware Update, Maintenance Mode or Add a New Feature anymore. The only options there is to go back to the previous menu. Is it messed up? Is there a way to find out?

Do you have a MAC address?
TheRealDeal1 is offline  
post #6046 of 10482 Old 02-20-2011, 12:20 PM
Member
 
TheRealDeal1's Avatar
 
Join Date: Jan 2005
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by FndrBndr View Post

Hi Guys... Well an update and a question.

Well, Long story relatively short.
Purchased Denon AV-3310CI open box BB - $450 in October, invested in some remotes via Part replacement. Thanks to help on this board to setup,working and then ran into I can only assume was the infamouse "network card" problem after a few weeks (was working for awhile). I purchased through BB with Geek Squad warranty. They shipped back. Good news, Denon fixed the broken hinge (why so cheap on open box). Denon agreed prior to me shipping in they would fix this (I was pleasantly surprised, service shop at first disputed, but had email from Denon).... That was small potatoes. The shop repleces entire motherboard and sent back. Well it was a few weeks before I re-installed in home theater. Too my unpleasant surprise the exact symptom.... "Network Connecting" mode would not go away (even to configure). My fault for installing it out before checking...tore down installation, back to BB. Shipped off. Service shop in NJ couldn't fix so appparently went back to Denon. I was starting to get disturbed as I've had this since October, and still was waiting to get installed. To my surprise as there was no status update. Geek Squad called be in to pick up unit. Bad news AVR3310CI could not be fixed. Incredible news: Denon replaced with as=new (if not) AVR3311ci!!.

Much more impressed with the network apps the Denon natively supports Pandora now.
Extremeley pleased.

What a different story compared to my Samsung BDP-2550 I had that brick itself (bad firmware, which samsung replaced, but wouldn't cover my unit's repair..after I got it repaired... over heating problem. Will not buy other than there Monitor again. too bad I love their picture).

Now two questions.

1.) My unit indicates a firmware upgrade is available. Is it safe? Anyone have experience good or bad with the update? As to my forementioned bricking problem with my Bluray ... i'm a little gun shy. Anyone recommend a particular method?

2.) on my network the AVR receiver appears as the Mac address, and not the Friendly Address. I am running in DHCP mode, and the friendly address is set to the default "DENON[AVR3311CI]"...but its not showing up on the network that way. Unfortunately, I believe this may be why the iPhone App does not recognise it. Anyone with ideas. I do not see anything obvious from my routers point of view. My PCs and Iphone show up with their proper names. (Same results whether wired or wireless - wireless via Netgear bridge).

What a deal. You paid about 1/2 price.
TheRealDeal1 is offline  
post #6047 of 10482 Old 02-20-2011, 12:23 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post

^^
Yes, you're on the road to an Emo for sure it would seem.

With the AVR alone, there's no good reason to go above reference (0db) as there will be very little (if any) noticable change in volume at the cost of an extremely HUGE increase in power draw .... thus shutting down the unit. For your sake, let's hope it's not fatally damaged in the process of your "playing." Let it rest a bit.

Denon AVR-3311CI running great after it rested a bit, does get warm here... even with NOT Driving any Speakers... Interesting, as I thought after I hooked up the EMO XPA-5 that the Temp on the Denon would go way down, NO CIGAR.

But now with the EMO XPA-5 handling the HEAVY LIFTING (Well not to bad w/ Klipsch at 98db), I drove the Denon up to -5db this AM, and NO DISTORTION, just DENPURESOUND, it totally rocks, what an Improvement with a separate Amp in Sound Quality (SQ). Best $899 I ever spent so far to improve SQ.

Klipsch, and Dual Subs (5.2)
== 62% of Total System Cost

Emotiva Amp XPA-5 and Denon AVR-3311CI
== 38% of Total System Cost

$$ are in the Speakers First, then about the same costs for the Denon AVR running as a Pre/Pro and the EMO XPA-5 Amp. doing all the HEAVY LIFTING here.
DenPureSound is offline  
post #6048 of 10482 Old 02-20-2011, 12:36 PM
Member
 
th0093's Avatar
 
Join Date: Jan 2005
Location: Massachusetts
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm ready to buy a new Denon 3311. Currently own an Onkyo 876 but with a faulty HDMI board. I have to pass all audio signals through composite cable, digital or optical connections and its quite a mess (it's driving me crazy with the mess of wires).

Assuming I buy the Denon, will I notice any major quality changes? I'm hoping that the two receivers are relatively on par from a quality of sound and video perspective. Any comments would be very welcome.

Thanks,
Tom

(left this post in the Denon 3310 forum by mistake. Apologies!)
th0093 is offline  
post #6049 of 10482 Old 02-20-2011, 12:39 PM
Member
 
Led Zappa's Avatar
 
Join Date: Jan 2008
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by TheRealDeal1 View Post

Do you have a MAC address?

No, I don't. Crap!

EDIT: Does this mean I have to reset and start from scratch or will I probably have to send it in?

Panny PZ800U - Denon 3311CI - JBL CS6100BG 5.1 - Sony DVPCX995V 400-Disc DVD Player - Sony BDP-S5100-3D - HTC One (Used to Play Music via my 3311CI)

Led Zappa is offline  
post #6050 of 10482 Old 02-20-2011, 12:39 PM
Member
 
98EXL's Avatar
 
Join Date: Sep 2009
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Loving this toy for a few weeks now, it really has simplified life in the home for us.

I was going to ask if anyone was having issues with the iPhone app not seeing the 3311 after the most recent firmware update, and when I was just putzing around in the GUI looking for the FW revision, I turned on the option that keeps the network on (option escapes me at this time after a long work week) and presto, the remote app works. :rockin:

I am now wondering about the hard/soft powering off. I have a Harmony One (way too lazy to program my RTI T3, although I should) and I am now realizing that it hard powers off all the time, instead of standby mode, which I'd like it to do. Maybe I'm full ****** (which isn't out of the question) to find a standby power off for my One versus hard power off.

Thoughts?

Oh, and other AADD moment, can someone explain to me in simple terms WTF the three quick select buttons/features do? I can't for the life of me figure it out, and I should know, or at least feel I can read the manual and get it, but I'm missing something.
98EXL is offline  
post #6051 of 10482 Old 02-20-2011, 12:45 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by th0093 View Post

I'm ready to buy a new Denon 3311. Currently own an Onkyo 876 but with a faulty HDMI board. I have to pass all audio signals through composite cable, digital or optical connections and its quite a mess (it's driving me crazy with the mess of wires).

Assuming I buy the Denon, will I notice any major quality changes? I'm hoping that the two receivers are relatively on par from a quality of sound and video perspective. Any comments would be very welcome.

Thanks,
Tom

(left this post in the Denon 3310 forum by mistake. Apologies!)

The Denon AVR-3311CI is a very nice AVR, but if your hooking up all your older sources via Composite RCA's you might see some improvement, but the best you can do is eventually get rid of those Legacy older sources and go with all HDMI v1.4a High Speed sources for A/V inputs to your new Denon AVR-3311CI. If you go to electronics-expo dot com, and use LSDA1229 for your Code, it is still at $793, a GREAT DEAL for this Super PRE/PRO+amp, and then later you might want to add an Amp if your room, speakers, or your wife/gf wants a separate Amp but it is not required for many applications. Look at the Denon AVR long-term as your Front end pre/pro, and that maybe a few years down the road you might swap out for a newer front end, after you have most of your $ in your speakers first, and then a good amp, as you progress down the road in improving your Sound Quality (SQ).

Oh, yes and for all your NEW Cables goto MonoPrice dot com, and they have excellent cables for great prices.
DenPureSound is offline  
post #6052 of 10482 Old 02-20-2011, 12:54 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
JDSMOOTHIE --

The Sennheiser RS180 Wireless Headphones are phenomenal, and I am getting around 100' out of them here.

The DVR pre-out is driving the Xmitter as you suggested.

Now, I want to be able to switch between SAT/CBL or BD ==>DVR Out

that way I can listen either to DirecTV or BD Player. How do I do that one, Thanks
Den
DenPureSound is offline  
post #6053 of 10482 Old 02-20-2011, 01:02 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,019
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 1320
Quote:
Originally Posted by 98EXL View Post

I am now wondering about the hard/soft powering off. I have a Harmony One (way too lazy to program my RTI T3, although I should) and I am now realizing that it hard powers off all the time, instead of standby mode, which I'd like it to do. Maybe I'm full ****** (which isn't out of the question) to find a standby power off for my One versus hard power off.

Thoughts?

Oh, and other AADD moment, can someone explain to me in simple terms WTF the three quick select buttons/features do? I can't for the life of me figure it out, and I should know, or at least feel I can read the manual and get it, but I'm missing something.

1. There is no hard/soft powering off, rather the unit is either ON or it's in Standby. A red ring will show around the power button only when either HDMI Control or Network Standby is set to ON, however, it's still in Standby mode regardless of whether the red ring appears or not.

2. The Quick Selects allow you to store those specific settings (p. 56) for a particular input. They can also be used to turn on the AVR beginning with that particular input. There are 3 QS buttons that can be saved for each of the zones.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6054 of 10482 Old 02-20-2011, 01:08 PM
Senior Member
 
MChilli's Avatar
 
Join Date: Jun 2002
Location: Northern VA
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got mine at EE last fall. So far, so good. Great price, I would recommend them as sellers.

Of course, in a few years we'll all need to replace these AVR's with ones that incorporate the future of connections, HDbaseT to replace HDMI.

If there are any installers out there, would love to hear opinions of when this might hit the market.

http://www.audioholics.com/news/indu...i-dead-hdbaset
MChilli is offline  
post #6055 of 10482 Old 02-20-2011, 01:18 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,019
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 357 Post(s)
Liked: 1320
Quote:
Originally Posted by DenPureSound View Post

JDSMOOTHIE --

The Sennheiser RS180 Wireless Headphones are phenomenal, and I am getting around 100' out of them here.

The DVR pre-out is driving the Xmitter as you suggested.

Now, I want to be able to switch between SAT/CBL or BD ==>DVR Out

that way I can listen either to DirecTV or BD Player. How do I do that one, Thanks
Den

Connect an analog cable from any source you want to listen to as you have done with the SAT/CBL source.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6056 of 10482 Old 02-20-2011, 01:49 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by jdsmoothie View Post

Connect an analog cable from any source you want to listen to as you have done with the SAT/CBL source.

JDS -- I have both HDMI and RCA L/R Composite cbls. hooked up from Both Sources as follows:

DirecTV SAT/Cbl =>HDMI & RCA's Cbls => Denon AVR SAT/CBL Ins

BD Player =>HDMI & RCA's Cbls => Denon AVR BD Ins

Now the DVR Out of Denon => Sennheiser Xmitr => W/L HP

The question is Zone2 is set for BD, so that is all I hear on the Headphones. I guess Zone2 also goes out to the DVR Audio Output.

How do I change Zone2 to SAT/CBL which is hooked up w/ RCA Cbls to the Denon Audio In, and will that source chg. on Zone 2 also be output to the DVR output, then allowing me to run the HP's on SAT/CBL?

In other words, by changing the source input to Zone2 from either SAT/CBL or BD, won't that chg. the DVR output also.

I DO NOT KNOW HOW TO CHG. THE SOURCE FOR ZONE2?

Darn, Denon makes this complex!! Thks JDS
DenPureSound is offline  
post #6057 of 10482 Old 02-20-2011, 02:08 PM
Advanced Member
 
DenPureSound's Avatar
 
Join Date: Jan 2011
Location: On Waters Edge - Pacific Coast
Posts: 693
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
JDSmoothie -- I have all the Sources hooked up with Both HDMI and Audio R/L Red/White cbls. to the Denon Inputs, but NO audio except for BD into Headphones.
Why is that? I want to be able to switch from either Source to DVR output driving the Xmiter for the Sennheiser Headphones.

Thanks,
Den
DenPureSound is offline  
post #6058 of 10482 Old 02-20-2011, 02:09 PM
Member
 
Led Zappa's Avatar
 
Join Date: Jan 2008
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Led Zappa View Post

So, it stayed there for over an hour. I finally unplugged it and it's working fine, but I don't know if it upgraded, but I can't get to Firmware Update, Maintenance Mode or Add a New Feature anymore. The only options there is to go back to the previous menu. Is it messed up? Is there a way to find out?

Quote:
Originally Posted by TheRealDeal1 View Post

Do you have a MAC address?

Quote:
Originally Posted by Led Zappa View Post

No, I don't. Crap!

EDIT: Does this mean I have to reset and start from scratch or will I probably have to send it in?

So, I reset my wireless bridge - Removed Ethernet Cable from Denon - Unplugged Denon for about 1 minute - Plugged Denon back in - MAC Addresses showed back up - Plugged Ethernet Cable back in - New IP was obtained - Tested connectivity with Pandora - All is well.

Now my concern is how I should go forward:

Is there a way to check for Firmware level?

Can I do Firmware update manually?

Anything I should do now that the Denon Network seems to be working correctly before proceeding?

EDIT: Was able to save config to PC. Yeah!!! Feel better moving forward now!

Panny PZ800U - Denon 3311CI - JBL CS6100BG 5.1 - Sony DVPCX995V 400-Disc DVD Player - Sony BDP-S5100-3D - HTC One (Used to Play Music via my 3311CI)

Led Zappa is offline  
post #6059 of 10482 Old 02-20-2011, 02:11 PM
Newbie
 
littlebug's Avatar
 
Join Date: Jul 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a denon 3311ci need help with saving speaker level settings
I set the speaker vol. level's with the remote than after shuttingdown
for the night, the next day there back to 0dB how do i save them ???

Tim from mi. p.s. thanks any help.
littlebug is offline  
post #6060 of 10482 Old 02-20-2011, 02:31 PM
Member
 
TheRealDeal1's Avatar
 
Join Date: Jan 2005
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Led Zappa View Post


So, I reset my wireless bridge - Removed Ethernet Cable from Denon - Unplugged Denon for about 1 minute - Plugged Denon back in - MAC Addresses showed back up - Plugged Ethernet Cable back in - New IP was obtained - Tested connectivity with Pandora - All is well.

Now my concern is how I should go forward:

Is there a way to check for Firmware level?

Can I do Firmware update manually?

Anything I should do now that the Denon Network seems to be working correctly before proceeding?

Check to see if you can manually update the firmware. If it is current, it will tell you.
TheRealDeal1 is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 3311ci Receiver , Denon , Receivers Amplifiers
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off