The **Official** Denon 3311CI/ 991 Owner's Thread NO PRICE TALK - Page 40 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #1171 of 10605 Old 07-28-2010, 10:06 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,814
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 3922 Post(s)
Liked: 2236
Quote:
Originally Posted by cybernut2000 View Post

after hearing about the issues with 3311ci namely EE/magnolia saying denon is holding back orders because of a hdmi handshake issue i am besides myself on what to do.

If you review any of the Denon AVR threads from last year's models you'll see that the most common issue is an HDMI handshake (although most prevelant with cable/sat boxes) which is an issue with the HDCP certification of the component (or lack there of) rather than an issue with the AVR. I spoke with an EE rep about the 3311 backlog and he repeated the same "HDMI 1.4 handshake issue" mentioned in a previous post. When I pressed him further and asked how that is any different from the HDMI 1.3 handshake issues in last year's models, he explained that it has nothing to do with the components (ie cable boxes), rather folks are using the wrong HDMI cable. Huh? EE is a great discount vendor, but I wouldn't count on them to provide any information beyond selling the unit.

I can't explain the reason for the backorder at EE, however, a Denon CSR supervisor indicated he was not aware of any specific HDMI handshake issue. In fact, even just reviewing this thread, the vast majority of posters have made no indication of even having an HDMI handshake issue and those that do, have made one of the several available workarounds work for them.

As bvader suggested, "unbox that baby and get to work."

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
post #1172 of 10605 Old 07-28-2010, 11:00 AM
Member
 
everyperson's Avatar
 
Join Date: May 2009
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have the 3311 with Sammy 8000 plasma with the Directv HR24-500. No handshake problems as yet.
everyperson is offline  
post #1173 of 10605 Old 07-28-2010, 11:42 AM
Senior Member
 
18628239's Avatar
 
Join Date: Jun 2010
Location: Elysium
Posts: 397
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

If you review any of the Denon AVR threads from last year's models you'll see that the most common issue is an HDMI handshake (although most prevelant with cable/sat boxes) which is an issue with the HDCP certification of the component (or lack there of) rather than an issue with the AVR. I spoke with an EE rep about the 3311 backlog and he repeated the same "HDMI 1.4 handshake issue" mentioned in a previous post. When I pressed him further and asked how that is any different from the HDMI 1.3 handshake issues in last year's models, he explained that it has nothing to do with the components (ie cable boxes), rather folks are using the wrong HDMI cable. Huh? EE is a great discount vendor, but I wouldn't count on them to provide any information beyond selling the unit.

I can't explain the reason for the backorder at EE, however, a Denon CSR supervisor indicated he was not aware of any specific HDMI handshake issue. In fact, even just reviewing this thread, the vast majority of posters have made no indication of even having an HDMI handshake issue and those that do, have made one of the several available workarounds work for them.

As bvader suggested, "unbox that baby and get to work."

Hmm, I tried to get them to reply yesterday (by email) regarding my order, but no response from them. I mentioned what others were getting for this product from them and maybe that was enough for them to stay silent and not engage me.

Oh well, if this goes on too much longer maybe the 3312CI ?

"What we do in life echoes in eternity." General Maximus Decimus Meridius
18628239 is offline  
post #1174 of 10605 Old 07-28-2010, 01:30 PM
Member
 
photobias's Avatar
 
Join Date: Mar 2010
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Recently came to my house in Buenos Aires, my 3311ci, I installed it and when I turned on, the dimmer doesn't work, I reset it 4 times and nothing, just the blue light of DSX turned, I updated the firmware too, and NOTHING... also some functions of the principal remote control doesn't work, help me please, it's almost impossible to me send it back to USA... there's some way to reset the remote control? by the way, I tested all the dimmer positions in the menu, and NOTHING, thanks !
photobias is offline  
post #1175 of 10605 Old 07-28-2010, 01:37 PM
Newbie
 
mark67's Avatar
 
Join Date: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up the 3311 and it sounds great. I've read most posts in regard to the zone 2 hook-up but had a question. I'm running a 6.1 setup and want to hook up deck speakers as zone 2. It seems I'll have to disconnect my rear center surround speaker to get this to work properly. I don't care if the main zone runs in 5.1 (or 2 channel for that matter) when using my deck speakers but don't know if this is possible. Can I assign front height speakers for my deck (or center surround instead) or am I forced to add another amp or sacrifice my center surround?
mark67 is offline  
post #1176 of 10605 Old 07-28-2010, 01:55 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 25,763
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1717 Post(s)
Liked: 1931
Quote:
Originally Posted by photobias View Post

Recently came to my house in Buenos Aires, my 3311ci, I installed it and when I turned on, the dimmer doesn't work, I reset it 4 times and nothing, just the blue light of DSX turned, I updated the firmware too, and NOTHING...

are you in PURE DIRECT mode by chance? Try hitting the "Standard" button on the remote to engage regular decoding.

if that's not it, there is probably just a loose wire or something inside, a local electrician / stereo repairman should be able to fix it. Assuming that's the only thing that's wrong.

Is everything else working normally? HDMI video? GUI? sound?

Quote:


also some functions of the principal remote control doesn't work

note that the remote automatically goes into certain "modes" when you select a device input; for example, if you select the "DVD" input the remote thinks you want it to control the DVD player. Try pressing the "AMP" button on the remote to restore it to the regular mode where it controls the receiver.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #1177 of 10605 Old 07-28-2010, 01:58 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 25,763
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1717 Post(s)
Liked: 1931
Quote:
Originally Posted by mark67 View Post

Just picked up the 3311 and it sounds great. I've read most posts in regard to the zone 2 hook-up but had a question. I'm running a 6.1 setup and want to hook up deck speakers as zone 2. It seems I'll have to disconnect my rear center surround speaker to get this to work properly. I don't care if the main zone runs in 5.1 (or 2 channel for that matter) when using my deck speakers but don't know if this is possible. Can I assign front height speakers for my deck (or center surround instead) or am I forced to add another amp or sacrifice my center surround?

if you want to use the internal amps to power Zone 2, you MUST run 5.1 in the Main Zone.

Your only options in this case are to sacrifice the rear surround, or add a stereo amp for Zone 2.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #1178 of 10605 Old 07-28-2010, 02:14 PM
Member
 
photobias's Avatar
 
Join Date: Mar 2010
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by batpig View Post

are you in PURE DIRECT mode by chance? Try hitting the "Standard" button on the remote to engage regular decoding.

No no, I'm not in Pure Direct mode... besides, when I reseted the display doesn't turned either, the normal is that ALL the display turns on, when I reset mine, NOTHING except the blue light of DSX.



Quote:
Originally Posted by batpig View Post

if that's not it, there is probably just a loose wire or something inside, a local electrician / stereo repairman should be able to fix it. Assuming that's the only thing that's wrong.

I hope it will be that... I have not warranty here in Argentina. only in USA... but I am not going to send it back... want to fix it here.


Quote:
Originally Posted by batpig View Post

Is everything else working normally? HDMI video? GUI? sound?

Yes! I connected to the pc via HDMI and everything is fine! audio, video and network (I updated the firmware). Also the "menu" button of the remote 2 does work. The menu and the CH Level buttons of the main control, doesn't work.


Quote:
Originally Posted by batpig View Post

note that the remote automatically goes into certain "modes" when you select a device input; for example, if you select the "DVD" input the remote thinks you want it to control the DVD player. Try pressing the "AMP" button on the remote to restore it to the regular mode where it controls the receiver.

Ok... I will do that, now I have the video on HDMI 1 and the audio on DIGITAL 1.


Thank you very much batpig, I was so happy when came my 3311ci... and my smile just dissapear when it doesn' work... here in my country everything costs 4 times more... because the exchange. It's more difficult to buy this tecnologies and when something is broken... ups... terrible headache.. jajajjajajaj


Thanks!



Update: pressing the AMP button solve the problem of the main control! now I'm gonna see the display... thank yo again batpig!
photobias is offline  
post #1179 of 10605 Old 07-28-2010, 03:04 PM
Member
 
Flashram's Avatar
 
Join Date: Nov 2000
Location: Warner Robins, GA
Posts: 128
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up a 3311CI at a Magnolia store. Wow, the sound quality of the Denon is much better than the Pioneer VSX-1020 I have been using the past few weeks. It's twice the price but I didn't expect it to sound this much better.

No handshake issues here so far with my Cable Box or Epson 8100 Projector. Loving the OSD overlay for volume since all my equipment is in the back of the room.

Pandora is great as well!
Flashram is offline  
post #1180 of 10605 Old 07-28-2010, 05:05 PM
Newbie
 
mark67's Avatar
 
Join Date: Jul 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks Batpig. I figured that was the answer. I'm still used to my last Onkyo unit that had a dedicated zone 2 that just kicked the main surround to stereo...Guess that's what happens when you upgrade
mark67 is offline  
post #1181 of 10605 Old 07-28-2010, 05:06 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 25,763
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1717 Post(s)
Liked: 1931
yeah, that is an Onkyo feature that is pretty nice. Denons unfortunately don't work that way!

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #1182 of 10605 Old 07-28-2010, 05:11 PM
Member
 
everyperson's Avatar
 
Join Date: May 2009
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I turned on my unit today and on the plasma screen the 3311 said to update the firmware. It took about 20 minutes.

1. How do I find out what firmware version I now have?

2. In the past(I owned a 3808ci) when they had an update, there were additions to the owner's manual. Is that at the Denon site?

NOTE ADDED: I just checked the Denon site: no updates are listed for the 3311.
everyperson is offline  
post #1183 of 10605 Old 07-28-2010, 05:37 PM
AVS Special Member
 
Djoel's Avatar
 
Join Date: Jul 2006
Location: NYC
Posts: 8,059
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 289
Quote:
Originally Posted by photobias View Post

No no, I'm not in Pure Direct mode... besides, when I reseted the display doesn't turned either, the normal is that ALL the display turns on, when I reset mine, NOTHING except the blue light of DSX.




I hope it will be that... I have not warranty here in Argentina. only in USA... but I am not going to send it back... want to fix it here.



Yes! I connected to the pc via HDMI and everything is fine! audio, video and network (I updated the firmware). Also the "menu" button of the remote 2 does work. The menu and the CH Level buttons of the main control, doesn't work.




Ok... I will do that, now I have the video on HDMI 1 and the audio on DIGITAL 1.


Thank you very much batpig, I was so happy when came my 3311ci... and my smile just dissapear when it doesn' work... here in my country everything costs 4 times more... because the exchange. It's more difficult to buy this tecnologies and when something is broken... ups... terrible headache.. jajajjajajaj


Thanks!



Update: pressing the AMP button solve the problem of the main control! now I'm gonna see the display... thank yo again batpig!


Excuse my ignorance but do your country have the same voltage rating?

I know you guys are in the same hemisphere as the US, but I can't help but think things are a bit different.

Ciao

Djoel

My sacd collection Speaker: Ascend Tower RAAL, Horizon RAAL center, Tower NrT rears SSP: XMC-1 Amplification: XPA-5 G2 Display: Samsung PN64D7000 Source: Oppo 103, HTPC 16TB Jriver 19, Tivo Premier, Apple TV2g ,Roku 2 Power:Panamax M5300-PM
Djoel is online now  
post #1184 of 10605 Old 07-28-2010, 05:40 PM
Member
 
photobias's Avatar
 
Join Date: Mar 2010
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by Djoel View Post

Excuse my ignorance but do your country have the same voltage rating?

I know you guys are in the same hemisphere as the US, but I can't help but think things are a bit different.

Ciao

Djoel

Here is 220v, we use voltage transformator (I don't konw if is is the right word).

My 2310 also was 110v and I don't have any problem.


Thanks!
photobias is offline  
post #1185 of 10605 Old 07-28-2010, 05:52 PM
AVS Special Member
 
Djoel's Avatar
 
Join Date: Jul 2006
Location: NYC
Posts: 8,059
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 283 Post(s)
Liked: 289
Quote:
Originally Posted by photobias View Post

Here is 220v, we use voltage transformator (I don't konw if is is the right word).

My 2310 also was 110v and I don't have any problem.


Thanks!


Oh Okay..Yeah that's pretty much the name of the mechanism. I'm Spanish, but I have no command of the languish so my spelling would be horrid, no worries.

____________________________________________________________ _____
Again with the Handshake issues, I have not experience any such thing that has cause me any concern at all..I can't believe some people are being scared off because of those reports


Djoel

My sacd collection Speaker: Ascend Tower RAAL, Horizon RAAL center, Tower NrT rears SSP: XMC-1 Amplification: XPA-5 G2 Display: Samsung PN64D7000 Source: Oppo 103, HTPC 16TB Jriver 19, Tivo Premier, Apple TV2g ,Roku 2 Power:Panamax M5300-PM
Djoel is online now  
post #1186 of 10605 Old 07-28-2010, 08:30 PM
Member
 
skremese's Avatar
 
Join Date: Dec 2007
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by everyperson View Post

I turned on my unit today and on the plasma screen the 3311 said to update the firmware. It took about 20 minutes.

1. How do I find out what firmware version I now have?

2. In the past(I owned a 3808ci) when they had an update, there were additions to the owner's manual. Is that at the Denon site?

NOTE ADDED: I just checked the Denon site: no updates are listed for the 3311.

I setup my 3311 yesterday and it also prompted me to upgrade the fw. Below are the details after the upgrade, I failed to note them before the upgrade.

Note that my upgrade hung on the Ethernet rom, stayed there for >2hrs before I pulled the plug. After I plugged it back in the unit booted and shortly thereafter started applying the Ethernet update. Everyhimg seems to work properly.

Btw, I was unable to find any details on what changed on this update.

To get this info, with the receiver off, press and hold Status & Return (under front cover) and turn on the receiver. Then press status on the front panel to cycle through the data.

Interesting to note some of the fields below look like date codes and perhaps build numbers.


Avr3311 E3
Sn 00xxxxxxxx

Firm package 0003

Main: 00.83
Main ROM: 00.83

Main FBL:00.10

Sub: 00.24
Sub FBL: 00.05

DSP: 58.07

Audio PLD: 01.02

OSD Config: 200912070011

OSD Prog: 201003090108

OSD DAT: 201003090106

*Ethernet FBL: 090311

*Ethernet SBL: B201002081213-0A

*Ethernet IMG: I201005310637

*Ethernet MAC: 0005-xxxxx

*HDSDK: v1.12
*HDBBP: C0004.200
skremese is offline  
post #1187 of 10605 Old 07-28-2010, 11:37 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 25,763
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1717 Post(s)
Liked: 1931
Quote:
Originally Posted by everyperson View Post

2. In the past(I owned a 3808ci) when they had an update, there were additions to the owner's manual. Is that at the Denon site?

they added a supplement to the manual for the feature UPGRADE (e.g. Dynamic EQ/Vol, HDMI-CEC), not a regular firmware update (which presumably just fixes minor bugs in the background).

this is just a firmware update, there is no need to change anything in the manual. Denon in general doesn't release the changelogs so good luck figuring out what it was for! Probably fixes some handshake problems or little networking bugs.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #1188 of 10605 Old 07-29-2010, 04:10 AM
Member
 
photobias's Avatar
 
Join Date: Mar 2010
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Any another idea for my dimmer turns on?
photobias is offline  
post #1189 of 10605 Old 07-29-2010, 05:10 AM
Member
 
cybernut2000's Avatar
 
Join Date: Feb 2006
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
Quote:
Originally Posted by bvader View Post

Plays just fine with my bdp-83



Dude, most of us resolved our HDMI issues with a little work, would help if you listed what your sources and display are so maybe someone could comment if they have had success or not.

Otherwise, roll up your sleeves, unbox that baby and get to work.


i got a kuro elite plasma (will be replacing it with a 3D TV once i can find one that matches kuro's PQ), 2 Tivo HD boxes, ps3 (60gb plays old games with hardware support), denon 480p dvd player (which i will be retiring) and a 2010 mac mini. i may plan on adding a comcast dvr box soon. LMN if anyone has had issues with the equipment i have. I think i will take the plunge and go for it.


Do i need to add an additional amp or is the built in one fine? I have 3 Triad LCR in ceiling speakers for front stage, Triad silver bipole/dipole in ceiling surrounds for back stage and a Triad 500w sub with a separate amp box. The room is about 15x12 with 2 wide openings (kitchen and Foyer) and 4 big windows.
cybernut2000 is offline  
post #1190 of 10605 Old 07-29-2010, 07:48 AM - Thread Starter
Senior Member
 
Petrus's Avatar
 
Join Date: Nov 2004
Location: Austin, Texas
Posts: 251
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by everyperson View Post

I turned on my unit today and on the plasma screen the 3311 said to update the firmware. It took about 20 minutes.

1. How do I find out what firmware version I now have?

2. In the past(I owned a 3808ci) when they had an update, there were additions to the owner's manual. Is that at the Denon site?

NOTE ADDED: I just checked the Denon site: no updates are listed for the 3311.

How long have you had the unit? Has it asked to do one previously? I know I have had one firmware update, but since I don't keep it continuously connected to the internet, I am in the dark about new firmware updates. I guess I'll check what firmware version I have and see if it jibes with skremese's version that he posted.

Life is hard. It's harder if you're stupid.
Petrus is offline  
post #1191 of 10605 Old 07-29-2010, 09:29 AM
Member
 
everyperson's Avatar
 
Join Date: May 2009
Posts: 174
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Petrus View Post

How long have you had the unit? Has it asked to do one previously? I know I have had one firmware update, but since I don't keep it continuously connected to the internet, I am in the dark about new firmware updates. I guess I'll check what firmware version I have and see if it jibes with skremese's version that he posted.

I've had the unit for 2 weeks. It was the first time an update was offered. Unit works fine. I was just wondering what was changed/fixed or possibly messed up.
everyperson is offline  
post #1192 of 10605 Old 07-29-2010, 09:51 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,814
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 3922 Post(s)
Liked: 2236
Quote:
Originally Posted by cybernut2000 View Post

Do i need to add an additional amp or is the built in one fine? I have 3 Triad LCR in ceiling speakers for front stage, Triad silver bipole/dipole in ceiling surrounds for back stage and a Triad 500w sub with a separate amp box. The room is about 15x12 with 2 wide openings (kitchen and Foyer) and 4 big windows.

These are 4 ohm speakers and at average volume shouldn't be a problem. You're likely going to want to set the VOL LIMIT setting to -20db though otherwise it may shut down in protection mode.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
post #1193 of 10605 Old 07-29-2010, 10:43 AM
Member
 
Smoothjake's Avatar
 
Join Date: Jun 2010
Posts: 70
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know if Denon will ever make a iPhone or iPad app for controlling the 3311ci ?
Smoothjake is offline  
post #1194 of 10605 Old 07-29-2010, 11:00 AM
AVS Special Member
 
bvader's Avatar
 
Join Date: Jan 2006
Location: Huntington Beach, CA
Posts: 1,033
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by Smoothjake View Post

Does anyone know if Denon will ever make a iPhone or iPad app for controlling the 3311ci ?

Well technically you could use the web interface in safari...

Long Live The Gorn!
bvader is offline  
post #1195 of 10605 Old 07-29-2010, 11:07 AM
Member
 
bricko's Avatar
 
Join Date: Jul 2004
Location: Moore, OK
Posts: 113
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What is this "Dimming" and "Blue Light" .....I dont see anything on my remotes or screen about any dimming method or blue lights.

Ive played BluRay material (Avatar) and did not see any Blue Light on the AVR. Is this Blue Light to indicate a blu ray being played etc??
bricko is offline  
post #1196 of 10605 Old 07-29-2010, 11:21 AM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 25,763
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1717 Post(s)
Liked: 1931
the "dimming" is that his display is not working -- he isn't seeing ANY lights on the front of the display. This should not be relevant to you if you have a properly functioning unit.

on previous models they had a "blue light" for HD audio decoding, but that isn't the case anymore on these new xx11 models.

so in other words, don't worry about it, you aren't missing anything

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #1197 of 10605 Old 07-29-2010, 11:41 AM
AVS Special Member
 
WiWavelength's Avatar
 
Join Date: Feb 2006
Posts: 1,818
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 21
Quote:
Originally Posted by Smoothjake View Post

Does anyone know if Denon will ever make a iPhone or iPad app for controlling the 3311ci ?

Third party apps:

http://itunes.apple.com/us/app/derem...335047892?mt=8
http://itunes.apple.com/us/app/denon...370724195?mt=8
http://itunes.apple.com/us/app/denon...352913335?mt=8

Quote:
Originally Posted by bvader View Post

Well technically you could use the web interface in safari...

Yes, the Mobile Safari optimized web interface is very much like an app.

AJ
WiWavelength is offline  
post #1198 of 10605 Old 07-29-2010, 01:06 PM
Newbie
 
DaviesP's Avatar
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, this is my first post. I am a senior citizen who has no clue how these work so please go easy on me. Bought a 3311, Panasonic 58VT25 & BD350 three weeks ago. Cable box connected by HDMI to 3311, then 3311 connected to TV. Could watch cable when the 3311 was off.

Went on vacation and pulled the plug out for a week. Now no cable signal to the TV when the 3311 is off. Turn 3311 on and picture comes on but no sound is sent to the TV (sound goes only to the speakers connected to the 3311). It used to send both picture and sound to the TV when on. Delivery guys set everything up for me so I don't know how it was set up originally. What can be done to have it pass the cable signal to the TV again when the 3311 is off?

Thank you for any help you can give.
DaviesP is offline  
post #1199 of 10605 Old 07-29-2010, 01:27 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 50,814
Mentioned: 40 Post(s)
Tagged: 0 Thread(s)
Quoted: 3922 Post(s)
Liked: 2236
DaviesP -

Welcome to AVS Forum. You can learn alot about your new AVR in this thread. On previous year's models, settings are stored for roughly 1-2 weeks before returning to factory defaults. This likely hasn't changed for the new 2011 models so your settings likely returned to their factory default settings since the 3311 was unplugged for a week. The factory default for HDMI Control is OFF, which would prevent the HDMI signal from passing through when the 3311 is in standby. You'll also have to set the HDMI Standby Source to the HDMI jack # your cable is plugged in to. You may also have to run AUTO SETUP again if you haven't already done so.

I have to ask though, why did you opt for the 3311 as opposed to a lower level AVR? Do you have a really expensive set of speakers or do you require the network capability?

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is online now  
post #1200 of 10605 Old 07-29-2010, 02:32 PM
Newbie
 
DaviesP's Avatar
 
Join Date: Jul 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

DaviesP -

Welcome to AVS Forum. You can learn alot about your new AVR in this thread. On previous year's models, settings are stored for roughly 1-2 weeks before returning to factory defaults. This likely hasn't changed for the new 2011 models so your settings likely returned to their factory default settings since the 3311 was unplugged for a week. The factory default for HDMI Control is OFF, which would prevent the HDMI signal from passing through when the 3311 is in standby. You'll also have to set the HDMI Standby Source to the HDMI jack # your cable is plugged in to. You may also have to run AUTO SETUP again if you haven't already done so.

I have to ask though, why did you opt for the 3311 as opposed to a lower level AVR? Do you have a really expensive set of speakers or do you require the network capability?

Thank you jdsmoothie. Appreciate your help. I bought the 3311 because that's what was "recommended" since the AVR, BDP, TV & computer are networked. Also liked the easy firmware updates (it tells when to update and you just click the prompts) and ipod digital connection. Also wanted the preouts to run the front R/L speakers from a separate amp. I'll see if I can stumble through the menu to find the HDMI settings to change. Thanks again.
DaviesP is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 3311ci Receiver , Denon , Receivers Amplifiers
Gear in this thread - 3311ci by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off