New Onkyo TX-NR5008 & TX-NR3008 - Page 290 - AVS Forum
Forum Jump: 
 2Likes
Reply
 
Thread Tools
post #8671 of 8678 Old 08-18-2014, 05:38 AM
Member
 
jebbj's Avatar
 
Join Date: May 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I purchased the Onkyo TX-NR5008 from Newegg in September of 2010 knowing that this receiver would deliver great sound for years to come. What a shocker when connecting the Onkyo TX-NR5008 no sound from my Martin Logan Aerius i's that I treasured for years. After thoroughly checking connections resetting the receiver I was persuaded by a Onkyo tech to drive it to the nearest shop for diagnosis. They kept the receiver a month and found no apparent problems. The receiver did work after connection. However I knew it had to be a problem. With the device working let well enough alone. However over the next few years I watched this forum and noticed the problems with the hdmi boards begin to appear. My problem began anew just about every 4 or 5 months no sound or intermittent audio. Finally no sound and greyed out menus started to appear. Which meant I could not conect to the internet or receive updates. This was insane. I called Onkyo which is now 4 years later and expected to hear the worse. To my shock and awe I was instructed to be patient while they would send me a postage free box to ship my unit to Onkyo for repair. I'm in a state of shock! Proactive customer service exists...will keep you all updated on the progression. Any comments with similar experience would be appreciated. Please keep the FORUM alive it is a major help. No problem is too small or too large that cannot be shared.

Last edited by jebbj; 08-18-2014 at 05:49 AM.
jebbj is offline  
Sponsored Links
Advertisement
 
post #8672 of 8678 Old 09-09-2014, 02:53 PM
Member
 
jebbj's Avatar
 
Join Date: May 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Follow-UP

Just receive the Onkyo tx-nr5008 on Friday 09/05/2014 and am in the process of reconnection. Speedy return.
I did notice that the sound is now being emitted will soon have all devices connected and will give a full report.
jebbj is offline  
post #8673 of 8678 Old 09-12-2014, 06:01 AM
Member
 
jebbj's Avatar
 
Join Date: May 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Smile Onkyo TX-NR5008 In Service

To whom it may concern my Onkyo TX-NR5008 has been returned to active duty. The hdmi board has been replaced and the osd, internet access and radio features are back online. Thanks to ONKYO customer care and repair for taking good care of my needs for service.
jebbj is offline  
post #8674 of 8678 Old 09-14-2014, 06:40 PM
Advanced Member
 
skoobydoo's Avatar
 
Join Date: Oct 2009
Posts: 575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quick return from Onkyo for a one time honoring of out of warranty warranty service. Back up and wondering how long hdmi board will last this time around.
skoobydoo is offline  
post #8675 of 8678 Old 10-22-2014, 02:39 PM
Advanced Member
 
HAMP568's Avatar
 
Join Date: Apr 2007
Location: Michigan
Posts: 528
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 7 Post(s)
Liked: 28
Hey guys, I know this subject has been touched on a few times, but I wanted to give another option for using AMPS with the Onkyo 5008 or with none zone 1 trigger AVR’s.

I believe there is a work around to use the zone 2 for a trigger/s

Here is another way.

I bought an Emotiva ET3, and I am using a ‘USB to 3.5mm’ cable instead of the 3.5mm cable that came with the device to trigger my external amps.

I simply plug the new cable(USB to 3.5mm) I have into the back(or front) USB slot of my Onkyo 5008, and plug the 3.5mm end into the ET3. There is enough power coming from the USB to trigger the ET3, which triggers the selected amps I am using(which happens to be 3 separate external amps).

I’m not sure you would want to call this a work around, but it works nicely.

Maybe I should create a thread, and let everyone else who isn’t using an Onkyo 5008.
HAMP568 is offline  
post #8676 of 8678 Old 10-26-2014, 07:23 AM
AVS Club Gold
 
anthonymoody's Avatar
 
Join Date: Aug 2001
Location: ny, ny usa
Posts: 5,654
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 60
My 5008 just developed the HDMI board fail/no sound AGAIN. It's already been replaced (the board, not the receiver) once. Contacted the service center and they said bc it's out of warranty I need to go through Onkyo first to get them to authorize the repair.

Ugh. Hopefully I can convince them to send me a replacement, even if it's a refurb, rather than service this one again.

Stuck up, half witted, scruffy looking, nerf herder.
Double True!
anthonymoody is offline  
post #8677 of 8678 Old 10-28-2014, 12:22 PM
AVS Special Member
 
Toknowshita's Avatar
 
Join Date: Sep 2008
Posts: 1,219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 24 Post(s)
Liked: 46
That sucks. How long between failures? I had my 3008 fixed about a year ago.


Sent from my iPhone using Tapatalk

Toknowshita is online now  
post #8678 of 8678 Old 10-28-2014, 04:30 PM
AVS Special Member
 
bakerwi's Avatar
 
Join Date: Jul 2008
Location: The Peach State
Posts: 2,859
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 41 Post(s)
Liked: 37
Quote:
Originally Posted by anthonymoody View Post
My 5008 just developed the HDMI board fail/no sound AGAIN. It's already been replaced (the board, not the receiver) once. Contacted the service center and they said bc it's out of warranty I need to go through Onkyo first to get them to authorize the repair.

Ugh. Hopefully I can convince them to send me a replacement, even if it's a refurb, rather than service this one again.
Good luck. Mine was repaired 3 times.

Pioneer Elite PRO-151FD

Zektor MAS7.1

Classé CA-2200/CA-5200

Oppo BDP-105, Denon DVD-5910CI, Cambridge 752BD, Cambridge 640C V2

Paradigm Signature S8, Paradigm Signature ADP1

Paradigm Signature ADP3, Paradigm Signature C5

REL R-505 Sub (2)

Oppo BDP-93, BDP-103D, Pioneer BDP-320

Sony BDP-S790

bakerwi is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off