The Official Marantz SR7005 Receiver Page!! - Page 87 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #2581 of 2590 Old 05-23-2015, 12:00 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 51,873
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4410 Post(s)
Liked: 2370
Quote:
Originally Posted by Sanjay View Post
Given that I have connected my TV & SR7005 as shown below, why am I not able to get any audio via ARC to the receiver from material streamed on the TV? Is there any particular input that has to be selected on the receiver to get the audio? Any help is appreciated.

Connection between TV & Receiver:
(Marantz SR7005) HDMI Monitor Out 1 (ARC) <--> HDMI 3 (ARC) (Samsung 64F8500 TV)
In addition to connecting the HDMI cable to each of the HDMI ARC jacks on the TV and AVR, there are specific settings on each component that must be set as well.

TV - a. HDMI-CEC (ie. Anynet+ on Samsung TVs) set to ON. b. TV audio set to "external speakers."

AVR - HDMI Control set to ON.

Power off both components. Power on the TV. Power on the AVR. If HDMI(ARC) is working correctly (which isn't always true especially with Samsung TVs), the AVR will automatically switch to the TV audio source. If it doesn't work, the work around is to connect an optical cable from the TV to the OPT1 input on the AVR and manually select the TV source on the remote when you want to listen to the TV's smart app audio.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
Sponsored Links
Advertisement
 
post #2582 of 2590 Old 05-23-2015, 12:35 PM
Advanced Member
 
Scott Oakley's Avatar
 
Join Date: Jan 2003
Location: Phoenix, Arizona
Posts: 689
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 80
Quote:
Originally Posted by Sanjay View Post
Given that I have connected my TV & SR7005 as shown below, why am I not able to get any audio via ARC to the receiver from material streamed on the TV? Is there any particular input that has to be selected on the receiver to get the audio? Any help is appreciated.

Connection between TV & Receiver:
(Marantz SR7005) HDMI Monitor Out 1 (ARC) <--> HDMI 3 (ARC) (Samsung 64F8500 TV)
Are you getting audio from the TV speakers? If so, there may be a setting in the TV's menu settings to select Home Theater Speakers, or some such nomenclature. I had to do that on my Panasonic TV.

Panasonic 2013 55VT60
Marantz SR-5005 AVR
B&W 805 Speakers
Velodyne 15" Sub
TiVO Roamo OTA
Scott Oakley is offline  
post #2583 of 2590 Old 06-04-2015, 10:40 AM
Newbie
 
J`eremySt's Avatar
 
Join Date: Oct 2002
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by jdsmoothie View Post
In addition to connecting the HDMI cable to each of the HDMI ARC jacks on the TV and AVR, there are specific settings on each component that must be set as well.

TV - a. HDMI-CEC (ie. Anynet+ on Samsung TVs) set to ON. b. TV audio set to "external speakers."

AVR - HDMI Control set to ON.

Power off both components. Power on the TV. Power on the AVR. If HDMI(ARC) is working correctly (which isn't always true especially with Samsung TVs), the AVR will automatically switch to the TV audio source. If it doesn't work, the work around is to connect an optical cable from the TV to the OPT1 input on the AVR and manually select the TV source on the remote when you want to listen to the TV's smart app audio.

I have the same issue. I just got a Sony XBR65X850b. No matter what i do, I cannot get the ARC function to work on my SR7005. the Sony sees the SR7005 in the Bravia settings, and the CEC functions seem to work, but i cannot get the audio from netflix to play on the Marantz. IF it was working, what would happen? would the the Marantz front panel say "TV" or something?
J`eremySt is offline  
post #2584 of 2590 Old 06-04-2015, 10:41 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 51,873
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4410 Post(s)
Liked: 2370
Quote:
Originally Posted by J`eremySt View Post
I have the same issue. I just got a Sony XBR65X850b. No matter what i do, I cannot get the ARC function to work on my SR7005. the Sony sees the SR7005 in the Bravia settings, and the CEC functions seem to work, but i cannot get the audio from netflix to play on the Marantz. IF it was working, what would happen? would the the Marantz front panel say "TV" or something?
If it was working, the AVR would switch to the TV Audio source a few seconds after the AVR is powered on.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
post #2585 of 2590 Old 06-04-2015, 11:04 AM
Newbie
 
J`eremySt's Avatar
 
Join Date: Oct 2002
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by jdsmoothie View Post
If it was working, the AVR would switch to the TV Audio source a few seconds after the AVR is powered on.
and what would the front of the Marantz display?
J`eremySt is offline  
post #2586 of 2590 Old 06-04-2015, 11:48 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 51,873
Mentioned: 50 Post(s)
Tagged: 0 Thread(s)
Quoted: 4410 Post(s)
Liked: 2370
^^
The same as if you just manually select "TV" from the remote control.

------------------
"JD" – jd@avscience.com ; http://shop.avscience.com/ Call for sales info --> 585-645-1006 

Daily - 8am to 8pm EST
AVScience sells Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Oppo, and more
** Think the AVR is defective?  Reset the microprocessor 5 times. 
jdsmoothie is offline  
post #2587 of 2590 Old 06-27-2015, 12:14 PM
Member
 
Trond-Eirik's Avatar
 
Join Date: Sep 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hi

I'm having a problem with my receiver (Marantz SR7005) and wonder if anyone has experienced the same.

See the attached picture to see how my setup is.
The problem I'm experience is that the projector suddenly goes black. I'm actually not sure if the sound always goes off or if it's just sometime. I think the sound usually also goes. This can happen after a random time of use. From quite short time to several hours. I think that it most often happens after long time of use. Sometimes (quite often) it does not happen at all.
It is not the projector that is the problem. If I for example opens the projectors menu it shows just fine.
It is not the source that is the problem. It happens for all sources, even for the wii that is connected using component input.

If I turn the receiver off, wait a few seconds and then turn it on again, I will often - but not always, get the picture back.
Often the picture will just be away for a few seconds and the come back on again by itself, but other times it will be away for a long time.
I have no way to reproduce the problem. It seems like it might happen often in periods and then again there may be no problem for a long time. It's very irritating and of course not very impressive to invite friends and family into the "movie theater" and then, in the middle of a great movie, suddenly only have a black screen to show them. Quite embarrassing.

Would love to hear if anyone else is or have experienced something like this, and if they found a solution.
Attached Thumbnails
Click image for larger version

Name:	receiver-setup.png
Views:	9
Size:	41.3 KB
ID:	798610  
Trond-Eirik is offline  
post #2588 of 2590 Old 06-27-2015, 12:45 PM
Advanced Member
 
Scott Oakley's Avatar
 
Join Date: Jan 2003
Location: Phoenix, Arizona
Posts: 689
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 80
Hello,

Is this a new problem after a long period of normal operation or something that's happened since day one?

If it were me, I'd do the following, one at a time and check results:
1. I would consider resetting the AVR (see owners manual).
2. If the issue continues, I'd connect the AVR to a TV with a shorter HDMI cable and see if the problem manifests itself.
3. Disconnect one source at a time and see results.

Scott

Panasonic 2013 55VT60
Marantz SR-5005 AVR
B&W 805 Speakers
Velodyne 15" Sub
TiVO Roamo OTA
Scott Oakley is offline  
post #2589 of 2590 Old 06-27-2015, 02:04 PM
AVS Special Member
 
m. zillch's Avatar
 
Join Date: Oct 2006
Posts: 4,795
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 531 Post(s)
Liked: 358
Quote:
Originally Posted by Trond-Eirik View Post
I'm having a problem with my receiver (Marantz SR7005) and wonder if anyone has experienced the same..
I have the preamp version called the AV-7005 and have had two different Panasonic projectors, and although the problem is less frequent on the newer one, an 8000, I still have the same issue. As best as I can tell it is triggered by a scene which has a flash (or a fade to) a very bright all white frame. I discovered this because I had a recording on my DVR and whenever I repeated the exact same video sequence it would trigger the problem over and over again. There is no remedy that I know of, sorry.


Next time it happens, rewind the scene and play it over again to see if replaying the exact same video sequence triggers it in yours too, and then please report back.

In A/V reproduction accuracy, there is no concept of "accounting for taste". We don't "pick" the level of bass, etc., any more than we pick the ending of a play. High fidelity means an unmodified, neutral, exact copy (or "reproduction") of the original artist's tonal balance, timing, dynamics, etc..
m. zillch is offline  
post #2590 of 2590 Old 06-27-2015, 02:49 PM
Member
 
Trond-Eirik's Avatar
 
Join Date: Sep 2007
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Scott: I'm not sure when it first occurred, it's quite a long time ago. I do believe that the problem has been from quite early on, and that it has survived a couple of firmware updates.
m. zillch: Thanks for your feedback - I'll remember that the next time it happens and report back here.
Trond-Eirik is offline  
Reply Receivers, Amps, and Processors

Tags
Marantz , Marantz Sr7005 Audio Video Receiver Black
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off