The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK] - Page 573 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #17161 of 23567 Old 05-10-2012, 08:06 PM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Quote:
Originally Posted by SoundofMind View Post

Nice report! I am not surprised at DL sounding so good for you. In fact, I'm hoping I can get near to my current exc shiny disc SQ via DL once I start playing files stored on my HD and your report sounds hopeful.

What is the highest Res you tested and was any of this MC HiRes? I believe DVDA is easily ripped. But I believe a problem I'll face is ripping my fav SACDs and in addition I'm unsure if coax has limitations on HiRez with MC.

I haven't ripped any DVDA, that's why your reports on DL3 excited me. I don't plan to, I only have 50 or so DVDA & SACD, I'll use the 2930CI for those. Yes, I understand the SACD rip requires quite the procedure with the PS3 as the only device that works.

Woohoo! I just got an email from Amazon letting me know that because I purchased the Squeezebox Touch (the Squeezebox Classic sq wasn't cutting it) from them I got $80 credit for MP3 downloads!

By the way, does anyone want to buy a well-cared for Squeezebox Classic?

Nethawk is offline  
Sponsored Links
Advertisement
 
post #17162 of 23567 Old 05-11-2012, 12:18 AM
AVS Club Gold
 
Browninggold's Avatar
 
Join Date: Dec 2007
Location: Depends on who's looking for me
Posts: 2,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 37
Quote:
Originally Posted by Nickff View Post


I appreciate all the input...

I am looking at the higher-end speakers in Klipsch's Reference line. Basically the same setup at the recent poster who reported a hiss from his speakers when paired with the 4311. That makes me nervous.

I have a pair of RF-52iis connected to my 2112 on the first floor and love the way they sound.

I need speakers that can fill a LARGE room easily.

I have 3 RF7IIs across the front w/2 RS 62IIs as surrounds w/ a PB 13 Ultra running a A100 and sounds great

"We can complain because rose bushes have thorns or rejoice because thorn bushes have roses". - Abraham Lincoln
Browninggold is offline  
post #17163 of 23567 Old 05-11-2012, 02:04 AM
Advanced Member
 
hjones's Avatar
 
Join Date: Apr 2001
Location: The Heart of Dixie
Posts: 699
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by Nickff View Post

I appreciate all the input...

I am looking at the higher-end speakers in Klipsch's Reference line. Basically the same setup at the recent poster who reported a hiss from his speakers when paired with the 4311. That makes me nervous.

I have a pair of RF-52iis connected to my 2112 on the first floor and love the way they sound.

I need speakers that can fill a LARGE room easily.

I had no hiss when I had mine driving my K'horns (higher sensitivity than the Reference line.) When I hooked up the Emotiva external amps is when I got hum and hiss. Many think that the higher gain of Emotivas is the culprit. It is tolerable, but I am going to try 6db attenuators to see if that tames the hum.

With that much area, you will need multiple subwoofers to reach close to reference volume. Many subs out there, but the Hsu VTF-15 would be a good choice for lots of output.
hjones is offline  
post #17164 of 23567 Old 05-11-2012, 04:09 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 114
Quote:
Originally Posted by Browninggold View Post


I have 3 RF7IIs across the front w/2 RS 62IIs as surrounds w/ a PB 13 Ultra running a A100 and sounds great

Great to hear!

Mathematics is the reason for the season.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Nickff is online now  
post #17165 of 23567 Old 05-11-2012, 04:10 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 86 Post(s)
Liked: 114
Quote:
Originally Posted by hjones View Post


I had no hiss when I had mine driving my K'horns (higher sensitivity than the Reference line.) When I hooked up the Emotiva external amps is when I got hum and hiss. Many think that the higher gain of Emotivas is the culprit. It is tolerable, but I am going to try 6db attenuators to see if that tames the hum.

With that much area, you will need multiple subwoofers to reach close to reference volume. Many subs out there, but the Hsu VTF-15 would be a good choice for lots of output.

I have an SVS PB-12+ currently and will add another SVS sometime.

Mathematics is the reason for the season.

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Nickff is online now  
post #17166 of 23567 Old 05-11-2012, 04:21 AM
Senior Member
 
lightbox's Avatar
 
Join Date: May 2007
Posts: 332
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Nethawk View Post

I haven't ripped any DVDA, that's why your reports on DL3 excited me. I don't plan to, I only have 50 or so DVDA & SACD, I'll use the 2930CI for those. Yes, I understand the SACD rip requires quite the procedure with the PS3 as the only device that works.

Woohoo! I just got an email from Amazon letting me know that because I purchased the Squeezebox Touch (the Squeezebox Classic sq wasn't cutting it) from them I got $80 credit for MP3 downloads!

By the way, does anyone want to buy a well-cared for Squeezebox Classic?

Are you saying you heard a difference between the DIGITAL outputs of the Squeezebox Classic and Touch? If so, was that difference only on hi-res files, or on all files?
lightbox is offline  
post #17167 of 23567 Old 05-11-2012, 04:53 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
Quote:
Originally Posted by NateTTU View Post

I have a 4311 and I was curious if anyone can tell me if/where the settings are to completely disable any and all image enhancements through the receiver off? I would basically like to use my receiver as a central hub that will of course do all the audio processing and then pass off the video signal to a Lumagen without any modifications. This would go for all video sources weather hdmi, component, etc. I can't remember where I heard or read it, but I thought for the on screen display to work that some image tweaks had to be left on.

that is the setup i use, all sources to the a100, output to a lumagen mini...

if you leave video convert "on", you will still get the volume overlay... turn off the scaling options, and ensure that all "enhancements" are set to the neutral position (they are neutral by default)...

if you leave video convert "off", you will not get the volume overlay, but you still can get the setup menu... however, iirc, turning "off" video convert defeats transcoding from component to hdmi (i could be wrong, i've never tried it)...

either way works... ime, with the small amount of testing i did, leaving video convert on does not molest the signal...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ccotenj is offline  
post #17168 of 23567 Old 05-11-2012, 05:19 AM
Senior Member
 
khollister's Avatar
 
Join Date: Feb 2009
Location: Orlando, FL
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Quote:
Originally Posted by hjones View Post

I had no hiss when I had mine driving my K'horns (higher sensitivity than the Reference line.) When I hooked up the Emotiva external amps is when I got hum and hiss. Many think that the higher gain of Emotivas is the culprit. It is tolerable, but I am going to try 6db attenuators to see if that tames the hum.

With that much area, you will need multiple subwoofers to reach close to reference volume. Many subs out there, but the Hsu VTF-15 would be a good choice for lots of output.

+1 on the VTF-15. I have one I am using in a near-corner placement in a large great room environment, and the output at near reference volumes is still impressive. I'm sure I would get better linearity with two or more, but these things are fantastic for the money - great balance between output and extension. I normally play Iron Man at about -5 to -6 dB from Reference, and during the cave scene, stuff on the walls and the windows are vibrating like crazy and there is no audible signs of distortion or bottoming. They are not the ultimate sub for audiophile music use (not too bad, though), but they are a fantastic for a HT. Standing outside the house, it sounds like thunder in the distance

The XT32 in the 4311 definitely increased the "slam" in the LFE.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
khollister is offline  
post #17169 of 23567 Old 05-11-2012, 06:19 AM
AVS Club Gold
 
AV Science Sales 5's Avatar
 
Join Date: Sep 2011
Location: A beautiful view of a lake
Posts: 7,577
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 290 Post(s)
Liked: 404
Quote:
Originally Posted by ccotenj View Post

that is the setup i use, all sources to the a100, output to a lumagen mini...

if you leave video convert "on", you will still get the volume overlay... turn off the scaling options, and ensure that all "enhancements" are set to the neutral position (they are neutral by default)...

if you leave video convert "off", you will not get the volume overlay, but you still can get the setup menu... however, iirc, turning "off" video convert defeats transcoding from component to hdmi (i could be wrong, i've never tried it)...

either way works... ime, with the small amount of testing i did, leaving video convert on does not molest the signal...

I run mine the same way. Lumagen makes a big difference for HDTV, DVD, SDTV and Netflix.

Mike Garrett, AV Science Sales Call Me: 585-671-2968
Email Me:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Brands we sell: 
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
 
Call for B-stock projectors
Stewart, Seymour, SE, SI, Falcon & many more.
RBH, Martin Logan, Triad, Atlantic Technology, MK Sound, BG Radia, SVS & Def Tech.
AV Science Sales 5 is offline  
post #17170 of 23567 Old 05-11-2012, 06:38 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
^^^

yup... on my "little" tv, i never really noticed much of a difference between most of the processing solutions... although it must be said, i never had the lumagen hooked to the kuro...

on the pj, the scaling alone of the lumagen makes it almost worth the price of entry... the difference on 720p sports sources is NOT insignificant, not to mention all those crappy old documentaries, etc. that i stream from netflix...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ccotenj is offline  
post #17171 of 23567 Old 05-11-2012, 07:38 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 22,899
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 360
is it normal that there is no on screen volume GUI when the AVR-100 is displaying 1080p?
markrubin is offline  
post #17172 of 23567 Old 05-11-2012, 07:44 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
^^^

hmmm... it should if you have "video convert" on, and have "master volume" set to either "top" or "bottom"...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ccotenj is offline  
post #17173 of 23567 Old 05-11-2012, 07:46 AM
Super Moderator
 
markrubin's Avatar
 
Join Date: May 2001
Location: Jersey Shore
Posts: 22,899
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 95 Post(s)
Liked: 360
Quote:
Originally Posted by ccotenj View Post

^^^

hmmm... it should if you have "video convert" on, and have "master volume" set to either "top" or "bottom"...

I had video convert off: Thank you
markrubin is offline  
post #17174 of 23567 Old 05-11-2012, 07:48 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 89
^^^

cool... you are welcome...

note that if you want to see "more" information (like when you change sources/settings/etc.), you can turn on "text"...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

ccotenj is offline  
post #17175 of 23567 Old 05-11-2012, 08:44 AM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Quote:
Originally Posted by lightbox View Post

Are you saying you heard a difference between the DIGITAL outputs of the Squeezebox Classic and Touch? If so, was that difference only on hi-res files, or on all files?

16/44 files played fine (although I'd swear the Touch has a slight edge), but as you probably know the Classic must re-sample 24/96, and somehow in the process they sound worse than regular 16/44 files. Additionally the re-sampling causes a slight delay that I found annoying (I believe there is some internal rebuffering going on). With native support in the Touch it's a no brainer.

The Touch is supposed to have a better DAC than the Classic and better clock. I may set both up and do some comparison, but then again maybe not.

Since this will be my primary source for music (which is a higher priority for me than movies) all around the Touch fits my needs better. It's much easier to browse through my collection than the classic at the device itself. Squeezebox really changed the way I listen to music and IMO it's a great addition to anybody's setup.

Nethawk is offline  
post #17176 of 23567 Old 05-11-2012, 08:55 AM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 19
Quote:
Originally Posted by ccotenj View Post


note that if you want to see "more" information (like when you change sources/settings/etc.), you can turn on "text"...

I actually need to turn off the setting that shows Source, etc. Do you recall off the top of your head where to do that?

I swear, I've lived with the AVP (has same menu as 4311CI) for 2.5 years, but still can't navigate through it very well. After an hour of playing with it, I can figure things out, but the GUI navigation is just ridiculously complex. The web UI is actually more logical when you need to make several changes.
Sam S is online now  
post #17177 of 23567 Old 05-11-2012, 08:59 AM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Sam, give the remote app a try. The Android app, even with its rudimentary looking UI is amazingly powerful and even supports macros. I'm guessing the iPhone equivalent is just as good if you're one of those

Nethawk is offline  
post #17178 of 23567 Old 05-11-2012, 09:19 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,463
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1018 Post(s)
Liked: 1505
^^
The "blue rain" issue was resolved by a firmware update over a year ago.

Audio dropout issues are more likely attributed to the network router and HDMI handshake issues, neither of which is under the control of the AVR.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #17179 of 23567 Old 05-11-2012, 09:24 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,463
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1018 Post(s)
Liked: 1505
Quote:
Originally Posted by Sam S View Post

I actually need to turn off the setting that shows Source, etc. Do you recall off the top of your head where to do that?

That would likely be the Option Setup--->GUI-->Text setting (p. 104) that Chris referred to, except you want to set it to OFF.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #17180 of 23567 Old 05-11-2012, 10:07 AM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 19
Quote:
Originally Posted by Nethawk View Post

Sam, give the remote app a try. The Android app, even with its rudimentary looking UI is amazingly powerful and even supports macros. I'm guessing the iPhone equivalent is just as good if you're one of those

Yes, I do have the official app for iPhone. I've used it once, but will be using it more in the days ahead.


Quote:
Originally Posted by jdsmoothie View Post

That would likely be the Option Setup--->GUI-->Text setting (p. 104) that Chris referred to, except you want to set it to OFF.

Thank you.
Sam S is online now  
post #17181 of 23567 Old 05-11-2012, 12:21 PM
AVS Special Member
 
HTPCat's Avatar
 
Join Date: Dec 2007
Location: Citrus Heights, CA
Posts: 1,228
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 23
Quote:
Originally Posted by SoundofMind View Post

Nice report! I am not surprised at DL sounding so good for you. In fact, I'm hoping I can get near to my current exc shiny disc SQ via DL once I start playing files stored on my HD and your report sounds hopeful.

What is the highest Res you tested and was any of this MC HiRes? I believe DVDA is easily ripped. But I believe a problem I'll face is ripping my fav SACDs and in addition I'm unsure if coax has limitations on HiRez with MC.

Quote:
Originally Posted by Nethawk View Post

I haven't ripped any DVDA, that's why your reports on DL3 excited me. I don't plan to, I only have 50 or so DVDA & SACD, I'll use the 2930CI for those. Yes, I understand the SACD rip requires quite the procedure with the PS3 as the only device that works.

Woohoo! I just got an email from Amazon letting me know that because I purchased the Squeezebox Touch (the Squeezebox Classic sq wasn't cutting it) from them I got $80 credit for MP3 downloads!

By the way, does anyone want to buy a well-cared for Squeezebox Classic?

I have ripped around 20 DVDA discs and near 60 SACDs and the process for DVDA is pretty easy using Foobar while the SACD/PS3 ripping is easy as well, it is the initial acquiring of the proper PS3 and setup that is somewhat involved. I listen to the majority of my music via HTPC clients via HDMI to 4311 with the rips stored on 2 mediaservers (35TB total) and am very happy with the SQ as it doesn't result in any downsampling of the HiRez SACD/DVDA rips. When I am feeling like I want the best sound and am not being so lazy I spin the SACD or DVDA on a 3910 via DL3 (Thanks SOM for your review of DenonLink) . When/if either of you need some help with SACD/PS3 setup PM me for instructions, links etc.

HTPCat
"Give Me More Audio & Video Toys"

HTPCat is offline  
post #17182 of 23567 Old 05-11-2012, 12:42 PM
AVS Special Member
 
Nethawk's Avatar
 
Join Date: Sep 2001
Posts: 2,513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 115
Quote:
Originally Posted by HTPCat View Post

I have ripped around 20 DVDA discs and near 60 SACDs and the process for DVDA is pretty easy using Foobar while the SACD/PS3 ripping is easy as well, it is the initial acquiring of the proper PS3 and setup that is somewhat involved. I listen to the majority of my music via HTPC clients via HDMI to 4311 with the rips stored on 2 mediaservers (35TB total) and am very happy with the SQ as it doesn't result in any downsampling of the HiRez SACD/DVDA rips. When I am feeling like I want the best sound and am not being so lazy I spin the SACD or DVDA on a 3910 via DL3 (Thanks SOM for your review of DenonLink) . When/if either of you need some help with SACD/PS3 setup PM me for instructions, links etc.

Nice! Another member of the DL3 club.

I was very close to building an HTPC just to preserve my foobar library and playlists, and if the SB Touch didn't work out this would have been my next project.

Thank you for the generous offer. If I had a ton of SACD, or did not have the DL3 setup I would, but it's kind of nostalgic to be using physical disks again. I remember back to the days of turntable...

Do you hear a big difference between HTPC/HDMI and DL3? I would presume there is some difference if you still load disks. Just curious.

Nethawk is offline  
post #17183 of 23567 Old 05-11-2012, 02:16 PM
AVS Special Member
 
markabuckley's Avatar
 
Join Date: Jan 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
as an update to my "issues" with Audyssey applying too much upper correction for my aged Tannoys - I had to get rid of the 4311 in the end I did like it - but really could not get on with Audyssey - I wished it was more configurable but without forking out for the Pro.

if I could have stopped it correcting > say 4 khz I'd have been very happy indeed.

as it happens after I had decided to sell the 4311 - I managed to fix my Pioneer 59Txi - so had ability to compare the 2 directly

unfortunately the Pioneer sounded better than the 4311 - even for current complex Bluray mixes (Transformers Dark etc), more clarity and a more cinematic sound which really surprised me. I was going to replace the 4311 but have decided to stick with the Pioneer for now.

the 4311 was the best modern receiver I've demoed though - its a pity though that even with the advantage of the lossless formats, it doesn't sound as good as a 5 year old receiver I also own (although at different original price-points)
markabuckley is offline  
post #17184 of 23567 Old 05-11-2012, 02:28 PM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 19
VSX-59TXi was a beast of a receiver. I don't doubt it sounded better. Too bad you could not get satisfactory results with the 4311CI.
Sam S is online now  
post #17185 of 23567 Old 05-11-2012, 02:34 PM
AVS Special Member
 
markabuckley's Avatar
 
Join Date: Jan 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by Sam S View Post

VSX-59TXi was a beast of a receiver. I don't doubt it sounded better. Too bad you could not get satisfactory results with the 4311CI.

cheers - no matter what I calibration routine I went through - Audyssey (non-flat) was adding huge amounts of treble correction for my aged Tannoys

I'm certain the denon was applying the right corrections - but it made my Tannoys sound scratchy - they didn't like +5dB upwards corrections above 8khz (all 7 speakers had this and more added). Thing is they don't sound overly dull (they're warm sounding I admit) - but the correction didn't really make them sound any brighter - just seemed to add distortion if anything - and an annoying "tsss" to female voices etc (siblance)

just a bad combination I think

btw the fault on the Pioneer I found to be a broken fuse .. mechanically broken. I'd visually inspected all the fuses and all seemed fine - so I took the av amp apart down to board level (digital part only as that was what seemed faulty) to check all connections were solid etc. Before I started fault finding the digital boards themselves I decided to test each of the fuses with the multimeter - to find one was open circuit even though the fuse wire looked intact. what seems to have happened is that the heat cycles within the amp broken the mechanical connection with the fuse cap between the fuse wire and the fuse end/cap. This on reflection makes sense as before the av amp stopped outputting sound permanently it worked / didn't work intermittadly for several weeks. If the fuse had blown this would not have happened.

so cost me a few dollars for a pack of replacement time delay fuses - and the amp has been perfect for last 4 weeks a result I have to say.
markabuckley is offline  
post #17186 of 23567 Old 05-11-2012, 02:42 PM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,161
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 19
^^^ Always nice when you get a cheap fix.

Yes, XT32 does apply treble boost in my room, too. Fortunately it's tolerable, but certainly a bit brighter than I was used to. I can certainly understand if they boost is worse than the other correction benefits.
Sam S is online now  
post #17187 of 23567 Old 05-11-2012, 02:44 PM
AVS Special Member
 
markabuckley's Avatar
 
Join Date: Jan 2007
Posts: 1,077
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 19
Quote:
Originally Posted by Sam S View Post

^^^ Always nice when you get a cheap fix.

Yes, XT32 does apply treble boost in my room, too. Fortunately it's tolerable, but certainly a bit brighter than I was used to. I can certainly understand if they boost is worse than the other correction benefits.

yup I thought the correction mid-range down to the depths of the subwoofer (and the integration with the sub) was fantastic

if only I could have added a "stop-EQ'ing above X frequency" it'd have been great - but there we go

the Pioneer sounds better even with its basic (manually tweaked I have to add though) EQ - but then its a tank
markabuckley is offline  
post #17188 of 23567 Old 05-11-2012, 03:12 PM
AVS Addicted Member
 
Bill Mac's Avatar
 
Join Date: Nov 2003
Posts: 11,507
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 116 Post(s)
Liked: 460
I'm looking very closely at the 4311 and was wondering how well one can setup a Harmony remote for use with the 4311. I have a basic 688 model and with the help of forum member jcalabria I have a number of discrete codes for my Onkyo 886. It is great to have access to many Audyssey settings and many other settings which are buried deep in the 886's menu. Are there many discrete codes available for the 4311 that can be used with Harmony remotes?

Bill


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
, watch it grow and my wallet shrink ;-).

 

Denon 4311 (in preamp mode), Parasound 2100, Boston Acoustics A7200 amp, Oppo BDP-103, Consonance CD120, Panasonic TC-P60GT50 plasma, Panamax 5100EX, Salk Song Towers, Song Center, ADS 300C (surrounds) and two Rythmik F12SEs.
Bill Mac is online now  
post #17189 of 23567 Old 05-11-2012, 03:24 PM
AVS Club Gold
 
sdrucker's Avatar
 
Join Date: Feb 2006
Location: Chicago, IL
Posts: 2,159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 111 Post(s)
Liked: 138
Hey guys,
I'm trying to do a save of my latest configuration, and I'm getting the dread save/load issue. I had the same network settings as I did on the last save. After a few minutes after clicking on "Save" in the Web control, I get a message saying "save not complete/please retry later".

I've tried power cycling the AVR, as well as the laptop, but I keep getting this message. Before today, I didn't have any save issues - it worked like a charm.

The only system change I made since mid-March, when I did my last save, was Audyssey Pro:-).

Any ideas? This is separate from the dreaded "all zero" config file issue, which so far (knock on plastic) I haven't run into, yet.

FYI, I tried the "turn Net/USB on->power zone off->unplug AVR for 10 minutes->turn on AVR->try save again" trick, with no success.

Thanks,
Stuart

Stuart

 

Denon 4311 with XT32 and Audyssey Pro

Oppo 93 and 103

Panasonic VT50

Sherwood R-972 with its version of the Trinnov Optimizer

MiniDSP 10x10 HD

PSB Imagine T2, Center, and Surrounds (as of 5/2014); HSU ULS-15 subs (2)

 

The Audyssey FAQ Guide can be found here:


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

sdrucker is online now  
post #17190 of 23567 Old 05-11-2012, 04:37 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,463
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 1018 Post(s)
Liked: 1505
^^
Try setting Network Standby to OFF.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Audyssey , Denon Avr 4311ci 9 2 Channel Network Multi Room Home Theater Receiver With Hdmi 1 4a , Denon Avr A100 100th Anniversary 9 2 140w , Denon
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off