The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK] - Page 779 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #23341 of 23364 Old 07-19-2014, 02:04 PM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 81
The following links to an audio file of the DD+ issue. It is a high-pitched, digital scratchy sound...best I can explain it anyway. It is really bad about 9 seconds or so in.

https://dl.dropboxusercontent.com/u/...%20Example.aac

Last edited by Nickff; 07-19-2014 at 03:55 PM.
Nickff is online now  
Sponsored Links
Advertisement
 
post #23342 of 23364 Old 07-19-2014, 02:36 PM
Advanced Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 951
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 77
Nick, that's the same thing I hear, I liken it to what a blown speaker sounds like at high volume.

PANASONIC VT50 FOR SALE!!!!

Panasonic 60VT60 3DTV
Denon AVR 4311CI
Klipsch F-30 Fronts
Klipsch C-20 Center
Klipsch S-20 Sides
Klipsch B-20 Rears
PA 120 12" Sub
Dune HD Smart D1
PS3 Slim
DirecTV HR34 DVR

jconjason is offline  
post #23343 of 23364 Old 07-19-2014, 07:07 PM
Advanced Member
 
Rhetor's Avatar
 
Join Date: May 2008
Posts: 778
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 231
Denon 4311 Scholars . . . a little help?

Went to put on a New LP today, on a Technics 1500 TT . . . left channel not working in any mode. Thought it might be the wires, so I swap out the to for a Dual 1019 with it's own wires . . . same problem. Swapped LPs, same problem. Right channel on phono stage not working.

Check both turntables on an integrated tube amp and they worked great.

So, it seems to me the Denon 4211 has dropped the left channel in the phono stage. (Right channel is working great on Airply, AppleTV, and all else except when using the phono stage.

I tried the soft reset on page 138 of the manual, but still have the problem after that.

Suggestions on next step in troubleshooting?

Thanks in advance.

I love deadlines. I like the whooshing sound they make as they fly by! --Douglas Adams
Rhetor is offline  
post #23344 of 23364 Old 07-19-2014, 07:11 PM
AVS Special Member
 
jsil's Avatar
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
Just tested my Denon 4311 and it's there time to call.

jsil is offline  
post #23345 of 23364 Old 07-19-2014, 07:17 PM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by jsil View Post
Just tested my Denon 4311 and it's there time to call.
What did you test it with?
Sam S is online now  
post #23346 of 23364 Old 07-19-2014, 07:35 PM
AVS Special Member
 
jsil's Avatar
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
Like Nickff said check out The Nightmare Before Christmas streaming on Netflix. My son was with me when I did the test and he heard it also. By the way I hate you guy's.

jsil is offline  
post #23347 of 23364 Old 07-19-2014, 08:28 PM
AVS Special Member
 
Sam S's Avatar
 
Join Date: Jan 2002
Posts: 4,121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 15
Quote:
Originally Posted by jsil View Post
Like Nickff said check out The Nightmare Before Christmas streaming on Netflix. My son was with me when I did the test and he heard it also. By the way I hate you guy's.
Oh I hear it on plenty of Netflix programs
Sam S is online now  
post #23348 of 23364 Old 07-19-2014, 08:45 PM
AVS Special Member
 
jsil's Avatar
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
I just found out I had my Sony S6200 set up wrong on the audio settings.

jsil is offline  
post #23349 of 23364 Old 07-20-2014, 09:15 AM
Member
 
nitebell's Avatar
 
Join Date: Aug 2006
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by Nickff View Post
When watching Nightmare, did the 4311 show "Dolby Digital +" on its display?

On the 6200 make sure digital audio enhancement is off and the player is bitstreaming the audio and not doing the decoding itself.
Yep did all that still no distortion
nitebell is offline  
post #23350 of 23364 Old 07-20-2014, 09:25 AM
AVS Special Member
 
smurraybhm's Avatar
 
Join Date: Jul 2007
Location: Birmingham, Alabama
Posts: 1,510
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 365
^ that makes 2 of us try as I may. Oh well back to enjoying my receiver.
smurraybhm is offline  
post #23351 of 23364 Old 07-20-2014, 09:39 AM
AVS Special Member
 
Nickff's Avatar
 
Join Date: Dec 2006
Location: Brownsburg, IN
Posts: 1,480
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 43 Post(s)
Liked: 81
Quote:
Originally Posted by nitebell View Post
Yep did all that still no distortion
Then I'd say your 4311 just went up in value.

I wonder if the pliiz or firmware version or upgrade status has any bearing on it...

Last edited by Nickff; 07-20-2014 at 09:42 AM.
Nickff is online now  
post #23352 of 23364 Old 07-20-2014, 02:31 PM
Advanced Member
 
Tyrindor's Avatar
 
Join Date: Oct 2006
Posts: 809
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Having a new issue that has happened twice in the last few weeks. My 4311CI will randomly unmute itself. I've had it since they were released and it just started happening. Any ideas?
Tyrindor is offline  
post #23353 of 23364 Old 07-20-2014, 02:47 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,023
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 358 Post(s)
Liked: 1320
^^
Any kids with smart phones in the house?

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #23354 of 23364 Old 07-20-2014, 03:26 PM
Advanced Member
 
Tyrindor's Avatar
 
Join Date: Oct 2006
Posts: 809
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by jdsmoothie View Post
^^
Any kids with smart phones in the house?
Nope.

I had a similar issue about a decade ago.. fixed by a factory reset.. but I really want to avoid that. So much to reconfigure.
Tyrindor is offline  
post #23355 of 23364 Old 07-20-2014, 03:29 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,023
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 358 Post(s)
Liked: 1320
^^
You can save the config file (to include Audyssey settings) to a PC using the Web Control SAVE/LOAD feature (p. 70 Owner's manual). At the very least, try a soft reset by unplugging the AVR power for at least 10 minutes.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #23356 of 23364 Old 07-20-2014, 04:25 PM
AVS Special Member
 
apw2607's Avatar
 
Join Date: Oct 2011
Location: Seattle, WA
Posts: 2,241
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 173
Quote:
Originally Posted by Nickff View Post
Then I'd say your 4311 just went up in value.

I wonder if the pliiz or firmware version or upgrade status has any bearing on it...
OP. Could you try without PLIIz ?
apw2607 is offline  
post #23357 of 23364 Old 07-21-2014, 10:54 AM
AVS Special Member
 
jsil's Avatar
 
Join Date: Oct 2002
Location: San Jose, CA
Posts: 1,598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 16
Call them today and was told "we are working on a firmware".

jsil is offline  
post #23358 of 23364 Old 07-21-2014, 02:14 PM
AVS Special Member
 
cr136124's Avatar
 
Join Date: Apr 2008
Posts: 2,488
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 666
Quote:
Originally Posted by jsil View Post
Call them today and was told "we are working on a firmware".
Of course they are!

cr136124 is offline  
post #23359 of 23364 Old 07-22-2014, 07:31 AM
Member
 
nitebell's Avatar
 
Join Date: Aug 2006
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by apw2607 View Post
OP. Could you try without PLIIz ?
Same thing, I hear no distortion. Streamed from Netflix both Jack Reacher and Nightmare Before Christmas. Could it be your center drivers? I using a Polk Audio with 2x5 1/2 and one small tweeter and didn't pay a lot of money for them, not top of the line, I think they were around $200.
nitebell is offline  
post #23360 of 23364 Old 07-22-2014, 08:42 AM
gsr
Oppo Beta Group
 
gsr's Avatar
 
Join Date: Apr 2001
Location: Massachusetts, USA
Posts: 7,372
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 38 Post(s)
Liked: 148
Quote:
Originally Posted by nitebell View Post
Same thing, I hear no distortion. Streamed from Netflix both Jack Reacher and Nightmare Before Christmas. Could it be your center drivers? I using a Polk Audio with 2x5 1/2 and one small tweeter and didn't pay a lot of money for them, not top of the line, I think they were around $200.
It's not just one person experiencing the problem and has been confirmed by Denon (who has fixed it on some models with a firmware update and claims to have been working on a fix for the 4311), so defective speakers being the issue seems pretty unlikely. Why it doesn't affect all users is definitely a bit of a mystery.
gsr is online now  
post #23361 of 23364 Old 07-22-2014, 12:14 PM
Member
 
nitebell's Avatar
 
Join Date: Aug 2006
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by Nickff View Post
The following links to an audio file of the DD+ issue. It is a high-pitched, digital scratchy sound...best I can explain it anyway. It is really bad about 9 seconds or so in.

https://dl.dropboxusercontent.com/u/...%20Example.aac
This link does not work for me. Sure wish I could hear what the issue sounds like. Can someone post a better link?
nitebell is offline  
post #23362 of 23364 Old 07-22-2014, 12:34 PM
Member
 
RBDan's Avatar
 
Join Date: Feb 2012
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 16
Quote:
Originally Posted by Nickff View Post
The following links to an audio file of the DD+ issue. It is a high-pitched, digital scratchy sound...best I can explain it anyway. It is really bad about 9 seconds or so in.

https://dl.dropboxusercontent.com/u/...%20Example.aac
Yep that's it. That damn sound drove me nuts on my old 4311. I don't understand how someone would hear that.
RBDan is offline  
post #23363 of 23364 Old 07-22-2014, 02:10 PM
AVS Addicted Member
 
batpig's Avatar
 
Join Date: Feb 2007
Location: San Diego
Posts: 23,794
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 925
The link didn't work for me, but I right-clicked and chose the "Save link as..." option and downloaded the AAC file, at which point I was able to open it in Windows Media Player.
nitebell likes this.

batpig's "Denon-to-English Dictionary"
Setup Guide and FAQ
http://batpigworld.com/

Become a fan "batpigworld.com" on Facebook!
batpig is offline  
post #23364 of 23364 Old Yesterday, 04:37 AM
Member
 
nitebell's Avatar
 
Join Date: Aug 2006
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Thanks Batpig that worked I was able to download the ACC file and listened to it. Although I wish it had been longer I was able to determine that I did not hear that screechy center channel during the opening music track. The dialog portion was too short to really capture the problem although it did sound a little choppy. Hope their folks here than can post other examples. Thanks! Paul K

Last edited by nitebell; Yesterday at 04:38 AM. Reason: wrong quote
nitebell is offline  
Reply Receivers, Amps, and Processors

Tags
Audyssey , Denon Avr 4311ci 9 2 Channel Network Multi Room Home Theater Receiver With Hdmi 1 4a , Denon Avr A100 100th Anniversary 9 2 140w , Denon
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off