The "Official" Denon AVR-4311CI/AVR-A100 thread [NO PRICE TALK] - Page 810 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #24271 of 24279 Old 08-18-2015, 09:15 PM
AVS Special Member
 
jconjason's Avatar
 
Join Date: Jan 2011
Posts: 1,006
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 81
Quote:
Originally Posted by batpig View Post
The "Dimension" parameter is only available with PLII Music mode and a stereo input signal.
Stereo is what got me. Thank you!

PANASONIC VT50 FOR SALE!!!!

Panasonic 60VT60 3DTV
Denon AVR 4311CI
Klipsch F-30 Fronts
Klipsch C-20 Center
Klipsch S-20 Sides
Klipsch B-20 Rears
PA 120 12" Sub
Dune HD Smart D1
PS3 Slim
DirecTV HR34 DVR

jconjason is offline  
Sponsored Links
Advertisement
 
post #24272 of 24279 Old Yesterday, 06:34 PM
Advanced Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 104
I feel so ignorant...

Have had a Wii connected to 4311 with component cables to #3 DVR input. Audio cables go to analog DVR input. All has worked well for a couple of years. Now, very quiet, muted audio. I tried another source using the analog input with same results so it isn't the Wii or a cable. Thing is, I can't figure how/what went wrong.

The CD analog in works fine, but how do I assign that input to the component video input? I have searched every setting at least 5x each to no avail.

HELP!!!

Main: Mitsubishi 73736 DLP|Amazon FireTV|Toshiba HD DVD-A35|Sony BDP-S1100|Denon AVR-4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|2 - DIY Class G 540w 12" Subs|APC H15|Harmony 720 Remote|Linksys E3000 Dual Band N-Router|Linksys SE2500 Ethernet Switch

MBR: Vizio VF550M|Roku 2XS|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Phantom|Dayton Audio SAT-BK|MartinLogan Dynamo 300|Belkin PureAV PF30|Harmony 550 Remote
Squirrel! is offline  
post #24273 of 24279 Old Yesterday, 08:41 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,764
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 160
Quote:
Originally Posted by Squirrel! View Post
The CD analog in works fine, but how do I assign that input to the component video input? I have searched every setting at least 5x each to no avail.

HELP!!!
Hi Squirrel!, the analog audio inputs are not assignable. Assign the component video to whatever analog audio inputs you are using.

Input Assign Menu -> CD under COMP set to 3-RCA
JChin is offline  
post #24274 of 24279 Old Today, 05:17 AM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 53,733
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)
Quoted: 5312 Post(s)
Liked: 2680
Quote:
Originally Posted by Squirrel! View Post
I feel so ignorant...

Have had a Wii connected to 4311 with component cables to #3 DVR input. Audio cables go to analog DVR input. All has worked well for a couple of years. Now, very quiet, muted audio. I tried another source using the analog input with same results so it isn't the Wii or a cable. Thing is, I can't figure how/what went wrong.

The CD analog in works fine, but how do I assign that input to the component video input? I have searched every setting at least 5x each to no avail.

HELP!!!
Better yet .. why not just use a Wii2HDMI?

http://www.amazon.com/DragonPad%C2%A...SD7KEX7811YW9V

--------
2015 Denon AVR thread ----> http://www.avsforum.com/forum/90-rec...dcp-2-2-a.html

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is offline  
post #24275 of 24279 Old Today, 06:24 AM
Advanced Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 104
Quote:
Originally Posted by JChin View Post
Hi Squirrel!, the analog audio inputs are not assignable. Assign the component video to whatever analog audio inputs you are using.

Input Assign Menu -> CD under COMP set to 3-RCA
That [unfortunately] is not an option provided.
Attached Thumbnails
Click image for larger version

Name:	Screenshot (123).png
Views:	13
Size:	42.8 KB
ID:	925754  

Main: Mitsubishi 73736 DLP|Amazon FireTV|Toshiba HD DVD-A35|Sony BDP-S1100|Denon AVR-4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|2 - DIY Class G 540w 12" Subs|APC H15|Harmony 720 Remote|Linksys E3000 Dual Band N-Router|Linksys SE2500 Ethernet Switch

MBR: Vizio VF550M|Roku 2XS|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Phantom|Dayton Audio SAT-BK|MartinLogan Dynamo 300|Belkin PureAV PF30|Harmony 550 Remote
Squirrel! is offline  
post #24276 of 24279 Old Today, 06:55 AM
AVS Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 53,733
Mentioned: 64 Post(s)
Tagged: 0 Thread(s)
Quoted: 5312 Post(s)
Liked: 2680
Quote:
Originally Posted by Squirrel! View Post
That [unfortunately] is not an option provided.
Simply select another unused analog source name that the component video can be assigned to.

--------
2015 Denon AVR thread ----> http://www.avsforum.com/forum/90-rec...dcp-2-2-a.html

Think your AVR is defective? Check the Owner's manual and do a factory reset 4-5 times if necessary.
jdsmoothie is offline  
post #24277 of 24279 Old Today, 07:25 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,764
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 160
Quote:
Originally Posted by Squirrel! View Post
That [unfortunately] is not an option provided.
My bad, forgot CD is digital audio only.

By chance have you check the input mode is set to Analog for the Wii audio issue?
JChin is offline  
post #24278 of 24279 Old Today, 08:01 AM
Advanced Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 104
OK, this is how it is set right now. The sound I can get is very muted and that is with the master volume at +9db...can barely hear it. Almost as if it is bleed over audio from a different input.

I'm just flabbergasted that nothing has changed (to the best of my knowledge and I don't think my 17 year old daughter cares enough to start pressing buttons ) and the sound is there but it isn't.

I did try the input to the front panel (Vid Aux) and that works well, crystal clear even.

I seriously appreciate having 2 other heads help me think this thru! It helps confirm I am not as ignorant as I thought I was! And all of this following my sons return from Panurgy, stating all fixed (had a sound drop out issue) and now, not only does the sound not work, there is no picture thru it either! So I've been taxing the brain abit and as I said, I appreciate the support, my friends! Thankyou.
Attached Thumbnails
Click image for larger version

Name:	EL_AVR-4311CI_back.png
Views:	4
Size:	871.9 KB
ID:	925810   Click image for larger version

Name:	Screenshot (125).png
Views:	3
Size:	137.7 KB
ID:	925818   Click image for larger version

Name:	Screenshot (126).png
Views:	3
Size:	42.0 KB
ID:	925826  

Main: Mitsubishi 73736 DLP|Amazon FireTV|Toshiba HD DVD-A35|Sony BDP-S1100|Denon AVR-4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|2 - DIY Class G 540w 12" Subs|APC H15|Harmony 720 Remote|Linksys E3000 Dual Band N-Router|Linksys SE2500 Ethernet Switch

MBR: Vizio VF550M|Roku 2XS|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Phantom|Dayton Audio SAT-BK|MartinLogan Dynamo 300|Belkin PureAV PF30|Harmony 550 Remote
Squirrel! is offline  
post #24279 of 24279 Old Today, 08:04 AM
Advanced Member
 
Squirrel!'s Avatar
 
Join Date: Apr 2015
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 225 Post(s)
Liked: 104
And JD...Yes, that is the route I will go (the adaptor) if need be but that is a month + out on shipping and I still want to figure the reason the component audio isn't working but other analog are...Hope I make sense.

Main: Mitsubishi 73736 DLP|Amazon FireTV|Toshiba HD DVD-A35|Sony BDP-S1100|Denon AVR-4311CI|MartinLogan Preface|Phantom|MartinLogan Encore TF|2 - DIY Class G 540w 12" Subs|APC H15|Harmony 720 Remote|Linksys E3000 Dual Band N-Router|Linksys SE2500 Ethernet Switch

MBR: Vizio VF550M|Roku 2XS|Sony BDP-S1100|Denon AVR-X1000|Chane A1rx-c|Phantom|Dayton Audio SAT-BK|MartinLogan Dynamo 300|Belkin PureAV PF30|Harmony 550 Remote
Squirrel! is offline  
Reply Receivers, Amps, and Processors

Tags
Audyssey , Denon Avr 4311ci 9 2 Channel Network Multi Room Home Theater Receiver With Hdmi 1 4a , Denon Avr A100 100th Anniversary 9 2 140w , Denon
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off