Center channel absent on some stations - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 09-10-2010, 10:34 PM - Thread Starter
Member
 
outpost's Avatar
 
Join Date: Apr 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi,
I have a Sony STRDA5400ES, with a Tivo Premier getting tv off air, and a Directv HD, both connected by HDMI. On some tv channels, I get no center channel, and the sound has that "out of phase" quality. I live where I can get 3 markets clearly, and on each of the 3 stations with missing center channel, I can tune to the same network program from another city and the sound is correctly placed, indicating that the receiver is working properly at least for those stations. When I plug in earphones, the receiver switches to headphone mode, and the sound is centered and in phase.

I wrote to one of the stations, but got no reply.

Before the Sony, I had a Pioneer Elite digital surround for several years, connected by toslink, and never noticed lack of center or any out of phase feeling.

Any thoughts?
outpost is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-10-2010, 11:08 PM
 
googlegod's Avatar
 
Join Date: Nov 2008
Posts: 1,387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yea, sometimes jay leno, my denon shows a 5.1 in and out but there is no center sound. It happens, so don't be beating-up your hardware, the problem on the OTHER end of the cable !
googlegod is offline  
post #3 of 3 Old 09-13-2010, 02:20 PM - Thread Starter
Member
 
outpost's Avatar
 
Join Date: Apr 2008
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the reassurance!
outpost is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off