Yamaha RX-V467 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-06-2010, 07:36 PM - Thread Starter
Member
 
dweilbacher's Avatar
 
Join Date: Dec 2010
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Simple question. Is there a way to reset the Yamaha Rcv (RX-V467) back to default setting?

Simply set up:
Cable Box (HDMI to Rcv)
BD (HDMI to Rcv)
TV (HDMI from Rcv to TV)

I simply can't get sound to the speakers. None. I'm concerned that I made some weird configuration change (fiddle with it a lot), hence want to reset to default. I verified all connections by replacing the yamaha with a Pioneer Rcv...which worked fine.
dweilbacher is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-07-2010, 01:05 AM
Advanced Member
 
Kevin M. Dean's Avatar
 
Join Date: Aug 2006
Location: Orlando, FL
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 17
Is the volume set high enough? I just got this receiver the other day and upon initial use the volume is set to it's minimum and even spinning the dial some didn't reveal sound until I spun it some more to get it to an audible threshold. If you're not hearing anything from -50 to 0, then something is definitely not right.

Also, make sure "Setup --> HDMI Setup --> Audio" is set to Amp and not TV.
Kevin M. Dean is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off