AirPlay/ Denon & Marantz FAQ: start here - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 268 Old 04-20-2011, 05:29 PM
Member
 
tb123's Avatar
 
Join Date: Mar 2009
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Pvr4Craig View Post

New version of the Wizz app released today. Between last week's and this update, can now play iPod tunes to AirPlay receivers without leaving the Wizz app. (Presume the Denon app is getting corresponding updates.)

Craig

yep, but in keeping true to form, the iPod option is only available to the Main Zone and not Zones 2/3 which is where I play 99.9% of my iTunes/ streamed music.

Since this latest update to the Remote App, I seem to be having more connection dropouts with the 4311 though. The version prior to 2.28 seemed more stable (for me)
tb123 is offline  
Sponsored Links
Advertisement
 
post #92 of 268 Old 04-21-2011, 04:38 AM
Senior Member
 
Pvr4Craig's Avatar
 
Join Date: Jun 2004
Location: Near Toronto, Canada
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 16
Quote:
Originally Posted by tb123 View Post

... Since this latest update to the Remote App, I seem to be having more connection dropouts with the 4311 though. The version prior to 2.28 seemed more stable (for me)

I think 2.28 and 2.29 are causing the battery on my 3GS to drain. iPhone was fully charged at bedtime last night and gave low battery message this morning.

Craig
Pvr4Craig is offline  
post #93 of 268 Old 04-21-2011, 05:11 AM
Member
 
tb123's Avatar
 
Join Date: Mar 2009
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Pvr4Craig View Post

I think 2.28 and 2.29 are causing the battery on my 3GS to drain. iPhone was fully charged at bedtime last night and gave low battery message this morning.

Craig

Not sure, I only use it on iPod and iPad so they get turned off regularly. It's possible that the app is still running in the background, if you double click the home button you can see the active apps. If you hold your finger on one they will all wobble and you can turn them off. Maybe try that and see how it goes. Looks like apple released a new IOS today as well
tb123 is offline  
post #94 of 268 Old 04-21-2011, 12:50 PM
Advanced Member
 
cpto's Avatar
 
Join Date: Dec 2000
Location: East Hanover, NJ, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I think there is a really flaky implementation of AirPlay on my AVR-A100. If there's a simple fix I'd appreciate hearing it from an AVS member or a Denon tech.

1. Often have to unplug power cord and reseat it to get airplay to work.

2. Airplay usually quits for no reason after 20 - 30 minutes. Back to the unplug/plugin routine to get it to appear available to the Mac or iPad.

3. When airplay quits the Mac can not identify the unit as a connected airplay device, yet the Denon remote app works fine from an iPad, so the Denon is still on the house network)

4. Google search shows I'm not the only one with this problem, but Denon support claims they haven't had any complaints. (The second time I called they still made that claim even though I had complained about the problem earlier in the week)

Considering other problems with the A100 software I guess I shouldn't be too surprised, but at least if Denon is going to charge extra for an add-on enhancement they should damn well make sure it's robust.

Disclaimer: The house has 3 wifi and 1 powerline network but they all appear local to other applications.
cpto is offline  
post #95 of 268 Old 04-21-2011, 01:04 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,408
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 986 Post(s)
Liked: 1495
Can't help with Airplay, but rather than pulling the plug, try powering off the AVR, then power ON again using the front panel button and hold it for 5 seconds before releasing it. This should reset the AVR just as pulling the plug does if it's a pain to unplug it.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #96 of 268 Old 04-21-2011, 01:27 PM
Member
 
jbauer's Avatar
 
Join Date: Jan 2003
Location: San Francisco, CA
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by cpto View Post

I think there is a really flaky implementation of AirPlay on my AVR-A100. If there's a simple fix I'd appreciate hearing it from an AVS member or a Denon tech.

1. Often have to unplug power cord and reseat it to get airplay to work.

2. Airplay usually quits for no reason after 20 - 30 minutes. Back to the unplug/plugin routine to get it to appear available to the Mac or iPad.

3. When airplay quits the Mac can not identify the unit as a connected airplay device, yet the Denon remote app works fine from an iPad, so the Denon is still on the house network)

4. Google search shows I'm not the only one with this problem, but Denon support claims they haven't had any complaints. (The second time I called they still made that claim even though I had complained about the problem earlier in the week)

Considering other problems with the A100 software I guess I shouldn't be too surprised, but at least if Denon is going to charge extra for an add-on enhancement they should damn well make sure it's robust.

Disclaimer: The house has 3 wifi and 1 powerline network but they all appear local to other applications.


Yeah, I have similar problems. Sometimes, I have to switch Airplay on my iTunes to "use computer" and then back to my "Marantz" to get it to work. Sometimes, I have to quit iTunes and re-start it to get it to work. I think my issues stem from iTunes problems, and not necessarily Marantz related problems...

- Jon
jbauer is offline  
post #97 of 268 Old 04-21-2011, 03:29 PM
AVS Special Member
 
bodosom's Avatar
 
Join Date: Aug 2002
Location: Niagara Frontier
Posts: 6,376
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 21
Quote:
Originally Posted by cpto View Post

Considering other problems with the A100 software I guess I shouldn't be too surprised, but at least if Denon is going to charge extra for an add-on enhancement they should damn well make sure it's robust.

I have a 4311. I find the network to be somewhat brittle and both the Denon Remote app (very) and AirPlay (somewhat) unstable. I also have an Apple TV which works essentially perfectly so I'm willing to blame Denon for poor Q/A.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
bodosom is offline  
post #98 of 268 Old 04-21-2011, 07:14 PM
Senior Member
 
Pvr4Craig's Avatar
 
Join Date: Jun 2004
Location: Near Toronto, Canada
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 16
Quote:
Originally Posted by cpto View Post
... Airplay usually quits for no reason after 20 - 30 minutes.
Well, today was the first time that happened to me. I was streaming from iPhone (3GS) to Marantz when it quit. The iPhone had no WIFI connection when I looked at it. By the time I got to the WIFI router, the connection seemed to be up again but no tunes. I switched the Marantz to the FM tuner and it carried on.

The hard part is isolating the fault: iOS device, router, Marantz, something from the Internet connection, cosmic rays, ...

Craig
Pvr4Craig is offline  
post #99 of 268 Old 04-22-2011, 11:02 AM
Newbie
 
tanstaafl124's Avatar
 
Join Date: Apr 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi there,

I bought a Marantz SR7005 about 4 months ago and got the airplay upgrade. It worked ok for a little while, albeit with the weird delays it would always lag behind my other airplay devices and sometime not be found for hours.

But now it has not shown up in my iTunes for months. It just went away. I called Marantz and they gave me the phone equivalent of shrugging their shoulders. I am on a Mac, so none of the PC based firewall problems that I have read about would explain it.

I am clueless. Does anyone have any idea why this is not working?

Thanks.
tanstaafl124 is offline  
post #100 of 268 Old 04-22-2011, 11:24 AM
Advanced Member
 
cpto's Avatar
 
Join Date: Dec 2000
Location: East Hanover, NJ, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
jdsmoothie - Thanks for the suggestion of holding down the power button, but unfortunately it didn't work. Unplugging for a few seconds and then re-plugging the power cord does. This suggests to me that the problem is not with iTunes, the Mac, or the network, but with the Denon or the Denon software, but I don't have any diagnostic tools to confirm this.

It's also odd (but repeatable) that the Denon doesn't play music for more than 1/2 hour or so before becoming unreachable by iTunes (maybe a comment on my choices) but as I said, the receiver is still on the network, controllable by the iPad, and able to reach Denon via Internet to check for updates. The music simply stops and although the airplay icon shows the Denon, when I click on the icon for status the Denon is grayed out as unreachable / unusable.

It would be nice if Denon would acknowledge that this is a problem for at least some owners and take steps to correct it or at a minimum issue a bulletin on how to get around the problem.
cpto is offline  
post #101 of 268 Old 04-24-2011, 01:43 PM
Senior Member
 
Pvr4Craig's Avatar
 
Join Date: Jun 2004
Location: Near Toronto, Canada
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 16
Quote:
Originally Posted by tanstaafl124 View Post

... Marantz SR7005 ... I am on a Mac ...

Basics first. Power on? Plays other sources OK? How is it connected to your network? I don't have your model, but I suspect the front panel will show you the network address, if it has obtained one. (I have to go to the Network menu.) Does your router show that it has a working network connection? If so, can you use the Terminal program (in Applications>Utilities) to ping it? Eg, mine is at address 192.168.2.192, so I enter the following ping command:

ping -c5 192.168.2.192

Let us know what happens...

Craig
Pvr4Craig is offline  
post #102 of 268 Old 04-28-2011, 07:40 PM
Newbie
 
marcvanolmen's Avatar
 
Join Date: May 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I'm experiencing similar issues. Where my Denon doesn't respond to my Itunes trying to do Airplay. When I unplug the power cord of the Denon for 5 seconds. It works ok again and I can Airplay again.
marcvanolmen is offline  
post #103 of 268 Old 04-28-2011, 11:35 PM
AVS Special Member
 
danielo's Avatar
 
Join Date: Feb 2002
Location: Utrecht, Netherlands
Posts: 4,188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 50
Its probably not even denon's part of the software but the BridgeCo part they oem'ed. This has given problems in the past and if you like how airplay works spend the extra $99 bucks and get a AppleTV2.0 and it will be stable and have way more functions (like work on other zones and video). My guess is that it will be stable then (has been for me).

Daniel.

for men to evolve we have to upgrade
danielo is offline  
post #104 of 268 Old 04-29-2011, 07:21 AM
Member
 
ashergill's Avatar
 
Join Date: Jun 2009
Location: WA
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Reading about all these issues with the built-in airplay with Denon and Marantz, it is starting to appear that investing in AppleTV or Airport Express is the better way to go to stream iTunes through the receivers.
ashergill is offline  
post #105 of 268 Old 04-29-2011, 09:31 AM
Member
 
nostartnoend's Avatar
 
Join Date: Sep 2010
Location: WA State
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ashergill View Post

Reading about all these issues with the built-in airplay with Denon and Marantz, it is starting to appear that investing in AppleTV or Airport Express is the better way to go to stream iTunes through the receivers.

I went the AirPort Express route and am very happy. But then I realized that for about $20 more (i.e., $70) I could have bought a refurb ATV and had even more functionality. There have been a few times when it would have been great to get the Sesame Street podcasts streaming to the TV. If the ATV had 1080p output, I'd really be kicking myself, but I think it only does 720p at the moment.
nostartnoend is offline  
post #106 of 268 Old 04-30-2011, 06:27 AM
Advanced Member
 
cpto's Avatar
 
Join Date: Dec 2000
Location: East Hanover, NJ, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by danielo View Post

Its probably not even denon's part of the software but the BridgeCo part they oem'ed. This has given problems in the past and if you like how airplay works spend the extra $99 bucks and get a AppleTV2.0 and it will be stable and have way more functions (like work on other zones and video). My guess is that it will be stable then (has been for me).

Daniel.

The problem for me is not that there is another solution, even if it costs the same as the Denon "upgrade." The problem is that Denon seems to have sold me a product that simply does not work as advertised on my and several others' systems. I'm having other problems with the A100 software, and it's getting really irritating that Denon not only released a "special anniversary" product with flaky software/hardware, but that they don't even seem to care enough about their customers and their reputation to make a high-profile product be the segment leader it should be.

Yeah - they have a dedicated shortcut customer service line for anniversary products, but if they continue to downplay or ignore reported problems then it appears to be Denon responding as usual -- but with a quicker way to have your problems remain unsolved.
cpto is offline  
post #107 of 268 Old 05-06-2011, 04:42 PM
Member
 
floydphish04's Avatar
 
Join Date: Apr 2011
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Okay. So I just got the AVR-3311ci the other day and did the AirPlay update tonight. It seems to work just fine via iTunes on my computer. It also works via iPod on my iPhone 4. It does however not work on the Apple Remote app for iPhone 4. This is what I was really hoping to use too. That way I can access my entire iTunes library via the phone and have it play on the Denon. While in the remote app, I can see the Denon listed, but cannot select it as a speaker source. Any ideas?

Just cant understand how it works with the ipod app on the phone and not the remote app.


Edit: Nevermind. Not sure what I did, but now it works flawlessly
floydphish04 is offline  
post #108 of 268 Old 05-19-2011, 05:57 PM
Senior Member
 
Pvr4Craig's Avatar
 
Join Date: Jun 2004
Location: Near Toronto, Canada
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 16
So my Marantz M-CR603 is reporting that there is a firmware upgrade available. I've checked the Marantz web site (Google, too) but can't see any info on what is being changed. (Once bitten, twice shy...)

Has anybody seen any documentation saying what the upgrade is about? Anybody brave enough to just do it and report back?

Craig
Pvr4Craig is offline  
post #109 of 268 Old 05-20-2011, 04:31 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,408
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 986 Post(s)
Liked: 1495
^^
You've posted in an "Airplay" dedicated thread ... you might want to find a Marantz AVR thread where you would get better information.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #110 of 268 Old 05-20-2011, 05:27 AM
Senior Member
 
Pvr4Craig's Avatar
 
Join Date: Jun 2004
Location: Near Toronto, Canada
Posts: 320
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 16
Quote:
Originally Posted by jdsmoothie View Post

You've posted in an "Airplay" dedicated thread ... you might want to find a Marantz AVR thread where you would get better information.

I'm quite aware of where I posted. If your search skills are better than mine, perhaps you could post something helpful. Like a link.

BTW, I have an AVR and I have a Marantz but the device in question is not a Marantz AVR.

Craig
Pvr4Craig is offline  
post #111 of 268 Old 05-22-2011, 10:55 AM
Newbie
 
wasima's Avatar
 
Join Date: Aug 2009
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi - Got through setup of my new 4311 for multiple sources - with Airplay I'm finding that whenever the receiver starts playing the volume starts up really really loud - whether the receiver is powered up already or off.

I have set the power up volume in one of the menus, but it doesn't seem to apply to the Airplay source.

A pointer to the right denon menu would really help - thank you

Sony HX929, Denon 4311, TiVo Premiere XL4, Sony PS3
wasima is offline  
post #112 of 268 Old 05-23-2011, 08:40 AM
Advanced Member
 
cpto's Avatar
 
Join Date: Dec 2000
Location: East Hanover, NJ, US
Posts: 627
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had that happen a couple of times - including the case when I lower the volume on the Denon remote and it pops right back as soon as I release the control.

Two things I've found can cause problems. 1) the volume setting on your mac within the itunes program and 2) using the Denon remote app on my ipad.
cpto is offline  
post #113 of 268 Old 05-28-2011, 08:48 AM
Newbie
 
reap32's Avatar
 
Join Date: May 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Anyone haveing issues with msice cutting in and out and the screen flickering whenit cuts out?
reap32 is offline  
post #114 of 268 Old 06-09-2011, 08:46 AM
Member
 
mmpostema's Avatar
 
Join Date: Jun 2011
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
These might be some silly questions, but we just got our A100 & I want to do the firmware & airplay updates first. It sounds like it is best to do these via ethernet, but my router is in a completely different room. How many of you have done these updates successfully wirelessly?

Also, do you have to have the receiver connected to a tv to do these updates or can you see the information on the screen of the receiver.

Thank you so much for your advice!!!
mmpostema is offline  
post #115 of 268 Old 06-11-2011, 09:36 AM
Newbie
 
Jazzz333's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just set up my avr 1912 and cannot get airplay to work. Does anyone have a specific way to get this to work? I have iTunes 10.2.2 on my 3GS iPhone . I have installed the denon app and it does not recognize the ip address that is listed on the receiver info status . Any info would be gratefully appreciated
Jazzz333 is offline  
post #116 of 268 Old 06-26-2011, 03:05 PM
Newbie
 
Leonard!'s Avatar
 
Join Date: Nov 2007
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am having an issue where the Denon 991 unit will not recognize my iPhone 4 when it is playing.
Just to confirm:
Both are connected to the same network
When I click on the AirPlay icon on my iphone, it shows Denon 991 with a check mark next to it.

Any ideas why I am not getting signal? It worked great out the box. I've noticed other times that it takes a bit to pick it up.
Leonard! is offline  
post #117 of 268 Old 07-07-2011, 12:33 AM
Member
 
tb123's Avatar
 
Join Date: Mar 2009
Posts: 183
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Looks like Denon is giving away Airplay for free now (at least in the US)
http://shop.denon.com/Airplay-Upgrade-W4.aspx
tb123 is offline  
post #118 of 268 Old 07-07-2011, 01:05 AM
Member
 
nostartnoend's Avatar
 
Join Date: Sep 2010
Location: WA State
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
That seems to be only for the 4311 and no other model. Shame it isn't for the 3311 too; free is the only way Denon will convince me to give their implementation of AirPlay a try.
nostartnoend is offline  
post #119 of 268 Old 07-07-2011, 03:13 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,408
Mentioned: 8 Post(s)
Tagged: 0 Thread(s)
Quoted: 986 Post(s)
Liked: 1495
Denon raised the MSRP of the 4311CI a few weeks ago $100 so to counter this they are offering the Airplay upgrade for FREE.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AV Gear 

Mon - Fri: 8am – 8pm EST (Sat/Sun too, will return call if I don't pick up)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #120 of 268 Old 07-22-2011, 04:49 PM
Newbie
 
maus1981's Avatar
 
Join Date: Jul 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem: unstable airplay connection with my brand new Denon 1912. I can listen to a song or two, but then it stops streaming music. Internet radio is not facing any problem. I have an airport express in the same network that works just fine.

I think I discovered the cause, but I don't have a solution yet. I opened the settings of my router and went to the logbook. Every 15 minutes these two lines appears: DHCC intf Internet renews lease ip-address xxx.xx.xxx.xxx. And: DHCC lease ip-address xxx.xx.xxx.xxx bound to into Internet. These line appears exactly at the moment that my music stream crashes. I read that renewing of DHCP leases can cause internet connections failures. My airport express can handle these renewings, but my Denon cannot!
Ok, this is how things stand. I got to work on a solution for this, but I don't know much about computers. Can anyone help?
maus1981 is offline  
Reply Receivers, Amps, and Processors

Tags
Denon Avr 2313ci Networking Home Theater Receiver With Airplay Klipsch Rb51 Ii Reference Series Book , Denon , Marantz
Gear in this thread - 2313ci by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off