Pioneer VSX-820-K echo problem - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!



Forum Jump: 
 
Thread Tools
Old 01-31-2011, 07:58 PM - Thread Starter
Newbie
 
potatollama's Avatar
 
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I recently set up a Pioneer VSX-830-K receiver, PolkAudio Blackstone TL1 5 speaker set, a PolkAudio PSW110 sub, with DirecTV. Everything is up and connected and we've ran Pioneer's MCACC. Dolby has been turned on, on DirecTV.

Problem: When setting the receiver to Action or any audio setting that that should include all audio channels, there is a very bad echo. When stereo is turned off, all the sound comes through all channels and there is no echo.

Did we miss something in the setup or is there a problem with the different brands together?

Thanks.
potatollama is offline  
Sponsored Links
Advertisement
 
Old 02-03-2011, 11:51 AM
Member
 
chukronos's Avatar
 
Join Date: Jun 2004
Location: Colleyville, TX
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 27
mine does the same. Whenever I use one of the "Advanced Surround" settings, it has an echo. So, I never use them. Well, except when the source is only in stereo, I set the advanced surround to, "ext. stereo"

I usually use standard (adjusted to dolby PLII, or whatever the source material offers), Auto, or direct surround. You shouldn't have any echos with those.

I hope that helps.
chukronos is offline  
Old 03-01-2011, 10:09 AM
Newbie
 
mgomezfa's Avatar
 
Join Date: Mar 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem, I have 4 yamaha speakers , Blue ray and DVR, I use the 2 optical for audio, so the only setting with no echo and where I can use the 4 speakers is "ext stereo" ....even the sound is great it is like you have a lot of options but you just can use one..does not make sense...Did you guys figure something else to eliminate the echo on the others surround settings.....

Thks.
mgomezfa is offline  
Old 04-10-2011, 02:03 PM
Newbie
 
MethodicalMadnes's Avatar
 
Join Date: Apr 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I was having that echo problem too. The problem occurred after I hooked up my new center and changed the speaker setting(in "manual sp setup") to "small" for my center. I left the front speaker setting on "large". Then I had the echo effect. To fix it, I went back into "system setup", then "manual sp setup", then "crossover network". Set frequency to 50hz. After doing that, I was satisfied with the sound.

Alternately, you can try putting all the speakers on the same setting("large" or "small") in "speaker setting".

Goodluck!
MethodicalMadnes is offline  
Old 06-20-2015, 04:05 PM
Newbie
 
Join Date: Jun 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Have TV-receiver-external speakers setup. When I use the DirecTV remote to turn on the TV, the receiver comes on and says Sat initially and everything is fine. However, within a second the receiver changes to TV and I lose the DirecTV signal. At that point I have to push Sat on the receiver remote to get the picture back. Why is it switching to TV and how do I fix it?
zenbott is offline  
Old 05-12-2016, 11:11 PM
Newbie
 
ozdemir's Avatar
 
Join Date: Oct 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by MethodicalMadnes View Post
I was having that echo problem too. The problem occurred after I hooked up my new center and changed the speaker setting(in "manual sp setup") to "small" for my center. I left the front speaker setting on "large". Then I had the echo effect. To fix it, I went back into "system setup", then "manual sp setup", then "crossover network". Set frequency to 50hz. After doing that, I was satisfied with the sound.<br><br>
Alternately, you can try putting all the speakers on the same setting("large" or "small") in "speaker setting".<br><br>
Goodluck!
hi. i have same problem. i tried this method -i changed xover frequency- but echo problem has not solved yet. How can i solve it?

My avr VSX-329.
ozdemir is offline  
Old 05-13-2016, 07:33 AM
Senior Member
 
Join Date: Dec 2015
Location: Montreal,Canada
Posts: 329
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 103 Post(s)
Liked: 57
Quote:
Originally Posted by potatollama View Post
I recently set up a Pioneer VSX-830-K receiver, PolkAudio Blackstone TL1 5 speaker set, a PolkAudio PSW110 sub, with DirecTV. Everything is up and connected and we've ran Pioneer's MCACC. Dolby has been turned on, on DirecTV.

Problem: When setting the receiver to Action or any audio setting that that should include all audio channels, there is a very bad echo. When stereo is turned off, all the sound comes through all channels and there is no echo.

Did we miss something in the setup or is there a problem with the different brands together?

Thanks.
Are you past the point of no return on your receiver? If no, maybe take it back sand try a different receiver [Denon,Yamaha,Onkyo]. My parents old summer home used to have that issue in the basement. we put in a big rug which did help a great deal and put in a Onkyo with audyssey [can't remember the model]. The echo was very minimal after that.

JBL Loft 50 fronts, Loft 20 center, Loft 40 rear, JBL SP 150,Bic F12 sub, Denon AVR710W, Panasonic 50" Plasma, Samsung cable box, Xbox One, Toshiba laptop.
Bedroom: JBL Loft 40 FL/FR, SP 150 sub, Pioneer VSX-830K, PS3, 32" Insigna LED.
pase22 is online now  
Old 05-23-2016, 05:53 AM
Newbie
 
ozdemir's Avatar
 
Join Date: Oct 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by chukronos View Post
mine does the same. Whenever I use one of the "Advanced Surround" settings, it has an echo. So, I never use them. Well, except when the source is only in stereo, I set the advanced surround to, "ext. stereo"<br><br>
I usually use standard (adjusted to dolby PLII, or whatever the source material offers), Auto, or direct surround. You shouldn't have any echos with those.<br><br>
I hope that helps.
Hi my friends,

i have a pioneer vsx-329 receiver.

and i have same problem. i set the rock,action,drama,sports vs (auto surround), all of them have an echo. but ext.stereo has not echo. i want to set sports while watching games. how did you solve this problem?

Thanks.
ozdemir is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off