Audio Sync Problem with Pioneer VSX-920-K and EM7080 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-22-2011, 06:12 AM - Thread Starter
Newbie
 
hyperbart's Avatar
 
Join Date: Feb 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi people, first post here, so be kind

Rather new in the world of audio and home cinema. Recently graduated, so had some budget left to spend and upgrade (read: begin with) my home cinema experience.

Started with a TV, which was a gift, a Sony KDL-40EX711. We noticed the sound of it wasn't that good, to sharp (?) and not really warm and surrounding.

So I started with a Pioneer VSX-920-K and a Canton Movie MX 125 and the idea to upgrade when budget is available. Everything works fine (I thought), but now after a while (first I didn't) I notice there is a problem with the sync of my video/audio, especially when I'm watching a downloaded movie or episode (tried about 30 files) there seems to be a problem with the video/audio sync. I notice (but it is hard to determine) that when I play a file with subs (integrated in the MKV) it sounds like the audio and the subs are perfectly in sync, but the video is not... (very hard to find the one which is out of sync, because subs are less sensitive to out of sync).

Tried to pin it down (I watched Centurion with my brother yesterday) and I think the audio is ahead of the video (or the video is too slow). Example: when someone hits a tree with his axe, the "TOK" is first, then you see it. It's just a little out of sync, but enough to irritate me and regret my expense. Can someone help me with this? Tried to find some thins about audio delay, but can't find how to set it up on my Pioneer.
hyperbart is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off