Pioneer VSX-1021 Owners' Thread - Page 13 - AVS Forum
Forum Jump: 
 
Thread Tools
Old 06-06-2011, 10:51 AM
Member
 
pyrrhusmj's Avatar
 
Join Date: Apr 2011
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by steverm2 View Post

if it is a hand shake issue,it should be the cable from tivo/cable,not from reciever to tv.no problems with sony dvd or apple tv.2 of the 4 input cables are the same brand,but it is a pain to get to rear of unit to check.will report back on this.

An update to my previous post. I wet and swapped out my tivo and my motorola dvr after my last post just as an experiment. I had 2 no-sound issues and 1 no video issue with the tivo to the 1021 to tv. So They are the same problems I had with Tivo and Onkyo and now Tivo direct to tv. It is not a rare occurrence, but except for the video drop out, a very easy and quick fix.

Th9is has been going on for 3 years with my Tivo.

Michael
pyrrhusmj is offline  
Sponsored Links
Advertisement
 
Old 06-07-2011, 02:04 AM
Newbie
 
kcsr org's Avatar
 
Join Date: May 2011
Location: KC
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ChicagoSteve View Post

I'm not convinced. I've had my 1021 for several weeks now, and also experiencing the same as others. However, I've also been following several Denon and Marantz forums--just to see how the AirPlay implementation works on other devices. I see the same issues. Sometimes works flawlessly; other times problems. All the reading and troubleshooting I've performed leads me to believe it's not the 1021's fault.

agree with you completely.
kcsr org is offline  
Old 06-07-2011, 06:09 AM - Thread Starter
AVS Special Member
 
winston9332's Avatar
 
Join Date: Jul 2008
Posts: 5,822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 31
Quote:
Originally Posted by ChicagoSteve View Post

I'm not convinced. I've had my 1021 for several weeks now, and also experiencing the same as others. However, I've also been following several Denon and Marantz forums--just to see how the AirPlay implementation works on other devices. I see the same issues. Sometimes works flawlessly; other times problems. All the reading and troubleshooting I've performed leads me to believe it's not the 1021's fault.

And just as a reminder, the 2012 Denons still have the same crippled multi-zone airplay playback the 2011 Denons did. I would presume the same will be said about the upcoming Marantz models.

Pioneer is the only CE that allows distinct play of airplay in zone 2.
winston9332 is offline  
Old 06-07-2011, 11:00 AM
Newbie
 
Jaigin's Avatar
 
Join Date: Jun 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jaigin View Post

I also occasionally get dropouts during Airplay about once every 10 minutes of constant play. It can be from an iPhone or MacBook via iTunes. Every 30 minutes or so I'll get a dropout that doesn't recover. I have to stop iTunes and hit play again. Then the music resumes. Once the receiver dropped off the network and had to be reset by pulling the power cord.

My A/V gear is connected to the household wireless network on the other side of the house through a wireless bridge. I'm wondering if packet loss is the problem. Can AirPlay really be this fault intolerant? Or is it just the implementation in the VSX-1021?

I'm thinking of trying a pair of PowerLine adaptors instead of using the wireless bridge. Now I just have to choose a brand and model.

I swapped out the wireless bridge I had between my AV unit at one side of the house to the wireless network at the other side. Changing this to a "wired" bridge using PowerLine technology made a huge difference. I no longer get dropouts or hiccups. Now I can AirPlay music for hours to the VSX-1021 without a problem.

OMG... I installed the iPad app for the VSX-1021. It is quite amazing. By allowing my iTunes to be controlled by AirPlay Speakers I can pause and move through songs inside the same app that I use to tweak parameters while I listen. Geek nirvana!

So it would seem that you need a fairly stable network in order to use AirPlay effectively. In most cases, that isn't a problem. For example, using an Airport in the same room as your iOS/Mac/PC devices is very stable since there isn't much to get in the way of the signal. Put a microwave in there or move the wireless to the other side of the house, and you'll probably experience hiccups. Since setups will vary, you have to do some sleuthing.
Jaigin is offline  
Old 06-07-2011, 12:52 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Quote:
Originally Posted by isrararrafi View Post

^^ like for almost all people the hdmi passthru doesn't really work. Airplay keeps dropping audio after a while and people have to reset the receiver and lots of other issues people have reported in this thread (and i have read the whole thread) and many of these problems are common to multiple users here. So i would rather wait for the 1121 (or a firmware update on the 1021) and hope for these glitches to be fixed. Until then i have to hold off on buying a receiver.

- hdmi passthrough works just fine when the user sets it up correctly and all components are compatible...

- airplay issues, ime (from using it with the marantz av7005) such as drops, etc., have almost always been directly related to issues within the user's network...

don't blame "user errors" on the unit...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-07-2011, 03:14 PM
Senior Member
 
Consultant's Avatar
 
Join Date: Jan 2003
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by winston9332 View Post

Pioneer is the only CE that allows distinct play of airplay in zone 2.

I'm on the fence between a Denon AVR-1912 and a Pioneer 1021. To me in is a decisions between little better sound (via Audyssey MultiEQ) or a little cheaper. I realize some prefer MACC due to the ability to have more control, but listening tests seem to confirm the Audyssey MultiEQ has an edge (not to say you couldn't tweak MACC to get virtually the same quality - just simpler with Audyssey.)

HOWEVER - I've read reports of the dreaded AirPlay in ZONE 2 hijacking the ZONE 1 input and you have to reset it. I called Denon and they confirmed it happens to SOME people and they don't know why.

I'm a pro-sumer but not a self-proclaimed audiophile. If the Pioneer has more reliable playback of AirPlay on Zone 2 while being able to watch TV, play games on Zone 1, then that would cinch the decision for me as I'm sure any difference in sound quality is fairly minimal between the two and I'd save a few bucks to boot.

But I'm also a little leery on the Pioneer failure rates.

The iPad app is geek nirvana as someone said but it is gimmicky and I don't have an iPad. I would welcome a better interface outside of Airplay. Maybe even just the ability when I change the receiver volume to see the indicator on the screen!
Consultant is offline  
Old 06-07-2011, 04:00 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Quote:
Originally Posted by Consultant View Post


HOWEVER - I've read reports of the dreaded AirPlay in ZONE 2 hijacking the ZONE 1 input and you have to reset it. I called Denon and they confirmed it happens to SOME people and they don't know why.

it happens on all d&m units, and it's because of the way it is implemented...

it has been that way since day 1 (as a first day airplay adopter on my marantz, i can guarantee that) with every d&m airplay unit...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-07-2011, 04:16 PM
Newbie
 
sammydub's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by sammydub View Post

Hey guys - first post. This seems to be the best resource on the web for my 1021 purchase...
I like the receiver....but:

1. I am getting video dropout. I have my components input thru HDMI, and then then HDMI going directly to the tv.

I originally thought it was the 1021, so I returned it - to only have the second 1021 do the same thing (I still haven't ruled out that the 1021 is still the problem). I had an Onkyo receiver previously, with exactly the same setup, with no video interruption.

Essentially, the tv just goes blank (while sound continues), and then video resumes approx 3 seconds later. This happen about every 30 minutes, and at its worse every 10 minutes.

Any thoughts? I like to think I can figure most things out - but this has got me stumped. Please help out!

Thanks.

Swapped out the hdmi cable going from the motorola pvr to the 1021 for a component video and digital audio cable. All seems fixed.
sammydub is offline  
Old 06-09-2011, 10:43 AM
Newbie
 
mwaldron's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Newb here, but just thought I'd check in with my positive 1021 experiences.

My old Denon AVR (non HDMI) died after only 5 years or so, and the choice for me was between a refurbished VSX-32 and a new 1021. I decided on the 1021.

I did ran the firmware update as soon as I turned it on, so it's the latest version direct from Pioneer's server.

System Info:
Display:
Sony KDF-42WE655 (720p)

Speakers:
Infinity Primus 360 x2 (Front), 160 x2 (Rear), C25 (Center), and PS8 (Sub)

Devices (Input)
Wii (DVD, Component)
Sony BDP-S360 (BD, HDMI)
WDTV Live (DVR/BDR, HDMI)
Airplay (HMG, Network)

Network access is provided via Ethernet to the a switch in the AV cabinet.

I've had absolutely no problems to report.

MCACC setup ran perfectly with my 5.1 speakers.

Sony BluRay and WDTV Live sources work as expected, my Wii is up sampled and fed out the HDMI port as well.

Airplay seems to be working great streaming audio from my iTunes library and using the iTunes "Remote" app on my iPad. I did also stream directly from my iPad to the speakers, but that won't be my normal use. The 1021 turns on automatically when you start an Airplay stream. It would be nice if the 1021 would turn off when the Airplay connection is broken, but that's a minor inconvenience.

I'm not really sure why one would want to use the iControlAV2 Apps. Maybe I'll figure out a use for them over time. I don't yet see where they add anything to the system.

Future:

I don't use any Zone2 features, but I expect to add it in the next year or two.

A new TV is in the plan for next year so that will upgrade everything to 1080p and give me the return channel audio. I'm not a big 3d fan but it's nice to know I have the capability.

There will likely be an additional console system installed in the next year. Probably a PS3.

There is likely to be a HD-Radio tuner added sometime soon. I'm a bit disappointed there seem to be no provisions for one built in.

With Apple's new announcement of wireless device syncing in IOS5 the 1021 may become my iPad's home. I'm a bit disappointed that the iPad powering USB port is only front accessible. A white wire hanging out of the front of the 1021 just looks tacky.

So far I'm mostly pleased with the 1021, I'm hoping for a solid 10 years of service from it!
mwaldron is offline  
Old 06-09-2011, 07:19 PM
Newbie
 
namkyu's Avatar
 
Join Date: May 2011
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey everyone,

I just got my 1021 today. While awaiting for my speakers to come, I just wanted to hookup the receiver with all my components.

One thing that I can't get working is having audio being played from the TV. Here is what I have and the connections:

Samsung PN64D7000 (HDMI to Receiver, HDMI-CEC is on for this... though I don't know what for).
PlayStation 3 (HDMI - hooked up to receiver on BD input)
XBOX 360 Slim (HDMI - hooked up to receiver on DVD input)
Wii - (Component)
MacBook - (HDMI)
namkyu is offline  
Old 06-10-2011, 09:43 AM
Newbie
 
steverm2's Avatar
 
Join Date: Dec 2005
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
intermittent problems drive me nuts,but afer lots of experimenting this is what i seem to have found.when ff my tivo series 3 sometimes i lose audio.if i revind momentarily and then play, its ok.if i use the tivo 30-second skip i have no problem! no problem either way with tivo premier.is it a handshake problem or maybe sound leveling glitch?
steverm2 is offline  
Old 06-10-2011, 09:51 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Quote:
Originally Posted by namkyu View Post

Hey everyone,

I just got my 1021 today. While awaiting for my speakers to come, I just wanted to hookup the receiver with all my components.

One thing that I can't get working is having audio being played from the TV. Here is what I have and the connections:

Samsung PN64D7000 (HDMI to Receiver, HDMI-CEC is on for this... though I don't know what for).
PlayStation 3 (HDMI - hooked up to receiver on BD input)
XBOX 360 Slim (HDMI - hooked up to receiver on DVD input)
Wii - (Component)
MacBook - (HDMI)

set "hdmi audio" to "through" in order to get the audio to your tv from the avr...

to avoid any possible future headaches, turn OFF hdmi-cec on all components...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-10-2011, 02:54 PM
Newbie
 
Jaigin's Avatar
 
Join Date: Jun 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mwaldron View Post

Airplay seems to be working great streaming audio from my iTunes library and using the iTunes "Remote" app on my iPad. I did also stream directly from my iPad to the speakers, but that won't be my normal use. The 1021 turns on automatically when you start an Airplay stream. It would be nice if the 1021 would turn off when the Airplay connection is broken, but that's a minor inconvenience.

I also wished the 1021 would shut-off after Airplay is done. But then I realized that would become annoying in situations where I'm pausing music or searching for a certain song. Instead, the receiver's Time Shut-off function is the perfect solution. I set mine to turn off after 30 minutes of inactivity. Problem solved.
Jaigin is offline  
Old 06-10-2011, 03:42 PM
Newbie
 
mwaldron's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jaigin View Post

Instead, the receiver's Time Shut-off function is the perfect solution. I set mine to turn off after 30 minutes of inactivity. Problem solved.

Didn't know it had such a thing, but that sounds like exactly what I'd want.

I'll be checking into it tonight. Thanks for the tip!

-Mike
mwaldron is offline  
Old 06-10-2011, 04:11 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Quote:
Originally Posted by Jaigin View Post

I also wished the 1021 would shut-off after Airplay is done. But then I realized that would become annoying in situations where I'm pausing music or searching for a certain song. Instead, the receiver's Time Shut-off function is the perfect solution. I set mine to turn off after 30 minutes of inactivity. Problem solved.

good job... that's a real helpful pointer to people...

welcome to avs...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-12-2011, 06:32 PM
Newbie
 
beebsalanch's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Before I consider returning this amp, I thought it would be a good idea to register and ask the masses for a bit of help. I think I've been through the whole thread so far. I picked this amp up Sunday and had been really impressed with it until I got to looking at the video. I'm fully HDMI to a bd player, motorola/comcast dual tune hd dvr, htpc, and samsung 52" tv, but I'm noticing...

1) Even with the video converter set to off, it seems to be smoothing and interpolating additional frames on my comcast dvr (set to 1080) for sure and other sources I assume, quite like my samsung tv does when set to 240hz mode. Generally I try to keep this off on my tv because it makes regular HDTV (non-sports) seem rather over-smooth and forced. Does anyone know what might be causing this feature to continuously run on the amp?

2) When using passthrough with the amp in standby I'm finding reduced audio levels on the tv

3) I'm pulling my hair out trying to get the amp to allow my tv speakers to be used while the amp is turned on. Seems the only way to use them is on HDMI passthrough with the amp in standby

4) HDMI passthrough seems to be rather touchy. It only wants to pass the last source turned on, and even then only if signal was recently active. I.e. I leave my dvr running for an hour then turn amp off. No passthrough. If I change a channel right before I turn it off. Passthrough.

Sorry for so many questions but I'm dying here. Usually I don't have this much trouble with AV. Hell, I'm usually on the other end of these conversations!
beebsalanch is offline  
Old 06-13-2011, 07:46 AM
Newbie
 
mwaldron's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Jaigin View Post

I set mine to turn off after 30 minutes of inactivity. Problem solved.

Tried this over the weekend, worked great.

Thanks for the elegant solution Jaigin!
mwaldron is offline  
Old 06-13-2011, 10:41 PM
Newbie
 
legioss's Avatar
 
Join Date: Oct 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I am planning on getting the 1021 and have to drive 4 specific areas:

1. 5.1 for rec room
2. stereo for bathroom
3. stereo for pool room
4. stereo for deck

I was thinking of putting the bathroom and deck on zone 2 (with a switch box) and the rec room and pool room on a a-b setup. Now I know that you cannot easily set this up, but I do not mind going into the settings and changing it there. Does this make sense doing it this way or is there a better way?

One thing I have not seen is anyone mention the sirius integration. Can this be sent to zone 2? I cannot even find it in the list of inputs on the av control 2 app.

THanks in advance
legioss is offline  
Old 06-14-2011, 10:12 PM
Newbie
 
namkyu's Avatar
 
Join Date: May 2011
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I got a couple questions. First, I have the Pioneer 1021-K. I just got speakers: Energy 5.1 Take Classics and two Energy CF-30 tower speakers.

First question is on each of the Energy tower speakers there are places for me to connect 2 wires (black red, black red). I have it connected to just one and connected to front on the receiver. Am I doing this right?

Also, I plugged in a optical cable coming from my TV to the receiver on TV/SAT, but there is no audio. When I plug it into the DVR optical sound comes out...
namkyu is offline  
Old 06-14-2011, 11:24 PM
Member
 
i_love_my_music's Avatar
 
Join Date: May 2011
Location: San Diego, CA
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by namkyu View Post

First question is on each of the Energy tower speakers there are places for me to connect 2 wires (black red, black red). I have it connected to just one and connected to front on the receiver. Am I doing this right?

Yes, your speakers are bi-amp/bi-wire capable. There should be metal plates connecting the two sets of posts on your speakers so it's ok to connect the wires from the receiver to only one set of posts.
i_love_my_music is offline  
Old 06-15-2011, 08:27 AM
Newbie
 
namkyu's Avatar
 
Join Date: May 2011
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks i_love_my_music.

how does bi-amp/bi-wire work... ? My subwoofer does have two sets of posts... should I connect the front tower speakers to them? are there benefits to this?

also.... what is zone 2? i have a total of 7 speakers (2 tower speakers and 5.1 set).. but I'm only connecting the 2 tower speakers, center channel, and 2 rear speakers. I have set this up using MMCA or something. however, I tried to watch a movie today on PS3 (connected via HDMI).. sound comes out ok.. but i can barely hear any voices. is there something wrong with my setup?

Thanks in advance.
namkyu is offline  
Old 06-15-2011, 11:06 AM
Newbie
 
EricJ320's Avatar
 
Join Date: May 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey, sorry if this has been covered, but if so it confused me enough that I didn't realize it had been answered.

I posted earlier a question about the ability to use Airplay to Zone 2, while using Zone 1 for 5.1 viewing in the main room. Again, I don't recall someone definitively saying yes or no, so I sent this question to Pioneer....


Quote:


I am very interested in the VSX-1021-K, with Airplay, although I have one question that I can't seem to find the answer to elsewhere in my search. Can this receiver play Airplay to Zone 2 while Zone 1 would be watching a BD movie in 5.1? I want to run Zone 2 to my patio for outside music, and I know this is possible, but I also know Zone 2 will not allow digital inputs such as HDMI, but can it play the internal Airplay function to Zone 2? From my readings some people say yes, others say no, or that it will capture Zone 1 as well to do this and not allow a separate input to Zone 1 as I would like. So What is the right answer?

And this was their response....


Quote:


Thank you for contacting Pioneer Electronics, Inc.
Yes, you can select HMG (home media gallery) to Zone 2.
We have tested/verified this works.


I'm still trying to digest the manual, but I'm guessing you use the HMG to select Airplay? If so, it sounds like it will do what I'm wanting it to do. I hope others find this info useful as well.
EricJ320 is offline  
Old 06-18-2011, 09:19 AM
Newbie
 
ckole's Avatar
 
Join Date: Sep 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by realcodeguy View Post


Not sure if others have seen this, but I have to reboot my iPad often to get the iControlAV2 app to reconnect to the receiver even though I can ping the receivers IP address and it is definitely on the the network and accessible from other devices. Also, when I use the iPad app to the turn the receiver off, the app immediately displays an error and I must turn the receiver back on using the remote. THEN, I discovered the Network Standby setting in the Network Setup section. This is off by default, but after turning it on, the iPad app stays connected when the receiver is turned off and I can use the app to turn the receiver again. We'll see if this helps with the frequent iPad restarts. Seems like ON would have been a better default value for this setting.

I am having this exact same issue with no resolution. I even put the received on a fixed IP address. Airplay works, ping as you mentioned, but the iControlAV2 app fails on all of my iOS devices. Makes no sense and is driving me crazy. It was an intermittent issue but now constant. No idea what to do. So +1 on this issue.
ckole is offline  
Old 06-20-2011, 10:06 PM
Newbie
 
EricJ320's Avatar
 
Join Date: May 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally got my 1021 the other day and all is going pretty well. As for my post above, I see now why I didn't see anything about Airplay in the manual (downloaded from Pioneer), it came on a single page addendum in the box. I guess it was a feature added after the manuals were printed.

The ARC, Airplay, and iPhone app are all working well for me. My only issue I'm having is with the microphone for the Auto MCACC. I ran all my components under the bed in the master bedroom directly above my tv room, using an IR repeater for control. I have a 3.5mm 12ft stereo extension for the IR receiver, and I figured I'd be able to use that to extend the microphone for the Auto MCACC. Since the mic plug is a mono plug, I ran to Radio Shack and got the appropriate connectors to turn the mic plug into stereo, and then the stereo extension back to mono for plugging into the receiver. Seems like it should work fine, but it's not. I keep getting a microphone error when I run the Auto MCACC.

I can unplug everything from the receiver and take it downstairs to get all the audio set properly, but that will be a major pain I'd like to avoid. Plus, I'm not certain if it will retain all those settings once I unplug it to take it back upstairs. Does anyone have any idea why I might be getting this error? And, what might I be able to do to fix it, that doesn't involve taking the receiver downstairs?

Thanks in advance for any help on this issue, and thanks for all the advice and info I've gotten from this thread already.
EricJ320 is offline  
Old 06-21-2011, 07:01 AM
Member
 
jackster1232002's Avatar
 
Join Date: May 2011
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by namkyu View Post
Thanks i_love_my_music.

how does bi-amp/bi-wire work... ? My subwoofer does have two sets of posts... should I connect the front tower speakers to them? are there benefits to this?

also.... what is zone 2? i have a total of 7 speakers (2 tower speakers and 5.1 set).. but I'm only connecting the 2 tower speakers, center channel, and 2 rear speakers. I have set this up using MMCA or something. however, I tried to watch a movie today on PS3 (connected via HDMI).. sound comes out ok.. but i can barely hear any voices. is there something wrong with my setup?

Thanks in advance.
I actually have the same question. Just bought a Pioneer VSX-1021-K with jamo s606hcs speakers, thinking about bi-amping by using the extra channels that I am not using.
jackster1232002 is offline  
Old 06-21-2011, 12:00 PM
Newbie
 
dtphl's Avatar
 
Join Date: Jun 2011
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know if there is a difference between the Pioneer VSX-1021K (American) or the Pioneer VSX-1021 (European, without the "K"). It seams like the Europeen has more output power:

American (1021K)

Power Output Per Channel(20Hz-20kHz,.08%THD@8ohm) 90 W
Power Output Per Channel (1kHz@6ohm) 130 W

Europen (1021)

Power Output Per Channel(20Hz-20kHz,.08%THD@8ohm) 105 W
Power Output Per Channel (1kHz@6ohm) 150 W

So what does the K stand for?

Thanks
dtphl is offline  
Old 06-21-2011, 12:02 PM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
Quote:
Originally Posted by jackster1232002 View Post

I actually have the same question. Just bought a Pioneer VSX-1021-K with jamo s606hcs speakers, thinking about bi-amping by using the extra channels that I am not using.

don't bother...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-22-2011, 07:29 AM
Member
 
jackster1232002's Avatar
 
Join Date: May 2011
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by ccotenj View Post

don't bother...

Thanks! Stupid question: I've read the manual over and over and I don't know if I need to do this manually or if it's automatic. But the jamo's are rated at 6 ohms, do I need to switch to 6 ohms on the receiver? If so how do I do this?

Thanks again.
jackster1232002 is offline  
Old 06-22-2011, 07:31 AM
AVS Addicted Member
 
ccotenj's Avatar
 
Join Date: Mar 2005
Location: the toxic waste dumps of new jersey
Posts: 21,915
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 90
^^^

nope, leave it at 8 ohms...

- chris

 

my build thread - updated 8-20-12 - new seating installed and projector isolation solution

 

http://www.avsforum.com/t/1332917/ccotenj-finally-gets-a-projector

ccotenj is offline  
Old 06-22-2011, 11:28 AM
Newbie
 
TheDissident's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by kkrambo View Post

Either of these solutions will work:
1) Connect the Direct TV box to the DVR input instead of the HDMI 1 input. Then you can use the DVR button on the remote to go directly to your Direct TV source instead of cycling through all the HDMI inputs with the HDMI button.
2) Assign the HDMI 1 input to the TV/SAT input. Then you can use the TV/SAT button to go directly to your Direct TV source. To assign HDMI 1 to TV/SAT, first you'll need to turn Control with HDMI off (see below). Then go to menu 4b.Input Setup and set the HDMI input for the TV/SAT source to HDMI 1.



When the "Control with HDMI" feature is ON, HDMI input assignments cannot be made (p. 26). You can turn Control with HDMI to OFF under menu 4e.HDMI Setup.

Just wanted to say thanks.

I've had my receiver for a few days and was unable to figure out how to associate my TV & satellite with the TV/SAT button. After reading 9 pages of this thread, I found your post, tried your second suggestion and got my system set up the way I wanted it.

Thanks for posting..!
TheDissident is offline  
 

Tags
Pioneer Vsx 1021 K 7 1 Home Theater Receiver , Pioneer , Receivers Amplifiers
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off