Onkyo TX-NR609, TX-NR509, TX-SR309 Thread - Page 93 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #2761 of 3884 Old 03-29-2012, 12:49 PM
Member
 
Briandl's Avatar
 
Join Date: Nov 2006
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just wanted to talk a little bit about an AirPlay alternative. I know for some people that was one of the biggest missing features.

The reason I miss it in particular is because of how the other options compare.

If you plug your iDevice into the USB port you have to be at it to change it, unless you have it in the other mode, which is similar to accessing music via DLNA, in that you have to scroll through things using your remote, and it's just terribly slow if you have a large music collection (who doesn't), which is why I was looking for something similar to AirPlay.

I've tried a few but I'll just get to what has worked for me, and if anyone has found anything better, maybe they can share.

I'm using iMediaShare Lite. The first good thing is that there's a light version, the pay version is something like 5.00. Bottom line for me is it works.

Things I'd change if I could: Music always starts off on Songs, I'd rather it start off at Artists, or what I left it at last. Also, the list of songs or artists doesn't have the quick shortcut that the built in music player app does, where I can go to the side and touch say J if I want to go to J, which is a lot faster than scrolling it all. It would also be nice if it would remember my DLNA device rather than making me choose it each time.

Otherwise it's good. You launch it, select Music, pick whatever you want to hear (It won't play automatically, you choose all you want to hear then click done) then choose your DLNA player, then it plays after about ten seconds.

You can also control the volume but it's an up or down gesture and I find it's hard to make small adjustments, say if you want to go from 48 to 50.

So any way that's what I'm using, it's good not great, but better than going through my collection with the remote or the iDevice connected to the receiver.
Briandl is offline  
Sponsored Links
Advertisement
 
post #2762 of 3884 Old 03-29-2012, 02:01 PM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Got a question about auto standby. Does hdmi through need to be on for it to work? Just tested a second time and its not putting the receiver into standby. Hoping somebody can save me another 30 minutes with nothing on but receiver by changing hdmi through to auto to turn it on.
samsungmike is offline  
post #2763 of 3884 Old 03-29-2012, 04:16 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,622
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 1524
^^
Manual doesn't indicate it does, although a note does caution that Zone 2 cannot be ON.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #2764 of 3884 Old 03-29-2012, 05:08 PM
Advanced Member
 
xcrunner529's Avatar
 
Join Date: Dec 2006
Posts: 536
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 31 Post(s)
Liked: 15
Anyone buy from "Accessories4Less" before?

Is this a good deal for a refurb 609? http://www.accessories4less.com/make...eceiver/1.html
xcrunner529 is offline  
post #2765 of 3884 Old 03-29-2012, 05:27 PM
Member
 
Rubicon_Joey's Avatar
 
Join Date: Dec 2011
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by xcrunner529 View Post

Anyone buy from "Accessories4Less" before?

Is this a good deal for a refurb 609? http://www.accessories4less.com/make...eceiver/1.html

I almost ordered mine from them, but got a new one from Vanns for $80 more which for me was peace of mind considering it has a longer warranty. A new one on Amazon now is only $64 more from Electronics Expo which is an authorized retailer. All though I do see that AC4L does offer a 5 year extended from $50, which seems like a nice option.
Rubicon_Joey is online now  
post #2766 of 3884 Old 03-29-2012, 05:47 PM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

^^
Manual doesn't indicate it does, although a note does caution that Zone 2 cannot be ON.

Read the manual myself. Don't have zone 2 on. I'll try setting hdmi through on and test. Report my findings.
samsungmike is offline  
post #2767 of 3884 Old 03-30-2012, 03:34 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

Read the manual myself. Don't have zone 2 on. I'll try setting hdmi through on and test. Report my findings.

Testing now. I have auto standby on and hdmi through set to cbl/sat. Plugged into avr via hdmi I have sa 8300hd cable box, Samsung p3600 bd player, Sony vgn- aw125j laptop, output to lnb750 Samsung hdtv. Wii connected via composite. Everything off except laptop is asleep. HTC thunderbolt I'm typing this on is on wifi. Hopefully the phone and laptop are not communicating with avr. If the test fails I'll take phone off wifi and turn laptop off. Although I'm having issues with hdmi through and harmony remote. Avr getting confused by harmony telling it to go to an input its already on causing me to lose audio. Even if the auto standby works this way I may not be able to use it. Prefer the harmony control.
samsungmike is offline  
post #2768 of 3884 Old 03-30-2012, 03:44 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

Testing now. I have auto standby on and hdmi through set to cbl/sat. Plugged into avr via hdmi I have sa 8300hd cable box, Samsung p3600 bd player, Sony vgn- aw125j laptop, output to lnb750 Samsung hdtv. Wii connected via composite. Everything off except laptop is asleep. HTC thunderbolt I'm typing this on is on wifi. Hopefully the phone and laptop are not communicating with avr. If the test fails I'll take phone off wifi and turn laptop off. Although I'm having issues with hdmi through and harmony remote. Avr getting confused by harmony telling it to go to an input its already on causing me to lose audio. Even if the auto standby works this way I may not be able to use it. Prefer the harmony control.

Avr current input set to cbl/sat. Hope I.got everything covered..just waiting the 30 minutes. Excuse typos. Using my phone to write this. Will report back later if this works or fails. May have to tap onkyo about this as I would want it to work without hdmi through. If all else fails i'll try reset but if anyone could help me save some time with this and test their units it would be much appreciated.
samsungmike is offline  
post #2769 of 3884 Old 03-30-2012, 04:42 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

Avr current input set to cbl/sat. Hope I.got everything covered..just waiting the 30 minutes. Excuse typos. Using my phone to write this. Will report back later if this works or fails. May have to tap onkyo about this as I would want it to work without hdmi through. If all else fails i'll try reset but if anyone could help me save some time with this and test their units it would be much appreciated.

Didn't work. I'll try reset later and report back. Working on anybody else's tx nr609 or any other model with the auto standby feature? Help please. Takes 30 minutes to test so it could be a long day.
samsungmike is offline  
post #2770 of 3884 Old 03-30-2012, 04:52 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,622
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 1524
^^
Keep in mind that a cable/sat box is always ON (even in Standby), so you may have to unplug the cable/sat box HDMI cable to test the AUTO STANDBY feature. Doing a "Search This Thread", at least one other owner was not able to get it to work either.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #2771 of 3884 Old 03-30-2012, 05:23 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

^^
Keep in mind that a cable/sat box is always ON (even in Standby), so you may have to unplug the cable/sat box HDMI cable to test the AUTO STANDBY feature. Doing a "Search This Thread", at least one other owner was not able to get it to work either.

Thanks. Would have been a nice feature to have.
samsungmike is offline  
post #2772 of 3884 Old 03-30-2012, 08:03 AM
Senior Member
 
Goes to 11's Avatar
 
Join Date: May 2009
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by xcrunner529 View Post

Anyone buy from "Accessories4Less" before?

Is this a good deal for a refurb 609? http://www.accessories4less.com/make...eceiver/1.html

I've purchased a few things from them over the years--mostly speaker cable--and never had a problem. I almost bought a refurb Onkyo DVD player from them last Christmas. If I recall correctly, they are an Onkyo-authorized refurb source, if so that's a positive.
Goes to 11 is offline  
post #2773 of 3884 Old 03-31-2012, 03:10 AM
Newbie
 
zeep's Avatar
 
Join Date: Mar 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by 4mula1 View Post

Have you run Audyssey?

No i haven't. That's to auto determine EQ / distance etc right?

Quote:
Originally Posted by jdsmoothie View Post

As noted on p. 43, this setting only works when using "DD PLII - Music" surround mode, although is more appropriate when there actually is a center speaker in the setup as the center channel is already spread out to the L/R speakers without a center speaker. You might also want to try Neo 6: Music - Center Image (p. 43). In the end if the majority of your listening is TV/movies, you'll likely want to add a center speaker.

Yes i saw that but to be honest, i found the manual a bit vague with explanations in that section. I still don't understand completely.
When i'm watching a movie the 509 shows PLII in the display, so is that the right mode for the Center Image functionality?

Also, different question, can i EQ the front and rear speakers separately?

I'm new to these kinds of receiver/amps 4.1 / 5.1 audio so i'm sorry for my noob-ism. My last tv setup was a 20yr old stereo oldskool philips tv with sattelite speakers and build-in sub.
zeep is offline  
post #2774 of 3884 Old 03-31-2012, 08:45 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,622
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 1524
Quote:
Originally Posted by zeep View Post

No i haven't. That's to auto determine EQ / distance etc right?

Yes, however, it's also required before you can use either Dyn EQ or Dyn Vol.

Quote:
Originally Posted by zeep View Post

Yes i saw that but to be honest, i found the manual a bit vague with explanations in that section. I still don't understand completely.
When i'm watching a movie the 509 shows PLII in the display, so is that the right mode for the Center Image functionality?

Also, different question, can i EQ the front and rear speakers separately?

If it shows "PLII - Music" then yes. All speakers are EQ'd during the setup process.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #2775 of 3884 Old 04-01-2012, 04:29 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Have an issue with laptop display screen fit when connected to 1080p hdtv via TX-NR609 with hdmi. Stretched in both directions. No issues with direct connection with HDTV. Laptop display set at 1920 x 1080. Tried playing with all the settings but no results. Current set up is monitor out resolution set to auto (for scaling up cbl and wii to 1080p). Source setup / picture adjust for pc set to auto wide mode and direct picture mode. Same for blu-ray. Anybody else running into this?
samsungmike is offline  
post #2776 of 3884 Old 04-01-2012, 04:41 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

Have an issue with laptop display screen fit when connected to 1080p hdtv via TX-NR609 with hdmi. Stretched in both directions. No issues with direct connection with HDTV. Laptop display set at 1920 x 1080. Tried playing with all the settings but no results. Current set up is monitor out resolution set to auto (for scaling up cbl and wii to 1080p). Source setup / picture adjust for pc set to auto wide mode and direct picture mode. Same for blu-ray. Anybody else running into this?

Figured it out. Changed HDTV (Samsung LN40B750) from 16:9 to screen fit. Always been set to 16:9 for the past 3 years. Owned this AVR for around 2 months. Wonder why direct connection to HDTV didn't need me to change it? Prior AVR was non-hdmi so all hdmi connections were made directly to hdtv. Anyway just glad i figured it out. Hope the screen fit setting won't affect anything else. I'll report back if it does.
samsungmike is offline  
post #2777 of 3884 Old 04-01-2012, 05:28 AM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

Have an issue with laptop display screen fit when connected to 1080p hdtv via TX-NR609 with hdmi. Stretched in both directions. No issues with direct connection with HDTV. Laptop display set at 1920 x 1080. Tried playing with all the settings but no results. Current set up is monitor out resolution set to auto (for scaling up cbl and wii to 1080p). Source setup / picture adjust for pc set to auto wide mode and direct picture mode. Same for blu-ray. Anybody else running into this?

I ran into this with my Vaio W7 x64 laptop in the front hdmi of my 1008. It doesn't happen with my htpc. Ive tried using the VAIO settings, nvidia settings, and Windows settings and nothing works. What's funny is ive used this laptop before and the VAIO control center came up when I plugged the hdmi in and then I would just click on hdmi resolution setttings and 1080p under res and then under adjust resolution I would select "select this if the screen extends beyond the external display". That would always work in the past but now when i plug in the vaio, the VAIO content center didn't come up, (it has the last couple times but overscan still a problem) so I had to bring it up my self, select the correct settings, but then the screen still extends past the external display. I've tried all the video settings on my tv tv as well. So ive just been setting my pc to 768 res so it fits my screen. I've had this same computer hooked up to this same avr and tv last year and it worked fine. The only thing I can think of is I think I might have had it in one of the rear hdmis whic is a pain to get to at the moment so currently isn't an option to try. Has anyone had any overscan or handshake issues regarding the aux front hdmi port?

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #2778 of 3884 Old 04-01-2012, 06:12 AM
Senior Member
 
uncola's Avatar
 
Join Date: Feb 2004
Location: Oahu, Hawaii
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
I just got this receiver as part of the HTIB 7409.. my subwoofer seems to not turn on sometimes.. and when it does it's very weak, even with the knob turned up to 100%.. is a faulty subwoofer a common problem with this system? I'm hoping it's just the sub and not the receiver. I checked the cable and it was plugged in firmly.. the problem happens even when I plug it into the port for the 2nd subwoofer. it worked great the first day I had it

Gear list: Main setup - Kef Q900, Svs sb12-nsd subwoofer, onkyo 609 receiver, epson 8350 projector, elitescreens sable 92" screen, mac mini htpc
bedroom setup: PSB Image B5, maverick tubemagic a1 amplifier, hifimediy sabre9023 dac, ZMF Fostex T50RP modded headphones
preordered gear: Light Harmonic Geek Pulse X dac and headphone amp
uncola is offline  
post #2779 of 3884 Old 04-01-2012, 06:14 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by joeydrunk View Post

I ran into this with my Vaio W7 x64 laptop in the front hdmi of my 1008. It doesn't happen with my htpc. Ive tried using the VAIO settings, nvidia settings, and Windows settings and nothing works. What's funny is ive used this laptop before and the VAIO control center came up when I plugged the hdmi in and then I would just click on hdmi resolution setttings and 1080p under res and then under adjust resolution I would select "select this if the screen extends beyond the external display". That would always work in the past but now when i plug in the vaio, the VAIO content center didn't come up, (it has the last couple times but overscan still a problem) so I had to bring it up my self, select the correct settings, but then the screen still extends past the external display. I've tried all the video settings on my tv tv as well. So ive just been setting my pc to 768 res so it fits my screen. I've had this same computer hooked up to this same avr and tv last year and it worked fine. The only thing I can think of is I think I might have had it in one of the rear hdmis whic is a pain to get to at the moment so currently isn't an option to try. Has anyone had any overscan or handshake issues regarding the aux front hdmi port?

I've got a sony laptop vgn-aw125j myself. NVIDIA Control Panel set to clone. Tried changing settings within the control panel but it didn't seem to help from what I recall. Like I said I changed the HDTV from 16:9 to screen fit and I'll have to test other inputs to make sure it doesn't affect them. So far so good with cable. Don't want to lower output resolution of laptop. I figured if I couldn't get it to work I'd just plug the laptop back into the hdtv. Just weird I had to make this change when the laptop isn't connected directly to hdtv.
samsungmike is offline  
post #2780 of 3884 Old 04-01-2012, 06:35 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

I've got a sony laptop vgn-aw125j myself. NVIDIA Control Panel set to clone. Tried changing settings within the control panel but it didn't seem to help from what I recall. Like I said I changed the HDTV from 16:9 to screen fit and I'll have to test other inputs to make sure it doesn't affect them. So far so good with cable. Don't want to lower output resolution of laptop. I figured if I couldn't get it to work I'd just plug the laptop back into the hdtv. Just weird I had to make this change when the laptop isn't connected directly to hdtv.

Never mind. Tested blu-ray player with the movie drive. 1/4" bigger black bar when set to screen fit. Changing back to 16:9. I'll change it to screen fit when using the laptop. Laptop is plugged into pc input on the back. Laptop is vista x64. AVR messes with it somehow. Not a big deal. Still enjoying the AVR and will live with it's quirks and hope for firmware updates that address some of the issues.
samsungmike is offline  
post #2781 of 3884 Old 04-01-2012, 06:44 AM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

I've got a sony laptop vgn-aw125j myself. NVIDIA Control Panel set to clone. Tried changing settings within the control panel but it didn't seem to help from what I recall. Like I said I changed the HDTV from 16:9 to screen fit and I'll have to test other inputs to make sure it doesn't affect them. So far so good with cable. Don't want to lower output resolution of laptop. I figured if I couldn't get it to work I'd just plug the laptop back into the hdtv. Just weird I had to make this change when the laptop isn't connected directly to hdtv.

"select this if the screen extends beyond the external display"

This option is not available for me on my laptop under nvidia or vaio control center. Changing to 768 resolution does resolve the issue though. Just have to figure which one I want to change when displaying laptop on hdtv. Either screen fit or 768 res. Easier to read on 768 though.
samsungmike is offline  
post #2782 of 3884 Old 04-01-2012, 09:13 AM
AVS Special Member
 
joeydrunk's Avatar
 
Join Date: Nov 2010
Location: WA state
Posts: 1,752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by samsungmike View Post

"select this if the screen extends beyond the external display"

This option is not available for me on my laptop under nvidia or vaio control center. Changing to 768 resolution does resolve the issue though. Just have to figure which one I want to change when displaying laptop on hdtv. Either screen fit or 768 res. Easier to read on 768 though.

Yeah I have a 2011 VPCF1 W7 model vaio. It's under vaio control center> hdmi resolution settings> then there will be three pictures with "720", "768", and "1080". You have to click "1080" to be able to access the "adjust resolution" setting wich is above the three choices(720, 768, 1080) directly next to "select resolution". Once you click adjust resolution then you can select either "select this if a black frame is displayed on the external display" or " select this when the screen extends beyond the external display."

Pioneer Kuro...your time is up...mwahahhahhha
joeydrunk is offline  
post #2783 of 3884 Old 04-01-2012, 12:11 PM
Member
 
samsungmike's Avatar
 
Join Date: Mar 2009
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by joeydrunk View Post

Yeah I have a 2011 VPCF1 W7 model vaio. It's under vaio control center> hdmi resolution settings> then there will be three pictures with "720", "768", and "1080". You have to click "1080" to be able to access the "adjust resolution" setting wich is above the three choices(720, 768, 1080) directly next to "select resolution". Once you click adjust resolution then you can select either "select this if a black frame is displayed on the external display" or " select this when the screen extends beyond the external display."

I'm there and all 3 resolutions have the blue dot to the right of each picture which clicking on does nothing. To the right of the blue dot is the width and height of each resolution. To the far right of 1080 is a grayed out dot and resolution 1768w x 992h.
Nothing to the far right of 768. To the far right of 720 is a grayed out dot and resolution of 1176w x 664w. Maybe I need to enable something to allow any further changes. Thanks for everybody's help.
samsungmike is offline  
post #2784 of 3884 Old 04-02-2012, 01:18 AM
Senior Member
 
uncola's Avatar
 
Join Date: Feb 2004
Location: Oahu, Hawaii
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
So earlier I said I thought my subwoofer wasn't working.. I'm a ****** I wasn't using high enough volume or playing the right type of music. it's definitely working. really enjoying the tx-nr609.. got the dnla and pandora working.. dnla "play to" is slightly buggy with multiple transmitter devices.. hard to make them give up control of playback. I wish teh receiver had airplay.. that's my only regret of buying it vs the denon with airplay and some hand picked speakers

Gear list: Main setup - Kef Q900, Svs sb12-nsd subwoofer, onkyo 609 receiver, epson 8350 projector, elitescreens sable 92" screen, mac mini htpc
bedroom setup: PSB Image B5, maverick tubemagic a1 amplifier, hifimediy sabre9023 dac, ZMF Fostex T50RP modded headphones
preordered gear: Light Harmonic Geek Pulse X dac and headphone amp
uncola is offline  
post #2785 of 3884 Old 04-02-2012, 05:46 AM
Member
 
BGNewB's Avatar
 
Join Date: Dec 2011
Location: Sadieville,KY
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone been successful in streaming with the DLNA app on the onkyo 609?
I have tried windows media player and Playon but no success. It stalls out when i go to the music folder and never loads.

Vizio E601i-A3
Onkyo TX-NR609
Polk TSx 330t for L/R
Polk TSx 150C
Polk RM 6751 surrounds x 4
BIC F-12 Sub
BGNewB is offline  
post #2786 of 3884 Old 04-02-2012, 02:45 PM
Senior Member
 
uncola's Avatar
 
Join Date: Feb 2004
Location: Oahu, Hawaii
Posts: 318
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
BGNewB yes I have gotten it to work.. for some reason I get dropout every few seconds when playing songs on my windows 7 pc.. and play to also worked when I use windows media play 12 and right click and choose play to tx-nr609. but that also had weird dropouts for a half second every few seconds.. what is playing flawlessly is my synology nas.. when I browse to it on the receiver and play it plays perfectly without the dropouts.. I need to test it more since I connected up a different gigabit router that might have fixed the dropouts with win 7

Gear list: Main setup - Kef Q900, Svs sb12-nsd subwoofer, onkyo 609 receiver, epson 8350 projector, elitescreens sable 92" screen, mac mini htpc
bedroom setup: PSB Image B5, maverick tubemagic a1 amplifier, hifimediy sabre9023 dac, ZMF Fostex T50RP modded headphones
preordered gear: Light Harmonic Geek Pulse X dac and headphone amp
uncola is offline  
post #2787 of 3884 Old 04-02-2012, 04:39 PM
Advanced Member
 
mfrey0118's Avatar
 
Join Date: Mar 2011
Posts: 692
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by iowa-sd View Post

Interesting, i tweeted them reg HDMI handshake issue and they told me to change HDMI cable. They also emailed telling some HDMI cable cannot handle 1080p. When I called them telling I did those, buying new cable and not working, they were very rude and customer service told me return the unit snce i was within 30 day. I told I would like to get serviced, but they insisted to return. (This is receiver that comes in HT S5400). Then I got TX NR 609 and i have no issues with same "bad" cable. Now I have one extra receiver lying around.

Haha...that's almost what happened to me. I was able to sell my 5400 receiver (R590) on CL for $140 so that allowed me to spring for the 609. It's should be here tomorrow.

60" 1080p 3D Plasma Panel
3D 1080p Blu-Ray player
4K 7.2 Channel AVR

mfrey0118 is offline  
post #2788 of 3884 Old 04-03-2012, 06:05 AM
Member
 
BGNewB's Avatar
 
Join Date: Dec 2011
Location: Sadieville,KY
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by uncola View Post

BGNewB yes I have gotten it to work.. for some reason I get dropout every few seconds when playing songs on my windows 7 pc.. and play to also worked when I use windows media play 12 and right click and choose play to tx-nr609. but that also had weird dropouts for a half second every few seconds.. what is playing flawlessly is my synology nas.. when I browse to it on the receiver and play it plays perfectly without the dropouts.. I need to test it more since I connected up a different gigabit router that might have fixed the dropouts with win 7

Thx uncola for the reply, I have 7 home premium and tried WMP but i can never get my 609 to actually play anything. I right click share with 609 in explorer. When i find it in my 609 it never loads a song it always stalls out loading the folders. Well i am not sure it "stalls" because i can go back i just cant go forward to get to the folder with all my music. any thoughts?

James

Vizio E601i-A3
Onkyo TX-NR609
Polk TSx 330t for L/R
Polk TSx 150C
Polk RM 6751 surrounds x 4
BIC F-12 Sub
BGNewB is offline  
post #2789 of 3884 Old 04-03-2012, 01:35 PM
Senior Member
 
kincade's Avatar
 
Join Date: Jun 2004
Location: SLC, UT
Posts: 250
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Just wondering if someone can answer 3 dumb questions for me about the tx-sr609 as I can't seem to find them in the manual?

-will HDMI passthrough also work with an analog/composite signal from an older tivo without HDMI? Or will it only pass HDMI through it? I have read that standby wattage drastically increases with HDMI passthrough and Net Control and if true, this may dissuade me from using this anyway.

-is the sub output mirrored on the 2 sub preouts or should they be joined with a 'Y' cable to my one sub?

-lastly, is there a way to adjust audessey to the music curve after calibration (when I selected 'movie') or does calibration need to be done again?

Thanks for your help!

-kb
kincade is offline  
post #2790 of 3884 Old 04-03-2012, 04:03 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 44,622
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 1107 Post(s)
Liked: 1524
Quote:
Originally Posted by kincade View Post

-will HDMI passthrough also work with an analog/composite signal from an older tivo without HDMI? Or will it only pass HDMI through it? I have read that standby wattage drastically increases with HDMI passthrough and Net Control and if true, this may dissuade me from using this anyway.

-is the sub output mirrored on the 2 sub preouts or should they be joined with a 'Y' cable to my one sub?

-lastly, is there a way to adjust audessey to the music curve after calibration (when I selected 'movie') or does calibration need to be done again?

Thanks for your help!

1. Sorry, but no ... HDMI sources only (aka "HDMI passthrough").
2. Yes.
3. Yes. Just change the setting.

---------------------------------
"JD" –
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Mon - Fri: 10am – 10pm EST (Sat/Sun too if you leave message)
Call for pricing on Denon, Marantz, Yamaha, Def Tech, Atlantic Tech, Parasound
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr609 7 2 Channel Network Thx Certified A V Receiver , Onkyo Tx Nr509 5 1 Channel Network A V Receiver , Onkyo Tx Sr309 5 1 Channel Home Theater Receiver
Gear in this thread - Nr609 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off