The **OFFICIAL** Denon AVR-XX12 Model Owner's Thread - Page 648 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #19411 of 19427 Old 01-16-2015, 08:41 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
Quote:
Originally Posted by Mrkazador View Post
A refurbished unit comes with all the accessories?
It should come with at least the remote and a 90 day warranty or the remainder of the warranty remaining on your 2312CI, whichever is longer. You've got all the other accessories needed as the Audyssey mic can be used on any newer model.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Sponsored Links
Advertisement
 
post #19412 of 19427 Old 01-18-2015, 10:14 AM
Member
 
poochpa's Avatar
 
Join Date: Jun 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
I thought the AVR-1912 got an update in 2012 so that it could play flac files gapless via dlna streaming? I've tried both Serviio and Minimserver, which support gapless streaming, to stream normal res flacs from my pc to the 1912, but there is always a short pause in playback on albums with gapless tracks.
Mike
poochpa is offline  
post #19413 of 19427 Old 01-18-2015, 12:21 PM
Newbie
 
jefftb's Avatar
 
Join Date: Jun 2011
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Help - Auto shut off Amp with TV

I have a Samsung TV and want the receiver to automatically shut off when the TV turns off. I think this is possible, but cannot figure it out.

Any thoughts?
jefftb is offline  
post #19414 of 19427 Old 01-18-2015, 02:09 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 3,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 283
You could use probably use this
http://www.amazon.com/Smart-Strip-Pr...dp/B0006PUDQK/

or use a programmable remote to shut the tv and receiver off.
Mrkazador is offline  
post #19415 of 19427 Old 01-18-2015, 02:38 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
Quote:
Originally Posted by poochpa View Post
I thought the AVR-1912 got an update in 2012 so that it could play flac files gapless via dlna streaming? I've tried both Serviio and Minimserver, which support gapless streaming, to stream normal res flacs from my pc to the 1912, but there is always a short pause in playback on albums with gapless tracks.
Mike
That was the XX13 (ie. 1913) models that got that firmware update.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19416 of 19427 Old 01-18-2015, 02:39 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
Quote:
Originally Posted by jefftb View Post
I have a Samsung TV and want the receiver to automatically shut off when the TV turns off. I think this is possible, but cannot figure it out.

Any thoughts?
HDMI-CEC doesn't always work with Samsung TVs, however, to set it up, both Anynet+ (TV) and HDMI Control (AVR) must be enabled.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19417 of 19427 Old 01-19-2015, 02:09 AM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,641
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Liked: 80
After I plug in my thumbdrive on the front USB port, then switch to NET/USB source, the AVR is continuously trying to connect to the network instead of just playing mp3 from my thumbdrive.
How do I disable the networking function of my 3312?
Skylinestar is offline  
post #19418 of 19427 Old 01-19-2015, 05:15 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
^^
Try unplugging the power cord on the AVR for 10 minutes. Is the thumb drive formatted using either FAT16 or FAT32? Have you reviewed the files that can be read (p. 52 Owner's manual)?

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19419 of 19427 Old 01-19-2015, 07:55 AM
AVS Special Member
 
Skylinestar's Avatar
 
Join Date: Jun 2008
Posts: 1,641
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 261 Post(s)
Liked: 80
You mean there's no way to disable the network?
Skylinestar is offline  
post #19420 of 19427 Old 01-19-2015, 08:05 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
^^
Disconnect the ethernet cable.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19421 of 19427 Old 01-19-2015, 09:13 AM
Member
 
poochpa's Avatar
 
Join Date: Jun 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by poochpa View Post
I thought the AVR-1912 got an update in 2012 so that it could play flac files gapless via dlna streaming? I've tried both Serviio and Minimserver, which support gapless streaming, to stream normal res flacs from my pc to the 1912, but there is always a short pause in playback on albums with gapless tracks.
Mike
Quote:
Originally Posted by jdsmoothie View Post
That was the XX13 (ie. 1913) models that got that firmware update.
JD, any options then for gapless playback of FLAC from a PC or NAS to the 1912?
poochpa is offline  
post #19422 of 19427 Old 01-19-2015, 09:24 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
^^
Not from me, sorry. Perhaps another member has an idea?

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19423 of 19427 Old 01-19-2015, 08:27 PM
AVS Special Member
 
Luisfc1972's Avatar
 
Join Date: Aug 2007
Location: los angeles, california
Posts: 1,048
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 15
denon 1712

i got a used sony s3100 but im having trouble getting it to output dolby d, dts and hd audio. just shows up as stereo and multi etc.

i have audio section in blu ray player set as the following

digital audio output set to auto

bd audio mix setting set to on

dts neo:6 set to off

audio drc set to auto

downmix set to stereo

any ideas what is set wrong? i have it plugged into denon receiver with hdmi cable. not sure if its a wrong setting on the blu ray player or the avr
Luisfc1972 is offline  
post #19424 of 19427 Old 01-20-2015, 01:27 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
^^
When the AVR display shows MULTI CH IN, it actually is receiving the HD audio from the Sony, rather it has already been decompressed by the Sony. If you want to see those compressed formats on the AVR, the Sony needs to be set to "bitstream" with BD Audio mix set to OFF.

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
post #19425 of 19427 Old 01-26-2015, 02:35 PM
AVS Special Member
 
Mrkazador's Avatar
 
Join Date: Jun 2005
Posts: 3,949
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 283
Quote:
Originally Posted by Mrkazador View Post
I got a call from the repair center and they don't have the part available to repair it. They're shipping me a new unit, whatever that means.
I ended up getting a b-stock 2312CI with all accessories which is the same receiver I had. It looks brand new, not a spec of dust inside. I hope it doesn't develop the same clicking problem down the road after the warranty is gone (4 more months).

Took it in for repair on 1/10/15 and got a replacement on 1/26/15. Not bad, a couple weeks.
Mrkazador is offline  
post #19426 of 19427 Old Yesterday, 09:34 PM
Senior Member
 
candy76man's Avatar
 
Join Date: Sep 2001
Location: Vairico,FL USA
Posts: 353
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
I'm having an issue I hope someone can help with.

I have had my htpc hooked up to my 1912 avr for several years now but in recent months (I think it started around the time I updated from windows8 to 8.1) I am getting video blackouts that last a few seconds periodically as if the refresh rate is off a little and something is going out of sync...it seems to do it more frequently and for longer periods when I first turn everything on and then it seems to "settle down" after a few minutes to just doing it for a second or two every few minutes.
I lowered the refresh from 60 to 59 but it is still doing it. I am using the hdmi switching on the 1912 which then feeds my LG tv. It does not do this with other devices that run through the avr like my cable box(hdmi) or wii(component)....just the htpc.

Any ideas? I'm not sure if it's a windows 8.1 problem, avr problem, or a resolution/refresh rate problem.
candy76man is offline  
post #19427 of 19427 Old Today, 01:33 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 48,200
Mentioned: 26 Post(s)
Tagged: 0 Thread(s)
Quoted: 2695 Post(s)
Liked: 1910
^^
There is a lot of helpful information provided in posts 3-6 of this thread. Try the tips for HTPC connections listed in the Troubleshooting section post #3 .

---------------------------------
"JD" – jd@avscience.com ; Call me --> 585-645-1006, AVScience - AVSForum sponsor and dealer for AVRs and Speakers 

Daily 8am – 8pm EST
Call for info on Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is online now  
Reply Receivers, Amps, and Processors

Tags
Denon , Denon Avr 1312 Receiver , Denon Avr 1612 Receiver , Denon Avr 1712 Receiver , Denon Avr 1912 Receiver , Denon Avr 2112ci Receiver , Denon Avr 2312ci Receiver , Denon Avr3312ci Receiver
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off