Marantz SR5006 / Marantz SR6006 Receiver Thread - Page 72 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 8Likes
Reply
 
Thread Tools
post #2131 of 2132 Old 08-13-2017, 03:58 AM
Newbie
 
Join Date: Aug 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Hello Everyone,

I have an SR6006 and recently encountered a strange problem. The subwoofer output has stopped working.

I have tried the subwoofer on another avr and it works fine in that.


Even when i go to settings and enable or disable the settings for subwoofer nothing happens and it does not power the sub.

I have done a reset as well.

any help would be much appreciated.
ryanrodigues is offline  
Sponsored Links
Advertisement
 
post #2132 of 2132 Old 08-13-2017, 11:53 AM
AVS Forum Addicted Member
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 70,529
Mentioned: 360 Post(s)
Tagged: 1 Thread(s)
Quoted: 14626 Post(s)
Liked: 6962
Quote:
Originally Posted by ryanrodigues View Post
Hello Everyone,

I have an SR6006 and recently encountered a strange problem. The subwoofer output has stopped working.

I have tried the subwoofer on another avr and it works fine in that.


Even when i go to settings and enable or disable the settings for subwoofer nothing happens and it does not power the sub.

I have done a reset as well.

any help would be much appreciated.
Refer to p. 150 of your SR6006 Owner's manual and do a microprocessor reset.
jdsmoothie is online now  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Marantz Sr5006 Av Receiver , Marantz Sr6006 Av Receiver

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off