Denon 1911 HDMI Problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 06-02-2011, 06:21 PM - Thread Starter
Newbie
 
zachsdad's Avatar
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, i purchased a denon 1911 recently. I currently have my samsung plasma hooked to the receiver via hdmi out, PS3 hooked to BD hdmi in and a xbox 360 hooked to the DVD hdmi in. When i select BD the ps3 works fine on a/v output. When i select DVD my xbox produces no sound or video. Anyone have an idea why this is happening? Any input will be greatly appreciated, thanks.
zachsdad is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-02-2011, 06:42 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,249
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1867 Post(s)
Liked: 1724
Check your xBox to make sure the settings are correct. Does it work connected directly to your TV? Did you buy it used or open box? If yes, then reset the microprocessor (p. 80) to reset all settings to their factory defaults.

For more information or questions on your new 1911, join us in the Denon 1911 Owner's thread.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off