The "OFFICIAL" Onkyo RC270, NR708,NR808, NR1008, NR5008, Integra 80.2 Failure Thread - Page 31 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #901 of 1701 Old 09-09-2011, 12:00 AM
Senior Member
 
AVTrauma's Avatar
 
Join Date: Jan 2010
Location: Vancouver, Wa
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
For those new to this thread, there is an "Onkyo failure tracking" thread here at AVSF, please remember to take the poll regarding what year/model/maker (Onkyo/Integra) of your unit. Helps us all get a handle on what the scope of the problem is. I've noticed the numbers (problems/no problems) haven't changed at all for some time now.

Had my unit back for about 2 weeks now, but not much use (due to school starting/work schedule...) to see if the problem has been rectified. I did come home from work last night and found the unit (and my TV) on, and the wife sez they were off when the kids went to bed... but I'm not absolutely sure that is the case since I have found the TV on multiple times (even when the unit was off, or in So Cal getting worked on) over the last month. I'm hoping it didn't turn on by itself, but only time will tell!
AVTrauma is offline  
Sponsored Links
Advertisement
 
post #902 of 1701 Old 09-09-2011, 02:16 AM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I contacted Onkyo about my RC270 but they want me to send it to Huntington Beach, California. They said it takes 3-4 weeks turn around.

Can I send it to a different Onkyo service center?

I am not too thrilled with the 3-4 week turn around and I would rather send it to an Onkyo service center that is closer to my state.
Lbear is offline  
post #903 of 1701 Old 09-09-2011, 11:26 AM
Senior Member
 
AVTrauma's Avatar
 
Join Date: Jan 2010
Location: Vancouver, Wa
Posts: 387
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
I was told the same thing when I spoke to Adams electronics in Hungton Beach prior to sending mine to them. They also told me they were getting about 12 units a day sent to them (this was mid August). Turns out that they had my unit for only 3 days before being sent back to me... spent more time in transit than at the shop! But remember, your results may not be the same. Best wishes to all of us that the "fix" is real, but again, only time will tell since this problem didn't manifest itself for several months for most of us.
AVTrauma is offline  
post #904 of 1701 Old 09-09-2011, 11:30 AM
Member
 
ufotofu's Avatar
 
Join Date: Jul 2001
Location: Webster, NY
Posts: 77
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model TX-NR708
2. Purchase Date or approximate date: Nov 28, 2010
3. Place where purchased: OneCall.com
4. First symptom to appear: Cycling through listening modes; no response to remote control or main power button on unit
5. How long after purchase until first symptom appeared? 9 months of light use
6. Was the symptom consistent or intermittent? Consistent
7. Which symptom(s) (listed above) are you experiencing? Cycling through listening modes, unresponsive to remote or main power button on unit
8. If you have contacted Onkyo, and sent in your unit for repair, what where you told the problem is/was? Pending
9. If your unit was repaired did the problem come back, if so how long did it take to reappear?

Home theater: the hobby the whole family can enjoy - whether they want to or not
ufotofu is offline  
post #905 of 1701 Old 09-09-2011, 05:05 PM
Senior Member
 
audioholicJeffL's Avatar
 
Join Date: Apr 2006
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Guys, I got my 808 back the other day from Pinnacle Service Solutions in Mass. Well they fixed the remote issue fine, but after I got it all hooked up I found out the volume knob was not working It worked fine when I dropped it off. For this thing to leave their hands without being fully tested is really lame and shows much incompetence from the tech who worked on it in my opinion. So another 50 miles there and back again I have to go. They replaced two cables is what the invoice said.

On a happy note I did get my Emotiva XPA-3 Very special thanks to Alex and Rob over at audioholics for buying some stuff from me



My System
audioholicJeffL is offline  
post #906 of 1701 Old 09-09-2011, 05:59 PM
Member
 
Teseract's Avatar
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by audioholicJeffL View Post

Guys, I got my 808 back the other day from Pinnacle Service Solutions in Mass. Well they fixed the remote issue fine, but after I got it all hooked up I found out the volume knob was not working It worked fine when I dropped it off. For this thing to leave their hands without being fully tested is really lame and shows much incompetence from the tech who worked on it in my opinion. So another 50 miles there and back again I have to go. They replaced two cables is what the invoice said.

On a happy note I did get my Emotiva XPA-3 Very special thanks to Alex and Rob over at audioholics for buying some stuff from me

Like the XPA-3? The guys over at Polk's forums really don't like 'em much.
Teseract is offline  
post #907 of 1701 Old 09-09-2011, 06:25 PM
Senior Member
 
audioholicJeffL's Avatar
 
Join Date: Apr 2006
Posts: 223
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 16
Quote:
Originally Posted by Teseract View Post

Like the XPA-3? The guys over at Polk's forums really don't like 'em much.

Yes very much so. Hell of an amp for the money. Don't get me started on the I can hear the difference in cables and power cords Polk forum people There has been lots of talk about that I think here and over at audioholics.
audioholicJeffL is offline  
post #908 of 1701 Old 09-10-2011, 05:14 PM
Newbie
 
phogoodness's Avatar
 
Join Date: Sep 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. TX-NR708
2. March 2011
3. 6ave
4. Random cycling through modes, 3 months after purchase
Remote stopped working, 5 months after purchase
5. Random cycling intermittent
Remote consistent
6. Two problems listed above, also:
Now I'm having video output problems with my Playstation 3. I just installed a new hard drive on it, and when I try to set it up with HD input through my receiver, it keeps saying no output signal. I can get it to work with 480p SD output through the receiver. There is HD video output when the Playstation is hooked directly to the tv with the HDMI cable though.

7. Will contact Onkyo soon
phogoodness is offline  
post #909 of 1701 Old 09-10-2011, 06:41 PM
Newbie
 
my02vr6's Avatar
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. HT-RC270
2. Purchased 24 Nov 2010
3. Amazon
4. Turning on by itself/not able to turn off with remote, then started cycling through listening modes
5. About 6 months after purchase
6. Intermittent
7. Experiencing all above symptoms except power button, can turn off using that.
8. Have not contacted yet.
9. n/a
my02vr6 is offline  
post #910 of 1701 Old 09-11-2011, 01:33 AM
Member
 
Sirlx's Avatar
 
Join Date: Dec 2002
Location: Courbevoie, France
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. TX-NR5008
2. Purchased April 2011
3. Illel, France.
4. Cycling mode issue one time. Randomly switching to CBL/SAT many times. Cannot turn on the Amp with the remote.
5. About 4 months after purchase
6. Intermittent
7. My reseller want to send it to Onkyo's tech center, they never heard of those issues... (lol)

Reading you guys, not sure I want to send it away to a tech center for two weeks and after that getting it back unchanged...
Sirlx is offline  
post #911 of 1701 Old 09-11-2011, 01:16 PM
Advanced Member
 
hifi59's Avatar
 
Join Date: Feb 2004
Location: Florida
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Hi all. I've had my 5008 receiver in place for about 3 wks now without incident. I noticed a sticker with the letter c in place after the last number of my sn. Curious what this means. Is it a fixed unit? Has anyone with issues have a sticker with a letter after the sn?

If you're talkin, you ain't learnin.
hifi59 is offline  
post #912 of 1701 Old 09-11-2011, 01:44 PM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Sirlx View Post

1. TX-NR5008
2. Purchased April 2011
3. Illel, France.
4. Cycling mode issue one time. Randomly switching to CBL/SAT many times. Cannot turn on the Amp with the remote.
5. About 4 months after purchase
6. Intermittent
7. My reseller want to send it to Onkyo's tech center, they never heard of those issues... (lol)

Reading you guys, not sure I want to send it away to a tech center for two weeks and after that getting it back unchanged...

Being in France I don't know how many Onkyo units they sell, maybe that is why they claimed to never have heard of those issues. Either way I think it is a lame excuse because they have access to a database which would show the issue is very prevalent.
Lbear is offline  
post #913 of 1701 Old 09-11-2011, 02:08 PM
AVS Special Member
 
jmschnur's Avatar
 
Join Date: Dec 2001
Location: VA MD DC area
Posts: 2,940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by Lbear View Post


Being in France I don't know how many Onkyo units they sell, maybe that is why they claimed to never have heard of those issues. Either way I think it is a lame excuse because they have access to a database which would show the issue is very prevalent.

I would think most tech centers would have heard by now. Print out the onkyo press release on this and tape it to the unit along with a. Copy of the fix that is posted in the thread . That should take care of any ignorance.

You might post press release in French as well as English.
jmschnur is offline  
post #914 of 1701 Old 09-11-2011, 04:38 PM
Advanced Member
 
alanl715's Avatar
 
Join Date: Oct 2007
Location: tejas
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by hifi59 View Post

Hi all. I've had my 5008 receiver in place for about 3 wks now without incident. I noticed a sticker with the letter c in place after the last number of my sn. Curious what this means. Is it a fixed unit? Has anyone with issues have a sticker with a letter after the sn?

no, it is part of the serial number...all of them have a letter behind them. if it was a b-stock, it would be an 'R' for refurbished.
alanl715 is offline  
post #915 of 1701 Old 09-11-2011, 04:56 PM
Advanced Member
 
hifi59's Avatar
 
Join Date: Feb 2004
Location: Florida
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by alanl715 View Post

no, it is part of the serial number...all of them have a letter behind them. if it was a b-stock, it would be an 'R' for refurbished.

When I registered the receiver online, it wouldn't allow for the letter to be included with the numbers. Between that and the fact that it was a sticker with the letter c instead of being stamped got me thinking (hoping) that it may have received the fix before shipping. Then again,the manufacter date is june 2010.

If you're talkin, you ain't learnin.
hifi59 is offline  
post #916 of 1701 Old 09-11-2011, 05:11 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,567
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 104 Post(s)
Liked: 137
Quote:
Originally Posted by alanl715 View Post

...all of them have a letter behind them. if it was a b-stock, it would be an 'R' for refurbished.

Hi alanl715, sorry not all receivers has a letter after the sn.

Quote:
Originally Posted by hifi59 View Post

Hi all. I've had my 5008 receiver in place for about 3 wks now without incident. I noticed a sticker with the letter c in place after the last number of my sn. Curious what this means. Is it a fixed unit? Has anyone with issues have a sticker with a letter after the s/n?

Hi hifi59, I posted this before and my take on this is most of the time a letter, number, symbol or a mark thats been added to a s/n, respresent a change or a inspection.

Change - update a software or update a part(s) or a certain part(s) manufactured from a different company being used or part(s) used from last year production

Inspection - a problem found during/or after production but needed to be inspected to pass (and replaced if needed) before release
JChin is offline  
post #917 of 1701 Old 09-11-2011, 06:42 PM
Advanced Member
 
skoobydoo's Avatar
 
Join Date: Oct 2009
Posts: 575
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My NR5008 worked for 2 or 3 days before the remote stopped working again. It is in for repair again and now my SR707 is in need of repair. It seems over on that thread, they are having a lot of sound problems. Going over to Denon is sounding better all the time.
skoobydoo is offline  
post #918 of 1701 Old 09-11-2011, 09:20 PM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I would be very curious to see if there is a manufacturing date cutoff when Onkyo FIXED the issue on the newer units before putting them on the market for sale. If so, what is that manufacturing date?

I would assume it would have been AFTER they released the recall notice which would be around June 2011.
Lbear is offline  
post #919 of 1701 Old 09-12-2011, 06:56 AM
AVS Addicted Member
 
Johnla's Avatar
 
Join Date: Jan 2003
Posts: 11,518
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 23
Quote:
Originally Posted by Lbear View Post

I would assume it would have been AFTER they released the recall notice which would be around June 2011.
A service bulletin being released, is not even remotely a recall notice!
Johnla is offline  
post #920 of 1701 Old 09-12-2011, 01:21 PM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Johnla View Post

A service bulletin being released, is not even remotely a recall notice!

As with most manufacturers, Onkyo will not call it a "recall" unless they are forced to do so by a court order. All manufacturers are the same, they all deny accountability and play dumb when issues like this come up.
Lbear is offline  
post #921 of 1701 Old 09-12-2011, 02:27 PM
Member
 
js19707's Avatar
 
Join Date: Mar 2004
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
OK so i just bought a 5508 processor (got a good deal, figured i didn't really need the 5509's features, and i /assumed/ this issue had reached a happy conclusion. became concerned when i finally read through to the end and saw that things aren't much better), and called onkyo up w/ the serial number to find out if it is affected.

the guy i spoke to told me that my unit was made in japan, and that it was sent to the dealer on Jul-13-2011 (so made in mid june or so), and he says it should not be affected by this problem. he goes on to say that any units w/ serial # starting 09 and 5 or higher should be OK (so, 095.., 096.., etc). my unit happens to start with a 095.

so, it sounds good right?

.. but i notice that the box my processor came in says it was made in malaysia. is this guy full of ****?

my serial number is 095....09.......C

i'm annoyed that it took me 4 calls to their service # (800 and 201 numbers) and waiting a long while on hold each time to get to this guy, and i'll be even more annoyed if i don't even get accurate information when i do get through to someone.
js19707 is online now  
post #922 of 1701 Old 09-12-2011, 02:40 PM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Has anyone used the following Onkyo Warranty Service Center?

ABL Electronics
Madison Heights, Michigan


If so, what was their turn around time and did they do a good job?
Lbear is offline  
post #923 of 1701 Old 09-12-2011, 08:02 PM
Member
 
Teseract's Avatar
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I remember earlier in this thread there were some horror stories about units coming back dinged/scratched and with more problems when they were sent out...

Quote:
Originally Posted by Lbear View Post

Has anyone used the following Onkyo Warranty Service Center?

ABL Electronics
Madison Heights, Michigan


If so, what was their turn around time and did they do a good job?

Teseract is offline  
post #924 of 1701 Old 09-12-2011, 09:16 PM
AVS Special Member
 
Audiodork's Avatar
 
Join Date: Jul 2007
Location: Siesta Key, Florida
Posts: 2,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 31
Quote:
Originally Posted by js19707 View Post

OK so i just bought a 5508 processor (got a good deal, figured i didn't really need the 5509's features, and i /assumed/ this issue had reached a happy conclusion. became concerned when i finally read through to the end and saw that things aren't much better), and called onkyo up w/ the serial number to find out if it is affected.

the guy i spoke to told me that my unit was made in japan, and that it was sent to the dealer on Jul-13-2011 (so made in mid june or so), and he says it should not be affected by this problem. he goes on to say that any units w/ serial # starting 09 and 5 or higher should be OK (so, 095.., 096.., etc). my unit happens to start with a 095.

so, it sounds good right?

.. but i notice that the box my processor came in says it was made in malaysia. is this guy full of ****?

my serial number is 095....09.......C

i'm annoyed that it took me 4 calls to their service # (800 and 201 numbers) and waiting a long while on hold each time to get to this guy, and i'll be even more annoyed if i don't even get accurate information when i do get through to someone.

Hello,
Wow. I cannot believe he said it was Made in Japan as no Onkyo/Integra AVR/SSP has been made in there since the upper level x05 Series (805, 875, 905) and the upper end Integra AVR/SSP's. And it seems at the end of the x05 Production Run that they had already started making 805/875/905's in Malaysia.

And having to listen to The Eagles for long periods of time as you do with Onkyo really is quite frustrating. Regardless, while it certainly could be possible that your SSP will need the IDE Cable replaced, many have not had issues.
Cheers,
AD

Radio Shack SPL Meter Owner
Audiodork is offline  
post #925 of 1701 Old 09-12-2011, 11:00 PM
Member
 
js19707's Avatar
 
Join Date: Mar 2004
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Audiodork View Post

Regardless, while it certainly could be possible that your SSP will need the IDE Cable replaced, many have not had issues.
Cheers,
AD

thanks Audiodork. i'm thinking about opening it up to see if i can tell whether it's got the old IDE cable or a newer one.

Does anyone know: Is the new replacement cable significantly different in appearance?
js19707 is online now  
post #926 of 1701 Old 09-12-2011, 11:37 PM
Advanced Member
 
alanl715's Avatar
 
Join Date: Oct 2007
Location: tejas
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post

Hi alanl715, sorry not all receivers has a letter after the sn.



Hi hifi59, I posted this before and my take on this is most of the time a letter, number, symbol or a mark thats been added to a s/n, respresent a change or a inspection.

Change - update a software or update a part(s) or a certain part(s) manufactured from a different company being used or part(s) used from last year production

Inspection - a problem found during/or after production but needed to be inspected to pass (and replaced if needed) before release

JChin...you know this because you are a dealer ? Just curious.
alanl715 is offline  
post #927 of 1701 Old 09-13-2011, 01:30 AM
Senior Member
 
Lbear's Avatar
 
Join Date: Nov 2009
Posts: 264
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Teseract View Post

I remember earlier in this thread there were some horror stories about units coming back dinged/scratched and with more problems when they were sent out...

Well that puts that location off of my list.

How about the Huntington Beach, CA location?
Lbear is offline  
post #928 of 1701 Old 09-13-2011, 01:46 AM
Member
 
Teseract's Avatar
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Lbear View Post

Well that puts that location off of my list.

How about the Huntington Beach, CA location?

A couple people sent it there and reported they seemed OK, as I recall. I just fixed mine myself.
Teseract is offline  
post #929 of 1701 Old 09-13-2011, 03:16 AM
Newbie
 
frescal's Avatar
 
Join Date: Aug 2011
Location: Central California
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Lbear View Post

Well that puts that location off of my list.

How about the Huntington Beach, CA location?

Mine has been there twice. They say it shipped to me today. Four plus weeks total time spent there. Came back the first time with new problems. Was not able to check to see if the initial problem was fixed. Do not know what they did, two weeks ago they said they ordered a "connect board" from Onkyo. First go round they did the cable fix.
frescal is offline  
post #930 of 1701 Old 09-13-2011, 03:24 AM
Member
 
Teseract's Avatar
 
Join Date: Jan 2011
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Man the more I read about these places the more I'm glad I took the risk and pulled it apart myself. I could hardly have done more damage than what these "repair centers" seem to do.
Teseract is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo , Onkyo Tx Nr717 , Onkyo Tx Nr906 , Onkyo Brand , Onkyo Tx Nr414 , Onkyo Tx Nr515 , Onkyo Tx Ds 656 , Onkyo Tx Nr807 , Onkyo Ht Rc270 , Onkyo Tx Nr708 , Onkyo Tx Nr808 , Onkyo Tx Nr1008
Gear in this thread - Nr807 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off