The "OFFICIAL" Onkyo RC270, NR708,NR808, NR1008, NR5008, Integra 80.2 Failure Thread - Page 4 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #91 of 1698 Old 06-11-2011, 11:10 AM
Member
 
irr1449's Avatar
 
Join Date: Sep 2010
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model = TX NR708
2. Purchase Date = December 2011
3. Store = Sixth Avenue Electronics via Amazon
4. First symptom = Remote stopped working with NR708. Works fine with projector/cable box etc.
5. First symptom appeared after 5 months
6. Symptom consistent
7. Remote failure
8. Onkyo want me to mail it in.

All of us that purchased these receivers are idiots. We all wanted to believe that Onkyo was on the same level as HK, Denon, Marantz at a lower price point with as many or more features. The truth is that Onkyo rushes cheap garbage out the door and doesn't stand behind their products.

I have always purchased Onkyo Receivers and this is the last time. I always use to recommend Onkyo whenever I was asked, now I recommend anything EXCEPT Onkyo.

Based on these threads there is obviously a major problem. Any reputable company would have acknowledged the issue and done something in an attempt to restore their lost good will.
irr1449 is offline  
Sponsored Links
Advertisement
 
post #92 of 1698 Old 06-11-2011, 11:37 AM
Newbie
 
mjnagran's Avatar
 
Join Date: Nov 2004
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
It's interesting that these are all failing within a few weeks of each other. I wonder if it's coincident with some kind of time or date mechanism in the processor rather than a hardware issue. Of course we've all had these about a similar amount of time, so it could just be the lifespan of the bad hardware.
mjnagran is offline  
post #93 of 1698 Old 06-11-2011, 02:22 PM
AVS Special Member
 
jmschnur's Avatar
 
Join Date: Dec 2001
Location: VA MD DC area
Posts: 2,940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by schan1269 View Post

I'll chime in from the prior posting I made about the outlets I know of that are taking care of the issue.

The furniture store I do most of my business with sold...

TX NR708...248....3
TX NR808...146....6
TX NR1008 87.....2
TX NR3008 25.....6
TX NR5008 37.....1

I'll combine 3 installers that are using the furniture store to carry out their repairs...
TX NR708 87......1
TX NR808 64......2
TX NR1008 124...5
TX NR3008 98....1
TX NR5008 125...4

The number to the right(all single digits) are the number brought back for repair because of the corrosion issue.

Out of the 87 total failures of Onkyo sales this year(if you expand it to count the SR and the Integra sold as well)...52 are corrosion(that cause more than just the un-responsive faceplate/non-working remote) the rest are DOA and power supply. Those numbers are "well with-in" the normal 5% CE first year failure rate.

5% failure is really not a good rate after 3 months . It also cuts into profit margin in terms of repairs cost. However the numbers do put the issue in perspective

Interesting that a major issue is called corrosion.
jmschnur is offline  
post #94 of 1698 Old 06-11-2011, 02:35 PM
AVS Special Member
 
bakerwi's Avatar
 
Join Date: Jul 2008
Location: The Peach State
Posts: 2,841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 36
Quote:
Originally Posted by bakerwi View Post

I woke up this morning to the following symptoms on my 5008 and the only to turn the unit off was to unplug it. I unplugged the unit 3 times and did a factory reset with the same results. So, I unplugged the unit and ran some errands that took about 4 hours. Upon my return I plugged the unit back in and everything was ok.
  1. Model (5008)
  2. Purchase Date or approximate date (January)
  3. Place where purchased (J&R Music World)
  4. First symptom to appear (June 11, 2011)
  5. How long after purchase until first symptom appeared? (5 months)
  6. Was the symptom consistent or intermittent? (consistent as of now since it has only happened once so far)
  7. Which symptom(s) (listed above) are you experiencing? (Unit does not respond to remote commands, unit does not respond to front panel input commands and unit does not respond to power button - must unplug to turn off.)

I am almost tempted to purchase Onkyo's Extended Service Plan. I hope this is not a sign of things to come.


Willie

I guess I spoke too soon. I just went into my family room where the unit resides and it was on. Yes is came on by itself. I know for a fact that I shut it off before I left the house. I guess I'll have to pack it up and send it off to Onkyo. Hopefully, there is a quick turnaround.


Willie

Pioneer Elite PRO-151FD

Zektor MAS7.1

Classé CA-2200/CA-5200

Oppo BDP-105, Denon DVD-5910CI, Cambridge 752BD, Cambridge 640C V2

Paradigm Signature S8, Paradigm Signature ADP1

Paradigm Signature ADP3, Paradigm Signature C5

REL R-505 Sub (2)

Oppo BDP-93, BDP-103D, Pioneer BDP-320

Sony BDP-S790

bakerwi is offline  
post #95 of 1698 Old 06-11-2011, 02:43 PM
Newbie
 
yruaskin's Avatar
 
Join Date: May 2011
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
WOW

1. Model = TX NR808.
2. Purchase Date = February 2011.
3. Store = B&H Photo.
4. First symptom = Remote stopped working with NR808. All panel buttons froze including the power button.
5. First symptom appeared after 4 months.
6. Symptom is consistent. Just not all the time. (YET)
7. Remote failure and lockup.
8. Onkyo wants me to mail it in.

Generally this occurs after several minutes of warm up. Then fixes itself after unplugging and letting it sit for up to several hours. I am wondering if it is a capacitor issue on the logic board. It defiantly could be heat related.
yruaskin is offline  
post #96 of 1698 Old 06-11-2011, 05:01 PM
Member
 
chmccorkle's Avatar
 
Join Date: Jun 2007
Location: Charlotte, NC
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Me too

1. Model TX-NR3008
2. Purchase Date 2/28/2011
3. Place Purchased - Newegg.com
4. First symptom- Continously flashing the input name on screen (CBL/SAT)
5. 3 months
6. Sypmton is consistant
7. Front input panel unresponsive, unit will not turn off, turns itself back on, seems to be running very hot, switches to CBL/SAT, unresponsive to remote
8. Have not contacted onkyo yet.
chmccorkle is offline  
post #97 of 1698 Old 06-11-2011, 06:40 PM
Newbie
 
sschuhmann's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Well, at least I know I'm not the only one


1. NR 808
2. 1/24/2011
3. Newegg
4. Receiver did not turn on when hitting MyTV, while all other units worked fine.
5. About 3 months
6. First issue was intermittent, but has gotten worse. Now I can't control receiver at all from my remote any longer.
7. can't control receiver via remote; did cycle though input modes once very fast
8. Haven't contacted Onkyo yet.
9. N/A
sschuhmann is offline  
post #98 of 1698 Old 06-11-2011, 09:32 PM
Newbie
 
HankD's Avatar
 
Join Date: Jun 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model = TX-NR708
2. Purchase Date = November 2010, in use since Feb 2011 after AV cabinet built
3. Store = Amazon
4. First symptom = unit stopped responding. Defaults to CBL/SAT input, unable to change inputs by remote or on unit. Had to unplug to turn off.
5. First symptom appeared after 4 months of use
6. Symptom consistent
7. Remote works for other components
8. Dropped off at authorized repair center June 10

First Onkyo receiver and probably last. Replaced my 8 year old trusty HK325
HankD is offline  
post #99 of 1698 Old 06-12-2011, 02:27 AM
Newbie
 
zoso060's Avatar
 
Join Date: Jun 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model = TX-NR808
2. Purchase Date = Dec 2010
3. Store = Amazon
4. First symptom = unit stopped responding. Would get stuck VCR mode and sometimes power cycle and reset (as if the VCR and Power buttons were stuck). Unplugging the unit and letting it sit would resolve the problem.
5. First symptom appeared about 3 months after purchase, soon after relocating to Australia.
6. Symptom was initially infrequent then became consistent after moving the unit (four months later)
7. Remote non-functional. Didn't test with other components.
8. Got repaired a local repair shop (see below for full explanation)

My situation was a bit different. I purchased the unit prior to moving to Australia. I tested it for a few days before shipping it overseas and had no problems. Soon after arriving in Australia and purchasing a 1000 VA stepdown transformer (as advised by Onkyo tech support), I started experiencing the problems outlined in this thread. However they were relatively infrequent and I had some work-arounds, so I put up with it. I contacted Onkyo. They advised me to get the unit serviced - which wasn't a realistic option (due to shipping costs).

I had an inkling that my problem was related to having a bad-power source (running of a stepdown transformer). I noticed some occasional strange things like turning off my house-alarm appeared to turn on the unit or switching a light would trigger the unit to become unresponsive. Could have been coincidences... don't know.

I went away and stored the unit at a friends. Upon returning, the intermittent issues became permanent and the unit was unusable. I took it to get repaired at a local shop. They attributed the issues to a corrupt microprocessor (which was cleared through a reset) and 'everything being loose inside'. The tech said they tightened everything up and then ran it for many hours straight. I've had it back for one day (and been running it continuously) and have had no problems yet. I'll keep my fingers crossed.
zoso060 is offline  
post #100 of 1698 Old 06-12-2011, 09:26 AM
Member
 
aske22's Avatar
 
Join Date: Dec 2006
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model: Onkyo SR 608

2. Purchase Date or approximate date: March 2011

3. Place where purchased: Amazon

4. First symptom to appear: As of now, it randomly decides to respond to its remote controller. Some times it will refuse to power on till I manually press its receiver power button. Some times, it will power on by remote and not any other control. And here is the beauty: Sometimes, it will not respond to its own remote, but will respond to volume control button of a harmony 550 remote programmed to control it. Suddenly it will start working and suddenly it wont. However, manual controls by pressing buttons on the receiver always works.


5. How long after purchase until first symptom appeared? : Within a few weeks

6. Was the symptom consistent or intermittent?: Intermittent but very very frequent. I'd say it doesnt work more than it does.


7. Which symptom(s) (listed above) are you experiencing?: I've reported in item 4


8. If you have contacted Onkyo, and sent in your unit for repair, what where you told the problem is/was?: I am yet to contact them will do it tomorrow


9. If your unit was repaired did the problem come back, if so how long did it take to reappear?: NA

Maybe we can get some real answers from Onkyo and some real solutions.
aske22 is offline  
post #101 of 1698 Old 06-12-2011, 10:09 AM
 
schan1269's Avatar
 
Join Date: Apr 2011
Posts: 2,914
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
What I find interesting...

Nobody is having issues with the ones produced for "direct" sale(IE to mom/pop shops)

Onkyo uses an enormous company that distributes Directv(I don't know the name of it) to distribute to Meijer/Mega(Mega is the IGA of the CE world, which is how the furniture store I go through gets them)/Directv installers. Which could explain the difference, if Onkyo split the production runs to two different sources which would explain why B&M store sales aren't seeing anywhere near the E-tailer problems.

It also seems all the issues are on receivers bought November and after. There have been no isses(that I know of) occurring in receivers sold from June-November.

Possible that Onkyo went to a different source for parts when it was clear they needed to ramp up production?

The 608/708/808 all sold 40% more than their 607/707/807 counterparts.
schan1269 is offline  
post #102 of 1698 Old 06-12-2011, 11:05 AM
Advanced Member
 
alanl715's Avatar
 
Join Date: Oct 2007
Location: tejas
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi All ... we have only had one such occurrence in our service facility -- to an Integra DHC-80.2 (sista unit to the OnkyoPro 5508). We had also sold and installed this product as well. Symptom - Locks up Intmly: won't power up, remote commands won't work, etc.
We replaced the 40 pin ribbon cable complete with 40 pin plugs at each end--sold as 1 pre-assembled piece. Goes from the front control brd to the logic brd. Also, replaced both the 40 pin sockets on both brds that the ribbon cable is plugged into. Prior to replacement, we cleaned the 40 pin pcb connections with acetone.
Unit, after 1 day testing, is working fine.
alanl715 is offline  
post #103 of 1698 Old 06-12-2011, 11:18 AM
Advanced Member
 
alanl715's Avatar
 
Join Date: Oct 2007
Location: tejas
Posts: 932
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
affected models -- txnr708, 709, 808, 1008, 3008, 5008, DTR40.2, 50.2, 70.2, 80.2, DHC40.2,80.2, HTRC270, and OPro 5508. Covering POSSIBLE (not all) serial number range...8th digit of serial number is '0' and then followed by '1,2, or 3'. NOT all within this range will have this prob...so don't auto. go take your unit to a servicenter !!!!
alanl715 is offline  
post #104 of 1698 Old 06-12-2011, 11:31 AM
Senior Member
 
Eldiablos's Avatar
 
Join Date: Aug 2010
Location: Michigan
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
1. Model = TX NR5008
2. Purchase Date = December 19th, 2010
3. Store = Newegg
4. First symptom = Would randomly change input sources.
5. First symptom appeared after 4 months
6. Symptoms inconsistant
7. a. Powered off by itself while in use and then power itself back on. b. Sound cut out and behaved as if it was muted fixed via unplugging unit. c. randomly changed inputs till powered off.
8. Haven't contacted Onkyo yet.

An additional note. This is my second 5008. I purchased one from 6th avenue in Nov 2010. That one had a confirmed bad video processor right out of the box. Unit wouldn't display video till the video processor was disabled. I should of taken the hint and bought the Denon 4311.

Eldiablos is offline  
post #105 of 1698 Old 06-12-2011, 11:56 AM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,524
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 131
Quote:
Originally Posted by schan1269 View Post

What I find interesting...
...
It also seems all the issues are on receivers bought November and after. There have been no isses(that I know of) occurring in receivers sold from June-November.

Possible that Onkyo went to a different source for parts when it was clear they needed to ramp up production?

I agree with your assessment and it appears the production is only North American models with network only (except aske22).
JChin is offline  
post #106 of 1698 Old 06-12-2011, 12:21 PM
AVS Special Member
 
jmschnur's Avatar
 
Join Date: Dec 2001
Location: VA MD DC area
Posts: 2,940
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 26
Quote:
Originally Posted by JChin View Post


I agree with your assessment and it appears the production is only North American models with network only (except aske22).

What do " network only and aske22" mean?
jmschnur is offline  
post #107 of 1698 Old 06-12-2011, 12:25 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,524
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 85 Post(s)
Liked: 131
Quote:
Originally Posted by jmschnur View Post

What do " network only and aske22" mean?

Sorry, NRXXX or NRXXXX models (network receiver).

Member aske22 post#100 (about 6 or 7 post up).
JChin is offline  
post #108 of 1698 Old 06-12-2011, 12:29 PM
Senior Member
 
Eldiablos's Avatar
 
Join Date: Aug 2010
Location: Michigan
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
Why do I have a feeling buying Onkyo's two year extended warranty for $70 will be the best 70 bucks I have ever spent?

Eldiablos is offline  
post #109 of 1698 Old 06-12-2011, 03:42 PM
AVS Special Member
 
bakerwi's Avatar
 
Join Date: Jul 2008
Location: The Peach State
Posts: 2,841
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 36
Quote:
Originally Posted by Eldiablos View Post

Why do I have a feeling buying Onkyo's two year extended warranty for $70 will be the best 70 bucks I have ever spent?

Eldiablos,

You must have read my mine as this thought has been running through my mind since the problems occurred yesterday. I am very fortunate that I have an authorized Onkyo repair center within 6 miles of my job.


Willie

Pioneer Elite PRO-151FD

Zektor MAS7.1

Classé CA-2200/CA-5200

Oppo BDP-105, Denon DVD-5910CI, Cambridge 752BD, Cambridge 640C V2

Paradigm Signature S8, Paradigm Signature ADP1

Paradigm Signature ADP3, Paradigm Signature C5

REL R-505 Sub (2)

Oppo BDP-93, BDP-103D, Pioneer BDP-320

Sony BDP-S790

bakerwi is offline  
post #110 of 1698 Old 06-12-2011, 05:05 PM
Member
 
aske22's Avatar
 
Join Date: Dec 2006
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post

I agree with your assessment and it appears the production is only North American models with network only (except aske22).

Damn. I feel honored to be the exception in this list :-)
Jokes apart, Im really really p*ssed. If I knew I was buying into such cr*p I would have spent a $100 more and bought the Denon. I am going to talk to my local service center here (Rockville MD). Hope they don't give me the shaft by saying they have no idea.

I contacted Onkyo support by email and here is what they said.
Quote:


Thank You for contacting Onkyo USA Product Support.

Your receiver will require warranty service to repair the issue you have
currently discussed. Here is the information on how to obtain warranty
service for your receiver and the nearest service center locations to drop
off/send your receiver for warranty service.

Please see below for local Service Centers.

Electronic Service Center
12216 Parklawn Drive
Suite #112
Rockville, MD 20852

aske22 is offline  
post #111 of 1698 Old 06-12-2011, 05:27 PM
AVS Club Gold
 
Nathan_R's Avatar
 
Join Date: Feb 2001
Location: The lost underwater city of Atlanta.
Posts: 1,561
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aske22 View Post

Damn. I feel honored to be the exception in this list :-)
Jokes apart, Im really really p*ssed. If I knew I was buying into such cr*p I would have spent a $100 more and bought the Denon. I am going to talk to my local service center here (Rockville MD). Hope they don't give me the shaft by saying they have no idea.

I contacted Onkyo support by email and here is what they said.

At least you received a coherent response from Onkyo. This string of pseudo-words is *all* I received in their response to my inquiry:

Quote:
Originally Posted by Onkyo Support View Post

Hi, John,
Sorry, about the problem you are haveing suggest haveing the unit looked at below i have attach, service center, but also have you checked for lateis update.

That's just embarrassing.

PSN: KyFriedNate | XBL: KyFriedNate

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nathan_R is offline  
post #112 of 1698 Old 06-12-2011, 06:32 PM
Member
 
aske22's Avatar
 
Join Date: Dec 2006
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Nathan_R View Post
At least you received a coherent response from Onkyo. This string of pseudo-words is *all* I received in their response to my inquiry:



That's just embarrassing.
Heh heh, maybe the service rep typed it on his iphone.
aske22 is offline  
post #113 of 1698 Old 06-12-2011, 07:25 PM
AVS Special Member
 
Audiodork's Avatar
 
Join Date: Jul 2007
Location: Siesta Key, Florida
Posts: 2,442
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 29
Hello,
I really think Onkyo moving Manufacture from Japan to Malaysia after the x05 Series has absolutely trashed Onkyo's QC.

I purchased a TX-SR805 the first day possible at full MSRP and kept it until the TX-SR875 was available a few months later. I ended up keeping the 875 for 3 trouble free years including 1 where I had it in a BDI Deploy Max Stand with such tight clearance that I had to remove the Feet to make it fit.

Last August, I purchased a TX-NR3007 that worked fine until 6-25-2011 when the AVR stopped outputting Video while still decoding Audio from the HDMI Board.

I took it into an Authorized Repair Center 75 Miles Away 2 Weeks ago.
On Thursday they called to say it was fixed. I take it home and the Video is working fine, but now the HDMI Board will not decode PCM, DD, DTS while strangely Decoding True HD and DTS-HD and LPCM.

On Friday, I drove again to the Repair Center thinking it would be something like Firmware only to be told that the new Redesigned HDMI Board they put in was defective. Adding insult to injury, the main Tech there is from Vietnam and does not have a very good command of the English Language so I doubt he could speak with Onkyo about Troubleshooting.

After being told the Diagnosis, I called the other Repair Center in the Area where they could not even look at it until 2-3 Weeks. I then called Onkyo where I was subjected to The Eagles "Peaceful Easy Feeling" and "Take it Easy" for around an hour only to get nowhere.
I was so frustrated that I seriously considered taking a Baseball Bat to the AVR when I got back to Siesta Key.

My choices are to spend around 100 Dollars to send it to United Radio in New York where at least 2 Weeks of the time away will be in transit, take it to the Shop where it will take 3 Weeks to look at it, or go back to the Original Repair Shop.

Defeated, I have decided to take it back to Jersey Jim Towers TV and Electronics where I took it to in the first place. What kills me is that even going back to the 805, I have never used the Amplifiers in the AVR's. and asked them to make sure everything works only to be given back an AVR that is defective. Also the Tech first told me that the 3007 does not Decode HDMI Audio. To sum up, I know have the exact opposite problem from the original problem.

As for my former 805 and 875, I sold both to local friends and both are working perfect. As soon as I get back my 3007, I am going to sell it.
I will never purchase another Onkyo Product as long as I live. Given the breadth of the problems, it seems a Class Action Lawsuit seems appropriate. Words cannot convey just how much I hate Onkyo.

I realize that this is an x08 Thread so my apologies for bringing up my 3007. I am just so disgusted with what has happened.
Cheers,
JJ

Radio Shack SPL Meter Owner
Audiodork is offline  
post #114 of 1698 Old 06-12-2011, 07:45 PM
AVS Club Gold
 
mystic_sniper28's Avatar
 
Join Date: Jun 2006
Posts: 1,345
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
sounds like the units lack enough solder which has caused the corrosion issue which is shorting out out the daughter boards..
mystic_sniper28 is offline  
post #115 of 1698 Old 06-13-2011, 12:07 AM
Senior Member
 
Eldiablos's Avatar
 
Join Date: Aug 2010
Location: Michigan
Posts: 462
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 15
Quote:
Originally Posted by bakerwi View Post
Eldiablos,

You must have read my mine as this thought has been running through my mind since the problems occurred yesterday. I am very fortunate that I have an authorized Onkyo repair center within 6 miles of my job.


Willie
LOL yeah I'm losing faith in my receiver's ability to last me 5 years. My Sony lasted 17 years and still works without any issues. Seems like selling features is more important than quality control these days. I figure 70 bucks is a small price to pay to assure Onkyo has to deal with their receiver for 4 years.

Eldiablos is offline  
post #116 of 1698 Old 06-13-2011, 07:38 AM
Newbie
 
SouthernCharm's Avatar
 
Join Date: Jun 2011
Location: North Carolina
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I finally received a response from Onkyo tech support, and my only option with them is to return the receiver AT MY EXPENSE to the closest service center, which is Syracuse, NY. I'm in NC. Thus, I am most definitely going with Crutchfield's offer to return the Onkyo for a 10% restocking fee (I don't have the original box) and buy a different brand.

I am quite bummed about this because I really did love the features on this receiver when it was working properly. I'm a networking geek, and I had this thing working seamlessly with my DLNA terabyte drives full of music, my Sirius Internet radio, etc. :-( However, I am not going to take the risk of these problems returning as so many others have.

So, any suggestions on what brand to buy with comparable features in about the same price range? ;-)
SouthernCharm is offline  
post #117 of 1698 Old 06-13-2011, 09:26 AM
Member
 
Bacchus's Avatar
 
Join Date: Aug 2005
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
1. Model: Onkyo NR 708

2. Purchase Date or approximate date: April 22, 2011, has less than 10 hours use on it

3. Place where purchased: accessories4less.com Factory Refurb

4. First symptom to appear: Would not decode correctly at first. Then it began switching inputs randomly, and is now completely locked up. This is with less than 10 hours of use on it.

5. How long after purchase until first symptom appeared? : 8 weeks, but less than 10 hours of us.

6. Was the symptom consistent or intermittent?: It went very fast and is now consistent. It does not respond to any inputs, manual or remote.

7. Which symptom(s) (listed above) are you experiencing?: All

8. If you have contacted Onkyo, and sent in your unit for repair, what where you told the problem is/was?: I plan to contact them today.


9. If your unit was repaired did the problem come back, if so how long did it take to reappear?: NA


It's pretty bad that all have experienced this and we have to pay our dime to send it in. This sounds like a major recall issue and class action opportunity. I've been a loyal Onkyo customer for more than 20 years. This is very dissapointing. I am contacting Discover as well. If they will help me with a refund, I plan to return it and never look back at Onkyo.
Bacchus is offline  
post #118 of 1698 Old 06-13-2011, 09:39 AM
Member
 
Bacchus's Avatar
 
Join Date: Aug 2005
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After I dump this turd of a product, does anyone have suggestions for an alternative product in the market? What is the closest Marantz alternative? Any others?
Bacchus is offline  
post #119 of 1698 Old 06-13-2011, 09:43 AM
Wireless member
 
pepar's Avatar
 
Join Date: Jul 2002
Location: Quintana Roo ... in my mind
Posts: 25,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 99 Post(s)
Liked: 155
Quote:
Originally Posted by Bacchus View Post

After I dump this turd of a product, does anyone have suggestions for an alternative product in the market? What is the closest Marantz alternative? Any others?

Well, nothing refurbed from A4L ....


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
- it's never done!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
pepar is offline  
post #120 of 1698 Old 06-13-2011, 09:46 AM
Member
 
Bacchus's Avatar
 
Join Date: Aug 2005
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by pepar View Post

Well, nothing refurbed from A4L ....

Given that it is not a refurb issue so much as a major Onkyo issue, I'm not sure how that matters.
Bacchus is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo , Onkyo Tx Nr717 , Onkyo Tx Nr906 , Onkyo Brand , Onkyo Tx Nr414 , Onkyo Tx Nr515 , Onkyo Tx Ds 656 , Onkyo Tx Nr807 , Onkyo Ht Rc270 , Onkyo Tx Nr708 , Onkyo Tx Nr808 , Onkyo Tx Nr1008
Gear in this thread - Nr807 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off