Onkyo TX NR709 Owners' Thread - Page 86 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 16Likes
Reply
 
Thread Tools
post #2551 of 2572 Old 10-21-2015, 08:42 PM
DMJ
Member
 
DMJ's Avatar
 
Join Date: Nov 2006
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by JChin View Post
Thank you

Thanks,
Dan
DMJ is offline  
Sponsored Links
Advertisement
 
post #2552 of 2572 Old 10-30-2015, 10:43 AM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
Quote:
Originally Posted by 03rkc View Post
I already had left a message on Onkyo's web page. "NO Response" After suffering 3 defective HDMI boards. Which Onkyo admitted was their defective parts. Now they won't give us a simply update to listen to SiriusXM again.
I keep checking with Onkyo but still no update. Have they contacted you on FB?
03rkc is offline  
post #2553 of 2572 Old 11-17-2015, 10:16 AM
Member
 
barryaz1's Avatar
 
Join Date: Nov 2006
Location: Scottsdale, Arizona
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 12
Time to Play Hardball

Quote:
Originally Posted by 03rkc View Post
I keep checking with Onkyo but still no update. Have they contacted you on FB?
I just posted the following on Onkyo's fb after checking there and on their site - ENOUGH IS ENOUGH! It's now more than two months since Sirius sent out the notice and still no update. As far as I'm concerned, this is an abrogation of Onkyo's specs, and my next step will be a formal complaint to the FTC!

Squeaky wheels...
03rkc likes this.
barryaz1 is offline  
post #2554 of 2572 Old 11-17-2015, 06:19 PM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
The TX-NR709 can't be that different than the models they updated dated. They must have decided to have a cut off date. They don't have the guts to answer us. Talk about intentionally, at the click of a switch making something obsolete and Sirius/XM is partly guilty.

If you file something let me know.
03rkc is offline  
post #2555 of 2572 Old 11-18-2015, 07:41 AM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
I just left a short message on their twitter page and left this message on Onkyo's we site.
"Still waiting for my TX-NR709 to be updated. I haven't had a reply from Onkyo in over a month. I was told then to be patient. They updated over a dozen models and stopped at about 4 models above mine. I can't believe my model is so different that it can't be updated as easily as the rest.

I know Onkyo had to extend the warranty on the 709 till 2018 for the HDMI card after I already paid for it to be replaced 3 times. Is this Onkyo's way of making that model obsolete so that warranty doesn't have to be honored or to spite us for your bad parts being replaced for free?

Do I have to replace my $800 unit which satellite radio was a huge selling point with a BRAND that supports its units to do what is was advertised to do? Please let me know so I can actually listen to what I paid for even if it means buying a different brand.."

Quote:
Originally Posted by barryaz1 View Post
I just posted the following on Onkyo's fb after checking there and on their site - ENOUGH IS ENOUGH! It's now more than two months since Sirius sent out the notice and still no update. As far as I'm concerned, this is an abrogation of Onkyo's specs, and my next step will be a formal complaint to the FTC!

Squeaky wheels...
03rkc is offline  
post #2556 of 2572 Old 11-18-2015, 07:49 AM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
Update JT from Onkyo just replied to my Twitter post stating they are still working on it. I do believe him for now.

Quote:
Originally Posted by barryaz1 View Post
I just posted the following on Onkyo's fb after checking there and on their site - ENOUGH IS ENOUGH! It's now more than two months since Sirius sent out the notice and still no update. As far as I'm concerned, this is an abrogation of Onkyo's specs, and my next step will be a formal complaint to the FTC!

Squeaky wheels...
03rkc is offline  
post #2557 of 2572 Old 11-19-2015, 01:49 PM
Member
 
barryaz1's Avatar
 
Join Date: Nov 2006
Location: Scottsdale, Arizona
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 12
Onkyo's Facebook Response to Me

Quote:
Originally Posted by 03rkc View Post
Update JT from Onkyo just replied to my Twitter post stating they are still working on it. I do believe him for now.
Methinks they're getting a bit testy for a company that's had over two months to prepare for this change from SiriusXM.

Onkyo USA HI Barry as I advised you on our Forum we are working on a firmware update to support the changes made by SiriusXM please note that the update is currently in BETA testing so we should have it sooner than later, thanks JT
barryaz1 is offline  
post #2558 of 2572 Old 11-20-2015, 02:53 PM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
That's good that means a lot of people must be complaining.

Quote:
Originally Posted by barryaz1 View Post
Methinks they're getting a bit testy for a company that's had over two months to prepare for this change from SiriusXM.

Onkyo USA HI Barry as I advised you on our Forum we are working on a firmware update to support the changes made by SiriusXM please note that the update is currently in BETA testing so we should have it sooner than later, thanks JT
azz7686 likes this.
03rkc is offline  
post #2559 of 2572 Old 12-02-2015, 03:17 AM
Advanced Member
 
jlaavenger's Avatar
 
Join Date: Jul 2007
Location: North of Houston
Posts: 569
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 10
What is the best listening mode for this receiver for watching Direct Tv, Netflix and movies going through ARC from the TV to the Receiver? What do you have yours set on?
jlaavenger is offline  
post #2560 of 2572 Old 01-23-2016, 12:33 PM
Member
 
ckronengold's Avatar
 
Join Date: Sep 2010
Location: Boston Strong / Jersey Strong
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 19
DLNA streaming question....

I recently got a Synology 1515+ NAS that has a DNLA server built in. The 709 can see it with no problems when I load the DLNA player from the Net menu.

However, after about 30 mins, the 709 goes blank and says "no server." But my Synology is on 24/7 and has stayed on throughout.

Any reason why the 709 would fail to maintain the connection? This happens in the middle of playing songs, so its not like it hasn't made a request or should have a connection time out or anything.

Any ideas to investigate are appreciated.

Media Room: Epson 5030 / Pioneer VSX-822 / OPPO-103
Paradigm Mini Monitors v2 / Atoms (rears) / CC-370
House Audio: Onkyo NR-709 & Monoprice in-wall speakers
Server: WHS2011, i5 2500k CPU
HTPC:Win8 Pro 64-bit, i5 750 Radeon HD 5850
ckronengold is offline  
post #2561 of 2572 Old 01-24-2016, 12:54 PM
Member
 
ilal2ielli's Avatar
 
Join Date: Nov 2007
Posts: 37
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 3
Quote:
Originally Posted by ckronengold View Post
DLNA streaming question....

I recently got a Synology 1515+ NAS that has a DNLA server built in. The 709 can see it with no problems when I load the DLNA player from the Net menu.

However, after about 30 mins, the 709 goes blank and says "no server." But my Synology is on 24/7 and has stayed on throughout.

Any reason why the 709 would fail to maintain the connection? This happens in the middle of playing songs, so its not like it hasn't made a request or should have a connection time out or anything.

Any ideas to investigate are appreciated.
Just started happening? Been happening? Might be that the network chip/HDMI board is starting to fail like many others.

Any issues with losing speaker channels or HDMI drop-outs?

There are a few covered failure types that fall under Onkyo's network chip/HDMI board extended warranty.
ilal2ielli is offline  
post #2562 of 2572 Old 01-24-2016, 07:16 PM
Member
 
ckronengold's Avatar
 
Join Date: Sep 2010
Location: Boston Strong / Jersey Strong
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 19
Quote:
Originally Posted by ilal2ielli View Post
Just started happening? Been happening? Might be that the network chip/HDMI board is starting to fail like many others.

Any issues with losing speaker channels or HDMI drop-outs?

There are a few covered failure types that fall under Onkyo's network chip/HDMI board extended warranty.
Turns out its on the media server side. The SSDP advertisement settings interfere with the media streaming. So changing those settings to advertise every 12 hours instead of every 30 mins fixed it.

Nothing to do with the Onkyo.

Media Room: Epson 5030 / Pioneer VSX-822 / OPPO-103
Paradigm Mini Monitors v2 / Atoms (rears) / CC-370
House Audio: Onkyo NR-709 & Monoprice in-wall speakers
Server: WHS2011, i5 2500k CPU
HTPC:Win8 Pro 64-bit, i5 750 Radeon HD 5850
ckronengold is offline  
post #2563 of 2572 Old 01-25-2016, 01:41 PM
Senior Member
 
azz7686's Avatar
 
Join Date: Apr 2012
Location: Mansfield, Ohio
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
Liked: 54
Interesting!!!^^^

Spoiler!
azz7686 is offline  
post #2564 of 2572 Old 01-29-2016, 05:14 AM
Member
 
ckronengold's Avatar
 
Join Date: Sep 2010
Location: Boston Strong / Jersey Strong
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 19
Quote:
Originally Posted by azz7686 View Post
Interesting!!!^^^
Yup. I was pretty surprised myself. I guess at this point we're preconditioned to assume the Onkyo is crapping out whenever anything funky starts happening.

Media Room: Epson 5030 / Pioneer VSX-822 / OPPO-103
Paradigm Mini Monitors v2 / Atoms (rears) / CC-370
House Audio: Onkyo NR-709 & Monoprice in-wall speakers
Server: WHS2011, i5 2500k CPU
HTPC:Win8 Pro 64-bit, i5 750 Radeon HD 5850
ckronengold is offline  
post #2565 of 2572 Old 01-29-2016, 05:22 AM
Member
 
ckronengold's Avatar
 
Join Date: Sep 2010
Location: Boston Strong / Jersey Strong
Posts: 172
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 50 Post(s)
Liked: 19
And speaking of funky....

For the past three months (courtesy of Goldfinger: "Once is an accident. Twice is coincidence. Three times is an enemy action") the Onkyo has locked up randomly. All network and NET features stop working, can no longer connect via the app, and I have to do the VCR+Power reset to bring it back.

When I check the Network Settings, it still shows that it has an IP address and that the Network Standby is still on. It just doesn't work.

Any ideas what causes this? Could it be heat buildup? (It is in a ventilated cabinet, but anything is possible).

Media Room: Epson 5030 / Pioneer VSX-822 / OPPO-103
Paradigm Mini Monitors v2 / Atoms (rears) / CC-370
House Audio: Onkyo NR-709 & Monoprice in-wall speakers
Server: WHS2011, i5 2500k CPU
HTPC:Win8 Pro 64-bit, i5 750 Radeon HD 5850
ckronengold is offline  
post #2566 of 2572 Old 01-29-2016, 10:58 AM
Member
 
ilal2ielli's Avatar
 
Join Date: Nov 2007
Posts: 37
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Liked: 3
Quote:
Originally Posted by ckronengold View Post
And speaking of funky....

For the past three months (courtesy of Goldfinger: "Once is an accident. Twice is coincidence. Three times is an enemy action") the Onkyo has locked up randomly. All network and NET features stop working, can no longer connect via the app, and I have to do the VCR+Power reset to bring it back.

When I check the Network Settings, it still shows that it has an IP address and that the Network Standby is still on. It just doesn't work.

Any ideas what causes this? Could it be heat buildup? (It is in a ventilated cabinet, but anything is possible).
That's what mine started doing when the network chip/HDMI board died and I lost all audio.

Randomly started losing network, but didn't need to do a full reset. Then one day, no more audio.
ilal2ielli is offline  
post #2567 of 2572 Old 03-14-2016, 03:07 PM
Member
 
03rkc's Avatar
 
Join Date: Aug 2006
Posts: 178
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
Quote:
Originally Posted by barryaz1 View Post
Methinks they're getting a bit testy for a company that's had over two months to prepare for this change from SiriusXM.

Onkyo USA HI Barry as I advised you on our Forum we are working on a firmware update to support the changes made by SiriusXM please note that the update is currently in BETA testing so we should have it sooner than later, thanks JT
Well it's now the middle of March and no SiriusXM update. As a matter of fact they have only done 2 updates this year. The last one was the was over a month ago 02/11/2016.
03rkc is offline  
post #2568 of 2572 Old 03-19-2016, 06:41 AM
Newbie
 
Join Date: Mar 2016
Location: Montreal, Canada
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
My Onkyo TX-Nr709 was fixed by Onkyo under extended warranty for a HDMI network problem. A new problem seems to be showing up now. In fact, I watched a movie last night and I turned off the receiver for the night. When I turned it on this morning, the volume in Dolby Pro Logic Movies was so low that it was hardly audible. I then checked all the cinema modes and I found out that most of them had the same very low volume problem while some did not output any audio. The only way to get normal volume is to select "Music" or "Game" mode. Cinema audio mode seems to be dead. Are these symptoms of an agonizing audio chip?
aesope is offline  
post #2569 of 2572 Old 03-22-2016, 05:41 PM
Senior Member
 
howardru's Avatar
 
Join Date: Feb 2010
Location: Outside Boston
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 13
HDMI Failure Again

OK, so now it's not a fluke.

2nd time in a week, I went to watch TV and there was no HDMI Signal from my NR709. I have to physically unplug the power cable to reset the receiver to get the board to work.

I'll have to go back and check the records when Onkyo reportedly fixed my receiver "for good". Not good enough it seems as the failure is starting again......<Sigh>
howardru is offline  
post #2570 of 2572 Old 03-26-2016, 09:35 PM
Member
 
faither's Avatar
 
Join Date: Jan 2003
Location: Tampa, FL
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Just picked up the Samsung UN65JS9000 and wondering if I'm actually seeing 4k video on any signal coming from the receiver. Specs refer to "4K Video Upscaling and Processing via Qdeo™ Technology" but I'm not quite sure what's being output to the TV. Either way, the picture looks great. Just wondering if I'd benefit from a receiver handling true HDMI 2.0. Thanks.
faither is offline  
post #2571 of 2572 Old 03-28-2016, 04:43 PM
Member
 
barryaz1's Avatar
 
Join Date: Nov 2006
Location: Scottsdale, Arizona
Posts: 159
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 12
Re: the need for a firmware update in order to use Sirius. Of course, that hasn't happened. Just posted this on their FB:

So 7 MONTHS LATER, I guess this update is NEVER going to happen! NEVER is the next time I will buy or advise ANYONE to buy an Onkyo product!

Any other affected folks, please add comments and see if it gets us anywhere. Frankly, I doubt it.
azz7686 likes this.
barryaz1 is offline  
post #2572 of 2572 Old 04-03-2016, 02:56 AM
AVS Special Member
 
rgathright's Avatar
 
Join Date: May 2000
Location: Elberta, AL
Posts: 4,843
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 204 Post(s)
Liked: 22
Quote:
Originally Posted by mcarring View Post
Using the NR-709 with DirecTV AVR. While fast forwarding commercials, the 709 "clicks" like it is no longer receiving signal. Is there a way to have a longer delay on this to avoid that annoying click?
I just moved and I now have this problem with my Directv DVR.

Is there a setting to fix this?

Sony XBR-75X850C - Living Room
Samsung UN60J6300AFXZA - Bedroom
rgathright is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Receivers Amplifiers , Onkyo Tx Nr709
Gear in this thread

taboola here
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off