"Official" Onkyo TX-NR809 Thread - Page 202 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #6031 of 6058 Old 07-28-2014, 11:48 AM
Advanced Member
 
TCARCIO's Avatar
 
Join Date: Nov 2005
Location: Massachussetts
Posts: 847
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 29
I still find it hard to believe with all the documented problems that Onkyo has with this unit that people have not yet got together for a class action suit and force Onkyo to either refund the original purchase price or upgrade to the next mogel up at no extra charge. Just my 2 cents.
TCARCIO is offline  
Sponsored Links
Advertisement
 
post #6032 of 6058 Old 07-28-2014, 03:21 PM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by TCARCIO View Post
I still find it hard to believe with all the documented problems that Onkyo has with this unit that people have not yet got together for a class action suit and force Onkyo to either refund the original purchase price or upgrade to the next mogel up at no extra charge. Just my 2 cents.
Yep,
That sounds good !! So far so good with my 809. But it's on my mind every time I turn it on, is it going to work or not. Anybody know of a way to force the board to fail ?
I do not want to have a movie night set up with company only to find out the freaking board is out!!
Ray77085 is offline  
post #6033 of 6058 Old 07-28-2014, 03:27 PM
Member
 
cgendreau's Avatar
 
Join Date: Nov 2006
Location: Chandler, AZ.
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Got my reply from Mr. Torres already. Need to get home and get my S/N from the unit and email him back with that and copy of my receipt. He did reply quickly, which was nice...


Quote:
Originally Posted by cgendreau View Post
Hooray for me! It's my turn... Almost 3 years to the day of ownership I get home from a day at work and no audio form any source. I get video but that's it. Swapped cables with no joy. Tested direct connects to just the tv and got audio just fine from the TV itself. I left the DirecTV hooked up to the TV directly so we could watch it. The wife actually commented about not knowing what you have until you loose it. She directed me to get it fixed that night. So off to Best Buy and picked up a Denon AVR-X4000 (which is pretty nice BTW).
Anyway, after catching up on this thread I am going to send Jose Torres and email to see if I can get any resolution from Onkyo. Wish me luck...
cgendreau is offline  
post #6034 of 6058 Old 07-28-2014, 07:36 PM
Member
 
Zapix's Avatar
 
Join Date: Nov 2007
Location: England 2.0
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Hmm, quick update... I accidentally turned my 809 off while on the cable box input. Turned it back on... Boom! Audio popping. Unplugged it (forgetting to change it) and... Audio popping again. Changed the input, unplugged it again... No popping! OK! Time to test my theory. Put it back to the cable and turned it off then back on... Audio popping! Unplugged it again still on the cable... Audio popping! Switched the input again and unplugged it. No audio popping! Not having the no video issue when I turned it on Friday, but this is almost confirming what I believed about my Comcast cable box... It's been causing be trouble from the beginning via HDMI. Via component on my DA3ES I never had this, so as I said, I assumed it was my TV... Until over the weekend when I started to suspect Comcast was the evil at work (and when isn't it?!?). Not like they ever upgrade or change their equipment. >.>

So going to have to remember to change away from Comcast before turning it off over the next week or two just to confirm I'm not losing my mind... and then consider how I want to GET ANGRY! at Comcast.
Zapix is offline  
post #6035 of 6058 Old 07-29-2014, 01:50 AM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by Zapix View Post
So going to have to remember to change away from Comcast before turning it off over the next week or two just to confirm I'm not losing my mind... and then consider how I want to GET ANGRY! at Comcast.
Dump Comcast altogether !! Consider Directv and I'll give you my account number and we can get a discount off of our monthly bills via referrals. LOL..
Ray77085 is offline  
post #6036 of 6058 Old 07-29-2014, 08:41 AM
Member
 
cgendreau's Avatar
 
Join Date: Nov 2006
Location: Chandler, AZ.
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Everything submitted. They are sending a pre-paid shipping box and a repair authorization. Seems like they are really on top of this now.

Quote:
Originally Posted by cgendreau View Post
Got my reply from Mr. Torres already. Need to get home and get my S/N from the unit and email him back with that and copy of my receipt. He did reply quickly, which was nice...
cgendreau is offline  
post #6037 of 6058 Old 07-29-2014, 09:36 AM
Senior Member
 
Leroy_Haynes's Avatar
 
Join Date: Aug 2000
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Well unfortunately, I'm here to report that the new versions (818 - replacement for 809 equivalent RT - 180) has also now failed (No Sound, not registering speakers, etc.). Essentially the same issue that I experienced with my 809 equivalent. So in the last 3 1/2 years I've gone through 2 $1k receivers and presently have a dead weight sitting in my living room.

I've called the Onkyo service number twice, stayed on hold for over 10-15 mins 2x, and left my number and it's going on 2 weeks and no call back. I can't tell you how pissed I am right now. Oh, and yes, I was offered, accepted and paid $600 for my less than 2yr old 818 receiver and it's now out of commission because it was a "refurb" with a 1yr warranty. I just assumed that Onkyo had got their **** together in that space considering the amount of reported HDMI board issues that they had experienced with the prior generation that I thought it was safe to give them another chance.

Definitely considering moving to the Denon xv - 4000.


To Infinity and Beyond!!!
Leroy_Haynes is offline  
post #6038 of 6058 Old 07-29-2014, 03:30 PM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by Leroy_Haynes View Post
Well unfortunately, I'm here to report that the new versions (818 - replacement for 809 equivalent RT - 180) has also now failed (No Sound, not registering speakers, etc.). Essentially the same issue that I experienced with my 809 equivalent. So in the last 3 1/2 years I've gone through 2 $1k receivers and presently have a dead weight sitting in my living room.

I've called the Onkyo service number twice, stayed on hold for over 10-15 mins 2x, and left my number and it's going on 2 weeks and no call back. I can't tell you how pissed I am right now. Oh, and yes, I was offered, accepted and paid $600 for my less than 2yr old 818 receiver and it's now out of commission because it was a "refurb" with a 1yr warranty. I just assumed that Onkyo had got their **** together in that space considering the amount of reported HDMI board issues that they had experienced with the prior generation that I thought it was safe to give them another chance.

Definitely considering moving to the Denon xv - 4000.

Yep,
That really suc*s and not in a good way !! It's like they really don't care about the quality but more concerned with quantity !! I really don't have anything to complain about as mine is working perfect and has been since day one. I follow this thread pretty close and another direct forum. There have been numerous complaints and one would think that Onkyo would have taken care of the HDMI board issues before releasing newer models. I mean it's not like we all paid 200.00 for brand new 809's and or 818's. Somebody needs to be fired and start over by learning from the competition !!!
Ray77085 is offline  
post #6039 of 6058 Old 07-29-2014, 11:25 PM
Senior Member
 
SpeedDemon's Avatar
 
Join Date: Nov 2004
Location: Washington
Posts: 305
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Add me to the list of customers with a dead TX-NR809.

UPDATE: My 809 snapped back to life the next day. I ordered the replacement receiver overnight off Amazon so now I'm a little stumped about what to do next. I think I'll keep the new one around incase my 809 tries to jump off my balcony again.

Last edited by SpeedDemon; Today at 12:08 AM.
SpeedDemon is offline  
post #6040 of 6058 Old 07-30-2014, 08:37 AM
Member
 
KTM300EXC's Avatar
 
Join Date: Dec 2008
Location: Taxachusetts
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 16
This is why I wont accept a slightly discounted Refurbed 929 as an offer to deal with my POS NR-809.
KTM300EXC is offline  
post #6041 of 6058 Old 07-30-2014, 08:39 AM
Member
 
KTM300EXC's Avatar
 
Join Date: Dec 2008
Location: Taxachusetts
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 16
Yup, after 2 trips to a local authorizied service center, mine is now boxed up and ready for a trip to the Corporate Onkyo Offices in NJ.

Being that my HDMI Out #1 issue is intermittent, I am expecting to be disappointed.
KTM300EXC is offline  
post #6042 of 6058 Old 07-30-2014, 09:14 AM
Newbie
 
baumead's Avatar
 
Join Date: Mar 2003
Location: Ohio
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Picked mine up yesterday from the service center. Hooked up last night and it seems to be working better than when I bought it. We'll see how it goes.
baumead is offline  
post #6043 of 6058 Old 07-30-2014, 09:46 AM
Senior Member
 
Leroy_Haynes's Avatar
 
Join Date: Aug 2000
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Does anyone have a contact that they can provide for Onkyo service. The number that I've called via their website just rings. I've left two messages and no one has called me back (over 2 weeks).

tx,

To Infinity and Beyond!!!
Leroy_Haynes is offline  
post #6044 of 6058 Old 07-30-2014, 03:10 PM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by Leroy_Haynes View Post
Does anyone have a contact that they can provide for Onkyo service. The number that I've called via their website just rings. I've left two messages and no one has called me back (over 2 weeks).

tx,
Don't bother with calling them. Just email this guy Jose Torres @ jose.torres@us.onkyo.com you will most likely get a better response.
Good luck....
Ray77085 is offline  
post #6045 of 6058 Old 07-30-2014, 05:02 PM
Senior Member
 
Leroy_Haynes's Avatar
 
Join Date: Aug 2000
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Ray77085 View Post
Don't bother with calling them. Just email this guy Jose Torres @ jose.torres@us.onkyo.com you will most likely get a better response.
Good luck....
Ray,

Thanks allot!

To Infinity and Beyond!!!
Leroy_Haynes is offline  
post #6046 of 6058 Old 07-30-2014, 10:29 PM
Senior Member
 
tipton's Avatar
 
Join Date: Jun 2004
Location: sunnyvale trailer park
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
my god...i can't even believe this.

so i finally got my receiver back from warranty repair after being gone for over a month.

i get it back now and everything seems fine. little did i realize that there is absolutely no sound out of the front right speaker. it won't recognize the speaker it seems.

i haven't read much about this problem anyone else have it?

i feel helpless at this point.
tipton is online now  
post #6047 of 6058 Old Yesterday, 01:50 AM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by Leroy_Haynes View Post
Ray,

Thanks allot!
No problem !! Just make sure you have your purchase receipt and serial number as he will need those.
Ray77085 is offline  
post #6048 of 6058 Old Yesterday, 01:55 AM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by tipton View Post
my god...i can't even believe this.

so i finally got my receiver back from warranty repair after being gone for over a month.

i get it back now and everything seems fine. little did i realize that there is absolutely no sound out of the front right speaker. it won't recognize the speaker it seems.

i haven't read much about this problem anyone else have it?

i feel helpless at this point.
Double check your speaker connections, inserted good and tight. Red on Red and Black on Black in and out from speaker to receiver.
If you are sure those are correct then try a reset.
Good Luck.
Ray77085 is offline  
post #6049 of 6058 Old Yesterday, 07:51 AM
Senior Member
 
Leroy_Haynes's Avatar
 
Join Date: Aug 2000
Posts: 283
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Quote:
Originally Posted by Ray77085 View Post
No problem !! Just make sure you have your purchase receipt and serial number as he will need those.
Yep, I have that information in email, plus they should have my file on record from my prior transaction with the replacement of my old 809. Thanks again!! I will report back here if/when I hear from Jose/Onkyo, etc.

Roy

To Infinity and Beyond!!!
Leroy_Haynes is offline  
post #6050 of 6058 Old Yesterday, 09:05 PM
Senior Member
 
tipton's Avatar
 
Join Date: Jun 2004
Location: sunnyvale trailer park
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Well, i waited almost 6 weeks to get my unit back and now it seems it has to be fixed again. i did multiple factory resets.

no sound of out of the right speaker no matter what i try. confirmed its definitely a problem with the onkyo not the wire or speaker and its definitely hooked up correctly. if i hook up what is my right speakers wire into the left onkyo terminal i get sound so its definitely something wrong that it won't recognize a right front right speaker.

has anyone ever had this problem?
tipton is online now  
post #6051 of 6058 Old Yesterday, 10:19 PM
Senior Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 30
Quote:
Originally Posted by tipton View Post
Well, i waited almost 6 weeks to get my unit back and now it seems it has to be fixed again. i did multiple factory resets.

no sound of out of the right speaker no matter what i try. confirmed its definitely a problem with the onkyo not the wire or speaker and its definitely hooked up correctly. if i hook up what is my right speakers wire into the left onkyo terminal i get sound so its definitely something wrong that it won't recognize a right front right speaker.

has anyone ever had this problem?

something got damaged unplugged when they worked on your unit.
NODES is offline  
post #6052 of 6058 Old Yesterday, 10:54 PM
Senior Member
 
tipton's Avatar
 
Join Date: Jun 2004
Location: sunnyvale trailer park
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by NODES View Post
something got damaged unplugged when they worked on your unit.

yeah, wouldn't surprise me that something like that could occur during shipment.

regardless, this just sucks so bad. if i have to spend another $50 or whatever to ship this back, not to mention that ridiculous amount of time it takes to pack this to ship.

and most likely even after the receiver does get fixed the HDMI board will be broken again within a year. its such a pain in the ass to hook this thing up too.
tipton is online now  
post #6053 of 6058 Old Yesterday, 10:57 PM
Senior Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 30
Quote:
Originally Posted by tipton View Post
yeah, wouldn't surprise me that something like that could occur during shipment.

regardless, this just sucks so bad. if i have to spend another $50 or whatever to ship this back, not to mention that ridiculous amount of time it takes to pack this to ship.

and most likely even after the receiver does get fixed the HDMI board will be broken again within a year. its such a pain in the ass to hook this thing up too.

get it fixed, sell it and move on.
NODES is offline  
post #6054 of 6058 Old Yesterday, 11:01 PM
Senior Member
 
tipton's Avatar
 
Join Date: Jun 2004
Location: sunnyvale trailer park
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
Quote:
Originally Posted by NODES View Post
get it fixed, sell it and move on.
considering i have a dedicated theater with projector and its worthless without the receiver this is likely the way to go. i'm still in warranty though one would think they would offer a replacement for this lemon.

yeah, probably that is the best thing to do this point get it fixed and sell. looks like i'll be lucky to get $200 checking eBay prices. i'm not sure i have the patience to deal with craigslist.



without doing any research can anyone recommend another brand with similar/better features in the less than $1000 pricepoint?
tipton is online now  
post #6055 of 6058 Old Yesterday, 11:07 PM
Senior Member
 
NODES's Avatar
 
Join Date: Sep 2007
Posts: 487
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 30
A lot of people seems to be heading for the denon X4000.

The 818 are starting to go on some people as well from recent posts...so no matter what they upgrade you to the end result is the same.
NODES is offline  
post #6056 of 6058 Old Today, 04:57 AM
Member
 
thisismyname123's Avatar
 
Join Date: May 2010
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 20
Quote:
Originally Posted by tipton View Post
Well, i waited almost 6 weeks to get my unit back and now it seems it has to be fixed again. i did multiple factory resets.

no sound of out of the right speaker no matter what i try. confirmed its definitely a problem with the onkyo not the wire or speaker and its definitely hooked up correctly. if i hook up what is my right speakers wire into the left onkyo terminal i get sound so its definitely something wrong that it won't recognize a right front right speaker.

has anyone ever had this problem?
Mine was fixed in about 3 days....repair shop is about 5 miles from me so no shipping.....and it's worked perfect since. Been about a month.


I seem to be the exception though.
thisismyname123 is offline  
post #6057 of 6058 Old Today, 02:43 PM
Senior Member
 
tipton's Avatar
 
Join Date: Jun 2004
Location: sunnyvale trailer park
Posts: 378
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 10
well, it seems like my mini nightmare is over. if you ordered through Amazon like i did you could be in luck. I emailed Amazon and explained my situation and maybe since i order a TON of items from amazon and i'm a prime member they offered a full refund, which is absolutely insane and awesome.

so i gladly took the refund and will send this POS back to them and promptly ordered a Denon x4000

so bottom line, if you ordered from Amazon and you're a good customer, even if you are past the return period it doesn't hurt to email them and see if they'll make an exception.

Last edited by tipton; Today at 04:31 PM.
tipton is online now  
post #6058 of 6058 Old Today, 04:31 PM
Advanced Member
 
Ray77085's Avatar
 
Join Date: Sep 2009
Posts: 519
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 47
Quote:
Originally Posted by tipton View Post
well, it seems like my mini nightmare is open. if you ordered through Amazon like i did you could be in luck. I emailed Amazon and explained my situation and maybe since i order a TON of items from amazon and i'm a prime member they offered a full refund, which is absolutely insane and awesome.

so i gladly took the refund and will send this POS back to them and promptly ordered a Denon x4000

so bottom line, if you ordered from Amazon and you're a good customer, even if you are past the return period it doesn't hurt to email them and see if they'll make an exception.
WOW !!! Congrats as that is great news !!
Ray77085 is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Tx Nr809 , Component Amplifiers , Receivers Amplifiers , Onkyo Tx Nr808
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off