Questions on Pioneer Elite VSX-50 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 11 Old 08-01-2011, 11:51 AM - Thread Starter
Newbie
 
aztec34's Avatar
 
Join Date: Jul 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I recently bought a new Pioneer Elite VSX-50. Reading through the manual is a little overwhelming and had a few questions.

1. I ran the MACCA full auto calibration, it placed my speakers as LARGE, so I changed it to small thinking more of the lower freq will be redirected to the subwoofer, is this a correct assumpition?

2. I increased the output for the sub from -5.0db to -3.0db is it better to adjust there or directly from the sub if you want to run the sub a little louder?

3. When I playback a movie from the bluray, the receiver shows "auto surround" and "PCM" is this optimal? Are the settings from the MACCA full auto calibration in effect when its in auto surround?

4. Do I have to set some crossover for the main and surround speakers or is that automatically done with the MACCA calibration?

Thanks in advance for any replies.
aztec34 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 08-01-2011, 12:01 PM
AVS Special Member
 
Djoel's Avatar
 
Join Date: Jul 2006
Location: NYC
Posts: 7,469
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 156
Do you like what you hear? I would have put the large to small as well, and I have speakers with 2 8". It's just a matter of taste.

Djoel
Djoel is offline  
post #3 of 11 Old 08-01-2011, 01:16 PM
AVS Special Member
 
mjpearce023's Avatar
 
Join Date: Oct 2009
Location: Little Rock
Posts: 2,489
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by aztec34 View Post

I recently bought a new Pioneer Elite VSX-50. Reading through the manual is a little overwhelming and had a few questions.

1. I ran the MACCA full auto calibration, it placed my speakers as LARGE, so I changed it to small thinking more of the lower freq will be redirected to the subwoofer, is this a correct assumpition?

2. I increased the output for the sub from -5.0db to -3.0db is it better to adjust there or directly from the sub if you want to run the sub a little louder?

3. When I playback a movie from the bluray, the receiver shows "auto surround" and "PCM" is this optimal? Are the settings from the MACCA full auto calibration in effect when its in auto surround?

4. Do I have to set some crossover for the main and surround speakers or is that automatically done with the MACCA calibration?

Thanks in advance for any replies.

1) yes
2) I don't think it really matters. I do it from the AVR because its easier.
3) That just means the Bluray player is decoding the audio. You can change the setting from PCM to Bitstream if you want it to show True HD or DTS Master. If you have a fat PS3 then PCM is the best option. You will not hear much of a difference so it comes down to what your AVR displays. Yes, MCACC is still in effect.
4) You might want to raise it some depending on where MCACC set it. What speakers are you using and what is it at now?

You may want to check out the MCACC thread to see some more info on Advanced MCACC. I didn't get good sound out of the Auto MCACC with my system.
mjpearce023 is offline  
post #4 of 11 Old 08-01-2011, 03:50 PM - Thread Starter
Newbie
 
aztec34's Avatar
 
Join Date: Jul 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks, I've been reading through the MCACC thread and I have learned a great deal of info.

Regarding the PCM showing on my receiver, I have Pioneer Elite BDP-41FD Bluray player that I bought when i bought the vsx-50. Would it be better for the receiver to do the decoding? Would there be a noticiable difference from PCM to bitstream?
aztec34 is offline  
post #5 of 11 Old 08-01-2011, 03:51 PM - Thread Starter
Newbie
 
aztec34's Avatar
 
Join Date: Jul 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I misread your reply you mention there wouldn't be much of a difference between PCM and bitstream
aztec34 is offline  
post #6 of 11 Old 08-01-2011, 03:54 PM - Thread Starter
Newbie
 
aztec34's Avatar
 
Join Date: Jul 2011
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I should also mention they are hooked up via an HDMI cable, the high speed ones.
aztec34 is offline  
post #7 of 11 Old 12-30-2011, 10:35 AM
Newbie
 
coach55's Avatar
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
aztec 34, I just found this thread looking for an answer to a question I have about the Pioneer vsx 50. But to answer your question, yes, let the AVR do the processing. Also go into the menu of your blu ray player and turn off the secondary audio You will see the correct audio format show up on the front of your receiver.
My problem is that when watching tv, my picture will black out for about 4sec's and come back. This happens about two to three times an hour. The sound keeps going. Everything is connect with HDMI into the Pioneer. I've checked all menus , Oppo blu ray, Motorola(Comcast) cable box and Samsung 61'' lcd dlp. Anybody else have this problem? Little help fellas.
coach55 is offline  
post #8 of 11 Old 02-13-2012, 11:23 AM
Advanced Member
 
markmathers's Avatar
 
Join Date: Jan 2011
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, just yesterday I noticed that after selecting "play" on 3 different blu ray movies (they were Up 3D (UK), Warrior, and Valkyrie) I had no audio at all. The trailers, main menu all had sound but as soon as I hit play, nothing. The display on the receiver simply read "stereo" and the little speaker icons in the display were not lit up.

I skipped to the next chapter on Up and sure enough
markmathers is offline  
post #9 of 11 Old 02-13-2012, 11:33 AM
Advanced Member
 
markmathers's Avatar
 
Join Date: Jan 2011
Posts: 749
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry about the unfinished, above post. I hit the send button on accident.

Hey guys, just yesterday I noticed that after selecting "play" on 3 different blu ray movies (they were Up 3D (UK), Warrior, and Valkyrie) I had no audio at all. The trailers, main menu all had sound but as soon as I hit play, nothing. The display on the receiver simply read "stereo" and the little speaker icons in the display were not lit up.

I skipped to the next chapter on Up and sure enough, sound! The receiver seemed to recognize the audio format from the disc, dial normed, and displayed "dts hd Matt" in the display. It seemed like the receiver didn't decode the audio when I clicked play. It did this for all three movies but inconsistently. Even after stopping, ejecting and restarting, it was a toss up. Really weird as I have never had this happen. I have had the receiver for 3 months or so.

Has anyone else experienced this or know what this could be? Thanks for any help!
markmathers is offline  
post #10 of 11 Old 02-17-2012, 04:01 PM
Newbie
 
coach55's Avatar
 
Join Date: Oct 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah Makemathers. The same thing happens to me. I have the Pioneer vsx 50 and when I start to play a movie, sometimes I have to toggle between, say BD and HDMI on the remote. Then the sound come thru. Doesn't happen all the time, but it shouldn't happen at all.
coach55 is offline  
post #11 of 11 Old 02-19-2012, 07:31 AM
Senior Member
 
blackangst's Avatar
 
Join Date: Jan 2010
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Quote:
Originally Posted by aztec34 View Post

I recently bought a new Pioneer Elite VSX-50. Reading through the manual is a little overwhelming and had a few questions.

1. I ran the MACCA full auto calibration, it placed my speakers as LARGE, so I changed it to small thinking more of the lower freq will be redirected to the subwoofer, is this a correct assumpition?

Thats correct. If you keep them as large, no LFE will get sent to the sub.

2. I increased the output for the sub from -5.0db to -3.0db is it better to adjust there or directly from the sub if you want to run the sub a little louder?

When you run MCACC you want your sub's level in the receiver to be as close to 0 as possible. So re-run MCACC adjusting your sub's volume (on the sub) until you get to 0. Then, after all is done, adjust the LFE on the sub itself from there on out.

3. When I playback a movie from the bluray, the receiver shows "auto surround" and "PCM" is this optimal? Are the settings from the MACCA full auto calibration in effect when its in auto surround?

Auto surround is fine, THX may be better if available. Yes, MCACC settings are in effect when playing. PCM in general is fine; however, me personally I prefer DTS or better. This would be either your player doing the decoding or the receiver. I prefer the receiver.

4. Do I have to set some crossover for the main and surround speakers or is that automatically done with the MACCA calibration?

The crossover is set in MCACC and the general rule of thumb is to set it at 80mhz.
Thanks in advance for any replies.

My replies in red.
blackangst is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off