Official NAD T 757 AV Upgradeable Surround Sound Receiver Thread - Page 12 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 9Likes
Reply
 
Thread Tools
post #331 of 332 Old 01-23-2017, 07:55 PM
AVS Forum Special Member
 
KenM10759's Avatar
 
Join Date: Nov 2015
Location: Central MA USA
Posts: 2,227
Mentioned: 7 Post(s)
Tagged: 0 Thread(s)
Quoted: 1199 Post(s)
Liked: 664
Quote:
Originally Posted by Usher99 View Post
worked!!! No more unsupported signal. I had forgotten how many thing there were to keep track of with the set up--but have a written back up list now. Thank you!!!
Mike
Very cool! Nice work, Mike.

Glad something goes right now & then. I appreciate the feedback because it may help others in the future.

KEF R500, R200C, R100, SVS SB2000 sub, NAD T758 receiver, Pro-Ject RPM1 TT w/ Sumiko Pearl, Bluesound Vault2, Sony BDP-S480 BlueRay player, Samsung UN55JU6500F 4K LED TV, KEF M500 headphones, Sony CDP-CE500 CD changer.
KenM10759 is online now  
Sponsored Links
Advertisement
 
post #332 of 332 Old 01-28-2017, 12:41 PM
Member
 
atlantasteve's Avatar
 
Join Date: Jan 2007
Posts: 52
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
I recently changed from HDMI to 5.1 analog cables to play multi-channel files from my Oppo 103. After about 30 minutes of continuous playing, the receiver cuts off. The files keeps playing on the Oppo. I have to turn the receiver back on to continue listening. Any ideas why this is happening?
atlantasteve is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Tags
Nad

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off