Integra receiver center channel problem - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-17-2011, 07:06 PM - Thread Starter
Newbie
 
aweeks77's Avatar
 
Join Date: Jan 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a client whose Integra (I think 50.2, but its probably irrelevant) plays the center channel through all the speakers except the center channel. I know this because when I played the speaker level test tones, all of the speakers played the tone correctly, except the center which played through the other 4 speakers.

I'm sure the answer is, "it's a blown amp, call Integra CS for a replacement," but I just wanted to see if anyone had run across this same problem, and if there is something I can look for myself.

Thanks for the input!
aweeks77 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-18-2011, 01:52 PM
Senior Member
 
toofarzong's Avatar
 
Join Date: May 2011
Posts: 359
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aweeks77 View Post

I have a client whose Integra (I think 50.2, but its probably irrelevant) plays the center channel through all the speakers except the center channel. I know this because when I played the speaker level test tones, all of the speakers played the tone correctly, except the center which played through the other 4 speakers.

I'm sure the answer is, "it's a blown amp, call Integra CS for a replacement," but I just wanted to see if anyone had run across this same problem, and if there is something I can look for myself.

Thanks for the input!

Let me get this right. You're saying that when you attempt to play the test tone through the center speaker the tone emits from the other four speakers instead?
toofarzong is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off