hw-c700 audio assign problems - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 08-25-2011, 04:38 AM - Thread Starter
Newbie
 
matt0783's Avatar
 
Join Date: Aug 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So here goes... Ive had this setup for about 3 months now and everything was working great! everything is hooked up as follows

ps3 to viewsonic VP3D1 to hw-c700 to viewsonic pjd6531w all connected with hdmi

now my problem is the audio stoped working for some reason on ps3 and i went to the setting to set them back up

ps3 audio> selected hdmi> automatique... but i get this message "this hdmi device cannot be use for audio output"... if i go to manual and check off the boxes manualy it somewhat works, meaning i only hear the background noises in movies and no voices, same goes for ps3 games. so thatbeing said if i try and use the optical out on the ps3 to the receiver when i select audio assigne on the remote of the receiver the receiver goes from hdmi1 to opt 1 , i get the sounds perfectly but no video...

now i have tried a few diffrent ways to hook theses up
ps3 to receiver to vp3d1 to projector, that works with the audio but in
multi-ch and i cant use any of the sound feature of my receiver..

has anyone ever experience this or simmilar issues

even when i connet the ps3 directly to the receiver now i still cant assing the audio on the receiver to optical or hdmi without loosing either the video or the audio
matt0783 is offline  
Reply Receivers, Amps, and Processors

Tags
Samsung Hw C700 Av Receiver , Samsung Hw C700 Home Theater Receiver With 3d Ready Hdmi Switching
Gear in this thread - C700 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off