Integra DHC-80.3 - Page 11 - AVS Forum
Forum Jump: 
 1Likes
Reply
 
Thread Tools
post #301 of 4295 Old 11-18-2011, 08:14 AM
AVS Addicted Member
 
kbarnes701's Avatar
 
Join Date: Jan 2008
Location: Main Listening Positon
Posts: 18,727
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1922 Post(s)
Liked: 1997
Quote:
Originally Posted by fitzcaraldo215 View Post

I am not a lawyer either. The real point is you will not find Integra prices online because of the contract between Integra and their officially franchised dealers. The dealers are not permitted to do so under that contract. This is also the case for many other high end brands. There is nothing illegal about that. Onkyo, is of course, entirely different, and apparently does not restrict online price ads by their dealers.

Sure - Onkyo/Integra can place any (legal) restrictions they like on their dealers. The point is that the consumer should not be expected to know what the details of the manufacturer/dealer/retailer contracts are, and therefore they cannot be penalised by the withdrawal of the warranty for buying a product that falls outside those contractual details to which they (the consumers) are not a party.

Quote:
Originally Posted by fitzcaraldo215 View Post

I do not know how an online dealer would even obtain an Integra product for resale if he is not contractually franchised by Integra USA. The only likely possibility is as "gray goods", sourcing a potentially non-US spec product from overseas, i.e., not from Integra USA. I do not think there is anything illegal about Integra USA denying warranty priviledges for non-Integra USA distributed products.

It's not a matter of illegality as such - it's a civil issue in all likelihood. Under law, manufacturers are obliged to provide certain warranties with their products. Those warranties *are* legally binding, regardless of what other warranties the manufacturer may choose to offer. I cannot see how a manufacturer can deny a customer his legal rights of warranty protection simply because the customer bought a product from a retailer who was not a party to a contractual arrangement with the manufacturer. The customer is not expected to know what these contractual details are, and thus no court would uphold this denial or warranty on that basis. If the product had been sourced from overseas, then the issue is different because the product would not necessarily be type-approved for that market and could have characteristics that rendered it unsuitable for operation in other markets - e.g. a 240 volt power supply would not be acceptable to a US customer and the unit would not perform properly or be damaged. That would not be covered by warranty for obvious reasons. But units bought inside the US would be covered IMO regardless of who sold the unit.

Quote:
Originally Posted by fitzcaraldo215 View Post

Its the same with cars or other products. If you are overseas and buy a new BMW directly from, say, a German dealer, there is no obligation legally for BMW USA or their US dealers to honor any warranties if you bring it back into the US. It would not be US spec, anyway.

The reason there is what you say in your last sentence - the product would not be type-approved for the US market in that example. If you buy a new BMW from any dealer in the USA, regardless of whether they are an "official" dealer or not, BMW would be forced to uphold their warranty IMO. As I say, the customer is not required (and would not be allowed in all probability) to be privy to the contractual arrangements between manufacturer and retailer.

How, for example, would you go about discovering if the retailer you are thinking of buying a new Integra 80.3 from is an "authorised" dealer? No good asking the dealer - they might tell your they are when they are not. You won't be allowed to see the contracts between Integra and their dealers for obvious commercial reasons. No use looking on the Onkyo website as they list authorised dealers but the lists are out of date and incorrect. There is no reasonable way you could be expected to know if Joe Smith is an authorised dealer or not and the courts would regard it as unreasonable that you should have to jump through hoops to find out before you make your purchase. Heck, there is no real reason why anyone should even *know* that there is such a thing as an 'authorised dealer'.

I bet there is not a single instance of a consumer being denied warranty by Integra or Onkyo on these grounds. Certainly I couldn't find any via Google.
kbarnes701 is offline  
Sponsored Links
Advertisement
 
post #302 of 4295 Old 11-18-2011, 08:36 AM - Thread Starter
TL5
Advanced Member
 
TL5's Avatar
 
Join Date: Jun 2002
Posts: 651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:

That link doesn't answer my question - is the 80.3 capable of totally bypassing video processing on it's hdmi inputs?
TL5 is offline  
post #303 of 4295 Old 11-18-2011, 09:04 AM
Wireless member
 
pepar's Avatar
 
Join Date: Jul 2002
Location: Quintana Roo ... in my mind
Posts: 25,073
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 160
Quote:
Originally Posted by kbarnes701 View Post

I'm not any sort of expert on US law, but this seems unlikely to me to stand up in court. It requires that the consumer have a deep understanding of Onkyo/Integra's distribution chain and policies prior to purchase, which is not only putting an unrealistic onus on the consumer, but I cannot see any court expecting it in a warranty dispute. I'd bet that this 'buy from an authorised dealer or you have no warranty of any kind' issue has never been tested in court and that if it was it would likely fail. I'd further bet that anyone who has bought a unit and required warranty service has received it, so long as they can prove the purchase date of the unit. It just seems incredibly unlikely to me that a manufacturer can wriggle out of a warranty claim by requiring a consumer to know the dealer status of the place of purchase, prior to purchase.

I could be wrong of course

I have bought "grey" already and registered my unit with the manufacturer listing "gift" as where it was purchased. And I was able to get support.
My opinion is that unless it is rubbed in the manufacturer's face in the presence, e.g. publicly on a forum, of an authorized dealer, the manufacturer wants to support their products. After all, THEY got their money for the unit, and what happened after that is not an issue ... unless it is rubbed in the manufacturer's face in the presence of an authorized dealer.
pepar is offline  
post #304 of 4295 Old 11-18-2011, 09:07 AM
Wireless member
 
pepar's Avatar
 
Join Date: Jul 2002
Location: Quintana Roo ... in my mind
Posts: 25,073
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 160
Quote:
Originally Posted by TL5 View Post

That link doesn't answer my question - is the 80.3 capable of totally bypassing video processing on it's hdmi inputs?

Yes, just like the 80.2, 80.1, 9.9 and 9.8. The MANUAL would have answered your question.
pepar is offline  
post #305 of 4295 Old 11-18-2011, 10:00 AM - Thread Starter
TL5
Advanced Member
 
TL5's Avatar
 
Join Date: Jun 2002
Posts: 651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:
Originally Posted by pepar View Post

Yes, just like the 80.2, 80.1, 9.9 and 9.8. The MANUAL would have answered your question.

The MANUAL is hardly as clear & consise as it could be. I was aware of the front panel button trick on the 80.2 to diasable video processing. Being the 80.3 uses different video processing, I wanted to see if the process was the same from people who actually owned the unit.
TL5 is offline  
post #306 of 4295 Old 11-18-2011, 10:03 AM
AVS Addicted Member
 
kbarnes701's Avatar
 
Join Date: Jan 2008
Location: Main Listening Positon
Posts: 18,727
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1922 Post(s)
Liked: 1997
Quote:
Originally Posted by pepar View Post

I have bought "grey" already and registered my unit with the manufacturer listing "gift" as where it was purchased. And I was able to get support.
My opinion is that unless it is rubbed in the manufacturer's face in the presence, e.g. publicly on a forum, of an authorized dealer, the manufacturer wants to support their products. After all, THEY got their money for the unit, and what happened after that is not an issue ... unless it is rubbed in the manufacturer's face in the presence of an authorized dealer.

I agree. As you know, I just bought my 5509 from Germany. The retailer is not listed on the Onkyo website as an authorised dealer. So I asked them before placing my order. "Yes", they said, "we are official Onkyo authorised dealers". That's all I can reasonably do. If they are not being honest with me and I need warranty work, can anyone reasonably see Onkyo denying me it? I can’t.

But the law here in Europe is different to that in the US in this regard of course. Good idea to put 'gift'. I like it
kbarnes701 is offline  
post #307 of 4295 Old 11-18-2011, 11:35 AM
AVS Special Member
 
fitzcaraldo215's Avatar
 
Join Date: Feb 2008
Posts: 1,012
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 22 Post(s)
Liked: 26
Quote:
Originally Posted by kbarnes701 View Post

Sure - Onkyo/Integra can place any (legal) restrictions they like on their dealers. The point is that the consumer should not be expected to know what the details of the manufacturer/dealer/retailer contracts are, and therefore they cannot be penalised by the withdrawal of the warranty for buying a product that falls outside those contractual details to which they (the consumers) are not a party.



It's not a matter of illegality as such - it's a civil issue in all likelihood. Under law, manufacturers are obliged to provide certain warranties with their products. Those warranties *are* legally binding, regardless of what other warranties the manufacturer may choose to offer. I cannot see how a manufacturer can deny a customer his legal rights of warranty protection simply because the customer bought a product from a retailer who was not a party to a contractual arrangement with the manufacturer. The customer is not expected to know what these contractual details are, and thus no court would uphold this denial or warranty on that basis. If the product had been sourced from overseas, then the issue is different because the product would not necessarily be type-approved for that market and could have characteristics that rendered it unsuitable for operation in other markets - e.g. a 240 volt power supply would not be acceptable to a US customer and the unit would not perform properly or be damaged. That would not be covered by warranty for obvious reasons. But units bought inside the US would be covered IMO regardless of who sold the unit.



The reason there is what you say in your last sentence - the product would not be type-approved for the US market in that example. If you buy a new BMW from any dealer in the USA, regardless of whether they are an "official" dealer or not, BMW would be forced to uphold their warranty IMO. As I say, the customer is not required (and would not be allowed in all probability) to be privy to the contractual arrangements between manufacturer and retailer.

How, for example, would you go about discovering if the retailer you are thinking of buying a new Integra 80.3 from is an "authorised" dealer? No good asking the dealer - they might tell your they are when they are not. You won't be allowed to see the contracts between Integra and their dealers for obvious commercial reasons. No use looking on the Onkyo website as they list authorised dealers but the lists are out of date and incorrect. There is no reasonable way you could be expected to know if Joe Smith is an authorised dealer or not and the courts would regard it as unreasonable that you should have to jump through hoops to find out before you make your purchase. Heck, there is no real reason why anyone should even *know* that there is such a thing as an 'authorised dealer'.

I bet there is not a single instance of a consumer being denied warranty by Integra or Onkyo on these grounds. Certainly I couldn't find any via Google.

Not to perpetuate the argument, which is hypothetical and which neither of us has the legal credentials to do, but you missed my main point. Integra prices for new, warrantable gear are not and will not be posted online in the USA. I have never seen one. To do so would violate the dealer's contract with Integra USA. Other sellers of new Integra gear have either obtained that gear illegally (off a truck, perhaps) or are distributing non-US gray goods. With Integra, I have never seen a case of this. Have you?

You probably have already done so, but look at the bold print in the second paragraph of the Integra warranty:

http://www.integrahometheater.com/integra_warranty.cfm

It seemes to me that they MAY have a civil argument supporting their not honoring a particular warranty claim. Whether they would actually do that or not is anybody's guess. Personally, it would not be worth it to me to take the chance.
fitzcaraldo215 is offline  
post #308 of 4295 Old 11-18-2011, 11:51 AM
AVS Addicted Member
 
kbarnes701's Avatar
 
Join Date: Jan 2008
Location: Main Listening Positon
Posts: 18,727
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1922 Post(s)
Liked: 1997
Quote:
Originally Posted by fitzcaraldo215 View Post

Not to perpetuate the argument, which is hypothetical and which neither of us has the legal credentials to do, but you missed my main point. Integra prices for new, warrantable gear are not and will not be posted online in the USA. I have never seen one. To do so would violate the dealer's contract with Integra USA. Other sellers of new Integra gear have either obtained that gear illegally (off a truck, perhaps) or are distributing non-US gray goods. With Integra, I have never seen a case of this. Have you?

No.

Quote:
Originally Posted by fitzcaraldo215 View Post

You probably have already done so, but look at the bold print in the second paragraph of the Integra warranty:

http://www.integrahometheater.com/integra_warranty.cfm

Oh sure. But because they print something doesn’t mean it is so or has validity. The only real test would be in the courts and I am 99% sure, for the reasons I gave, that a court would not expect a customer to be in a position to know whether or not a dealer was 'authorised' when he bought the product. I know of no way to ascertain this. It would require me to see the contractual agreements between Onkyo/Integra and their retailers, which would never happen. No use asking is it? I asked my distributor in Germany and he said "sure - we are official dealers" but I have no way to verify this. They are not listed on Onkyo's European website, but then neither are two dealers whom I know for a fact ARE official distributors.

I expect the reason Integra keep saying "if you buy from a non-authorised dealer you won't get any warranty" is to spread some FUD and also to support their dealers. We already know for an absolute fact that one user here has a 'gray' model and has had it repaired under warranty by Onkyo.


Quote:
Originally Posted by fitzcaraldo215 View Post

It seemes to me that they MAY have a civil argument supporting their not honoring a particular warranty claim. Whether they would actually do that or not is anybody's guess. Personally, it would not be worth it to me to take the chance.

Fair enough. It's quite different here in the UK because of European Law superseding national law (which is disgraceful but it's the way it is). I can freely buy anywhere in the EU and nobody can deny me my warranty, but I know it is different in the US, and even from State to State (I lived in the US for 3 years).

I think we are probably boring the others to death now so am happy to let this go if you are

Incidentally, could you please enlighten me on what this phrase means: "must reside in one of the states of the United States of America or in the District of Colombia"? Is not DC in a State or a State in itself? Just interested.
kbarnes701 is offline  
post #309 of 4295 Old 11-18-2011, 04:46 PM
Member
 
op76's Avatar
 
Join Date: Nov 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got it in the home, should I do the upgrade first and which method USB/Ethernet is the easiest/foolproof.
op76 is offline  
post #310 of 4295 Old 11-18-2011, 05:42 PM
AVS Club Gold
 
bobpaule's Avatar
 
Join Date: Jul 2003
Location: US
Posts: 1,410
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 28
Quote:
Originally Posted by spike9876 View Post

I recently upgraded to 80.3 from Denon 4308CI.

I don't know if it's because XT32 or because I now have separates... but playing with it for the first time yesterday... I can tell you that it definitely sounds different.

I'm not going to say that it sounds better right now because I have to sit down and listen to music/movies... but I know it definitely sounds different.

I'm not an audiophile... so it's a bit hard to describe the difference but my initial impression is that it sounds clearer.... But again... I don't want to say it sound better until I play with it more.

Note: I'm also aware that this is a new processor and some people say that there is a perception that because you have a new device you automatically percieve that you are getting better sound.... Because of this... I'm not saying outright it sounds better... But as I mentioned, I do know it sounds different from my Denon... I'll just take some time and listen and then I'll be in a better position to make an educated opinion

Now finish the pink liquid from the paper cup, you have just been poisoned

Yep, you sound a lot like me after i kept listening in disbelief at the Onkyo i got for half the price of the top of the line Denon i had sold a week earlier in 2002. More colored, wide tonal range, open to infinity if you play DSD/SACD i would risk to state.

Some say Theta would be an upgrade though
bobpaule is offline  
post #311 of 4295 Old 11-18-2011, 06:39 PM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,890
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked: 570
Quote:
Originally Posted by op76 View Post

Just got it in the home, should I do the upgrade first and which method USB/Ethernet is the easiest/foolproof.

I just got a 5009 (Onkyo's AVR equivalent)... first ethernet update bricked it (gave an error and lost HDMI video output) and I had to factory reset.

USB went without a hitch.
FilmMixer is offline  
post #312 of 4295 Old 11-18-2011, 09:08 PM
Member
 
op76's Avatar
 
Join Date: Nov 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
My network update went smoothly, took like 15min. Setting it up now.
op76 is offline  
post #313 of 4295 Old 11-19-2011, 05:55 AM
Member
 
op76's Avatar
 
Join Date: Nov 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys, having issues...... I did the up grade last night, and then connected my components to the 80.3. Im issuing RCA for interconnects not XLR, and now getting a horrible feed back noise /interference...... I've been trying to figure it out maybe it's something easy but i gave up and went to sleep. Is there a setting that needs to be set for the interconnects?
op76 is offline  
post #314 of 4295 Old 11-19-2011, 07:19 AM
AVS Addicted Member
 
kbarnes701's Avatar
 
Join Date: Jan 2008
Location: Main Listening Positon
Posts: 18,727
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 1922 Post(s)
Liked: 1997
Quote:
Originally Posted by op76 View Post

Hey guys, having issues...... I did the up grade last night, and then connected my components to the 80.3. Im issuing RCA for interconnects not XLR, and now getting a horrible feed back noise /interference...... I've been trying to figure it out maybe it's something easy but i gave up and went to sleep. Is there a setting that needs to be set for the interconnects?

Can you be more specific on the noise? Is every source affected? Try removing every interconnect and then adding them back one at a time. Does the noise stop when all the interconnects are pulled? When does it return? Sounds like a bad connection in one of those RCAs. You;ll need to find out which one and replace it and hopefully that's all it is. There's no special setting you need to make.
kbarnes701 is offline  
post #315 of 4295 Old 11-19-2011, 09:00 AM - Thread Starter
TL5
Advanced Member
 
TL5's Avatar
 
Join Date: Jun 2002
Posts: 651
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:
Originally Posted by op76 View Post

Hey guys, having issues...... I did the up grade last night, and then connected my components to the 80.3. Im issuing RCA for interconnects not XLR, and now getting a horrible feed back noise /interference...... I've been trying to figure it out maybe it's something easy but i gave up and went to sleep. Is there a setting that needs to be set for the interconnects?

No insult intended, but....make sure you've connected the RCA cables to the Pre-outs, and not the Multi-Ch inputs. Easy to do in a darkened room....
TL5 is offline  
post #316 of 4295 Old 11-19-2011, 09:46 AM
Member
 
op76's Avatar
 
Join Date: Nov 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I connected it just the same as I had DTC 9.4, so turns out that the Comast HD DVR was causing some feed back noise!!!! It wasn't an issue before because I had it going directly to the tv (no HDMI on 9.4). What I did to correct issue was run the input RF signal to the DVR through my Panamax Power Conditioner. Sounds great now!!! There's no noise now, it was probably a grounding issue with cable signal coming in. Going to try the Audyssey now.
op76 is offline  
post #317 of 4295 Old 11-19-2011, 03:15 PM
Member
 
Kentuckytech's Avatar
 
Join Date: May 2008
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Any one else notice this problem? while the processor is on everything sounds great but when i turn the unit off it introduces a very low audible hum in both subwoofers. Not loud at all but just enough that the sub amps never turn off. I can turn the processor back on and the hum goes away. I had an 80.2 that did the same thing also. It's not a big deal but it is kind of annoying having to unplug the rca cables going to the subs every time i'm finished using it so that the subs don't stay on all of the time.
Kentuckytech is offline  
post #318 of 4295 Old 11-19-2011, 03:42 PM
Wireless member
 
pepar's Avatar
 
Join Date: Jul 2002
Location: Quintana Roo ... in my mind
Posts: 25,073
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 160
I don't think this is a problem with your pre/pro. Do basic groundloop troubleshooting. What pre/pro were you using before and what else is different with your system now beyond the 80.2?

Jeff
pepar is offline  
post #319 of 4295 Old 11-19-2011, 03:57 PM
Member
 
op76's Avatar
 
Join Date: Nov 2011
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Kentuckytech View Post

Any one else notice this problem? while the processor is on everything sounds great but when i turn the unit off it introduces a very low audible hum in both subwoofers. Not loud at all but just enough that the sub amps never turn off. I can turn the processor back on and the hum goes away. I had an 80.2 that did the same thing also. It's not a big deal but it is kind of annoying having to unplug the rca cables going to the subs every time i'm finished using it so that the subs don't stay on all of the time.

I finished setting my 8.3 up today and i didn't have that issue. I only have one sub(and it turns off but it self also), but I had a similar bad hum (On both front channel speakers only)which was coming from my cable box.... I had to disconnect everything and hook it up one by to isolate that issue.
op76 is offline  
post #320 of 4295 Old 11-19-2011, 10:21 PM
Member
 
photobrad's Avatar
 
Join Date: Aug 2004
Location: Palo Alto, California, USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Overall, love the 80.3 but have some issues, probably my fault, but I need some help. First, I just can't get this unit to recognize multichannel from DVD-Audio or SACD from my Denon DVD-2930CI. First I tried HDMI, no luck and a friend suggested the 2930 cannot output MultiCh via HDMI, so I tried optical. No cigar, grrr. So maybe in some menu I have the settings wrong? Which settings should I check?

I was not expecting Front High/Wide to be disabled when bi-amping. I have a nice Rotel amp I could use for the surrounds, so would it be nuts to split the output for the mains from the preamp and bi-amp that way, setting the 80.3 back to "Normal"?

You can tell I'm in a bit over my head here, but hey it's about the end result!
photobrad is offline  
post #321 of 4295 Old 11-19-2011, 11:25 PM
Member
 
photobrad's Avatar
 
Join Date: Aug 2004
Location: Palo Alto, California, USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Oh, forgot to mention that I also came upon the glitch with Audyssey when bi-amping. The tone/clicks to my left/right mains only goes to the woofers, so of course Audyssey shows an error for those speakers.

If there is a fix from Audyssey, how do I get it? Would a firmware update from Integra include the Audyssey patch?

Thanks in advance for any help!
photobrad is offline  
post #322 of 4295 Old 11-20-2011, 12:34 AM
Senior Member
 
T100's Avatar
 
Join Date: Oct 2006
Posts: 265
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
The 2930 does not have DSD, so you will have to hook it up to the multchannel outs on the player to the multchannel in's on the Integra,. See page 17 in the 2930 manual for details.
T100 is offline  
post #323 of 4295 Old 11-20-2011, 08:34 AM
AVS Special Member
 
mlknez's Avatar
 
Join Date: Jul 2005
Posts: 1,865
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 18
Quote:
Originally Posted by photobrad View Post

Oh, forgot to mention that I also came upon the glitch with Audyssey when bi-amping. The tone/clicks to my left/right mains only goes to the woofers, so of course Audyssey shows an error for those speakers.

If there is a fix from Audyssey, how do I get it? Would a firmware update from Integra include the Audyssey patch?

Thanks in advance for any help!

There is no fix for the bi-amp issue yet. I just ran audyssey with my speakers in normal mode then bi-amped them after the audyssey config was finished. It is not perfect but comes pretty close to what I expect will be the correct outcome when config runs in bi-amp mode. Integra would have to issue the firmware update.
mlknez is offline  
post #324 of 4295 Old 11-20-2011, 09:12 AM
AVS Special Member
 
FilmMixer's Avatar
 
Join Date: Oct 1999
Location: Los Angeles Area, CA. USA
Posts: 6,890
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 563 Post(s)
Liked: 570
Quote:
Originally Posted by photobrad View Post

Overall, love the 80.3 but have some issues, probably my fault, but I need some help. First, I just can't get this unit to recognize multichannel from DVD-Audio or SACD from my Denon DVD-2930CI. First I tried HDMI, no luck and a friend suggested the 2930 cannot output MultiCh via HDMI, so I tried optical. No cigar, grrr. So maybe in some menu I have the settings wrong? Which settings should I check?

HDMI allocates audio bandwidth based on video resolution.

You need to make sure you have the video resolution set to an HD resolution (720 or 1080) to pass more than stereo SACD or DVD-A over HDMI as PCM.
FilmMixer is offline  
post #325 of 4295 Old 11-21-2011, 08:56 AM
Senior Member
 
spike9876's Avatar
 
Join Date: Apr 2011
Posts: 347
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by TL5 View Post

The MANUAL is hardly as clear & consise as it could be. I was aware of the front panel button trick on the 80.2 to diasable video processing. Being the 80.3 uses different video processing, I wanted to see if the process was the same from people who actually owned the unit.

FYI,

I just had my TV calibrated and I disabled video processing on my 80.3.

You can do this by pressing the "VCR/DVD" front button and while you have it pressed, hit the return button. You can select to skip or use video processing.

Fronts: B&W CM8
Center: B&W CM Center
Surround: B&W CM1
JL Audio F112
Integra DHC-80.3
Emotiva XPA-5
OPPO 93
HTPC
spike9876 is online now  
post #326 of 4295 Old 11-21-2011, 09:04 AM
Member
 
photobrad's Avatar
 
Join Date: Aug 2004
Location: Palo Alto, California, USA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You need to make sure you have the video resolution set to an HD resolution (720 or 1080) to pass more than stereo SACD or DVD-A over HDMI as PCM.[/quote]

Oddly, the 2930 will output Multi PCM for DVD-Audio to HDMI, but not SACD. That's why I went to optical. When that didn't work, it was suggested to output to analog, but when I do that all I get is audio from my L/R main woofers, no top end, no surrounds, no center. 80.3 says Multich Direct. Which reminds me, for other sources if I select "Direct" in Listening Mode, I get the same woofer-only sound, mains only. What am I doing wrong? Aaack!! (Remember, I'm bi-amping. Tempted to undo the bi-amping but it makes my speakers sound awesome.)
photobrad is offline  
post #327 of 4295 Old 11-21-2011, 09:05 AM
Wireless member
 
pepar's Avatar
 
Join Date: Jul 2002
Location: Quintana Roo ... in my mind
Posts: 25,073
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 130 Post(s)
Liked: 160
Quote:
Originally Posted by photobrad View Post

Oh, forgot to mention that I also came upon the glitch with Audyssey when bi-amping. The tone/clicks to my left/right mains only goes to the woofers, so of course Audyssey shows an error for those speakers.

If there is a fix from Audyssey, how do I get it? Would a firmware update from Integra include the Audyssey patch?

Thanks in advance for any help!

Quote:
Originally Posted by mlknez View Post

There is no fix for the bi-amp issue yet. I just ran audyssey with my speakers in normal mode then bi-amped them after the audyssey config was finished. It is not perfect but comes pretty close to what I expect will be the correct outcome when config runs in bi-amp mode. Integra would have to issue the firmware update.

I have heard that there is another firmware update coming in December that will include the fix Audyssey has already tested and signed off on.

Jeff
pepar is offline  
post #328 of 4295 Old 11-21-2011, 09:07 AM
Newbie
 
Mike Durand's Avatar
 
Join Date: Dec 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just my $.02 on the warranty discussion. Integra can, I think, put any restrictions it wants on its contractual warranties. Those may differ substantially from the ones required/imposed by law in a particular state. In many states, the warranty runs to/from the vendor and the manufacturer. My guess is that most of those only deal with "defects," and that gets to be a sticky proof issue. The time limit on the warranty may be less when imposed by law as well.
Mike Durand is offline  
post #329 of 4295 Old 11-21-2011, 09:28 AM
AVS Addicted Member
 
Kal Rubinson's Avatar
 
Join Date: Mar 2004
Location: NYC + Connecticut
Posts: 28,468
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Liked: 138
Quote:
Originally Posted by photobrad View Post

You need to make sure you have the video resolution set to an HD resolution (720 or 1080) to pass more than stereo SACD or DVD-A over HDMI as PCM.

Oddly, the 2930 will output Multi PCM for DVD-Audio to HDMI, but not SACD. That's why I went to optical. When that didn't work, it was suggested to output to analog, but when I do that all I get is audio from my L/R main woofers, no top end, no surrounds, no center. 80.3 says Multich Direct. Which reminds me, for other sources if I select "Direct" in Listening Mode, I get the same woofer-only sound, mains only. What am I doing wrong? Aaack!![/quote]If all you get with direct input is L/R main (woofer or other), you are getting only stereo from your player and you need to see what your player is set to.

Quote:


(Remember, I'm bi-amping. Tempted to undo the bi-amping but it makes my speakers sound awesome.)

I do not think the bi-amping is the cause but it does seem to be complicating the diagnosis. Besides, it is not likely to do anything striking unless one screws it up.

Kal Rubinson

"Music in the Round"
Senior Contributing Editor, Stereophile
http://www.stereophile.com/category/music-round

Kal Rubinson is offline  
post #330 of 4295 Old 11-22-2011, 04:56 AM
Member
 
Kentuckytech's Avatar
 
Join Date: May 2008
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Sorry for the delayed response, i've been out of town. I don't think its a ground loop problem. I grounded the processor and it didn't make any difference. The hum is very low and i only hear it when i turn off the processor, never when it is on. The funny thing is i can unplug the rca cables long enough for the sub's amps to auto power off and plug the cable back up and it won't turn the sub amps back on until i power up the processor again, i'm stumped?????
Kentuckytech is offline  
Reply Receivers, Amps, and Processors

Tags
Onkyo Integra

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off