NAD T 747 keeps turning off randomly - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 10-15-2011, 01:27 PM - Thread Starter
Newbie
 
cheg's Avatar
 
Join Date: Oct 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hi

I've had this amp for less than a year and it's been working seamlessly until today where it keep turning off while we're watching a movie, say, every 5-10 minutes. It's not running hot and no one's butt is sitting on the remote. I looked online, in the manual and on this thread for an answer but to no avail.

Any help would be greatly appreciated!

Cheers

Alex
cheg is offline  
Sponsored Links
Advertisement
 
Old 10-15-2011, 01:36 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,873
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 481 Post(s)
Liked: 477
check the speaker wiring to make sure no loose strands are touching another terminal. Are you using banana plugs or bare wire?

Afro GT
afrogt is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off