AVS Forum

AVS Forum (http://www.avsforum.com/forum/)
-   Receivers, Amps, and Processors (http://www.avsforum.com/forum/90-receivers-amps-processors/)
-   -   HDMI Connection Problem - Help Please (http://www.avsforum.com/forum/90-receivers-amps-processors/1367961-hdmi-connection-problem-help-please.html)

multicamp 10-20-2011 01:28 PM

Hi,

I recently purchased a Yamaha RX V871 to be the main hub of my HT. Prior to this I connected my HP dv7-1245dx laptop to my HDTV using HDMI. From laptop pc to HDTV I was getting both audio and video signals and was able to watch and listen to anything from my laptop pc on my HDTV.

Once I purchased the Yamaha, I connected the same laptop pc to the Yamaha with HDMI and then the Yamaha to the HDTV using HDMI. With this setup the receiver does not seem to be getting any audio signal. Can anyone offer a suggestion as to how to troubleshoot this? I called Yamaha and they said they can't help me. I would rather not use the headphone jack to get sound as this defeats the purpose of 5.1.

Thanks

Sackrat 10-20-2011 01:41 PM

I am not an expert at all but to a degree it sounds like a HDCP "handshake" issue somewhere in the data stream.

multicamp 10-21-2011 09:56 AM

Quote:
Originally Posted by Sackrat View Post

I am not an expert at all but to a degree it sounds like a HDCP "handshake" issue somewhere in the data stream.

What are the proposed solutions for HDCP issues? From what I have read, I understand that an HDMI switcher may work? Are there any other solutions? Is there an HDMI switch that somebody could recommend?


All times are GMT -7. The time now is 03:00 AM.

Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.