Zone 2 issue with DENON AVR-2309 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 11-27-2011, 02:42 AM - Thread Starter
JohnAus's Avatar
Join Date: Nov 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have had unit for 2 years now and use zone 2 to distribute sound through house separate from zone 1 in my theatre room. Recently zone 2 started to drop out (more precisely failed to start when i turned unit on). Fiddling with zone 2 on/off, full poweroff and it comes back again. Seems to me to be a fault with unit, but I was wondering if others have had a similar problem (I could not find any on forum). Any thoughts welcomed
JohnAus is offline  
Sponsored Links
Old 11-27-2011, 05:52 AM
AVS Addicted Member
jdsmoothie's Avatar
Join Date: Sep 2007
Location: Orlando, FL
Posts: 63,543
Mentioned: 199 Post(s)
Tagged: 1 Thread(s)
Quoted: 10488 Post(s)
Liked: 4865
You may want to reset the microprocessor (p. 64) although doing so would require you to run AUTO SETUP again.

Also note, there is a dedicated 2309CI Owner's thread.

If you think your AVR is defective, refer to the Owner's manual and reset the microprocessor a few times in a row.
jdsmoothie is offline  
Sponsored Links

Denon Avr 2309ci Receiver
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off