DLNA playlist format for Onkyo TX-NR809? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 02-05-2012, 02:11 AM - Thread Starter
Newbie
 
hbski's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've got a TX-NR809 & A western digital MyBook Duo cloud NAS.

I can play the music files on the NAS through the 809, but I have not had any luck with playlists. I've tried WMP lists and playlist creator lists in both .m3u and .pls formats.

has anyone gotten this to work and if so can you help me out?

Thanks,
DJ
hbski is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-05-2012, 05:30 PM - Thread Starter
Newbie
 
hbski's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know for sure that it can't be done???
hbski is offline  
post #3 of 6 Old 02-06-2012, 02:20 PM - Thread Starter
Newbie
 
hbski's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Does anyone know anyone that knows whether this can or cannot be done?
hbski is offline  
post #4 of 6 Old 02-08-2012, 08:38 AM - Thread Starter
Newbie
 
hbski's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Is anyone able to play playlist from a NAS drive on an Onkyo networked receiver?
hbski is offline  
post #5 of 6 Old 02-08-2012, 09:09 AM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 43,037
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 360 Post(s)
Liked: 1327
You might have more luck posting in the dedicated 809 Owner's thread.

http://www.avsforum.com/avs-vb/showthread.php?t=1341271

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - AVSForum sponsor for 15 years  
Mon - Fri: 8am – 8pm EST (Sat/Sun, leave message)
Call for pricing on Denon, Marantz, Yamaha, Onkyo, Klipsch, Def Tech, Oppo, Parasound 
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
post #6 of 6 Old 02-08-2012, 10:00 AM - Thread Starter
Newbie
 
hbski's Avatar
 
Join Date: Dec 2008
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by jdsmoothie View Post

You might have more luck posting in the dedicated 809 Owner's thread.

http://www.avsforum.com/avs-vb/showthread.php?t=1341271

thought about it, but there is SOOOO many posts over there, just figured it would get lost....guess I'll try though

thanks
hbski is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off