Denon AVR-4810 issue - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
post #1 of 1 Old 02-15-2012, 03:42 AM - Thread Starter
Member
 
fab68's Avatar
 
Join Date: Mar 2007
Posts: 122
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I have searched and could not find any answers on this subject. I have a 4810 unit connected to a Samsung dual HDMI DVD due to the 3D. One cable feeds the AVR and the other the TV. If I am watching a movie after turning all units on and setting AVR and tv to proper source as soon as I achieve say -20 to -15 I will get a black out I loose audio and image. After a couple of minutes it comes back.
Also depending on the movie or and content if I have a chapter with lost of action and therefore deep bass I will lose sound and image. Not sure what is going on. Could you help? Thanks in advance.
fab68 is offline  
Sponsored Links
Advertisement
 
Reply Receivers, Amps, and Processors

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off