Help - Echo in speakers - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 17 Old 02-19-2012, 01:42 PM - Thread Starter
Newbie
 
blaine84's Avatar
 
Join Date: Feb 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi, thanks for reading my post.

I am experiencing an echo on lower frequency sounds. For example, if music is playing on a movie, I'll hear the bass normally, then about two beats later, I'll hear it echo at a lower volume.

I have the cable box and xbox connected to a Pioneer VSX-821 via HDMI cables, and a single HDMI cable running out of the receiver to the TV. Suggestions are appreciated.
blaine84 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 02-19-2012, 02:04 PM
AVS Addicted Member
 
afrogt's Avatar
 
Join Date: Jul 2003
Location: SF Bay Area
Posts: 23,020
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 379
Never heard of that. What kind of speakers do you have?

what sound mode are you using on your receiver?

Afro GT
afrogt is offline  
post #3 of 17 Old 02-19-2012, 02:27 PM
Advanced Member
 
turbobuick86's Avatar
 
Join Date: Feb 2001
Location: Whittier, Ca. USA
Posts: 766
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are the TV speakers playing along with your stereo/surround?
turbobuick86 is offline  
post #4 of 17 Old 02-19-2012, 02:34 PM
AVS Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by turbobuick86 View Post

Are the TV speakers playing along with your stereo/surround?

Exactly what I thought when I saw his post.
hughh is offline  
post #5 of 17 Old 02-19-2012, 06:50 PM - Thread Starter
Newbie
 
blaine84's Avatar
 
Join Date: Feb 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
TV speakers are disabled. I have 2 floor speakers, a center speaker, and 2 rear shelf speakers. I hear the echo no matter what mode the receiver is in.
blaine84 is offline  
post #6 of 17 Old 02-19-2012, 07:10 PM
AVS Special Member
 
hughh's Avatar
 
Join Date: Jun 2002
Location: Arlington TX
Posts: 2,194
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blaine84 View Post

TV speakers are disabled. I have 2 floor speakers, a center speaker, and 2 rear shelf speakers. I hear the echo no matter what mode the receiver is in.

Try adjusting the sound in the cable box menu and see if that takes care of it.
hughh is offline  
post #7 of 17 Old 02-19-2012, 07:15 PM
AVS Addicted Member
 
MichaelJHuman's Avatar
 
Join Date: Nov 2006
Location: Colorado Springs, CO
Posts: 18,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 99
Doesn't sound like a speaker related problem...

"But this one goes up to 11"
MichaelJHuman is online now  
post #8 of 17 Old 02-19-2012, 07:20 PM
AVS Special Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 9,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
Maybe the L/R surround delay setting is too high...

Just my $0.02...
M Code is online now  
post #9 of 17 Old 02-19-2012, 07:39 PM
AVS Addicted Member
 
MichaelJHuman's Avatar
 
Join Date: Nov 2006
Location: Colorado Springs, CO
Posts: 18,744
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 99
Quote:
Originally Posted by M Code View Post

Maybe the L/R surround delay setting is too high...

Just my $0.02...

That seems like a good guess. On my receiver, there's a speaker distance setting for each channel. What that really is, is an audio delay. If that's not set properly you could definitely experience an echo.

"But this one goes up to 11"
MichaelJHuman is online now  
post #10 of 17 Old 02-19-2012, 08:29 PM
AVS Special Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 9,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
Quote:
Originally Posted by MichaelJHuman View Post

That seems like a good guess. On my receiver, there's a speaker distance setting for each channel. What that really is, is an audio delay. If that's not set properly you could definitely experience an echo.


Lifted from the Dolby standards....

"The Dolby specification is 15ms and the product should allow delay adjustment of 0-15 ms for the surround channels, in steps of 1 ms or less. Steps of 1 ms are recommended. As indicated previously, the adjustment may be provided using speaker distance information..."

Another thought...
If set by the Room EQ S/W there could have been an error during the setup routine..

Just my $0.02..
M Code is online now  
post #11 of 17 Old 02-19-2012, 08:38 PM
AVS Special Member
 
M Code's Avatar
 
Join Date: Mar 2003
Location: Joshua Tree, CA
Posts: 9,851
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 117
1 more thought..
Many users are unaware that also when in Dolby True Audio the L/R fronts have a Time Delay applied as well..

"Front Time Delay
If adjustable surround delay time is included, the product should provide delay adjustment of –2 to +7 ms for the front channels, in steps of 1 ms or less. Negative delay adjustments are used for front channel outputs that are farther away from the listener than the L and R speakers (allowing them to respond ahead of other front channels to compensate for their physical positions).... "



Just my $0.02...
M Code is online now  
post #12 of 17 Old 02-21-2012, 05:21 PM - Thread Starter
Newbie
 
blaine84's Avatar
 
Join Date: Feb 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the suggestions. My delay was originally set to 0ms. When I changed it to 1ms, the echo disappeared. I don't understand why, but it worked!
blaine84 is offline  
post #13 of 17 Old 02-21-2012, 05:44 PM
AVS Addicted Member
 
Kal Rubinson's Avatar
 
Join Date: Mar 2004
Location: NYC + Connecticut
Posts: 28,416
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
Liked: 122
Quote:
Originally Posted by blaine84 View Post

Thanks for the suggestions. My delay was originally set to 0ms. When I changed it to 1ms, the echo disappeared. I don't understand why, but it worked!

I don't understand either. 1ms is too short an interval to be discerned as an echo.

Kal Rubinson

"Music in the Round"
Senior Contributing Editor, Stereophile
http://www.stereophile.com/category/music-round

Kal Rubinson is offline  
post #14 of 17 Old 02-21-2012, 05:47 PM - Thread Starter
Newbie
 
blaine84's Avatar
 
Join Date: Feb 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Kal Rubinson View Post

I don't understand either. 1ms is too short an interval to be discerned as an echo.

You're right, the echo I heard was more than 1ms. It was more like half a second. If a song ended abruptly, I would generally hear the last two beats of the song echo. If a deep voice stopped talking, I would hear the last couple of words again, only muffled a bit.
blaine84 is offline  
post #15 of 17 Old 04-22-2012, 03:44 PM
Member
 
bozobuttz's Avatar
 
Join Date: Jun 2007
Location: Lockport, IL
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi blaine84, I'm having the same problem with my new Pioneer Elite VSX-40 receiver. You mentioned you have 5 speakers (no subwoofer). I also do not have a subwoofer and in the setup I have Subwoofer set to NO and my mains (L+R) set to LARGE. I found if I set Subwoofer to YES, the echo goes away! However, this is not a feasible solution since the LFE channel is not redirected to the LARGE L+R speakers. Could you tell me which setting you adjusted to get rid of the echo?

bozobuttz is offline  
post #16 of 17 Old 04-22-2012, 06:07 PM - Thread Starter
Newbie
 
blaine84's Avatar
 
Join Date: Feb 2012
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I changed S.Delay from 0.0 to 0.1.
blaine84 is offline  
post #17 of 17 Old 04-22-2012, 06:57 PM
Member
 
bozobuttz's Avatar
 
Join Date: Jun 2007
Location: Lockport, IL
Posts: 62
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by blaine84 View Post

I changed S.Delay from 0.0 to 0.1.

Thanks, that seems to have done the trick! I also had to set it individually for each input.

bozobuttz is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off