Pioneer 901 - can't get 5.1 to play properly - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-19-2012, 06:17 PM - Thread Starter
Senior Member
 
goMO's Avatar
 
Join Date: Jun 2005
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi - I just hooked up my 921 (sorry, I know I said 901 in the title) to my DirecTV box (HR-24). I'm hooked up via HDMI to the 901, and then HDMI to my Panny 508UK.

I did the auto setup and everything sounded fine. I have a 5.1 setup. Got all the test sounds, etc to work.

But when I try to watch tv, nothing comes out of the center speaker or surrounds. I pushed the auto/direct button to get the auto surround, but its only 2.1. When I went through some of the advanced surround settings, i got the center and surrounds to work, but when I clicked back on auto/direct, it went back to 2.1.

Any ideas?
goMO is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-19-2012, 06:33 PM
AVS Special Member
 
JChin's Avatar
 
Join Date: Oct 2008
Location: Mesquite Tx
Posts: 8,507
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Liked: 128
Hi goMO, check the HR24 audio menu is set to "Dolby Digital" or turned "on".
JChin is online now  
post #3 of 3 Old 02-19-2012, 07:02 PM - Thread Starter
Senior Member
 
goMO's Avatar
 
Join Date: Jun 2005
Posts: 379
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
that was it - thanks so much!!!
goMO is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off