Onkyo Rec. HDMI Pass-Through Fails after device goes to sleep - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 02-20-2012, 09:43 PM - Thread Starter
AVS Special Member
 
Bobcrane's Avatar
 
Join Date: Feb 2003
Location: Aurora, IL
Posts: 1,460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
I've hooked my Win7 HTPC to the HDMI I input of an Onkyo TX-sr508 and the HDMI out to an LG LW6500 TV.

I put the stereo in standby to watch shows from the HTPC on the TV and this works fine. After a while of not watching the PC hibernates. When I go to watch a show again, the TV does not get a signal. I have to turn the stereo back on, then I can put it back into standby and it will stay on.

Is there anyway to correct this?

Bob
Bobcrane is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-20-2012, 10:24 PM
Member
 
Heaty's Avatar
 
Join Date: Jan 2012
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
turn on onkyo rihd to ON and when it comes to the tv turn off anynet to OFF it may be called something else depending on your television. press "home" on the remote control of the remote and go to video settings change it to DIRECT, and not through. Only make it through at the reciever>set up>menu, works for me ionno about you. it varys on televisions and computers. i have a samsung led 8000 series
Heaty is offline  
post #3 of 3 Old 02-20-2012, 11:25 PM - Thread Starter
AVS Special Member
 
Bobcrane's Avatar
 
Join Date: Feb 2003
Location: Aurora, IL
Posts: 1,460
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
You sir, are a genius.

Not sure if the home - DIRECT was on the AVR or TV, but I didn't mess with it. Shutting HDMI-CEC off on the LG (SIMPLink) and leaving it on the Onkyo seems to have done it.

I'll have to do more testing, but I assume this means I turn on SIMPLink when I want to use the AVR, and shut it off entirely for standard use.

On to making Arc work.

Thanks again,

Quote:
Originally Posted by Heaty View Post

turn on onkyo rihd to ON and when it comes to the tv turn off anynet to OFF it may be called something else depending on your television. press "home" on the remote control of the remote and go to video settings change it to DIRECT, and not through. Only make it through at the reciever>set up>menu, works for me ionno about you. it varys on televisions and computers. i have a samsung led 8000 series


Bob
Bobcrane is offline  
Reply Receivers, Amps, and Processors

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off