FYI Denon 2312CI refurbished issues - AVS Forum
Forum Jump: 
 
Thread Tools
Old 03-15-2012, 06:27 PM - Thread Starter
Advanced Member
 
alittletank's Avatar
 
Join Date: Mar 2011
Location: San Antonio Tx
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
I am posting this just as an FYI and I will track my process with accessories4less with this issue. Of course I had questions and concerns about buying refurbished and warrantees and now I have a problem with the receiver I received. I filled out the online form tonight to return the item so we will see how long it takes to get back to me and return the receiver for a new one.

The issue with the receiver I was shipped is that it continuously powers off on its own. I unboxed it tonight, hooked it up and started to go through the setup process. After being on for only about a minute it just turned off on its own. Then it started to attempt to power back on and I heard it click about seven times before it finally was able to power back on. After another minute it powered itself off again and this time clicked approximately 12 times before being able to finally power itself on. I unplugged the receiver, waited about two minutes and then plug it back in to see if it would continue this process. After plugging it back in it refused to actually power back up after that and only continue clicking indefinitely.

Again the point of this thread is to just document accessory4less's return process with these refurbished receivers. Many people want to take a chance on the refurbished Denons because our budgets won't stretch to the new prices for this equipment. Hopefully when it's all said and done this will be just another story of accessories for less taking care of their customer.

alittletank is offline  
Sponsored Links
Advertisement
 
Old 03-15-2012, 07:14 PM
585-645-1006
 
jdsmoothie's Avatar
 
Join Date: Sep 2007
Location: Orlando, FL
Posts: 46,491
Mentioned: 19 Post(s)
Tagged: 0 Thread(s)
Quoted: 1984 Post(s)
Liked: 1749
Do you have speakers connected yet? Try disconnecting all speakers and see if it still shuts down. If yes, it may be defective (try resetting the microprocessor (p. 144) .... if no, then connect one speaker at a time to see if it's a short in a speaker that could be causing the issue.

As of February, Denon's new policy is that you will be dealing with them directly to resolve your issue rather than dealing with AC4L. In the past, the vast majority of returned "refurbs" could have been avoided with better troubleshooting on the buyer's part as most of them are determined to be non-defective when retested by Denon. A small number are indeed defective, but Denon hopes to cut down on the unnecessary returns in the future by getting involved before the unit is returned.

Also note that there is a Denon XX12 Owner's thread (linked in my sig) where we help new owners with setup questions and to troubleshoot issues as well. Take a look.

---------------------------------
"JD" – jd@avscience.com ; shop.avscience.com ; 585-645-1006, AVScience - Authorized dealer for AVRs, Speakers, etc. 

Daily 8am – 8pm EST (including weekends)
Call for pricing - Denon, Marantz, Yamaha, Pioneer, Onkyo, Def Tech, Atlantic Tech, Oppo
** Think the AVR is defective?  Reset the microprocessor 4-5 times. 
jdsmoothie is offline  
Old 03-15-2012, 09:15 PM
AVS Special Member
 
winston9332's Avatar
 
Join Date: Jul 2008
Posts: 5,822
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 31
While JDSmoothie is likely correct about the change in the RMA process, I can say that Accessories4less is a reputable outfit that takes care of its customers. I had an Onkyo that wasn't fully baked in the refurb oven. They took care of me quickly and without question.

While I am a fan of Denon and own a ton of their equipment, I have had some really bad luck with reliability of late.
winston9332 is offline  
Old 03-15-2012, 10:28 PM - Thread Starter
Advanced Member
 
alittletank's Avatar
 
Join Date: Mar 2011
Location: San Antonio Tx
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
Quote:
Originally Posted by jdsmoothie View Post

Do you have speakers connected yet? Try disconnecting all speakers and see if it still shuts down. If yes, it may be defective (try resetting the microprocessor (p. 144) .... if no, then connect one speaker at a time to see if it's a short in a speaker that could be causing the issue.

As of February, Denon's new policy is that you will be dealing with them directly to resolve your issue rather than dealing with AC4L. In the past, the vast majority of returned "refurbs" could have been avoided with better troubleshooting on the buyer's part as most of them are determined to be non-defective when retested by Denon. A small number are indeed defective, but Denon hopes to cut down on the unnecessary returns in the future by getting involved before the unit is returned.

Also note that there is a Denon XX12 Owner's thread (linked in my sig) where we help new owners with setup questions and to troubleshoot issues as well. Take a look.

As far as the wires, anything is possible however I have had my 1910 and then a borrowed 2312 hooked up prior to my 2312 arriving.

Good to know about the new policy. Understandable.

alittletank is offline  
Old 03-17-2012, 12:57 AM - Thread Starter
Advanced Member
 
alittletank's Avatar
 
Join Date: Mar 2011
Location: San Antonio Tx
Posts: 565
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
I was sent an email from accessories4less that directed me to contact Denon. Denon wants to replace the unit.

alittletank is offline  
Old 06-08-2013, 05:46 PM
Newbie
 
Alfonzo Roman's Avatar
 
Join Date: Oct 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by alittletank View Post

I was sent an email from accessories4less that directed me to contact Denon. Denon wants to replace the unit.

I bought my 2312 as refurb also from A4L, and have had the intermittent off/on problem like you.

What did Denon do? Replace with another 2312 or a more current version without the defect? If with a 2312, is there any issue with the replacement unit?

Thanks
Alfonzo Roman is offline  
Old 06-08-2013, 06:43 PM
AVS Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 32
My story has a good ending...so far at least. I bought a 2311 from ac4l, but didn't set it up until after 30 days. It was defective, as it failed to detect the first speaker when doing auto setup. Phone call to Denon confirmed that the receiver was defective, and two days later I had an email directing me to a prepaid fedex label to ship to Panurgy OEM, who I believe is the actual refurber. Less than 10 days after shipping it to NJ, I had received a replacement which was actually a 2312. It is working fine so far, and has seen about 8 hours of action in my secondary system.

bg
garciab is offline  
Old 06-10-2013, 10:09 AM
Newbie
 
Alfonzo Roman's Avatar
 
Join Date: Oct 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Good luck on your 2312. On the one hand I am happy for you that you were 'upgraded'. On the other hand, there are so many reported issues reported with 2312 and 3312 flickering on/off even after repeated replacements from Denon...keep tabs on you warranty expiration date. Its almost as if they just keep band-aiding the same units and rotate them for returns, hoping to outlast the warranty.

See the fun this guy is having with his 2nd or 3rd 3312 replacement unit. This is exactly the issue I am having on my 2312. Where's the QC Denon?

http://youtu.be/mlfnouCgsRw

Alfonzo Roman is offline  
Old 06-21-2013, 08:42 AM
Newbie
 
Alfonzo Roman's Avatar
 
Join Date: Oct 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
My replacement unit has a constant humming... it sounds like its coming mostly from the front L, R, and C speakers. Rechecked and remade all speaker connections just to be safe. Still get the humming.

The unit has a bent/damaged speaker post, won't accept an upload of the prior unit configuration (after many attempts all that happens is the unit shows "Loading" and then shuts down, with no change in the configuration).

I have reset the unit.

Seeing the issues others have had with their original unit and then again with replacement units, this is obviously how Denon operates and not unique.
Alfonzo Roman is offline  
Old 06-21-2013, 12:27 PM
AVS Special Member
 
garciab's Avatar
 
Join Date: Aug 2001
Location: Princeton, TX - USA
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 32
I'm saddened to hear of your issues, and I"m a bit worried about the future of my 2312. It's such a shame, as you figure they'd be better checked out when being worked on individually. Don't really know what to make of this, if it's poor service at the refurb'er, or just a bad design. Good thing I have a spare 1712 just in case the worst were to happen. Good luck getting yours fixed, assuming you are willing to continue with the headaches.

bg
garciab is offline  
 

Tags
Denon Avr 2312ci Receiver
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off