Onkyo 609 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 04-26-2012, 09:46 AM - Thread Starter
Member
 
westdc's Avatar
 
Join Date: Jan 2009
Posts: 109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
I'm having an issue with my 609 & McAfee Firewall when I stream from my Win 7 pro Music folder it will loose connection after 5 minute - If I Disable my Firewall (turn off) It will play for as long as I have it disabled.

What Port or ports should I have open in order not to loose the connection?

Firewall Version 12.0
Build 12.0.345


I found My Issue - It is with my local firewall setting - To test - disable the firewall on any PC you are connecting to - if the connection does not drop then look into your McAfee firewall settings.

Double-click the M icon.
Click Web and Email Protection drawer.
Click Firewall.
Within the Firewall menu click the Ports and System Services drawer.

When That Opens --Click the Bar that says- Universal plug and play ports -Then Click edit - the go to the drop down window and change it to "all PC"S"

Click Save

Your Onkyo will no longer drop it's connection.
westdc is offline  
Sponsored Links
Advertisement
 
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off