Problem with one channel only w/ Multichannel composite audio cables - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 05-03-2012, 06:51 PM - Thread Starter
Member
 
BKSinAZ's Avatar
 
Join Date: Jul 2006
Posts: 141
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have a problem with my Pioneer elite SC-37...
So I decided to hook up the Denon 3930ci dvd player to the SC-37 reciever using composite cables so I can play my collection of SACDs and DVDA discs. (yes, the denon plays sacd and dvda)

Problem: On the SC-37, it appears that the front left channel is out. To trouble shoot if the denon dvd player was at fault, I plugged the front left 'out' of the denon into a different channel on the SC-37. The problem is diffinatly the SC-37 receiver because sound was coming out then.

The front left channel on the Pioneer SC-37 works perfectly in every other situation, except when using the Multichannel composite audio cables.
What could be the problem? Sounds serious?
BKSinAZ is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off